Switches : Switches Cisco Catalyst de la serie 6500

Catalyst 6500 Series Switch usando el ejemplo de configuración VPL

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (14 Octubre 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para el servicio virtual del LAN privado (VPL) en las empresas de los permisos de los Cisco Catalyst 6500 Series Switch para conectar junto su Ethernet basada LAN de los sitios múltiples a través por su proveedor de servicio.

prerrequisitos

Requisitos

Asegúrese de cumplir estos requisitos antes de intentar esta configuración:

  • Conocimiento básico de la configuración en los Cisco Catalyst 6500 Series Switch

  • Tenga conocimiento básico de los VPL

Componentes Utilizados

La información en este documento se basa en el Cisco Catalyst 6500 Series Switch.

Los VPL se soportan en el Catalyst 6500 Switch con SIP-600/SUP3B o más adelante con el Software Release 12.2(33)SXH o Posterior del � del Cisco IOS. El Switch requiere el uso de los indicadores luminosos LED amarillo de la placa muestra gravedad menor del SORBO de realizar las funciones VPL.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Antecedentes

De la perspectiva de la empresa, los VPL utilizan la red pública del proveedor de servicio como un LAN Ethernet gigante que conecte los dispositivos de los sitios múltiples CE, que aparece conectar con un Bridge lógico que se maneje sobre una red IP/MPLS.

Los VPL simplifican el límite LAN/WAN y presentan como interfaz de Ethernet, que aparece estar en el mismo LAN, sin importar la ubicación.

Primero cree un caso de reenvío virtual (VFI) en cada Catalyst 6500 Switch para configurar los VPL. El VFI especifica el VPN ID de un dominio VPL, de los direccionamientos del otro dispositivo en el dominio, y del tipo de señalización y de mecanismo de encapsulación del túnel para cada dispositivo de peer. El conjunto de VFIs formó por la interconexión de los dispositivos se llama un caso VPL, que forma el Bridge de la lógica sobre un Packet Switched Network.

Se toma la decisión de reenvío de paquetes cuando usted busca el caso de reenvío virtual de la capa 2 (VFI). Para evitar el problema de un paquete que coloca en la base del proveedor, los dispositivos aplican un principio del horizonte partido para el VCs emulado.

Antes de que usted configure los VPL, configure el MPLS en la base de modo que una trayectoria conmutada de etiquetas (LSP) exista entre los dispositivos.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Utilice la herramienta Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos utilizados en esta sección.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-6500-series-switches/113563-vpls-6500-config-01.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

Catalyst 6500 Switch 1
switch6500_1#configure terminal


!--- Enable the Layer 2 VFI manual configuration mode.

switch6500_1(config)#l2 vfi VPLS-A manual

!--- Configure a VPN ID for a VPLS domain.

switch6500_1(config-vfi)#vpn id 500

!--- Specify the remote peering router ID 
!--- and the tunnel encapsulation type or the pseudo-wire 
!--- property to be used to set up the emulated VC.

switch6500_1(config-vfi)#neighbor 10.7.1.3 encapsulation mpls
switch6500_1(config-vfi)#exit

switch6500_1(config)#interface Loopback 0
switch6500_1(config-if)#ip address 10.7.1.2 255.255.255.255

switch6500_1(config)#interface GigabitEthernet 6/3
switch6500_1(config-if)#switchport

!--- Set the interface as an 802.1Q tunnel port. 

switch6500_1(config-if)#switchport mode dot1qtunnel

!--- Set the VLAN when the interface is in Access mode.

switch6500_1(config-if)#switchport access vlan 500


!--- Create a dynamic switched virtual interface (SVI).

switch6500_1(config)#interface Vlan 500

!--- Disable IP processing.

switch6500_1(config-if)#no ip address

!--- Specify the Layer 2 VFI that you are binding to the VLAN port.

switch6500_1(config-if)#xconnect vfi VPLS-A
switch6500_1(config-if)#exit

switch6500_1(config)#vlan 500
switch6500_1(config-vlan)#state active
switch6500_1(config-vlan)#exit


!--- Save the configurations in the device.

switch6500_1(config)#copy running-config startup-config
switch6500_1(config)#exit

Catalyst 6500 Switch 2
switch6500_2#configure terminal

switch6500_2(config)#l2 vfi VPLS-B manual
switch6500_2(config-vfi)#vpn id 500
switch6500_2(config-vfi)#neighbor 10.7.1.2 encapsulation mpls
switch6500_2(config-vfi)#exit

switch6500_2(config)#interface Loopback 0
switch6500_2(config-if)#ip address 10.7.1.3 255.255.255.255

switch6500_2(config)#interface GigabitEthernet 3/3
switch6500_2(config-if)#switchport
switch6500_2(config-if)#switchport mode dot1qtunnel
switch6500_2(config-if)#switchport access vlan 500

switch6500_2(config)#interface Vlan 500
switch6500_2(config-if)#no ip address
switch6500_2(config-if)#xconnect vfi VPLS-B
switch6500_2(config-if)#exit

switch6500_2(config)#interface vlan 500
switch6500_2(config-vlan)#state active
switch6500_2(config-vlan)#exit


!--- Save the configurations in the device.

switch6500_2(config)#copy running-config startup-config
switch6500_2(config)#exit

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 113563