Módulos e interfaces de Cisco : Cisco Catalyst de la serie 6500/Wireless Services Module (WiSM) de la serie 7600

Guía de despliegue WiSM-2 2DP

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

El módulo de Servicios inalámbricos (WiSM) -2 2 aviones de los datos es los módulos de servicio de proceso de datos inalámbricos de la última generación para Cat6k después de la cuchilla WiSM y WiSM-2 1 DP del servicio. No hay diferencias entre el WiSM-2 1DP y WiSM-2 2 DP, con excepción de la versión SW antes de 7.2 Cisco soportó solamente un avión de los datos en la cuchilla. El segundo DP estaba físicamente en la tarjeta, pero no fue activado en el software. Con la versión de la versión de software 7.2.103 del regulador y del nuevo software para el Sup720 y el Sup 2Tmodules, se activan ambos aviones de los datos. Por lo tanto, soporte para hasta 1000 (APS) de los Puntos de acceso y proporcionan 15,000 clientes un caudal útil total de 20 GBsec.

La placa base del WiSM-2 se basa en el diseño de la placa secundaria del regulador de 5508 Tecnologías inalámbricas. El protocolo del controlador de WLAN (WCP) es el “pegamento del software” entre el supervisor y el regulador WiSM-2. WCP se ejecuta en el UDP/IP, el puerto 10000 sobre la interfaz del servicio. Una vez que el regulador WiSM-2 está para arriba, hay latidos del corazón o Keepalives del software entre el supervisor y el regulador WiSM-2. El regulador pide al supervisor para su información del slot/del procesador. El regulador transporta su IP Address de administración al módulo de Supervisor (cuando está cambiado simultáneamente, se transporta al supervisor automáticamente). Después de cada 12 hellos (240 s), el regulador pide la información del estado global sobre otros reguladores en el sistema.

Cuadro regulador de 1. Cisco Catalyst 6500 Series WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-01.gif

Como componente de la red del Cisco Unified Wireless, este regulador proporciona la comunicación en tiempo real entre los puntos de acceso de Cisco, el sistema de control de red de Cisco (NC), y el motor de los Servicios de movilidad de Cisco (MSE) para entregar las políticas de seguridad centralizadas, las capacidades inalámbricas del Sistema de prevención de intrusiones (IPS), la Administración premiada RF, y el Calidad de Servicio (QoS). Con la tecnología de CleanAir, el WiSM2 protege el funcionamiento 802.11n proporcionando al acceso de la cruz-red a la información en tiempo real e histórica de interferencia RF para el troubleshooting y la resolución rápidos. Con este acercamiento integrado a la red inalámbrica en grande, los clientes pueden realizar las ventajas significativas del costo total de propiedad (TCO) aerodinamizando los costos de servicio técnico y reduciendo el tiempo de inactividad de la red planeado e imprevisto.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Características WiSM-2

Las características y la característica WiSM-2 2DP con la versión 7.2.103 del software WLC se resumen en la tabla siguiente.

Observe que la versión de software 12.2.(33)SXJ2 del Sup720 y la versión de software 15.0(1)SY1 del Sup 2T están requeridas para la operación del regulador WiSM-2 2DP.

Paridad de función con 5500 reguladores del dispositivo
Interoperabilidad con los módulos de otro servicio, la primera generación WiSM-1 y WiSM-2
Soporte hasta 1000 clientes APs/15,000 y 5,000 etiquetas
Actualización de la licencia a partir de 100 AP en los incrementos hasta 1000 AP
Producción plana de los datos (cifrado/Unencrypted/ACL) del 20 Gbps
Soporte el Sup720, Sup720-10G, Sup-2T, chasis de las 6500-E Series
Soporte ningunos serie con las fans de alta velocidad
Versión de software 12.2(33)SXJ2or del Sup720 más adelante
Versión de software 15.0(1)SY1 del Sup 2T o más adelante
Soporte hasta 7 cuchillas en un chasis; 14 en el modo VSS
Soporte hasta 5 cuchillas en un chasis cuando los módulos de otro servicio están presentes; 10 en el VSS
Soporte para OEAP

Requisitos de configuración de la red

Ésta es una lista de componentes se requieran que cuando WiSM-2 que despliega en el chasis de Catalyst:

Dispositivo/aplicación Versiones de SW
Catalyst 650X con el Catalyst 650X del Sup 720 con el Sup 2T 12.2(33)SXJ2 o 15.0(1)SY1 posterior o más adelante
Linecards de los Ethernetes — Probado y compatible con WiSM-2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 y 6724
WiSM-2 reguladores NC 7.2.103.0 1.1.0.1114
Serie MSE 33XX 7.2.103.0.64bit

WiSM-2 actúa con la familia 720 y 2T del supervisor incluyendo:

  • Supervisor VS-S2T-10G-XL - Supervisor Engine 2T-10GE con PFC4XL

  • Supervisor VS-S2T-10G - Supervisor Engine 2T-10GE con PFC4

Para las listas soportado y del módulo no admitido adicionales, refiera a estos Release Note.

FS3 supervisor 720 (WS-SUP720) – También designado el supervisor 720-3a.

FS4 supervisor 720-3B (WS-SUP720-3B) – Ésta es una actualización del supervisor original 720 que agrega el soporte para varias características basadas nuevo hardware, tales como contadores MPLS y ACL. (EOL 1/2012).

720-3BXL del supervisor FS5 (WS-SUP720-3BXL) – Proporciona las mismas capacidades de la característica de hardware que un supervisor 720-3B, pero también agrega la capacidad creciente para salvar hasta 1 millón de rutas del IPV4.

FS6 supervisor 720-3C-10GE y supervisor 720-3CXL-10GE – Agrega el soporte para 2 puertos de link ascendente x 10GE en el panel frontal así como el soporte para varias nuevas características de hardware, tales como soporte para el link del switch virtual (VSL).

Nota: El chasis de Catalyst en el cual Cisco WiSM-2 está instalado necesita un módulo del supervisor 720/2T. Esta tabla muestra los slots soportados para Cisco WiSM-2. No se recomienda para instalar WiSM-2 en el slot del Supervisor.

Ranura 6503-E 6504-E 6506-E 6509-V-E 6513-E
1 X X X X X
2 X X X X X
3 X X X X X
4 - X X X X
5-6 - - X X X
7-8 - - - X X
9 - - - X X
10-13 - - - - X

Nota: WiSM-2(s) se soporta en el antedicho – Chasis de la serie E.

Ranura 6506 6509 6509-NEB-A con la sola BANDEJA DE VENTILACIÓN HS 6513
1 X X X X
2 X X X X
3 X X X X
4 X X X X
5-6 X* X* X* X*
7-8 - X X X*
9 - X X X
10-13 - - - X

slots del *Supervisor no recomendados como slots WiSM-2.

Nota: WiSM-2(s) se soporta en el chasis antedicho de las NON-E-series con las BANDEJAS DE VENTILACIÓN HS.

Topología BasicWiSM-2 y Cat6500

Topología de red básica con los módulos de servicio de red inalámbrica 65K y WiSM-2 del gato

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-02.png

Configuración inicial del sistema con el Sup720

Complete estos pasos:

  1. Actualice el gato 65XX con el Software Release 12.2(33)SXJ2 del ½ del ¿Â de Cisco IOSï proporcionado en el cisco.com.

    Nota: Si actualiza de WiSM-2 1DP a WiSM-2 2 DP, primero usted necesita actualizar el Cat65XX a 12.2(33)SXJ2 antes de actualizar el WiSM2 al código de 7.2.103.0 para habilitar DP2. También, vice versa si retrocede el gato 65XX debajo de 12.2(33)SXJ2 usted necesita retroceder el WiSM-2 2DP a una imagen WiSM-2 1DP.

  2. Sólo después de actualizar IOS de Catalyst el software el sistema reconocerá la cuchilla WiSM-2 2DP. La actualización inicial del IOS de Catalyst se puede hacer por TFTPing el nuevo software IOS al sistema o copiando la imagen a la placa Flash.

    La actualización del sistema se puede hacer también vía IOS CLI el comando si el sistema es operativo y no configurar por primera vez.

    Observe este ejemplo: directorio del cardof de destello el “disk0: ”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-03.gif

  3. Recomience el Cat65XX publicando un comando reset del rommon o con la recarga en el clion IOS el Cat650X. Entonces, reinicie el sistema con la nueva imagen y aseegurese la “imagen del arranque de sistema” está señalando a la nueva imagen del IOS del gato en el sistema o el disco Flash como en el ejemplo abajo.

    Lo mismo pueden ser logradas cargando el software IOS CLI del pronto si el sistema no se está configurando por primera vez.

    Este ejemplo es la instalación del software inicial de la placa Flash con el prompt ROMMON.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-04.gif

  4. Después de que la recarga con el nuevo software el comando show version muestre la versión de software según lo fijado en el CCO. Aseegurese el software adecuado se ha cargado. Por ejemplo:

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-05.gif

  5. Inserte la tarjeta WiSM-2 en el slot disponible 65XX- E y ahora funcione con el comando show module en el Cat65XX como se muestra después. El módulo WiSM-2 tiene que ser mostrado en la lista.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-06.gif

  6. Si el módulo no está en la lista reajustó el sistema otra vez. Si el módulo se muestra en la lista después proceda con el siguiente paso.

    Los pasos próximos son instalar hecho/actualización y configurar el software en el WiSM-2 o el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM-2 DP en el sistema Cat65XX.

  7. Usted puede cargar el software vía la interfaz de línea de comando. La configuración vía el WebUI no está disponible en este momento porque la interfaz de administración en el regulador inalámbrico no fue configurada. El regulador se debe configurar para actuar correctamente en su red y configurar con los IP Addresses de sus subredes de trabajo. Usted puede configurar el regulador inalámbrico directamente asociando a los puertos de la consola en el regulador WiSM-2 o abriendo a una sesión de consola en el módulo del regulador de la interfaz del Catalyst como se muestra aquí:

    Usted puede acceder el WiSM-2 a través de un comando session directamente ahora.

    cat650X#session slot 2 processor 1

    Nota: Para realizar este comando, el VLA N del servicio y el alcance de DHCP tiene que ser configurado en el IOS en el prompt de la configuración global tal y como se muestra en de la sección que configura la comunicación del Sup720 o Sup2T y WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-07.gif

  8. Después de configurar el regulador WiSM-2 y el sysinfo de la demostración ordene, usted debe ver este para hacer salir con la dirección IP de la interfaz del mgmt de 10.70.0.10, por ejemplo:

    Nota: Refiera a la guía de configuración del WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-08.gif

  9. Si usted necesita reajustar el regulador WiSM-2 en el Catalyst, utilice este comando:

    (Config)# hw module <#> reset

    Nota: Salve los cambios o las modificaciones de configuración de controlador antes de que usted publique el comando reset.

    Si usted necesita reajustar el regulador a los valores predeterminados de fábrica, mire la pantalla mientras que está asociado al puerto de la consola en el regulador WiSM-2, porque la opción de la restauración para subir y después para golpear la clave del <esc>. En el menú del regulador, elija la opción 4 para reajustar el regulador a los valores predeterminados de fábrica.

    Al poder APAGADO o EN el regulador inalámbrico WiSM-2 en el chasis de Catalyst, utilice este comando:

    (Config)#power enable module <#>

Configuración inicial del sistema con el Sup 2T

Complete estos pasos:

  1. Actualice el gato 65XX con el Cisco IOS Software Release 15.0(1)SY1 proporcionado en el cisco.com.

    Nota: Si usted tiene un trunk de WiSM que incluya los VLA N en el rango de 1 a 1000 y usted se prepone utilizar solamente 1 a 10, ingrese este comando:

    no wism module x controller y allowed-vlan 11-1000

    Nota: Si actualiza de WiSM-2 1DP a WiSM-2 2 DP, primero usted necesita actualizar el Cat65XX a 15.0(1)SY1 antes de que usted actualice el WiSM2 al código de 7.2.103.0 para habilitar DP2. También, vice versa si retrocede el gato 65XX a anterior que 15.0(1)SY1 usted necesita retroceder el WiSM-2 2DP a una imagen WiSM-2 1DP.

    Sólo después de actualizar IOS de Catalyst el software el sistema reconocerá la cuchilla WiSM-2 2DP. La actualización inicial del IOS de Catalyst se puede hacer por TFTPing el nuevo software IOS al sistema, o copiando la imagen a la placa Flash. La actualización del sistema se puede también hacer vía IOS CLI el comando si el sistema es operativo y no configurar por primera vez.

    Observe este ejemplo: directorio de la placa Flash del “disk0: ”

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-09.gif

  2. Recomience el Cat65XX publicando un comando reset del rommon o con la recarga en el clion IOS el Cat650X. Entonces, reinicie el sistema con la nueva imagen y aseegurese la “imagen del arranque de sistema” está señalando a la nueva imagen del IOS del gato en el sistema o el disco Flash como en el próximo ejemplo.

    Lo mismo pueden ser logradas cargando el software IOS CLI del pronto si el sistema no se está configurando por primera vez.

    Este ejemplo es la instalación del software inicial de la placa Flash con el prompt ROMMON.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-10.gif

    Después de la recarga con el nuevo software, el comando show version muestra la versión de software según lo fijado en el CCO. Aseegurese el software adecuado se ha cargado.

  3. Inserte la tarjeta WiSM-2 en el slot disponible 65XX- E y funcione con el comando show module en el Cat65XX como se muestra aquí. El módulo WiSM-2 tiene que ser mostrado en la lista.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-11.gif

  4. Si el módulo no está en la lista, reajuste el sistema otra vez. Si el módulo se muestra en la lista, después proceda con el siguiente paso.

    Los pasos próximos son instalar hecho/actualización y configurar el software en el WiSM-2 o el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM-2 en el sistema Cat65XX.

  5. Usted puede cargar la primera vez del software vía la interfaz de línea de comando. La configuración vía el WebUI no está disponible en este momento porque la interfaz de administración en el regulador inalámbrico no fue configurada. El regulador se debe configurar para actuar correctamente en su red y configurar con los IP Addresses de sus subredes de trabajo. Usted puede configurar el regulador inalámbrico directamente asociando a los puertos de la consola en el regulador WiSM-2, o abriendo a una sesión de consola en el módulo del regulador de la interfaz del Catalyst como se muestra abajo:

    Usted puede acceder el WiSM-2 a través de un comando session directamente ahora.

    cat650X#session slot 2 processor 1

    Nota: Para realizar este comando, el VLA N del servicio y el alcance de DHCP tiene que ser configurado en el IOS en el prompt de la configuración global tal y como se muestra en de configurar la comunicación del Sup720 o Sup2T y WiSM-2 2DP.

    The default escape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-12.gif

  6. Después de configurar (no mostrado en este DG) el regulador WiSM-2 y el sysinfo de la demostración ordene, usted debe ver este para hacer salir con la dirección IP de la interfaz del mgmt de 10.70.0.10. Por ejemplo:

    Nota: Refiera a la guía de configuración del WLC.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-13.gif

  7. Si usted necesita reajustar el regulador WiSM-2 para conseguir al menú de la configuración inicial del regulador en el Catalyst, utilice este comando reset.

    Nota: Salve los cambios o las modificaciones de configuración de controlador antes de publicar el comando reset.

    (Config)# hw module <#> reset

    Si usted necesita reajustar el regulador a los valores predeterminados de fábrica, mire la pantalla mientras que está asociado al puerto de la consola en el regulador WiSM-2, porque la opción de la restauración para subir y después para golpear la clave del <esc>. Del menú del regulador, elija la opción 4 para reajustar el regulador a los valores predeterminados de fábrica.

    Al poder APAGADO o EN el regulador inalámbrico WiSM-2 en el chasis de Catalyst, utilice este comando:

    (Config)#power enable module <#>

Configurar la comunicación del Sup720 o Sup2T y WiSM-2 2DP

Complete estos pasos para configurar el Sup 720/2T – la comunicación WiSM-2:

  1. El módulo Cat65XX-E SUP comunicará a la tarjeta WiSM-2 vía la interfaz de puerto interna del servicio en el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM-2. Siga por favor los pasos abajo para configurar correctamente las interfaces y los VLA N en el Cat65XX para comunicar correctamente con la cuchilla WiSM-2. El puerto del servicio en el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM-2 se debe configurar para el DHCP Address o el IP Address estático.

    Nota: La dirección IP del puerto del servicio debe estar en la diversa subred de las interfaces de administración del regulador.

  2. Cree un VLA N en el supervisor 720 o 2T. Este VLA N es local al chasis y se utiliza para la comunicación entre Cisco WiSM y Catalyst Supervisor 720 o 2T sobre una interfaz Gigabit en el supervisor y el servicio-puerto en Cisco WiSM.

    Nota: Todos los números VLAN y IP Addresses son ejemplos.

    Ejemplo:

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
  3. Si durante la configuración de controlador usted eligió el DHCP Address para el puerto del servicio, después siga de la forma siguiente:

    Cree un alcance de DHCP para el puerto del servicio de Cisco WiSM en el supervisor 720/2T o en un servidor DHCP independiente. Por ejemplo:

    ipdhcp pool wism-service-port
    network 192.168.2.0 255.255.255.0
    default-router 192.168.2.1
  4. Entonces asocie el VLA N para el puerto del servicio.

    Por ejemplo:

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
  5. Publique el comando status del wism de la demostración para verificar que Cisco WiSM recibió una dirección IP del servidor DHCP.

    Estatus del wism de la demostración Cat650X#

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-14.gif

    La configuración manual del RETRASO no se soporta en los Cisco IOS Software Release 12.2(33) SXI y posterior. el Auto-retraso será creado por el sistema automáticamente para usted.

    Ejemplo:

    
    !--- Create the VLAN in the Supervisor 720/2T
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    
    !
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    !
  6. El supervisor crea automáticamente una interfaz de canal de puerto para el regulador independiente en Cisco WiSM-2 tan pronto como se detecte el módulo. Los canales del puerto tienen generalmente un número alto, tal como 405 abajo. Por ejemplo:

    Descripción de la interfaz Cat650X#showip

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-15.gif

  7. Además, aseegurese que usted permite los VLA N que se configuran en Cisco WiSM-2 a través del canal del puerto y de las interfaces Gigabit con estos comandos. Aseegurese los VLA N son también activo.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos{trust/vlan-based}<dscp/cos/ip-precedence> - 
    Trust state of theLAGInterface
    

    Nota: Configure el regulador con este comando, por ejemplo:

    !
    wism  module 3 controller 1 allowed-vlan 10-120
    wism module 3 controller 1 native-vlan70
    wism module 3 controller 1 qosvlan-based
    !

    Nota: Vea el Apéndice A para un ejemplo completo de la configuración Cat6504.

  8. Este comando se debe habilitar para limpiar la Tecnología inalámbrica al tráfico atado con alambre en cat6K:

    Cat-6K(config)#wism module {#} controller {#}  qosvlan-based-  VLAN Based QoS-
  9. Verifique la ejecución antedicha del comando configuration con este comando:

    #show wism module 3 controller 1 status

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-16.gif

    Resumen El regulador de Cisco WiSM-2 se inserta en el slot apropiado y se acciona encendido. La configuración básica se completa con la realización de los pasos arriba. Con la realización de la configuración básica, usted puede configurar el regulador de Cisco WiSM-2 a través de la consola CLI o a través de la interfaz Web del regulador de Cisco WiSM-2. Para utilizar el comando session, usted tiene que aseegurarse que el puerto del servicio en Cisco WiSM-2 está asignado los parásitos atmosféricos o un IP Address asignado del DHCP. Usted necesita configurar el WLC por separado en el módulo de Cisco WiSM-2, inicialmente del CLI y entonces de la interfaz Web.

  10. Ahora el usted puede conectarse a la interfaz de administración del regulador vía el GUI o la sesión de consola con su laptop conectada con los Ethernetes o la conexión de red inalámbrica y continúa la configuración.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-17.gif

  11. Marque las licencias disponibles en el regulador si la cuenta es cero entra en contacto por favor el equipo de soporte a TAC de la licencia para restaurar las licencias.

  12. Haga que los AP se unen al WiSM-2 a través de un switch de red de la capa 2/3.

  13. Haga que los clientes de red inalámbrica conectan con el AP, y envíe el tráfico a los servidores externos y los otros clientes de red inalámbrica y tráfico (por ejemplo, ping) lo hace a través sin ningunos descensos.

    Esto completa la configuración básica 720/2T y Wism-2 del Sup. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI similar a cualquier otro regulador inalámbrico. Este Guía de despliegue WiSM-2 no proporciona los detalles sobre la configuración de controlador inalámbrica.

    Nota: Refiera a la guía de configuración del WLC para más información.

Configurar WiSM-2 de los NC

Similar a cualquier otro regulador inalámbrico, el regulador WiSM-2 se puede configurar de los NC. Se requiere NCSver1.1 o más adelante para que los NC reconozcan y configuren los reguladores WiSM-2 2DP. El tiro de siguiente pantalla muestra cómo los NC manejan WiSM y los reguladores WiSM-2. Muestra los slots que se insertan y el puerto interno conectaron con.

Nota: WiSM sube siempre como dos reguladores, y el nuevo WiSM-2 muestra como un regulador.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-18.gif

Configurando el Sup720 o comunicación 2T y WiSM-2 en un modo VSS

El enabler dominante de la tecnología VSS es un link especial que ata los dos chasis juntos. Esto se llama un link del switch virtual (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-19.gif

Nota: Requieren al supervisor 720-3C-10GE, 720-3CXL-10GE el orSupervisor VS-S2T-10G-XL, VS-S2T-10G soportar el modo VSS.

El cambio más importante con Cisco WiSM de un entorno VSS es la manera que usted la accede y que maneja. En un entorno del sistema virtual de la transferencia de Cisco, un Switch ID se requiere para muchos comandos usados para administrar el WiSM-2.

Los slots empiezan a partir del 17 y de los extremos en 29 para 13 chasis del slot para el Switch1, y con el 33 y los extremos en 45 para el Switch 2. de 13 chasis del slot.

Cat650X# show module switch {#} slot {#}

Ejemplo: SLOT 11 del Switch 2 del módulo show

Wismstatus Cat650X#show - Muestra los módulos WiSM-2 en el Switch VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-20.gif

La configuración manual del RETRASO no se soporta en los Cisco IOS Software Release 12.2(33)SXJ y Posterior. la configuración del Auto-retraso será configurada para usted por el sistema.

El módulo de Supervisor crea automáticamente las interfaces cuadripolas del −channel para los dos reguladores independientes en el Switch VSS para WiSM-2s tan pronto como se detecte el módulo. Los port−channels tienen generalmente un número alto. El EtherChannel para WiSM-2 empieza con el 689 y termina en 746.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-21.gif

El Contra-módulo Cat65XX-E comunicará a las tarjetas WiSM-2 vía el VLA N interno del servicio que tiene que ser similar definido a la configuración del chasis único I:

(Wism servicio-VLAN {identificación vlan} Cat-6K)#

Ejemplo de la configuración en el Cat6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Cree un alcance de DHCP para el puerto del servicio de Cisco WiSM-2 en el supervisor 720/2T o en un servidor DHCP independiente. Por ejemplo:

ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1

Permita los VLA N que se configuran en Cisco WiSM-2 a través del canal del puerto y de las interfaces Gigabit con estos comandos:

Cat-6K(config)# wism  switch (#) module {#} controller 1 allowed-vlan {vlan range}
Cat-6K(config)# wism switch (#) module {#} controller 1 native-vlan {vlan id}
Cat-6K(config)# wism switch (#) module {#} controller 1  qos trust  <dscp/cos/ip-precedence> - 		

!--- Trust state of the Interface

Cat-6K(config)# wism switch (#) module {#} controller 1  qosvlan-based  - 

!--- VLAN Based QoS should be enabled for policing  the  wireless to wired  traffic on Cat6K

Para verificar las instalaciones del módulo apropiado en el modo VSS, publique estos comandos:

estatus del regulador 1 del módulo 4 del Switch 2 del showwism

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-22.gif

módulo 4 del Switch 2 del show interface status

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-23.gif

Switch todo del módulo Cat6500#Show – Verifica los módulos en el 2 Switches VSS.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-24.gif

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-25.gif

Ahora, el usted puede conectarse a la interfaz de administración del regulador vía el GUI o la sesión de consola con su laptop conectada con los Ethernetes o la conexión de red inalámbrica y continúa la configuración.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-26.gif

Marque las licencias disponibles en el regulador si la cuenta es cero entra en contacto por favor el equipo de soporte a TAC de la licencia para restaurar las licencias.

Haga que los AP se unen al WiSM-2 a través de un switch de red de la capa 2/3.

Haga que los clientes de red inalámbrica conectan con el AP y enviar el tráfico a los servidores externos y a otros clientes de red inalámbrica y el tráfico (por ejemplo, ping) lo hace a través sin ningunos descensos.

Esto completa la configuración básica 2T y WiSM-2 del Sup720 o del Sup. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI apenas como en cualquier otro regulador inalámbrico. Este Guía de despliegue WiSM-2 no entrará los detalles de la configuración de controlador inalámbrica.

Esto completa la instalación VSS de los módulos WiSM-2 2DP en la configuración VSS del Catalyst. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI similar a cualquier otro regulador inalámbrico.

Este Guía de despliegue WiSM-2 no proporciona los detalles sobre la configuración de controlador inalámbrica.

WiSM a las instrucciones para la actualización WiSM-2

Complete estos pasos:

  1. Cargue el archivo de configuración de WiSM1 y sálvelo.

    1. Publique el comando del uploaddatatypeconfig de la transferencia para especificar el tipo de archivo.

    2. Publique el comando tftp del modo de la carga de la transferencia para definir el modo de transferencia de archivos.

      (el FTP también puede ser utilizado. Modifique los comandos por consiguiente.)

    3. Publique el comando de “TFTP_server_IP_address” del serverip de la carga de la transferencia para definir el TFTP Server IP Address.

    4. Publique el comando de “TFTP_server_path” de la trayectoria de la carga de la transferencia para definir la trayectoria del directorio predeterminado TFTP en donde el archivo de configuración necesita ser cargado.

    5. Publique el comando del <filename> del nombre de fichero de la carga de la transferencia para especificar el nombre de fichero.

    6. Publique el comando start de la carga de la transferencia de cargar el archivo.

    7. Lo mismo se pueden hacer del WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-27.gif

  2. Realice la configuración inicial en el WiSM-2 para traer para arriba el regulador. Aseegurese allí es accesibilidad al servidor TFTP vía el puerto del servicio/la red de sistema de distribución.

  3. Descargue el archivo de configuración guardado de WiSM a WiSM-2. Siga este procedimiento similar al paso 1:

    1. Publique el comando del downloaddatatypeconfig de la transferencia para especificar el tipo de archivo.

    2. Ejecute el comando transfer download mode tftp para definir el modo de transferencia de archivos. (el FTP también puede ser utilizado. Modifique los comandos por consiguiente.)

    3. Publique el comando de “TFTP_server_IP_address” del serverip de la descarga de la transferencia para definir el TFTP Server IP Address.

    4. Publique el comando transfer download path 'TFTP_server_path' para definir la trayectoria del directorio predeterminado TFTP en donde el archivo de configuración necesita ser cargado.

    5. Publique el comando del <filename> del nombre de fichero de la descarga de la transferencia para especificar el nombre de fichero.

    6. Publique el comando transfer download start de cargar el archivo.

    7. Lo mismo se pueden hacer del WebUI.

      http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-28.gif

      Una vez que el archivo de configuración se descarga al regulador, el regulador reajustará y iniciará.

  4. Publique el comando de los inválido-config de la demostración en el regulador. Debe mostrar cualquier configuración no válida.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/113444-wism-dp-depguide-29.gif

    Nota: Usted puede ser que vea los comandos inválidos relacionados con el AP manager que aparece. Se espera esto porque WiSM-2 2 no tiene un AP manager separado.

  5. Marque los AP que se unen a y si los clientes pueden pasar el tráfico.

Apéndice A: Ejemplo Cat6504 de funcionar con los Config (trunketed)

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes
!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
noaaa new-model
!
ipdhcp excluded-address 192.168.1.1 192.168.1.10
ipdhcp excluded-address 192.168.2.1 192.168.2.20
ipdhcp excluded-address 192.168.0.1 192.168.0.20
!
ipdhcp pool wism-service-port
network 192.168.2.0 255.255.255.0
default-router 192.168.2.1
!
nomlsacltcam share-global
mlsnetflow interface
mlscef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 10-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qosvlan-based
diagnosticbootup level minimal
port-channel per-module load-balance
!
redundancy
main-cpu
auto-sync running-config
modesso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 70
switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
mlsqos trust dscp
!
interface GigabitEthernet1/1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
!
interface GigabitEthernet1/2
noip address
!
Truncated …..
interface Vlan22
description communication VLAN btween Sup720 and WiSM-2
ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
noip http server
!
control-plane
!
dial-peercor custom
!
line con 0
linevty 0 4
login
linevty 5 15
login
!
end

CAT6504-MA#

Información Relacionada


Document ID: 113444