Analytics and Automation Software : Cisco Tidal Enterprise Scheduler

Planificador de trabajos de marea de la empresa: Los trabajos definidos para no transportar con “esperar en los estados de las dependencias” entran el estatus del salto en la medianoche

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Cuando se definen los trabajos de no transportar con “esperar en los estados de las dependencias”, entran el estatus del salto en la medianoche. Este documento describe la solución a este problema.

prerrequisitos

Requisitos

Cisco recomienda que usted tiene conocimiento del planificador de trabajos de marea de la empresa (TE) 5.3.1.144 y posterior.

Componentes Utilizados

La información en este documento se basa en los TE 5.3.1.144 y posterior.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Problema

Los trabajos definidos para no transportar con “esperar en los estados de las dependencias” entran el estatus del salto en la medianoche.

Motivo

Este comportamiento era un resultado de una mejora del producto en la versión 5.3.0 (ENH# 12221), que requirió el trabajo de entrar un Estado final de “saltado” si sus dependencias no fueron resueltas y ella no transportó. Esto era una alternativa a ser pegado en un estado de espera para siempre.

Solución

La opción sysval 109 fue agregada para indicar si usted fija el estatus a saltado para todos los trabajos del NON-remanente con un estatus de espera. el sysval_string se debe fijar a Y para saltado (comportamiento predeterminado) o N para dejarlos en allí el estado actual. Si usted quiere el trabajo transitioned a un estado alternativo, usted puede especificar que en el valor del número entero para este sysval y él será honrado mientras sea >= al rango hecho del estatus (por ejemplo, el >= 100).

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 113407