Colaboración : Cisco Unified Contact Center Enterprise

Preguntas frecuentes de la instalación UCCE 8.x

23 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Preguntas


Introducción

Este documento contesta a algunas lo más frecuentemente de las preguntas hechas (FAQ) sobre la instalación 8.x del Cisco Unified Contact Center Enterprise (UCCE).

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Q. ¿Qué Microsoft� SQL 2005 32 estructuras del bit es soportado por el Cisco Unified Contact Center Enterprise (UCCE) 8.5?

A. UCCE 8.5 se soporta con estas 32 ediciones del bit SQL:

  1. Edición estándar/empresarial 2005 del Microsoft SQL server de 32 bits con:
    • Microsoft Windows server 2003, edición estándar

    • Microsoft Windows server 2003, Enterprise Edition

    • R2 2008 del Microsoft Windows server, edición estándar

    • R2 2008 del Microsoft Windows server, Enterprise Edition

  2. Microsoft Service Packs
    • El SP3 o un Service Pack más alto se requiere para el Microsoft SQL server 2005

    • El SP4 o un Service Pack más alto se requiere para el Microsoft SQL server 2005 al usar el r2 2008 del Microsoft Windows server

Q. ¿UCCE 8.5 se soporta con 64 el bit Microsoft SQL 2005?

A. No, UCCE 8.5 no se soporta con 64 el bit Microsoft SQL 2005.

Q. ¿Es posible instalar un UCCE 8.0 en un servidor de Windows 2008?

A. Microsoft Windows 2008 no se soporta hasta ICM 8.5.2. El r2 2008 del Microsoft Windows server se soporta con ICM 8.5(2) y posterior. También, considere estas puntas:

  • Al actualizar a 8.5(2), y cuando la intención es utilizar el r2 2008 del Servidor Windows para proporcionar el soporte, el sistema existente (SISTEMA OPERATIVO CTI y CCE unificado) se debe actualizar 8.0(1a) al primer.

  • 8.0(1a) sí mismo no requiere Windows 2008 o el hardware 64-bit, pero es un requisito previó para instalar 8.5(2) la versión de mantenimiento (pues el sistema operativo requiere el hardware 64-bit).

  • Actualmente, solamente el SP1 para el r2 2008 del Microsoft Windows server se soporta.

Para más información, refiérase a estos documentos:

Q. ¿El Cisco Security Agent (CSA) se soporta en UCCE 8.5.x con el servidor de Windows 2008?

A. Según la especificación del soporte físico y del software del sistema (Lista de materiales) para Cisco unificó la empresa del Centro de contacto ICM/y la versión recibida 8.5(x), Cisco anima la instalación del Cisco Security Agent para Cisco unificó la versión del centro ICM/Contact 8. 5(x) en todos los nodos del servidor unificados del centro ICM/Contact. Sin embargo, el CSA no se soporta en el r2 2008 del Servidor Windows y por lo tanto no se aplica a 8.5(2) o más adelante cuando está utilizado en esa plataforma. Usted puede descargar el agente independiente CSA gratuitamente en http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=278875240.

Aseegurese para seleccionar la versión autónoma más reciente del CSA para el Cisco Unified Contact Center Enterprise, sobre la base de la versión 6.0 del motor CSA para la versión unificada de la empresa del Centro de contacto 8.5(1). Las versiones anteriores del CSA, que fueron soportadas en las versiones tempranas de la empresa unificada del centro ICM/Contact, no se soportan en la versión 8.5(1). Por lo tanto, usted debe desinstalar las versiones tempranas del CSA antes de actualizar para liberar 8.5(1). Para más información, refiera a la guía de actualización para el ICM y al SISTEMA OPERATIVO CTI para la versión del Cisco Unified Contact Center Enterprise 8.5(1) y la instalación/la Guía de despliegue del Cisco Security Agent para Cisco unificó la empresa de centro ICM/Contact y recibido, la versión 8.5(1).

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 113293