Tecnología inalámbrica : Controladores inalámbricos Cisco de la serie 2500

Guía de despliegue inalámbrico del regulador de las Cisco 2500 Series

20 Febrero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Comentarios

Introducción

Este documento sirve como guía de despliegue para Cisco 2500 Series Wireless Controller. El regulador inalámbrico de las Cisco 2500 Series es una solución de red inalámbrica sistema-ancha rentable para la venta al por menor, las Centrales corporativas, y las pequeñas y medianas empresas. El regulador puede escalar en una red mientras que la red crece.

El regulador inalámbrico de las Cisco 2500 Series mezcla en el Cisco Unified Wireless la red (CUWN) y los trabajos con el (APS) de los Puntos de acceso de las livianas de Cisco y el Cisco Wireless Control System (WCS) o el sistema de control de red de Cisco (NC) o la infraestructura primera (PI) para proporcionar las funciones sistema-anchas del Wireless LAN. El regulador inalámbrico de las Cisco 2500 Series proporciona la comunicación en tiempo real entre la Tecnología inalámbrica AP y los otros dispositivos para entregar las políticas de seguridad centralizadas, acceso de invitado, sistema inalámbrico de la prevención de intrusiones (wIPS), Administración sensible al contexto (ubicación), del Radiofrecuencia (RF), y calidad de servicio (QoS) para los Servicios de movilidad tales como Voz y vídeo, y soporte del Punto de acceso de OfficeExtend (OEAP) para la solución del teletrabajador.

El regulador inalámbrico de las Cisco 2500 Series soporta un máximo de 50 AP ligeros en incrementos de 5 licencias AP con un mínimo de una licencia de 5 AP, que le hace una solución rentable para la venta al por menor y las pequeñas y medianas empresas. El regulador inalámbrico de las Cisco 2500 Series ofrece la cobertura robusta con el a/b/g del 802.11 o entrega la confiabilidad sin precedente con el uso de 802.11n, las soluciones de red inalámbrica de la última generación 802.11ac y de Cisco y Malla inalámbrica del Cisco Enterprise.

Contribuido por Nicolás Darchis, ingeniero de Cisco TAC.

Prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series.

Especificaciones de hardware

  • Puertos de los datos - puertos Gigabit Ethernet 4 x 1

  • Puerto de la consola - 1 x RJ45

  • Fuente de alimentación externa 48V

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Características adicionales

  • Soporte para el control y el aprovisionamiento del protocolo de los untos de acceso de red inalámbrica (CAPWAP).

  • El cifrado en los datos CAPWAP hace un túnel (los DTL) (opcionales).

  • cuenta Licencia-basada AP. Cuentas AP - 50 (en los pasos de 5, 25, 50). Esto fue aumentada a 75 a partir del código del software de la versión 7.4.

  • Cuenta del cliente soportado - 500 (en todo el ESTADO). Esto fue aumentada a 1000 a partir del código del software de la versión 7.4.

  • Cuenta soportada de la etiqueta - 500.

  • Triple Play listo - Datos, Voz, y vídeo de los soportes.

  • 500 Mbps del caudal de tráfico total (no importa cómo muchos puertos están conectados). Esto fue aumentada a 1Gbps a partir del código del software de la versión 7.4.

  • El grupo de la agregación del link (RETRASO) está disponible solamente a partir del código del software de la versión 7.4 y posterior.

  • En el código del software de la versión 7.4 y posterior, los 2504 pueden actuar como ancla de la movilidad para hasta 15 túneles de la movilidad hacia otros reguladores.

  • En la versión 7.4, los 2504 comenzaron a soportar los AP directamente conectados en el modo local solamente. Los AP directamente conectados no fueron soportados antes que liberan.

  • La nueva movilidad de 2504 soportes (es decir, movilidad con los reguladores convergidos del acceso tales como el 3850/5760) en la versión 8.0 y posterior.

Nota: Los 2504 soporta ni la característica atada con alambre del invitado antes de la versión 8.0, ni la característica del Multicast-unicast (solamente Multicast-Multicast). También no soporta las características de Lync SDN y de Flexconnect AVC que se introducen en la versión 8.1

Nota: Para una lista exacta de características admitidas, marque los Release Note para su versión de software específica, que contienen las características no soportadas en el párrafo del WLC 2504.

Arquitectura de hardware del regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Estas secciones proporcionan una mayor penetración en la arquitectura del regulador de la Tecnología inalámbrica de las Cisco 2500 Series.

El regulador inalámbrico de las Cisco 2500 Series tiene físicamente el mismo factor de forma que el regulador de Cisco 2106. El CPU en un regulador inalámbrico de las Cisco 2500 Series es un CPU multifilar y puede manejar el avión de los datos y el tráfico de datos de red inalámbrica. El CPU puede manejar la aplicación plana del control, que maneja todo el tráfico de administración necesario “para controlar” una red inalámbrica.

El regulador inalámbrico de las Cisco 2500 Series tiene memoria del sistema 1 GB. Soportan a dos tipos de dispositivos de memoria para salvar las imágenes del software. El flash del inicio contiene el código del inicio, y el Flash compacta contiene el código de aplicación que puede las imágenes de almacenar múltiples. El panel frontal contiene cuatro puertos Gigabit Ethernet. Dos de los puertos son 802.3af capaces. Todos los puertos transferirán el tráfico a/desde la red inalámbrica.

El regulador inalámbrico de las Cisco 2500 Series es accionado por un ladrillo del poder del externo 48VDC. El ladrillo del poder puede manejar la entrada de alimentación de 110VAC a 240VAC.

Configuración básica del regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Estas herramientas y la información son necesarias antes de que usted pueda instalar el regulador:

  • Hardware del controlador inalámbrico:

    • Regulador con el cable de alimentación eléctrica y el hardware de montaje fábrica-proveídos

    • Red, red de servicio del sistema operativo, y cables AP como sea necesario para la consola CLI

    • Terminal emulator de VT100 en la consola CLI (PC, laptop, o palmtop)

    • Cable serial del módem nulo para conectar la consola y el regulador CLI

  • Servidor TFTP local (requerido para descargar las actualizaciones de software del sistema operativo). Cisco utiliza a un servidor TFTP integral. Esto significa que los servidores TFTP de tercera persona no pueden ejecutarse en el mismo puesto de trabajo que Cisco WCS porque Cisco WCS y servidores TFTP de tercera persona utiliza el mismo puerto de comunicación.

Si el regulador se trae para arriba por primera vez sin la configuración anterior, ingresa automáticamente en un Asisitente que le pida una serie de información de la configuración. El Asisitente primero primero indicará para la identificación del usuario y la contraseña. Este Asisitente no puede ser desviado y usted debe ingresar toda la información que pide.

Precaución: No conecte un cable del PoE con el puerto de la consola. Esta acción daña el regulador.

Configuración de controlador con el CLI

Antes de que usted pueda configurar el regulador para las operaciones básicas, usted necesita conectarlo con un PC que utilice un terminal emulator de VT100 (tal como hyperterminal, ProComm, Minicom, o extremidad). Complete estos pasos para conectar el PC con el puerto de la consola del regulador:

  1. Conecte el conector RJ-45 en un cable serial del módem nulo en el puerto de la consola del regulador y el otro extremo del cable en el puerto serial PC.

  2. Encienda el programa de emulación de terminal PC.

  3. Configure el programa de emulación de terminal para estos parámetros:

    • 9600 baudios

    • 8 bits de datos

    • Sin control de flujo

    • 1 bit de parada

    • Sin paridad

El regulador inalámbrico de las Cisco 2500 Series tiene 4 puertos Gigabit Ethernet. Cada puerto es, por abandono, un puerto de troncal VLAN del 802.1Q. Las características del VLAN Trunking del puerto no son configurables.

Una interfaz es una entidad lógica en el regulador. Una interfaz tiene parámetros múltiples asociados a ella; qué iinclude la dirección IP, el gateway predeterminado (para la subred IP), el puerto físico primario, el puerto físico secundario, la etiqueta del VLA N, y el servidor DHCP. Puesto que el RETRASO no se utiliza, cada interfaz se asocia por lo menos a un puerto físico primario y a un puerto secundario opcional. Las interfaces múltiples se pueden asociar a un solo puerto inalámbrico del regulador.

Hay tipos múltiples de interfaces en el regulador inalámbrico, cuatro cuyo son los tipos estáticos que deben ser presente y se configuran en el tiempo de configuración:

  • Interfaz de administración (estático y configurado en el tiempo de configuración; obligatorio)

  • Interfaz del AP manager - No requerido para el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

  • Interfaz virtual (estático y configurado en el tiempo de configuración; obligatorio)

  • Interfaz dinámica (definida por el usario)

La interfaz de administración es la interfaz predeterminada para la administración en la banda del regulador y de la Conectividad a los Enterprise Service tales como servidores del Authentication, Authorization, and Accounting (AAA). La interfaz de administración también se utiliza para las comunicaciones entre el regulador y los AP. La interfaz de administración es la única constantemente dirección IP de la interfaz de la en-banda del “pingable” en el regulador. Los actos de la interfaz de administración como un administrador AP interconectan por abandono.

La interfaz dinámica con la opción “de la Administración dinámica AP” habilitada en ella se utiliza como el origen de túnel para los paquetes del regulador al AP, y como el destino para los paquetes CAPWAP del AP al regulador. Las interfaces dinámicas para el administrador AP deben tener un IP Address único. Típicamente, esto se configura en la misma subred como la interfaz de administración, pero esto no es necesariamente un requisito. En el caso del regulador inalámbrico de las Cisco 2500 Series, un solo administrador dinámico AP puede soportar cualquier número de AP. Sin embargo, como mejor práctica, se sugiere para tener 4 interfaces dinámicas separadas del administrador AP y para asociarlas a las 4 interfaces Gigabit. Por abandono, los actos de la interfaz de administración como un AP manager interconectan también y se asocia a una interfaz Gigabit. Como consecuencia, si usted utiliza la interfaz de administración, usted necesita crear solamente 3 interfaces más dinámicas del administrador AP y asociarlas a las 3 interfaces Gigabit restantes.

Nota: Si usted utiliza las interfaces del administrador AP, el paquete de detección CAPWAP que es enviado inicialmente por los AP para descubrir el WLC todavía se envía hacia la dirección IP de la interfaz de administración. La interfaz de administración contesta con una RESPUESTA de la DETECCIÓN CAPWAP para dar la lista de interfaces del administrador AP del WLC. Esto significa que los AP necesitan siempre el accesibilidad UDP 5246 y 5247 a la interfaz de administración del regulador y que la opción DHCP 43 deba mencionar solamente la dirección IP de la interfaz de administración, no los IP Addresses del administrador AP.

La interfaz virtual se utiliza para soportar la Administración de movilidad, el relé DHCP, y la Seguridad integrada de la capa 3 como la autenticación Web y la terminación VPN del invitado. La interfaz virtual se debe configurar con un Gateway IP Address no asignado e inusitado. Una interfaz virtual típica es 1.1.1.1. El direccionamiento de la interfaz virtual no es pingable y no debe existir en ninguna tabla de ruteo en su red.

Las interfaces dinámicas son creadas por los usuarios y diseñadas para ser análogas a los VLA N para el dispositivo del cliente del Wireless LAN. El regulador inalámbrico de las Cisco 2500 Series soportará hasta 16 interfaces dinámicas. Las interfaces dinámicas se deben configurar en una red del IP y un VLA N únicos. Cada interfaz dinámica actúa como relé DHCP para los clientes de red inalámbrica asociados a la Tecnología inalámbrica LAN (WLAN) asociada a la interfaz. UNA red inalámbrica (WLAN) asocia un Service Set Identifier (SSID) a una interfaz y se configura con la Seguridad, QoS, las directivas de radio, y otros parámetros de red inalámbrica. Puede haber hasta 16 WLAN configurados por el regulador. Los servidores de administración, tales como un servidor de RADIUS y un servidor NTP, no deben estar en una subred de la interfaz dinámica sino deben estar en la subred de la interfaz de administración o cualquier otra subred no agregada al WLC.

Nota: El RETRASO se soporta en el regulador inalámbrico de las Cisco 2500 Series solamente en el código del software de la versión 7.4 y posterior.

Configure el switch de vecino

Por abandono, los cuatro puertos en el regulador inalámbrico de las Cisco 2500 Series son puertos de tronco 802.1q. El regulador está conectado siempre con un puerto Gigabit Ethernet en el switch de vecindad. Se configura el puerto del switch de vecino mientras que un tronco 802.1q y solamente los VLA N apropiados se permiten en el trunk. Se podan el resto de los VLA N. Esto no es necesario, sino es una mejor práctica del despliegue porque cuando se podan los VLA N inútiles, el regulador procesa solamente las tramas relevantes que optimiza el funcionamiento.

Ésta es la configuración de puerto de switch del 802.1Q:

switchport 
switchport trunk encapsulation dot1q
switchport trunk native vlan X
switchport trunk allowed vlan X
switchport mode trunk
end

Configure el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

Configure el regulador con el Asisitente de lanzamiento

Esta salida del Asisitente se toma del software de la versión 7.4, así que puede ser que sea levemente diferente en las versiones de otro software.

(Cisco Controller)(Cisco Controller)


Welcome to the Cisco Wizard Configuration Tool
Use the '-' character to backup


Would you like to terminate autoinstall? [yes]:
AUTO-INSTALL: starting now...
rc = 0
AUTO-INSTALL:no interfaces registered.
AUTO-INSTALL: process terminated - no configuration loaded


System Name [Cisco_b2:19:c4] (31 characters max):WLC
Enter Administrative User Name (24 characters max): admin
Enter Administrative Password (3 to 24 characters): *******
Re-enter Administrative Password                 : *******

Enable Link Aggregation (LAG) [yes][NO]: no

Management Interface IP Address: 10.48.39.212
Management Interface Netmask: 255.255.255.0
Management Interface Default Router: 10.48.39.5
Management Interface VLAN Identifier (0 = untagged): 0
Management Interface Port Num [1 to 4]: 1
Management Interface DHCP Server IP Address: 10.48.39.5

Virtual Gateway IP Address: 1.1.1.1

Multicast IP Address: 239.1.1.1

Mobility/RF Group Name: Nico

Network Name (SSID): none

Configure DHCP Bridging Mode [yes][NO]: no

Allow Static IP Addresses [YES][no]: yes

Configure a RADIUS Server now? [YES][no]: no
Warning! The default WLAN security policy requires a RADIUS server.
Please see documentation for more details.

Enter Country Code list (enter 'help' for a list of countries) [US]: BE

Enable 802.11b Network [YES][no]: yes
Enable 802.11a Network [YES][no]: yes
Enable 802.11g Network [YES][no]: yes
Enable Auto-RF [YES][no]: yes

Configure a NTP server now? [YES][no]: yes
Enter the NTP server's IP address: 10.48.39.33
Enter a polling interval between 3600 and 604800 secs: 3600

Configuration correct? If yes, system will save it and reset. [yes][NO]: yes

Configuration saved!
Resetting system with new configuration...


Configuration saved!
Resetting system

Nota: La configuración previa es un ejemplo. Puede ser que diferencie a partir de la uno instala a otra.

(Cisco Controller) >show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.4.121.0
Bootloader Version............................... 1.0.20
Field Recovery Image Version..................... 7.6.101.1
Firmware Version................................. PIC 16.0


Build Type....................................... DATA + WPS

System Name...................................... WLC
System Location..................................
System Contact...................................
System ObjectID.................................. 1.3.6.1.4.1.9.1.1279
IP Address....................................... 10.48.39.212
Last Reset....................................... Software reset
System Up Time................................... 0 days 0 hrs 14 mins 58 secs
System Timezone Location.........................
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180


--More-- or (q)uit
Configured Country............................... BE  - Belgium
Operating Environment............................ Commercial (0 to 40 C)
Internal Temp Alarm Limits....................... 0 to 65 C
Internal Temperature............................. +31 C
External Temperature............................. +35 C
Fan Status....................................... 4300 rpm

State of 802.11b Network......................... Enabled
State of 802.11a Network......................... Enabled
Number of WLANs.................................. 1
Number of Active Clients......................... 0

Memory Current Usage............................. Unknown
Memory Average Usage............................. Unknown
CPU Current Usage................................ Unknown
CPU Average Usage................................ Unknown

Burned-in MAC Address............................ 84:78:AC:B2:19:C0
Maximum number of APs supported.................. 75

Instalación de la licencia

El regulador inalámbrico de las Cisco 2500 Series no tiene ninguna licencias instalada. Sin ninguna licencias instalada, los AP no podrán unirse al regulador. Se recomienda para instalar las licencias apropiadas en el regulador inalámbrico de las Cisco 2500 Series para trabajar con el regulador mientras que usted va adelante. El regulador inalámbrico de las Cisco 2500 Series se envía con una licencia de evaluación por un período de 60 días (es decir, 8 semanas 4 días). La licencia de evaluación es una licencia baja solamente.

La licencia pedida se puede instalar en el regulador con el CLI o el GUI. La licencia instalada se puede marcar con el CLI y el GUI. En ambos casos, debe haber un servidor TFTP que recibe los archivos de licencia.

(Cisco Controller) >license install ?
<url> tftp://<server ip>/<path>/<filename>
(Cisco Controller)

El comando all de la licencia de la demostración visualiza las licencias instaladas.

Nota: Esta licencia incluye las funciones de los datos DTL.

(Cisco Controller) >show license all

License Store: Primary License Storage
StoreIndex: 2 Feature: base-ap-count Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: 50/50/0
License Priority: Medium
StoreIndex: 3 Feature: data encryption Version: 1.0
License Type: Permanent
License State: Active, In Use

License Count: Non-Counted
License Priority: Medium
License Store: Evaluation License Storage
StoreIndex: 0 Feature: base Version: 1.0
License Type: Evaluation
License State: Active, Not in Use, EULA accepted
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: Non-Counted
License Priority: Low
StoreIndex: 1 Feature: base-ap-count Version: 1.0
License Type: Evaluation
License State: Inactive
Evaluation total period: 8 weeks 4 days
Evaluation period left: 8 weeks 4 days
License Count: 50/0/0
License Priority: None
(Cisco Controller) >

Permiso DTL en el regulador de las Cisco 2500 Series

Para habilitar los DTL en un AP o determinado en un grupo de AP, aseegurese que usted hace la licencia de la encripción de datos instalar en el regulador. Los DTL (encripción de datos) se pueden habilitar en a por la base AP de la ficha Avanzadas una vez que usted selecciona los detalles AP.

Seleccione un AP, vaya a la ficha Avanzadas, y marque la casilla de verificación de la encripción de datos.

(Cisco Controller) >config ap link-encryption enable ? 
<Cisco AP> Enter the name of the Cisco AP. all Apply the configuration for
all capable Cisco AP
(Cisco Controller) >config ap link-encryption enable J-3502E
(Cisco Controller) >show ap link-encryption all
Encryption Dnstream Upstream Last
AP Name State Count Count Update
-------------- --- -------- -------- ------
J-3502E En 102 747 22:12
J-1262 Dis 0 0 22:12
J-1040 Dis 0 0 22:13
J-1140 Dis 0 0 22:10

(Cisco Controller) >show dtls connections

AP Name Local Port Peer IP Peer Port Ciphersuite
------------ ------------- ------------- ---------- ------------------
J-3502E Capwap_Ctrl 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-3502E Capwap_Data 10.10.10.116 41066 TLS_RSA_WITH_AES_128_CBC_SHA
J-1262 Capwap_Ctrl 10.10.10.120 45543 TLS_RSA_WITH_AES_128_CBC_SHA
J-1040 Capwap_Ctrl 10.10.10.122 65274 TLS_RSA_WITH_AES_128_CBC_SHA
J-1140 Capwap_Ctrl 10.10.10.123 4825 TLS_RSA_WITH_AES_128_CBC_SHA

(Cisco Controller) >

Configure el PI y agregue el regulador de la Tecnología inalámbrica de las Cisco 2500 Series

El PI es el software de administración actual usado para manejar el regulador de la Tecnología inalámbrica de las Cisco 2500 Series. Las versiones anteriores fueron llamadas WCS o los NC. Proporciona las herramientas de administración avanzadas como los servicios de la visualización y del location basado de la cobertura de red inalámbrica. Hay una estrecha relación entre la versión de software del sistema de administración (Infrastructure/NCS/WCS primero) y la versión del software WLC. Vea la matriz de compatibilidad del software inalámbrica así como los Release Note primeros de la infraestructura y del WLC para las versiones compatibles soportadas. La infraestructura primera utiliza el SNMP para manejar los reguladores inalámbricos, los Puntos de acceso, y los dispositivos del cliente. Los dispositivos inalámbricos del regulador de las Cisco 2500 Series necesitan tener SNMP configurado correctamente.

Complete estos pasos:

  1. Inicie sesión a la interfaz Web PI con el URL:
    https://<prime-ip-address>
  2. SNMPv2 se configura en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series. Para configurar SNMPv2 a través de la interfaz Web del regulador, seleccione la Administración > el SNMP > a las comunidades. Los valores por defecto inalámbricos del regulador de las Cisco 2500 Series son público de la comunidad de sólo lectura y soldado de la comunidad de lectura/escritura. Agregue a las nuevas comunidades o modifiqúese cuanto sea necesario. Para la simplicidad, se utilizan los valores por defecto.



  3. En la interfaz PI, selecta actúe > centro de trabajo del dispositivo. Selecto agregue el dispositivo de la barra de menú. Observe que esto pudo diferenciar dependiente sobre si usted utiliza el tema clásico del PI o si usted ucs NC o WCS.

  4. Ingrese el IP Address de la interfaz de administración sin hilos del regulador de las Cisco 2500 Series y configure los parámetros SNMP apropiados. Haga clic en OK.



    El regulador se agrega con éxito y el regulador inalámbrico de las Cisco 2500 Series está listo para ser aprovisionado por el PI.

Para verificar el regulador inalámbrico de las Cisco 2500 Series después de que se agregue en el PI, vuelva control en el centro de trabajo del dispositivo si se sincroniza y se maneja con éxito. Las credenciales incorrectas SNMP pudieron salir de él “unmanaged”.

Escenarios de instrumentación inalámbricos del regulador de las Cisco 2500 Series

El regulador inalámbrico de las Cisco 2500 Series proporciona una solución de red inalámbrica unificada rentable. Aunque el regulador tenga múltiplo 10/100/1000 puerto, no se comporta como el Switches o el Routers. No se recomienda para utilizar diversos puertos como implementación del concentrador/del Switch. Esta punta fundamental es un aspecto clave para conseguir al mejor regulador de los del funcionamiento.

El regulador inalámbrico de las Cisco 2500 Series soporta los puertos de link ascendente múltiples. En la versión 7.4 y posterior usted puede utilizar el RETRASO para construir un EtherChannel y tratar varios puertos como apenas una conexión. O, usted puede inhabilitar el RETRASO y configurar un sistema donde la Administración y las interfaces dinámicas pueden ser configuradas en diversos puertos físicos, y el tráfico de datos puede conmutar hacia adelante y hacia atrás infra la red de los puertos físicos respectivos.

El regulador inalámbrico de las Cisco 2500 Series también apoya a los AP-administradores múltiples (para el Equilibrio de carga AP) donde los AP-administradores múltiples pueden ser configurados además de un AP manager que se limita con una interfaz de administración. En este caso, se recomienda para tener todos los AP-administradores en la misma subred como interfaz de administración.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 10 10.10.10.12 Dynamic Yes No
apmgr3 3 10 10.10.10.13 Dynamic Yes No
apmgr4 4 10 10.10.10.14 Dynamic Yes No
management 1 10 10.10.10.10 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

En la salida antedicha, la interfaz de administración y el AP manager se limitan juntos al puerto 1. Crean a tres más AP-administradores en otros puertos físicos (2,3, y 4) en la misma subred como interfaces de administración.

Los AP que se unen al regulador son carga equilibrada tales que cada puerto en el regulador comparte la carga de los 50 AP. Cada puerto en la configuración previa permite que 13 AP se unan al regulador.

Es también posible tener los AP-administradores múltiples en una diversa subred que la interfaz de administración. Sin embargo, en este caso, se recomienda que usted inhabilita el AP manager de la interfaz de administración y crea otra interfaz del AP manager en diversos puertos físicos en una diversa subred que la interfaz de administración. Todos los AP-administradores múltiples en este escenario deben estar en la misma subred.

<CISCO2504> >show interface summary

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
--------------------- ---- -------- -------------- ------- ------ -----
apmgr2 2 11 10.10.11.12 Dynamic Yes No
apmgr3 3 11 10.10.11.13 Dynamic Yes No
apmgr4 4 11 10.10.11.14 Dynamic Yes No
management 1 10 10.10.10.10 Static No No
virtual N/A N/A 1.1.1.1 Static No No

<CISCO2504> >

En la salida anterior, no limitan a la Administración y el AP manager. En este escenario, los AP-administradores múltiples pueden ser creados en una diversa subred de la interfaz de administración y ser asociados a diversos puertos físicos.

Nota: El servidor DHCP interno funciona solamente (para los clientes de red inalámbrica) con el proxy del DHCP habilitado.

Algunos de los escenarios soportados por el regulador inalámbrico de las Cisco 2500 Series se describen aquí con las configuraciones de muestra.

Escenario 1

La interfaz de administración con un AP manager integrado se configura en el puerto 1. Dos WLAN se configuran en el regulador. La red inalámbrica (WLAN) 1 y la red inalámbrica (WLAN) 2 se asocian a la interfaz de administración.

Una topología simple tiene el regulador inalámbrico de las Cisco 2500 Series conectado con un Catalyst 3560 Switch. El puerto Gigabit Ethernet 1 en el regulador está conectado con el puerto Gigabit Ethernet 1/0/1 en el Switch.

Switch#sh run int gig 1/0/1
Building configuration...

Current configuration : 123 bytes
!
interface GigabitEthernet1/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
spanning-tree portfast
end

Switch#

La configuración de la interfaz de administración en el regulador inalámbrico de las Cisco 2500 Series es directa y tiene la Administración dinámica AP habilitada.

Se configuran dos WLAN. WLAN1 y WLAN2 se asocian a la interfaz de administración y mantienen a los clientes.

<CISCO2504> >show wlan summ

Number of WLANs.................................. 2

WLAN ID WLAN Profile Name / SSID Status Interface Name
------- ------------------------------------- -------- --------------------
1 WLAN1 / WLAN1 Enabled management
2 WLAN2 / WLAN2 Enabled management

<CISCO2504> >

Servidor DHCP interno con el proxy del DHCP habilitado

Configuran al servidor DHCP TestVlan10 en los servicios AP del regulador y de este alcance y los clientes. La configuración del servidor DHCP en el regulador es simple.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200


<CISCO2504> >show dhcp detailed TestVlan10
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.10.100
Pool End.................................. 10.10.10.200
Network................................... 10.10.10.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.10.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

Ésta es la captura de la configuración DHCP del GUI del regulador inalámbrico de las Cisco 2500 Series:

El proxy del DHCP se habilita en todos los reguladores de Cisco por abandono.

En las todas las configuraciones previas, el VLAN10 no se marca con etiqueta en el Switch. Todo el tráfico del Switch es originado al puerto 1 en el regulador. Los AP y el tráfico del cliente se remiten al regulador untagged.

Los AP están conectados con el switch de Catalyst con estas configuraciones de puerto de switch. El switchport puede ser trunked o configurado para ser un puerto de acceso.

Switch#sh run int gig 1/0/9
Building configuration...

Current configuration : 132 bytes
!
interface GigabitEthernet1/0/9
switchport trunk encapsulation dot1q
switchport trunk native vlan 10
switchport mode trunk
end

Switch#sh run int gig 1/0/10
Building configuration...

Current configuration : 66 bytes
!
interface GigabitEthernet1/0/10
switchport access vlan 10
end

Switch#

El AP puede unirse al regulador y el estatus del AP se puede verificar en el regulador. Hay dos AP que se han unido al regulador y se pueden confirmar por el estatus en esta captura:

<CISCO2504> >show ap join stats summary all

Number of APs.............................................. 2

Base Mac AP EthernetMac AP Name IP Address Status
00:22:90:96:69:00 00:22:90:90:ab:d3 AP0022.9090.abd3 10.10.10.103 Joined
ec:44:76:b9:7d:c0 c4:7d:4f:3a:e3:78 APc47d.4f3a.e378 10.10.10.105 Joined


<CISCO2504> >show ap summary

Number of APs.................................... 2

Global AP User Name.............................. Not Configured
Global AP Dot1x User Name........................ Not Configured

AP Name Slots AP Model Ethernet MAC Location
---------------- ----- ----------------- ----------------- ----------------
AP0022.9090.abd3 2 AIR-LAP1142N-A-K9 00:22:90:90:ab:d3 default location
APc47d.4f3a.e378 2 AIR-CAP3502E-A-K9 c4:7d:4f:3a:e3:78 default location

Port Country Priority
---- ------- ------
1 US 1
1 US 1

Los AP que se han unido al regulador se pueden también verificar por el resumen AP en el regulador. Configure el nombre AP y la ubicación del AP instala.

Configure el nombre y la dirección IP del regulador bajo Alta disponibilidad para preparar el AP.

Con esta configuración, el AP se une al regulador configurado como la primera preferencia.

Servidor DHCP externo con el proxy del DHCP inhabilitado

Ésta es una configuración general que ha estado en la práctica para todos los reguladores de Cisco para algunas implementaciones. Las configuraciones casi son lo mismo según lo observado previamente, pero tienen el proxy del DHCP inhabilitado.

El AP manager interconecta en esta punta del escenario a un servidor DHCP externo.

Nota: Se recomienda para habilitar un servidor DHCP interno o a un servidor DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Servidor DHCP externo con el proxy del DHCP habilitado

Ésta es una configuración general que es una de las mejores prácticas para todos los reguladores de Cisco. Las configuraciones casi son lo mismo como se apunta en el anterior con el proxy del DHCP habilitado.

La interfaz de administración en este escenario se dirige siempre a un servidor DHCP externo.

ip dhcp excluded-address 10.10.11.1 10.10.11.150
!
ip dhcp pool VLAN11
network 10.10.11.0 255.255.255.0
default-router 10.10.11.1
!

Escenario 2

La interfaz de administración con el AP manager habilitado se asocia a la interfaz dinámica dynamic11 del puerto 1. se asocia a otra interfaz física (puerto 2) para el tráfico de datos. La red inalámbrica (WLAN) 1 se asocia a la interfaz de administración y la red inalámbrica (WLAN) 2 se asocia a la interfaz dinámica.

Un más alcance de DHCP se configura en el regulador. Este alcance de DHCP configurado TestVlan11 se asocia a la interfaz dinámica configurada en el regulador.

<CISCO2504> >show dhcp summary

Scope Name Enabled Address Range
TestVlan10 Yes 10.10.10.100 -> 10.10.10.200
TestVlan11 Yes 10.10.11.100 -> 10.10.11.200


<CISCO2504> >show dhcp detailed TestVlan11
Scope: TestVlan10

Enabled................................... Yes
Lease Time................................ 36400 <10 hours 6 minutes 40 seconds>
Pool Start................................ 10.10.11.100
Pool End.................................. 10.10.11.200
Network................................... 10.10.11.0
Netmask................................... 255.255.255.0
Default Routers........................... 10.10.11.10 0.0.0.0 0.0.0.0
DNS Domain................................
DNS....................................... 0.0.0.0 0.0.0.0 0.0.0.0
Netbios Name Servers...................... 0.0.0.0 0.0.0.0 0.0.0.0

<CISCO2504> >

Servidor DHCP interno con el proxy del DHCP habilitado

Por abandono, el proxy del DHCP se habilita en el regulador como se ve en una de las capturas anteriores. La interfaz dinámica dynamic11 se configura y se asocia a VLAN11. La interfaz también se asocia al servidor DHCP interno configurado. La interfaz dinámica no se habilita para la Administración dinámica AP.

Uno de los WLAN configurados se asocia a la interfaz de administración y la segunda red inalámbrica (WLAN) se asocia a la interfaz dinámica configurada dynamic11. El servidor DHCP primario es una necesidad para la configuración en este escenario, pero debe ser señalado a la interfaz de administración.

Servidor DHCP externo con el proxy del DHCP inhabilitado

Los clientes consiguen con éxito los IP Addresses del servidor DHCP externo configurado. Verifique el estatus del servidor DHCP interno y aseegurese que inhabiliten al servidor DHCP interno.

Servidor DHCP externo con el proxy del DHCP habilitado

Los clientes consiguen con éxito los IP Addresses del servidor DHCP externo configurado.

Escenario 3

La interfaz de administración con el AP manager habilitado se asocia al puerto 2 del puerto 1. se configura para ser un backport. La red inalámbrica (WLAN) 1 se asocia a la interfaz de administración.

En este escenario configuran a la Administración y las interfaces dinámicas en el puerto 1 con el servidor DHCP interno o el servidor DHCP externo. Los puertos 1 y 2 están conectados con 2 diverso Switches. Esto proporciona la Redundancia a la red de la capa 2 y del switch de la capa 3 tal y como se muestra en de estas capturas de la topología y de la interfaz.

Escenario 4: RETRASO

En el software de la versión 7.4 y posterior en el WLC, es posible configurar el RETRASO. Observe que el 1 Gbps de las estancias de la producción del WLC del guardapolvo 2504 no importa cómo muchos puertos usted conectan.

En este escenario, el puerto 1 y 2 del WLC 2504 fue conectado con el mismo Switch en el puerto 8 y 10 liado en el canal del puerto 1. Se requiere conectar todos los puertos del WLC al mismo Switch (a menos que en el caso 2 del Catalyst 6000 en el VSS o nexo en VPC).

(Cisco Controller) >show port summary

STP Admin Physical Physical Link Link
Pr Type Stat Mode Mode Status Status Trap POE
-- ------- ---- ------- ---------- ---------- ------ ------- -------
1 Normal Forw Enable Auto 1000 Full Up Enable N/A
2 Normal Forw Enable Auto 1000 Full Up Enable N/A
3 Normal Disa Enable Auto Auto Down Enable N/A
4 Normal Disa Enable Auto Auto Down Enable N/A


(Cisco Controller) >show lag summary

LAG Enabled

(Cisco Controller) >show interface summary


Number of Interfaces.......................... 2

Interface Name Port Vlan Id IP Address Type Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management LAG untagged 10.48.39.212 Static Yes No
virtual N/A N/A 1.1.1.1 Static No No

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... 84:78:ac:b2:19:cf
IP Address....................................... 10.48.39.212
IP Netmask....................................... 255.255.255.0
IP Gateway....................................... 10.48.39.5
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Active Physical Port............................. LAG (13)
Primary Physical Port............................ LAG (13)
Backup Physical Port............................. Unconfigured
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. 10.48.39.5
Secondary DHCP Server............................ Unconfigured
DHCP Option 82................................... Disabled
ACL.............................................. Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Enabled

Usted puede ver que es imposible ahora seleccionar los puertos para las interfaces en el WLC pues todos se asocian al conjunto del puerto del RETRASO (que mostrará siempre como número 13).

En el Switch, todos los puertos que participan en el conjunto deben tener la misma configuración exacta (especialmente VLAN nativo del trunk y VLA N permitidos). En este ejemplo, no prohibido los VLA N fueron limitados a qué será utilizada en el WLC que es una mejor práctica.

Una vez que las interfaces se lían así como el modo del comando channel-group X encendido, una interfaz del Canal de puerto del número X se crea. Fomente el cambio de la configuración debe ser completado en la interfaz del Canal de puerto y no en los puertos individuales más.

Nico3560C#show run int g0/8
Building configuration...

Current configuration : 208 bytes
!
interface GigabitEthernet0/8
switchport access vlan 33
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end

Nico3560C#show run int g0/10
Building configuration...

Current configuration : 182 bytes
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
mls qos trust dscp
channel-group 1 mode on
end


Nico3560C#show etherchannel 1 summ
Flags: D - down P - bundled in port-channel
I - stand-alone s - suspended
H - Hot-standby (LACP only)
R - Layer3 S - Layer2
U - in use f - failed to allocate aggregator

M - not in use, minimum links not met
u - unsuitable for bundling
w - waiting to be aggregated
d - default port


Number of channel-groups in use: 1
Number of aggregators: 1

Group Port-channel Protocol Ports
------+-------------+-----------+-----------------------------------------------
1 Po1(SU) - Gi0/8(P) Gi0/10(P)

Nico3560C#

Nico3560C#show run int po1
Building configuration...

Current configuration : 131 bytes
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,30-39
switchport mode trunk
end

 El Src-dst-ip del balance de la carga del eterchannel del comando también se requiere en el Switch global para que esto trabaje.

Éstos son apenas algunos diseños implementados por los usuarios para leverage el servicio de red inalámbrica a sus dispositivos del cliente con CUWN.

Guías de consulta para desplegar el regulador de la Tecnología inalámbrica del Cisco2500

Los accesos de Ethernet en el Cisco Wireless Controllers de la serie 2500 no trabajan como puertos del switch (es decir, dos máquinas conectadas directamente con estos puertos no pueden comunicar con uno a). Usted no debe conectar los servidores, tales como DHCP, TFTP, y así sucesivamente, en estos puertos y esperar que los clientes de red inalámbrica y los AP reciban una dirección IP de este servidor DHCP.

Los accesos de Ethernet en el regulador inalámbrico de las Cisco 2500 Series deben solamente ser conectar usada/uplink con una red de infraestructura configurada como (una interfaz de administración y interfaces dinámicas) de la Interfaz de datos o los AP-administradores interconectan.

Si los puertos de Ethernetes múltiples en un regulador inalámbrico de las Cisco 2500 Series uplinked a un Switch de la infraestructura, usted debe aseegurarse las Interfaces de datos (Administración o interfaces dinámicas) o las interfaces de los AP-administradores se configuran para éstos los puertos físicos uplinked. Accesos de Ethernet físicos se utilizan que pues un uplink infra a un Switch no se debe dejar el unconfigured. Esto pudo dar lugar a las conductas inesperadas.

El unicast del Multicast no es una configuración admitida en el regulador de la Tecnología inalámbrica de las Cisco 2500 Series. Como consecuencia, HREAP/Flexconnect AP no pueden recibir el tráfico Multicast porque HREAP/Flexconnect AP trabajan solamente con el unicast del Multicast.

Configuración expresa de la red

En la versión 7.6.130 y posterior, el WLC ofrece una versión expresa del GUI. Es una manera configurarla vía el GUI, pero es también un panel que monitorea simplificado que muestra que usted conecta la primera vez.

En la primera conexión GUI usted verá esto:

Esta página muestra todos los datos de monitoreo en una manera fácil y accesible. Para alcanzar “el GUI viejo” y completo, usted puede hacer clic avanzado en la esquina superior derecha. Una vez que usted está en el modo avanzado, usted no puede volver al GUI expreso a menos que usted configurara el WLC. Como ventaja de la configuración expresa GUI, usted tendrá un botón casero en la esquina superior derecha de la página del WLC a volver a la página expresa de la supervisión.

Para configurar los 2504 vía la configuración expresa GUI, usted necesita conectar un PC con el puerto 2, espera el SYS llevado para dar vuelta al verde, y después hojea a 192.168.1.1 en su navegador. Esto trabaja solamente en el puerto 2, que permite que usted conecte el puerto 1 del WLC para la conectividad de red.

La configuración del regulador vía la configuración expresa GUI también cambia las diversas configuraciones predeterminadas para hacer juego mejor las implementaciones de las Pequeñas empresas.

Un Asisitente especial entonces aparecerá para la configuración:

Nota: El asistente para la configuración expreso GUI (interfaz del día 0) puede ser accedido a través de un cliente conectado atado con alambre o de un cliente de red inalámbrica. El asistente para la configuración fácil GUI en una conexión alámbrica aparece solamente cuando usted enchufa a un cliente atado con alambre y no hay Puntos de acceso al regulador. Si usted enchufa un Punto de acceso que comience a transmitir el CiscoAirprovision SSID, el Asisitente atado con alambre GUI es no más accesible y la configuración fácil de la configuración GUI se puede completar solamente a través de un cliente de red inalámbrica que esté conectado en el SSID. Por lo tanto, es atada con alambre o inalámbrica, pero este Asisitente GUI no trabaja en ambos simultáneamente.

Alta disponibilidad

En el código del software de la versión 7.5 y posterior, los 2500 se pueden comprar como HA-SKU. Esto significa que los 2504 pueden entonces actuar como WLC N+1. Todavía no soporta AP SSO.

El WLC HA SKU no requiere una licencia y se coloca allí en caso de que cualquier otro WLC de su grupo de la movilidad falle. Puede entonces soportar una licencia de la cuenta del máximo AP por 90 días, que comienza cuando el WLC original falló y cuando el APS comenzó a unirse al HA-SKU. No hay réplica de la configuración en el redudancy N+1. Marque el Guía de despliegue de gran disponibilidad para más información sobre el HA.

Es también posible dar vuelta a un WLC NON-HA SKU en un HA SKU cuando usted habilita la unidad secundaria HA SKU:


Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.