Módulos e interfaces de Cisco : Cisco Catalyst de la serie 6500/Wireless Services Module (WiSM) de la serie 7600

Guía de despliegue del módulo de Servicios inalámbricos 2 (WiSM2)

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

El controlador Cisco Wireless Services Module 2 (WiSM2) de los switches Catalyst 6500 Series es una plataforma altamente escalable y flexible que permite servicios globales del sistema para la red inalámbrica de misión crítica en empresas de medio y gran tamaño y entornos de campus. Diseñado para el scalability del funcionamiento 802.11n y del máximo, el regulador WiSM2 apoya una mayor densidad de clientes y entrega la itinerancia más eficiente, con por lo menos nueve veces la producción de las redes existentes 802.11a/g. El uptime aumentado ofertas del regulador WiSM2 con la capacidad de manejar simultáneamente hasta 1,000 (APS) de los Puntos de acceso; rendimiento superior para la voz de buena calidad confiable del vídeo de flujo continuo y del peaje; y recuperación de incidente mejorada para una experiencia constante de la movilidad en los entornos más exigentes.

Regulador de las Cisco Catalyst 6500 Series WiSM2

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-01.gif

Como componente de la red del Cisco Unified Wireless, este regulador proporciona la comunicación en tiempo real entre los Puntos de acceso del Cisco Aironet, el Cisco Wireless Control System (WCS), y el motor de los Servicios de movilidad de Cisco para entregar las políticas de seguridad centralizadas, las capacidades inalámbricas del Sistema de prevención de intrusiones (IPS), la Administración premiada RF, y el Calidad de Servicio (QoS). Con la tecnología de CleanAir el WiSM2 protege el funcionamiento 802.11n proporcionando al acceso de la cruz-red a la información en tiempo real e histórica de interferencia RF para aprisa, resolver problemas y la resolución. Este acercamiento integrado a la red inalámbrica en grande, los clientes puede realizar las ventajas significativas del costo total de propiedad (TCO) aerodinamizando los costos de servicio técnico y reduciendo el tiempo de inactividad de la red planeado e imprevisto.

Funciones

Las otras funciones y las características del regulador WiSM2 se resumen aquí.

Nota: La versión de software 12.2.(33)SXJ del Sup720 es el software mínimo requerido para la operación con el regulador WiSM2.

Paridad de función con 5500 reguladores del dispositivo:

  • Interoperabilidad con los módulos de otro servicio y WiSM1

  • Soportes hasta 1,000 clientes APs/15,000

    Nota: La versión de 7.0.116.0 de WiSM2 podía apoyar solamente 500 AP y a 10,000 clientes; sin embargo, la versión de 7.2.103.0 puede apoyar 1,000 AP y a 15,000 clientes. Refiera a los Release Note para los controladores LAN y los Puntos de acceso ligeros de la tecnología inalámbrica de Cisco para la versión 7.2.103.0 para más información.

  • Actualización de la licencia a partir de 100 AP en los incrementos hasta 500 AP

  • Producción plana de los datos (cifrado/Unencrypted/ACL) del 10 Gbps

  • Sup720 de los soportes, Sup720-10G, Sup-2T, y chasis de las 6500-E Series

  • Soportes ninguno serie con las fans de alta velocidad

  • Versión de software 12.2(33)SXJ del Sup720 o más arriba

  • Soportes hasta 7 cuchillas en un chasis; 14 en el modo VSS

  • Soporta hasta 5 cuchillas en un chasis cuando los módulos de otro servicio están presentes; 10 en el VSS

  • Soporte para OEAP

prerrequisitos

Requisitos

Ésta es una lista de componentes se requieran que cuando WiSM2 que despliega en el chasis de Catalyst:

Dispositivo/aplicación Versiones de SW
Catalyst 650X con 720 Sup* 12.2(33)SXJ o más arriba
Linecards de los Ethernetes - Probado y compatible con WiSM2 6148, 6516, 6548, 6704-10Gb, 6708-10Gb, 6716-10Gb, 6748 y 6724
Reguladores WiSM2 7.0 MR1 ver 7.0.116.0
WCS 7.0 MR1 ver 7.0.172.0

El chasis de Catalyst del *The en el cual Cisco WiSM2 está instalado necesita un módulo del supervisor 720.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

WiSM2 actúa con la familia del supervisor 720, incluyendo:

  • FS3 supervisor 720 (WS-SUP720) – También designado el supervisor 720-3a.

  • FS4 supervisor 720-3B (WS-SUP720-3B) – Ésta es una actualización del soporte que agrega del supervisor 720 originales para varias nuevas características basado en hardware como los contadores MPLS y ACL.

  • 720-3BXL del supervisor FS5 (WS-SUP720-3BXL) – Proporciona las mismas capacidades de la característica de hardware que un supervisor 720-3B, pero también agrega la capacidad creciente para salvar hasta 1 millón de rutas del IPV4.

  • FS6 supervisor 720-3C-10GE y supervisor 720-3CXL-10GE – Agrega el soporte para 2 puertos de link ascendente x 10GE en el panel frontal así como el soporte para varias nuevas características de hardware como el soporte para el link del switch virtual (VSL).

Nota: El chasis de Catalyst en el cual Cisco WiSM2 está instalado necesita un módulo del supervisor 720. Esta tabla muestra los slots soportados para Cisco WiSM2. Instalar WiSM2 en el slot del Supervisor no se recomienda.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-08.gif

Nota: WiSM2(s) se soporta en – Chasis de la serie E.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-09.gif

* Slots del Supervisor no recomendados como slots WiSM2.

Nota: WiSM2(s) se soporta en el chasis antedicho de las NON-E-series con las BANDEJAS DE VENTILACIÓN HS.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Topología básica WiSM2 y del Catalyst 6500

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-02.gif

Configuración inicial del sistema

Complete estos pasos:

  1. Actualice el Catalyst 65XX con el software IOS 12.2(33)SXJ proporcionado en el cisco.com. Sólo después de actualizar IOS de Catalyst el software el sistema reconocerá la cuchilla WiSM2. La actualización del IOS de Catalyst se puede hacer vía TFTPing el nuevo software IOS al sistema o simplemente copiando la imagen en la placa Flash. La placa Flash tiene que ser 256 MB de tamaño o más grande. Aquí tiene un ejemplo:

    CAT6504-MA#dir disk1:
    Directory of disk1:/
    
        1  -rw-        4713  Jul 12 2010 20:36:44 +00:00  cat6504-ma
        2  -rw-        8112   Mar 1 2007 19:18:56 +00:00  running-config
        3  -rw-   130796804  Mar 30 2011 14:49:24 +00:00  
          s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
    512040960 bytes total (381222912 bytes free)
  2. Publique el comando reload en el Cat650X para recomenzar el Cat65XX. Entonces, reinicie el sistema con la nueva imagen y aseegurese la “imagen del arranque de sistema” está señalando a la nueva IOS de Catalyst imagen en el sistema o el disco Flash como en este ejemplo:

    rommon 1 > dir disk1:
    
    Initializing ATA monitor library...
    Directory of disk1:
    
    5      130796804 -rw-     s72033-adventerprise_wan-mz.122-33.SXJ.bin
    35816    4713      -rw-     cat6504-ma
    4      8112      -rw-     running-config
    rommon 2 > boot disk1:s72033-adventerprise_wan-mz.122-33.SXJ.bin
    
  3. Después de que usted recargue con el nuevo software, el comando sh version mostrará la versión de software según lo fijado en el cisco.com. Aseegurese el software adecuado se carga:

    CAT6504-MA#sh version
    Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISE_WAN-M), Version 
       12.2(33)SXJ, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2011 by Cisco Systems, Inc.
    Compiled Thu 17-Mar-11 15:10 by prod_rel_team
    
    ROM: System Bootstrap, Version 12.2(17r)S4, RELEASE SOFTWARE (fc1)
  4. Inserte la tarjeta WiSM2 en el slot disponible 65XX- E y publique el comando sh module en el Cat65XX. El módulo WiSM2 tiene que aparecer en la lista:

    CAT6504-MA#sh module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-3BXL     SAL1101CWTQ
      2   48  SFM-capable 48 port 10/100/1000mb RJ45 WS-X6548-GE-TX     SAL09497FS3
      3    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDER
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  0017.9568.72b4 to 0017.9568.72b7   5.3   8.4(2)       12.2(33)SXJ  Ok
      2  0016.470d.ec04 to 0016.470d.ec33  10.2   7.2(1)       12.2(33)SXJ  Ok
      3  0011.92ff.ed20 to 0011.92ff.ed2f   0.5   12.2(18r)S1  12.2(33)SXJ  Ok
    
    Mod  Sub-Module                  Model              Serial       Hw     Status
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3BXL     SAL1052CK95  1.8    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAL1052CK3E  2.6    Ok
      2  IEEE Voice Daughter Card    WS-F6K-GE48-AF     SAL094978HV  1.2    Ok
    
    Mod  Online Diag Status
    ---- -------------------
      1  Pass
      2  Pass
      3  Pass
    CAT6504-MA#
  5. Si el módulo no está en la lista, reajuste el sistema otra vez. Si el módulo se muestra en la lista, proceda con el siguiente paso.

    Nota: Los pasos próximos son instalar hecho/actualización y configurar el software en el WiSM2 en el Catalyst 65XX Switch.

  6. Usted puede cargar el software vía la interfaz de línea de comando. La configuración vía el WebUI no está disponible en este momento puesto que la interfaz de administración en el regulador inalámbrico no se configura todavía. El regulador se debe configurar para actuar correctamente en su red y configurar con los IP Addresses de sus subredes de trabajo. Usted puede configurar el regulador inalámbrico directamente asociándolo a los puertos de la consola en el regulador WiSM2 o abriendo a una sesión de consola en el módulo del regulador de la interfaz del Catalyst como se muestra aquí.

    Nota:  Usted puede acceder el WiSM2 a través de un comando session directamente ahora.

    CAT6504-MA#session slot 3 processor 1
    The default excape character is Ctrl-^, then x.
    You can also type 'exit' at the remote prompt to end the session
    Trying 192.168.2.21 ... Open
    
    (WiSM-slot3-1)
    User: admin
    Password:*******
    (WiSM-slot3-1) >
  7. Después de configurar el regulador WiSM2 y de publicar el comando del sysinfo de la demostración, usted debe ver este para hacer salir con la dirección IP de la interfaz del mgmt de 10.70.0.10:

    (WiSM-slot3-1) >show sysinfo
    
    Manufacturer's Name.............................. Cisco Systems Inc.
    Product Name..................................... Cisco Controller
    Product Version.................................. 7.0.114.114
    Bootloader Version............................... 1.0.7
    Field Recovery Image Version..................... 1.0.0
    Firmware Version................................. FPGA 1.6, Env 0.0, USB console
       2.2
    Build Type....................................... DATA + WPS
    
    System Name...................................... Jian1-ma
    System Location.................................. TME Lab - Mike's Rack
    System Contact................................... Mike Adler
    System ObjectID.................................. 1.3.6.1.4.1.9.1.1293
    IP Address....................................... 10.70.0.10
    Last Reset....................................... Watchdog reset
    System Up Time................................... 0 days 0 hrs 11 mins 46 secs
    System Timezone Location.........................
    Current Boot License Level....................... base
    Current Boot License Type........................ Evaluation
    Next Boot License Level.......................... base
    Next Boot License Type........................... Evaluation
    
    Configured Country............................... US  - United States
    
    --More-- or (q)uit
    
    State of 802.11b Network......................... Enabled
    State of 802.11a Network......................... Enabled
    Number of WLANs.................................. 3
    Number of Active Clients......................... 0
    
    Burned-in MAC Address............................ 00:11:92:FF:EC:00
    Maximum number of APs supported.................. 100
    
    (WiSM-slot3-1) >
  8. Si usted necesita reajustar el regulador WiSM2 en el chasis de Catalyst, utilice este comando:

    (Config)# hw module <#> reset
    

    Si usted necesita reajustar el regulador a los valores predeterminados de fábrica - mire la pantalla, mientras que está asociado al puerto de la consola en el regulador WiSM2, porque la opción de la restauración para subir y después para golpear la clave del <esc>. En el menú del regulador, elija la opción 4 para reajustar el regulador a los valores predeterminados de fábrica. Para accionar el regulador inalámbrico WiSM2 en el chasis de Catalyst APAGADO o ENCENDIDO, utilice este comando:

    (Config)#power enable module <#>
    

Configure el Sup720 y la comunicación WiSM2

Complete estos pasos para configurar el Sup720 – Comunicación WiSM2:

  1. El módulo del Catalyst 65XX-E SUP comunicará a la tarjeta WiSM2 vía la interfaz de puerto interna del servicio en el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM2. Complete estos pasos para configurar correctamente las interfaces y los VLA N en el Catalyst 65XX para comunicar correctamente con la cuchilla WiSM2. El puerto del servicio en el indicador luminoso LED amarillo de la placa muestra gravedad menor WiSM2 se debe configurar para el DHCP Address o el IP Address estático.

    Nota: Si usted tiene un trunk de WiSM que incluya los VLA N en el rango de 1 a 1000 y usted se prepone utilizar solamente 1 a 10, ingrese este comando: ningún regulador y permitir-VLAN 11-1000 del módulo x del wism

    Nota: La dirección IP del puerto del servicio debe estar en la diversa subred de las interfaces de administración del regulador.

  2. Cree un VLA N en el supervisor 720. Este VLA N es local al chasis y se utiliza para la comunicación entre Cisco WiSM y Catalyst Supervisor 720 sobre una interfaz Gigabit en el supervisor y el servicio-puerto en Cisco WiSM.

    Nota: Todos los números VLAN y IP Addresses son ejemplos.

    
    !--- Assign an appropriate IP address and 
    !--- subnet mask for VLAN 22
    
    interface Vlan22
    ip address 192.168.2.1 255.255.254.0
    
  3. Si durante la configuración de controlador usted eligió el DHCP Address para el puerto del servicio, cree un alcance de DHCP para el puerto del servicio de Cisco WiSM en el supervisor 720 o en un servidor DHCP independiente:

    Ip dhcp excluded-address 192.168.2.1 192.168.2.50
  4. Asocie el VLA N para el puerto del servicio.

    
    !---Configure this command to use vlan 22
    !--- in order to communicate with the service-port.
    
    wism service-vlan 22
    
  5. Publique el comando status del wism de la demostración para verificar que Cisco WiSM recibió una dirección IP del servidor DHCP.

    Cat650X# show wism status
    CAT6504-MA#sh wism status
    
    Service Vlan : 22, Service IP Subnet : 192.168.2.1/255.255.254.0
          WLAN                     Management
    Slot  Controller Service IP    IP           SW Version  Controller Type  Status
    ----+-----------+-------------+-----------+-----------+-----------------+-------
    3     1          192.168.2.21  10.70.0.10  7.0.114.114 WS-SVC-WISM-2-K9  Oper-Up
    
    CAT6504-MA#

    La configuración manual del RETRASO no se soporta en los Cisco IOS Software Release 12.2(33) SXI y posterior. el Auto-retraso será creado por el sistema automáticamente para usted.

    
    !--- Create the VLAN in the Supervisor 720 
    !--- in order to communicate with the management port
    !--- Assign an appropriate IP address and subnet 
    !--- mask for VLAN 70
    !
    
    interface Vlan70
    description Management VLAN for WiSM-2
    ip address 10.70.0.5 255.255.255.0
    end
    
    !
    
    

    Nota: También cree a un agrupamiento DHCP por separado para el VLAN de administración o cualquier otra interfaz dinámica configurada en el regulador inalámbrico para los AP y los clientes de red inalámbrica.

  6. El supervisor crea automáticamente una interfaz de canal de puerto para el regulador independiente en Cisco WiSM2 tan pronto como se detecte el módulo. Generalmente, los canales del puerto tienen un número alto, tal como 405 en este ejemplo:

    Cat650X#sh ip int brief
    GigabitEthernet3/4    unassigned     YES unset  administratively down down
    Port-channel3         unassigned     YES unset  down             down
    Port-channel405       unassigned     YES unset  up               up
    Vlan1                 unassigned     YES NVRAM  administratively down down
    Vlan22                192.168.2.1    YES NVRAM  up               up
    VLAN70                10.70.0.5      YES NVRAM  up               up
    Vlan192               192.168.0.1    YES NVRAM  up               up
    CAT6504-MA#
  7. Además, aseegurese que usted permite los VLA N que se configuran en Cisco WiSM2 a través del canal del puerto y de las interfaces Gigabit con estos comandos. Aseegurese los VLA N son también activo.

    Cat-6K(config)# wism module {#} controller {#} allowed-vlan {vlan range}
    Cat-6K(config)# wism module {#} controller {#} native-vlan {vlan id}
    Cat-6K(config)# wism module {#} controller {#}  qos {trust/vlan-based}  
    <dscp/cos/ip-precedence> - Trust state of theLAG Interface 
    

    Nota: Configure el regulador con esto ordena. Aquí tiene un ejemplo:

    !
    wism  module 3 controller 1 allowed-vlan 30-100 
    !--- service VLAN should not 
    !--- be included
    
    wism module 3 controller 1 native-vlan 70
    wism module 3 controller 1 qos trust ip-precedence
    wism module 3 controller 1 qos vlan-based
    !

    Nota: Vea el apéndice B para un ejemplo completo de la configuración del Catalyst 6504.

  8. El regulador VLAN basado del módulo del comando new Cat-6K(config)#wism de QoS {#} {#} QoS basado VLA N VLAN-basado los qos se debe habilitar para limpiar la Tecnología inalámbrica al tráfico atado con alambre en el Catalyst 6K.

    Para aplicar el policer del flujo o a un vigilante global en el ingreso de un VLA N de la interfaz dinámica (SVI) para (Tecnología inalámbrica al tráfico atado con alambre) el tráfico por aguas arriba, hay una necesidad de publicar estos comandos new. En la versión to12.2(33)SXI4 anterior, no había capacidad para limpiar el tráfico que salió del retraso de WiSM (L2) al SVI (L3); política de calidad de servicio (QoS) el aplicado era una directiva VLAN basada y no tenía ningún efecto y no se hizo así ningún policing.

    En la versión 12.2(33)SXI4, presentaron a un comando new de habilitar un comando qos VLAN basado en el RETRASO de WiSM equivalente a los qos de los mls VLAN-basados en cualquier comando switchport L2 en el RETRASO de WiSM.

    Éste es el comando CLI del RETRASO WiSM-1 de habilitar la Vigilancia de tráfico en la versión del IOS 12.2(33)SXI4:

    • En el modo del chasis independiente:

      wism module <module_no> controller <controller_no> qos-vlan-based
      
    • En el modo del chasis VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos-vlan-based
      

    En la versión 12.2(33)SXJ, requerida para soportar el regulador WiSM-2, el comando cambiado:

    • En el modo del chasis independiente:

      wism module <module_no> controller <controller_no> qos vlan-based
      
    • En el modo del chasis VSS:

      wism switch <switch_no> module <module_no> controller <controller_no> qos vlan-based
      

    No hay diferencia en las funciones de los dos comandos, apenas un cambio en el sintaxis. Específicamente, no hay guión (-) después de los qos.

  9. Verifique la ejecución del comando de configuración previa:

    #show wism module 2 controller 1 status
    
    CAT6504-#show wism module 3 controller 1 status
    
    WiSM Controller 1 in Slot 2 configured with auto-lag
    
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 22
    Service Port                         : 3
    Service Port Mac Address             : 0007.7d0a.7001
    Service IP Address                   : 192.168.2.21
    Management IP Address                : 10.70.0.12
    Software Version                     : 7.0.116.0
    Port Channel Number                  : 403
    Allowed-vlan list                    : 30-100
    Native VLAN ID                       : 70
    WCP Keep Alive Missed                : 0
    CAT6504-MA#
  10. Resumen El regulador de Cisco WiSM2 se inserta en el slot apropiado y se acciona encendido. La configuración básica se completa con la ayuda de la secuencia de comandos de configuración. Con la realización de la configuración básica, usted puede configurar el regulador de Cisco WiSM2 a través de la consola CLI o a través de la interfaz Web del regulador de Cisco WiSM2. Para utilizar el comando session, usted tiene que aseegurarse que el puerto del servicio en Cisco WiSM2 está asignado los parásitos atmosféricos o un IP Address asignado del DHCP. Usted necesita configurar el WLC por separado en el módulo de Cisco WiSM2, inicialmente del CLI y entonces de la interfaz Web.

  11. Ahora el usted puede conectarse a la interfaz de administración del regulador vía el GUI o la sesión de consola con su laptop conectada con los Ethernetes o la conexión de red inalámbrica y continúa la configuración.

    http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-03.gif

  12. Marque las licencias disponibles en el regulador. Si la cuenta es cero, entre en contacto el equipo de soporte a TAC de la licencia para restaurar las licencias.

  13. Haga que los AP se unan al WiSM2 a través de un switch de red de la capa 2/3.

  14. Tenga los clientes de red inalámbrica conectar con el REVESTIMIENTO y enviar el tráfico a los servidores externos y a otros clientes de red inalámbrica y aseegurarse el tráfico (es decir, ping) lo hace a través sin ningunos descensos.

  15. Esto completa el Sup720 y la configuración básicos WiSM2. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI apenas como en cualquier otro regulador inalámbrico. Este Guía de despliegue WiSM2 no entra los detalles de la configuración de controlador inalámbrica.

Configuración WiSM2 del WCS

Apenas como cualquier otro regulador inalámbrico, el regulador WiSM2 se puede configurar del WCS. El ver 7.0.172.0 WCS o más arriba se requiere para que el WCS reconozca y configure los reguladores WiSM2.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-04-1.gif

La imagen debajo de las demostraciones cómo un WCS maneja WiSM y los reguladores WiSM2, incluyendo los slots en los cuales se insertan y el puerto interno con los cuales están conectados.

Nota: WiSM sube siempre como dos reguladores y las nuevas demostraciones WiSM2 como un regulador.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-05-1.gif

Sup720 de la configuración y comunicación WiSM2 en un modo VSS

El enabler dominante de la tecnología VSS es un link especial que ata los dos chasis juntos, llamado un link del switch virtual (VSL).

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-06.gif

Nota: Supervisor 720-3C-10GE o supervisor 720-3CXL-10GE requerido soportar el modo VSS.

El cambio más importante con Cisco WiSM de un entorno VSS es la manera que usted la accede y que maneja. En un entorno de Cisco VSS, un Switch ID se requiere para muchos comandos usados para administrar el WiSM2.

Los slots empiezan a partir del 17 y de los extremos en 29 para 13 chasis del slot para el Switch1, y con el 33 y los extremos en 45 para el Switch 2. de 13 chasis del slot.

Slot del Switch del módulo show Cat650X# {#} {#}

show module switch 2 slot 11

Estatus del wism Cat650X#show - Muestra los módulos WiSM2 en el Switch VSS.

VSS#show wism status
Service vlan : 8, Service IP Subnet : 8.100.1.8/255.255.255.0
     WLAN
Slot Controller  Service IP  Management IP  SW Version  Controller Type  Status
----+----------+-----------+--------------+------------+----------------+-------
18   1           8.100.1.59  10.173.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
25   1           8.100.1.90  10.178.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
34   1           8.100.1.65  10.172.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up
36   1           8.100.1.63  10.170.1.10   7.0.114.62  WS-SVCWISM-2-K9  Oper-Up

La configuración manual del RETRASO no se soporta en los Cisco IOS Software Release 12.2(33)SXJ y Posterior. la configuración del Auto-retraso será configurada para usted por el sistema.

El módulo de Supervisor crea automáticamente dos interfaces de canal de puerto para los dos reguladores independientes en el Switch VSS para WiSM2s tan pronto como se detecte el módulo. Los canales del puerto tienen generalmente un número alto. El EtherChannel para WiSM2 empieza con el 689 y termina en 746.

VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0
VSS#

El módulo del Catalyst 65XX-E VS-S720-10G comunicará a las tarjetas WiSM2 vía el VLA N interno del servicio que tiene que ser definido apenas como una configuración del chasis único:

(Cat-6K)# wism service-vlan {vlan id}

Ejemplo de la configuración en el Catalyst 6500:

interface vlan22
ip address 192.168.2.1 255.255.254.0
wism service-vlan 22

Cree un alcance de DHCP para el puerto del servicio de Cisco WiSM2 en el supervisor 720 o en un servidor DHCP independiente. por ejemplo:

Ip dhcp excluded-address 192.168.2.1 192.168.2.50

Permita los VLA N que se configuran en Cisco WiSM2 a través del canal del puerto y de las interfaces Gigabit con estos comandos:

Regulador 1 permitir-VLAN {rango vlan} del módulo del Switch del wism Cat-6K(config)# (#) {#}

VLAN nativo del regulador 1 del módulo del Switch del wism Cat-6K(config)# (#) {#} {identificación vlan}

Confianza <dscp/cos/ip-precedence> de los qos del regulador 1 del módulo del Switch del wism Cat-6K(config)# (#) {#} - estado confiable de la interfaz

El regulador 1 QoS basado VLA N VLAN-basado los qos del módulo del Switch del wism Cat-6K(config)# (#) {#} se debe habilitar para limpiar la Tecnología inalámbrica al tráfico atado con alambre en el Catalyst 6K.

Para verificar las instalaciones del módulo apropiado en el modo VSS, publique este comando:

show wism switch 2 module 4 controller  1 status
VSS#show wism switch 2 module 4 controller 1 status

WiSM Controller 1 in slot 36 configured with auto-lag

Operational Status of the Controller : Oper-up
Service VLAN                         : 8
Service Port                         : 3
Service Port Mac Address             : 0022.bdd5.0141
Service IP Address                   : 10.100.1.63
Management IP Address                : 10.170.1.10
Software Version                     : 7.0.114.62
Port Channel Number                  : 727
Allowed-vlan list                    : 100-120,122-140,142-260,262-340,348-450,
   459,471-480,499
Native VLAN ID                       : 420
WCP Keep Alive Missed                : 0

show interface status switch 2 module 4
VSS#show interfaces status switch 2 module 4

Port           Name          Status        Vlan       Duplex  Speed Type
Te2/4/1                      connected     trunk        full    10G 10GBase Svc
Te2/4/2                      notconnect    unassigned   full    10G 10GBase Svc
Gi2/4/3                      connected     8            full   1000 1000Base Svc
Gi2/4/4                      disabled      1            full   1000 1000Base Svc
VSS#
VSS#

Switch del módulo Cat6500#Show – En el oprder para verificar los módulos en el 2 Switches VSS.

VSS#show module switch
 Switch Number:     1   Role:   Virtual Switch Active
----------------------  -----------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  1    6  Firewall Module                        WS-SVC-FWM-1       SAD0948020X
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDEF
  3    6  Firewall Module                        WS-SVC-FWM-1       SAD1404027Z
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD100304T6
  6    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL14481073
  7    5  Supervisor Engine 720 10GE (Active)    VS-S720-10G        SAL13410X3Y
  9    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JENZ
 10   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAD114900Y3
 11   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112908Z2
 12    4  CEF720 4 port 10-Gigabit Ethernet      WS-X6704-10GE      SAL09444NPS

 Switch Number:     2   Role:   Virtual Switch Standby
----------------------  ------------------------------
Mod Ports Card Type                              Model              Serial No.
--- ----- -------------------------------------- ------------------ -----------
  2    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1421JDFJ
  3    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD103103TH
  4    4  WiSM 2 WLAN Service Module             WS-SVC-WISM2-K9    SAL1412DAKJ
  5    8  Intrusion Detection System             WS-SVC-IDSM-2      SAD094902UX
  6    6  Firewall Module                        WS-SVC-FWM-1       SAD10450180
  8    5  Supervisor Engine 720 10GE (Hot)       VS-S720-10G        SAL1332VP1Q
 11   48  CEF720 48 port 10/100/1000mb Ethernet  WS-X6748-GE-TX     SAL09433SP8
 13   16  CEF720 16 port 10GE                    WS-X6716-10GE      SAD112504YY

Usted puede ahora conectar con la interfaz de administración del regulador vía el GUI o la sesión de consola con su laptop conectada con los Ethernetes o la conexión de red inalámbrica y continuar la configuración.

http://www.cisco.com/c/dam/en/us/support/docs/interfaces-modules/catalyst-6500-series-7600-series-wireless-services-module-wism/112968-wism2-deploy-guide-07.gif

Marque las licencias disponibles en el regulador. Si la cuenta es cero, entre en contacto el equipo de soporte a TAC de la licencia para restaurar las licencias.

Haga que los AP se unan al WiSM2 a través de un switch de red de la capa 2/3.

Tenga los clientes de red inalámbrica conectar con el REVESTIMIENTO y enviar el tráfico a los servidores externos y a otros clientes de red inalámbrica y aseegurarse el tráfico (es decir, ping) lo hace a través sin ningunos descensos.

Esto completa el Sup720 y la configuración básicos WiSM2. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI apenas como en cualquier otro regulador inalámbrico. Este Guía de despliegue WiSM2 no entra los detalles de la configuración de controlador inalámbrica.

Esto también completa la instalación VSS de los módulos WiSM2 en la configuración VSS del Catalyst. Los cambios de configuración adicionales se pueden realizar vía la interfaz del WebUI apenas como en cualquier otro regulador inalámbrico. Este Guía de despliegue WiSM2 no entra los detalles de la configuración de controlador inalámbrica.

Apéndice A: Switch y terminología básicos WiSM2

Término
AP Punto de Acceso
APM Interfaz del administrador AP
DEC EtherChannel distribuido
DFC Distributed Forwarding Card
DynInt Interfaz dinámica
FWSM Módulo firewall service
IDSM Módulo de servicio de la detección de intrusos
ISSU In Service Software Upgrade
RETRASO Agregación del link
MEC EtherChannel del Multichassis
Mgmt Interfaz de administración
NAM Módulo Network Analysis Modules
OIR Online insertado y retiro
Puerto Puerto físico del Gbps
RSPAN SPAN remoto
SPAN Analizador de puertos del switch
SSO Stateful Switchover
STP Spanning Tree Protocol
VACL VLAN Access Control List
VLAN LAN virtual
VSL Link del switch virtual
VSS Sistema del switch virtual
WCP Control Protocol inalámbrico
WCS Sistema de control inalámbrico
WiSM Módulo de Servicios inalámbricos

Apéndice B: Ejemplo del Catalyst 6504 de funcionar con los Config

CAT6504-MA#sh run
Building configuration...

Current configuration : 4804 bytes

!
! Last configuration change at 20:34:02 UTC Tue Apr 12 2011
!

version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service counters max age 10
!
hostname CAT6504-MA
!
boot-start-marker
boot system flash s72033-adventerprisek9_wan_dbg-mz.SIERRA_INTEG_100903
boot-end-marker
!
no logging console
!
no aaa new-model
!
ip dhcp excluded-address 192.168.1.1 192.168.1.10
ip dhcp excluded-address 192.168.2.1 192.168.2.20
ip dhcp excluded-address 192.168.0.1 192.168.0.20
!
ip dhcp pool wism-service-port
   network 192.168.2.0 255.255.255.0
   default-router 192.168.2.1
!
no mls acl tcam share-global
mls netflow interface
mls cef error action freeze
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
wism service-vlan 22
wism module 3 controller 1 allowed-vlan 30-100
wism module 3 controller 1 native-vlan 70
wism module 3 controller 1 qos vlan-based
diagnostic bootup level minimal
port-channel per-module load-balance
!
redundancy
 main-cpu
  auto-sync running-config
 mode sso
!
vlan internal allocation policy ascending
vlan access-log ratelimit 2000
!
interface Port-channel3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 70
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 --More--

switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 10
 switchport mode trunk
!
interface GigabitEthernet1/2
 no ip address
!

Truncated …..

interface Vlan22
 description communication VLAN btween Sup720 and WiSM-2
 ip address 192.168.2.1 255.255.254.0
!
interface Vlan70
 ip address 10.70.0.5 255.255.255.0
!
ip classless
ip forward-protocol nd
!
no ip http server
!
control-plane
!
dial-peer cor custom
!
line con 0
line vty 0 4
 login
line vty 5 15
 login
!
end

CAT6504-MA#

Información Relacionada


Document ID: 112968