Guía de configuración de controlador de la frontera de la sesión de los Cisco 7600 Series Router
Implementar la Alta disponibilidad del ¿de la Redundancia SBC
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 151 KB | Inglés (28 Abril 2008) | Comentarios

Contenidos

Implementando la Redundancia SBC — Alta disponibilidad

Contenido

Requisitos previos — Implementar la Redundancia

Implementar la Redundancia en el módulo ACE

Ejemplo de la configuración de redundancia


Implementando la Redundancia SBC — Alta disponibilidad


El regulador de la frontera de la sesión (SBC) en los Cisco 7600 Series Router soporta los intra-chasis y la Redundancia del inter-chasis. Usted puede configurar un máximo de dos servicios SBCs en el mismo Cisco 7600 Series Router o en un diverso chasis para la Redundancia.

La Redundancia tolerante del incidente SBC se basa en un modelo emparejado 1:1 de la protección. Para cada indicador luminoso LED amarillo de la placa muestra gravedad menor del servicio activo que se ejecuta con el SBC, allí debe ser otro indicador luminoso LED amarillo de la placa muestra gravedad menor del servicio que proporciona a la protección del error (es decir, recurso seguro). Los mismos servicios deben ser aprovisionado en ambos indicadores luminosos LED amarillo de la placa muestra gravedad menor (uno como el indicador luminoso LED amarillo de la placa muestra gravedad menor primario, uno como la placa de reserva); el en este caso, los indicadores luminosos LED amarillo de la placa muestra gravedad menor del servicio se describe como “emparejado.”

De una perspectiva del sistema del Cisco IOS, los indicadores luminosos LED amarillo de la placa muestra gravedad menor del servicio se están ejecutando siempre en el modo activo. El SBC mantiene el funcionamiento en estos indicadores luminosos LED amarillo de la placa muestra gravedad menor, sin embargo, ejecútese como un servicio principal o servicio espera.

En el modelo distribuido, servicios del elemento de la frontera de los datos (DBE) dirigidos como procesos separados del sistema de la operación del centro de datos de Cisco (DCOS) (y puede haber uno o más DBEs distribuido por el SBE). Al ejecutarse en este modo, los servicios DBE pueden ser aprovisionado en diversos indicadores luminosos LED amarillo de la placa muestra gravedad menor dentro del mismo dispositivo físico para distribuir la carga de procesamiento a través de los indicadores luminosos LED amarillo de la placa muestra gravedad menor disponibles del servicio.


Observepara la versión 2.0.00 SBC ACE, sólo implementan a los servicios DBE.



Observepara la versión 3.0.00 SBC de ACE, esta característica se soporta en el modelo unificado y el modelo distribuido.


El SBC activo replica el estado al recurso seguro para proporcionar el soporte de la espera en caliente. El proceso SBC es destino compartido con el componente del promotor de los paquetes de medios; si un componente recomienza, el otro componente recomenzará.

Historial de la característica para implementar la Redundancia SBC

Versión
Modificación

Versión 3.1.00 SBC de ACE

Apoyo añadido para la Redundancia del inter-chasis.

Versión 3.0.00 SBC de ACE

Apoyo añadido para el modelo unificado SBC.

Versión 2.0.00 SBC de ACE

Esta característica fue introducida en el Cisco 7600 Series Router para DBEs.


Contenido

Este módulo contiene las secciones siguientes:

Requisitos previos — Implementar la Redundancia

Implementar la Redundancia en el módulo ACE

Ejemplo de la configuración de redundancia

Requisitos previos — Implementar la Redundancia

Los requisitos previos siguientes se requieren implementar la Redundancia SBC:

En el módulo del motor del control de la aplicación (ACE), usted debe ser Usuario administrador para ingresar los comandos SBC. Para más información, vea la guía de administración del módulo del motor del control de la aplicación en:
/en/US/docs/interfaces_modules/services_modules/ace/v3.00_A2/configuration/administration/guide/ace_adgd.pdf

Antes de configurar el servicio SBC, la configuración tolerante del incidente (Redundancia) debe ser creada ya. Vea los procedimientos descritos en el capítulo 2" los requisitos previos de la configuración de ACE para el SBC”.

La tolerancia de fallas SBC se basa en un modelo de la emparejar-protección de 1:1. Para cada módulo de ACE que funciona con los componentes activos SBC, puede haber un módulo de ACE que proporciona a la protección del error. Los mismos servicios deben ser aprovisionado en ambos módulos de ACE (uno como el indicador luminoso LED amarillo de la placa muestra gravedad menor primario, uno como la placa de reserva), y los módulos de ACE entonces se dicen para ser emparejados. Aunque de una perspectiva del sistema del Cisco IOS, los módulos de ACE se estén ejecutando siempre en el modo activo, los servicios SBC que se ejecutan en estos indicadores luminosos LED amarillo de la placa muestra gravedad menor funcionados con como el servicio principal o el servicio espera.

Implementar la Redundancia en el módulo ACE

En la versión 3.0.00 SBC de ACE, el group1 pie se asocia siempre al contexto Admin.


Observela prioridad para todos los grupos pie debe ser lo mismo.



Observecon los VRF, allí es un por-contexto del grupo pie.



Notausted puede configurar un máximo de dos dispositivos de ACE (pares) para la Redundancia. Cada dispositivo del par puede contener uno o más grupos incidente-tolerantes (pie). Cada grupo pie consiste en dos miembros: un contexto activo y un contexto espera. Un grupo pie tiene un ID de grupo único que usted asigne.

Una dirección MAC virtual (VMAC) se asocia a cada grupo pie y se utiliza como la dirección MAC virtual para todas las direcciones de alias, en todos los VLA N en el contexto bajo el cual configuran al pie-grupo. El formato del VMAC es: 00-0b-fc-fe-1b-groupID. Porque un VMAC no cambia sobre el intercambio, las tablas ARP del cliente y servidor no requieren la puesta al día. Para evitar los problemas de la MAC duplicada, cada par de indicadores luminosos LED amarillo de la placa muestra gravedad menor de ACE conectados con la misma subred debe utilizar los ID de grupos únicos pie.



Observeen la versión actual, el intervalo de latido y el número de la cuenta se reparan y no se pueden cambiar por un usuario.


Ejemplo de la configuración de redundancia

Lo que sigue es un ejemplo de una configuración de redundancia SBC:

On the supervisor
             Svclc mod 3 vlan-group 10     !!! create vlan group 10
             Svclc vlan-group 10   50,60,70      !!! bind vlan 50, 60 and 70 in same vlan 
gr 10
             Svclc multiple-vlan-interfaces 
On ACE location 1
            (On Admin context)
         interface vlan 60             !!! config vlan and alias      
             ip address 60.60.60.60 255.255.255.0
             alias 60.60.60.62 255.255.255.0
             peer ip address 60.60.60.61 255.255.255.0
             no shutdown
            ft interface vlan 50                !!! config vlan 50
                ip addr ip addr 50.50.50.50 255.255.255.0
                peer ip addr 50.50.50.51 255.255.255.0
                no shut
            ft peer 1                                 !!! config peer 1
                heartbeat interval 300
                heartbeat count 10
                ft-interface vlan 20
                query-interface vlan 60
            ft group 1                             !!! config ft group 1
                peer 1
                associate-context      Admin
                priority 100
                peer priority 200
                inservice
On ACE location 2
            (On Admin context)
          interface vlan 60     !!! config vlan and alias
              ip address 60.60.60.61 255.255.255.0
              alias 60.60.60.62 255.255.255.0
              peer ip address 60.60.60.60 255.255.255.0
              no shutdown
            ft interface vlan 50                !!! config vlan 50
                ip addr 50.50.50.51 255.255.255.0 ! peer ip address in location 1
                peer ip addr 50.50.50.50 255.255.255.0 ! ip address in location 1
                no shut
            ft peer 1                                 !!! config peer 1
                heartbeat interval 300
                heartbeat count 10
                ft-interface vlan 20
                query-interface vlan 60
            ft group 1                            
                peer 1
                associate-context      Admin
                priority 200
                peer priority 100
                inservice