Guía de configuración de controlador de la frontera de la sesión de los Cisco 7600 Series Router
Requisitos previos SBC en ACE
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 239 KB | Inglés (28 Abril 2008) | Comentarios

Contenidos

Requisitos previos de la configuración de ACE para el SBC

Restricciones y Pautas para el uso

Traer para arriba ACE

Configurar los VLA N y las interfaces para ACE en el supervisor

Sessioning y apertura de sesión a ACE

Asignación de un nombre a ACE

Configurar la infraestructura de ACE

Configurar la interfaz VLAN para el contexto Admin

Configurar la interfaz VLAN pie

Configurar al par pie

Configurar al grupo pie

Asignación de una dirección IP a ACE

Configurar una Static ruta

Guías de consulta de la Static ruta de la horquilla

Acceder ACE usando una sesión telnet

Actualizar la imagen SBC en ACE para liberar 3.1.00

Actualizar la imagen SBC en ACE

Actualizar la imagen SBC para los módulos redundantes de ACE

Verificar el estatus de ACE como indicador luminoso LED amarillo de la placa muestra gravedad menor activo de los servicios SBC

Información adicional


Requisitos previos de la configuración de ACE para el SBC


La aplicación SBC se ejecuta en un módulo del motor del control de la aplicación (ACE) (en lo sucesivo llamado ACE). ACE funciona con su propio software. Para más información sobre ACE y para las notas de versión de software de ACE, vea http://www.cisco.com/en/US/products/ps6906/tsd_products_support_model_home.html.

ACE mantiene una función primaria como el indicador luminoso LED amarillo de la placa muestra gravedad menor de los servicios SBC.


Observeal funcionar con una imagen SBC en el módulo de ACE, sólo se soportan las funciones SBC. La configuración ACL no se soporta.


Este capítulo contiene las secciones siguientes:

Restricciones y Pautas para el uso

Traer para arriba ACE

Verificar el estatus de ACE como indicador luminoso LED amarillo de la placa muestra gravedad menor activo de los servicios SBC

Información adicional

Historial de la característica para implementar los requisitos previos de la configuración SBC

Versión
Modificación

Versión 12.2(33)SRC

Apoyo añadido para ACE20-SBC-K9 con el 720-1GE del Switching Processor de la ruta.

Versión 12.2(33)SRB1

Apoyo añadido para ACE20-SBC-K9 con el Supervisor Engine 720.


Restricciones y Pautas para el uso

Al configurar el SBC en el Cisco 7600 Series Router, siga estas restricciones y Pautas para el uso:

Hardware

– Chasis soportado: Cisco 7604, Cisco 7606, Cisco 7606-S, Cisco 7609-S, Cisco 7609, Cisco 7613

– El máximo de 9 ACE se puede soportar con las funciones SBC en el Cisco 7600 Router

– Se soportan todas las placas de línea existentes que interoperan con el ACE

– Supervisores soportados con el módulo de ACE: 720-3B, 720-3BXL, RSP720-C, y RSP720-CXL

Software:

– número 10.000 de conexiones concurrentes

– Menos de 1 tiempo de espera y jitter del ms

– VLANS máximo — 2000

– VLANS compartido máximo — 100

– VPN máximos — 250

Traer para arriba ACE

Antes de que usted pueda configurar el SBC, usted necesita configurar ACE para hacer las tareas siguientes:

Pase el tráfico del Supervisor Engine en el Cisco 7600 Series Router a ACE

Permita la conectividad de red

Realice la administración remota con Telnet

Esta sección describe cómo lograr estas tareas:

Configurar los VLA N y las interfaces para ACE en el supervisor

Sessioning y apertura de sesión a ACE

Asignación de un nombre a ACE

Configurar la infraestructura de ACE

Configurar una Static ruta

Acceder ACE usando una sesión telnet

Actualizar la imagen SBC en ACE

Configurar los VLA N y las interfaces para ACE en el supervisor

Antes de que ACE pueda recibir el tráfico del Supervisor Engine en el Cisco 7600 Series Router, usted debe crear a los grupos VLAN en el Supervisor Engine, y después asigna a los grupos a ACE. Después de que usted configure a los grupos VLAN en el Supervisor Engine para ACE, usted puede configurar las interfaces VLAN en ACE.

En Cisco IOS Software, usted puede crear a uno o más grupos VLAN, y después asigna a los grupos a ACE. Por ejemplo, usted puede asignar todos los VLA N a un grupo, o usted puede crear a un grupo para cada cliente.

Usted no puede asignar el mismo VLA N a los múltiples grupos; sin embargo, usted puede asignar a los múltiples grupos a ACE. Por ejemplo, los VLA N que usted quiere asignar a los ACE múltiples pueden residir en un grupo separado de los VLA N que son únicos a cada ACE.


Observeantes de que usted comienzan, entre en contacto a su administrador de la red para determinar que los VLA N y los direccionamientos estén disponibles para uso del ACE.


Para configurar los VLA N para ACE usando el Cisco IOS Software, realice los pasos siguientes:

1.Conecte con el Supervisor Engine para abrir una sesión. Por ejemplo, utilice Telnet para conectar con el supervisor en la dirección IP 172.19.110.5 como sigue:

linux$ telnet 172.19.110.5
User Access Verification

Password: cisco
Router# 

2.Cree los VLA N para la ruta SBC.

Router# config
Router(config)# vlan 87
Router(config)# vlan 23
Router(config)# vlan 99

ObserveUN VLA N para la ruta SBC VRF es opcional; un VLA N para el pie es obligatorio (incluso para un independiente).


3.Cree las interfaces VLAN en el supervisor para el pie.

Router(config)# interface vlan23
Router(config)# ip address 23.23.23.1 255.255.255.0
!

4.Cree las interfaces VLAN en el supervisor para los direccionamientos de la señalización y de los media.

Router(config)# interface vlan87
Router(config)# ip address 88.103.29.1 255.255.255.0
!
Router(config)# interface vlan99
Router(config)# ip address 88.103.33.1 255.255.255.0

5.Cree a los grupos VLAN para los módulos de ACE usando el comando del vlan_range del group_number del grupo VLAN del svclc en el modo de configuración.

Router# config
Router(config)# svclc vlan-group 23 23
Router(config)# svclc vlan-group 200 87, 99

Si usa los VLA N múltiples de la señalización por el módulo de ACE, usted debe configurar el siguiente:

Router(config)# svclc multiple-vlan-interfaces

6.Asigne a los grupos VLAN a los ACE usando el comando del group_number_range del grupo VLAN del slot_number del módulo svc.

Router(config)# svclc module 3 vlan-group 23,200
Router(config)# svclc module 4 vlan-group 23,200 

7.Vea la configuración de grupo para ACE y los VLA N asociados usando el comando del grupo VLAN del svclc de la demostración:

Router(config)# exit
Router# show svclc vlan-group

8.Vea los números de grupo VLAN para todos los módulos usando el comando del módulo svc de la demostración:

Router# show svclc module

Sessioning y apertura de sesión a ACE

Usted puede acceder ACE dos maneras del Supervisor Engine:

Usando una sesión telnet. Para la información sobre acceder ACE usando una sesión telnet, vea acceder ACE usando una sesión telnet

Usando el comando session. Vea abajo.

Inicialmente a la sesión y al login a ACE, realice los pasos siguientes:

1.Sesión en ACE del Supervisor Engine usando el comando session del Supervisor Engine. Por ejemplo, a la sesión en ACE en el slot 5:

Router# session slot 5 processor 0

2. En el prompt de inicio de sesión, registro en el ACE ingresando el nombre de usuario y contraseña del login. Por abandono, el nombre de usuario y contraseña es admin:

router login: admin
Password: admin

Cuando aparece el prompt siguiente, usted es listo para utilizar el comando line interface(cli) de ACE:

switch/Admin# 

Para cambiar el nombre de usuario y contraseña predeterminado del login, vea la guía de administración del módulo del motor del control de la aplicación de Cisco.

3. Para evitar que esta sesión en curso mida el tiempo hacia fuera, utilizar el comando session-timeout terminal y fijarlo a 0. por abandono, una sesión sobre ACE se termina la sesión automáticamente después de 5 minutos de inactividad:

switch/Admin# terminal session-timeout 0

4.Inhabilite el tiempo de espera de inactividad en que usted inicia sesión a ACE otra vez usando el comando timeout del login en el modo de configuración. Por ejemplo:

a.Modo de configuración del acceso usando el comando configure en el modo EXEC:

switch/Admin# configure
Enter configuration commands, one per line. End with CNTL/Z
switch/Admin(config)#

b.Inhabilite el temporizador de inactividad fijando el comando timeout del login a 0:

switch/Admin(config)# login timeout 0

Asignación de un nombre a ACE

El nombre de host se utiliza para los intérpretes de comandos y los nombres de fichero de la configuración predeterminada. Si usted establece las sesiones a los dispositivos múltiples, el nombre de host ayuda a las ubicaciones de los comandos entered. Por abandono, el nombre de host para ACE es Switch.

Para cambiar el nombre de host para ACE, utilice el comando host. Ingrese Nombre que distingue entre minúsculas y mayúsculas que contiene a partir 1 a 32 caracteres alfanuméricos. Por ejemplo, para cambiar el nombre de host del ACE del Switch a host1, ingrese:

switch/Admin(config)# hostname host1

El prompt aparece con el nuevo nombre de host:

host1/Admin(config)# 

Configurar la infraestructura de ACE

Configurando la infraestructura de ACE consista en las actividades siguientes:

Configurar la interfaz VLAN para el contexto Admin

Configurar la interfaz VLAN pie

Configurar al par pie

Configurar al grupo pie

Asignación de una dirección IP a ACE

Configurar la interfaz VLAN para el contexto Admin

En ACE, usted debe configurar las interfaces VLAN para el contexto Admin:

1.Configure la interfaz para el contexto administrativo usando el comando interface vlan.

host1/Admin(config)# interface vlan 87

2.Asigne una dirección IP a la interfaz VLAN para la conectividad del cliente usando el comando ip address.

host1/Admin(config-if)# ip address 88.103.29.2 255.255.255.0

3.Configure una dirección IP que flote entre el active y los módulos en espera para la interfaz VLAN usando el comando alias.

host1/Admin(config-if)# alias 88.103.29.100 255.255.255.0

4.Configure la dirección IP para ACE espera para el VLA N de la interfaz.

host1/Admin(config-if)# peer ip address 88.103.29.3 255.255.255.0

5.Habilite la interfaz usando el comando no shutdown:

	host1/Admin(config-if)# no shutdown

6.Configure la interfaz VLAN para el contexto administrativo usando el comando interface vlan.

host1/Admin(config)# interface vlan 99

7.Asigne una dirección IP a la interfaz VLAN para la conectividad del cliente usando el comando ip address.

host1/Admin(config-if)# ip address 88.103.33.2 255.255.255.0

8.Configure una dirección IP que flote entre el active y los módulos en espera para la interfaz VLAN usando el comando alias.

host1/Admin(config-if)# alias 88.103.33.100 255.255.255.0

9.Configure la dirección IP de ACE espera para la interfaz VLAN.

host1/Admin(config-if)# peer ip address 88.103.33.3 255.255.255.0

10.Habilite la interfaz usando el comando no shutdown:

	host1/admin(config-if)# no shutdown

Configurar la interfaz VLAN pie

Configurar la interfaz VLAN pie es obligatorio incluso en las configuraciones independientes. Siga de la forma siguiente:

1.Cree un VLA N dedicado de la tolerancia de fallas (el pie) sobre el cual dos pares redundantes comunican usando el comando interface vlan pie.

host1/Admin(config)# ft interface vlan 23

2.Asigne una dirección IP a la interfaz VLAN para la conectividad del cliente usando el comando ip address.

host1/Admin(config)# ip address 23.23.23.10 255.255.255.0

3.Configure la dirección IP de un módulo en espera para la interfaz VLAN usando el comando del IP Address de Peer.

host1/Admin(config)# peer ip address 23.23.23.11 255.255.255.0

4.Habilite la interfaz usando el comando no shutdown:

host1/Admin(config)# no shutdown


Adviertaal modificar la interfaz VLAN pie:
1. Quite el SBC.
2. Quite al grupo pie.
3. Quite al par pie.
4. Modifique el VLA N pie.
4. Re-agregue al par pie.
5. Re-agregue al grupo.
6. Re-agregue el SBC.

Configurar al par pie

Configure al par pie como sigue:


Observelos valores predeterminados son 300 para la cuenta del latido del corazón y 10 para el intervalo de latido; si usted no fija ninguna otra valores, él omitirán estos valores.


1.Cree a un par pie y ingrese el modo de la configuración de peer pie usando el comando peer pie.

host1/Admin(config)# ft peer 1

2.Configure el intervalo de latido usando el comando del latido del corazón.

host1/Admin(config-ft-peer)# heartbeat interval 300

3.Configure el intervalo de latido usando el comando del latido del corazón.

host1/Admin(config-ft-peer)# heartbeat count 10

4.Asocie el VLA N existente pie a un par que usa el comando vlan de la pie-interfaz.

host1/Admin(config)# ft-interface vlan 23

Configurar al grupo pie


Observe debido a la naturaleza de la aplicación SBC, el derecho preferente de compra no se soporta en el modo inter o del intra-chasis HA.


Configure al grupo pie como sigue:

1.Cree a un grupo pie y acceda el modo de la configuración de grupo pie usando el comando group pie.

host1/Admin(config)# ft group 1

2. Utilice el comando peer de asociar a un par que ACE con un pie agrupa.

host1/Admin(config-ft-group)# peer 1

3. Utilice el comando priority de configurar la prioridad del miembro activo del grupo.

host1/Admin(config-ft-group)# priority 127

4. Utilice el comando priority del par de configurar la prioridad de un grupo pie en el miembro espera remoto.

host1/Admin(config-ft-group)# peer priority 126

5. Utilice el comando del socio-contexto de asociar un contexto a un grupo pie.

host1/Admin(config-ft-group)# associate-context Admin

6.Ponga al grupo pie en el servicio usando el comando inservice.

host1/Admin(config-ft-group)# inservice

Asignación de una dirección IP a ACE

Después de que usted asigne los VLA N a ACE, usted puede asignar una dirección IP a ACE para la conectividad del cliente sobre la red.


ObserveACE requiere una ruta de nuevo al cliente antes de que pueda remitir una petición a un servidor. Si no, un flujo no puede ser establecido.


Utilice el comando show vlans en el modo EXEC para que el contexto Admin visualice los VLA N de ACE descargados del Supervisor Engine. Porque los comandos show están disponibles en el modo EXEC, usted puede utilizar estos comandos de cualquier modo de configuración incluyendo ordena. Por ejemplo, ingrese:

host1/Admin(config)# do show vlans
Vlans configured on SUP for this module
 vlan55-57 vlan100

Para configurar una interfaz VLAN en el modo de ACE y de la interfaz de acceso para configurar la interfaz atribuye:

1.Modo de configuración de la interfaz de acceso para el VLA N usando el comando interface vlan. Por ejemplo, para crear el VLA N 87 de la interfaz, ingrese:

host1/Admin(config)# interface vlan 87
host1/Admin(config-if)#

2.Asigne una dirección IP a la interfaz VLAN para la conectividad del cliente usando el comando ip address. Por ejemplo, para fijar el IP Address de 88.103.29.2 255.255.255.0 para el ACE, ingrese:

host1/Admin(config-if)# ip address 88.103.29.2 255.255.255.0

3.Configure una dirección IP que los flotadores entre el active y los módulos en espera para un VLA N usando el comando alias (este paso es obligatorio para la configuración independiente). Por ejemplo, para configurar un IP Address del alias y una máscara de 88.103.29.100 255.255.255.0 para el ACE, ingrese:

host1/Admin(config-if)# alias 88.103.29.100 255.255.255.0

Observeesto es un requisito para el SBC en los Cisco 7600 Series Router. El IP Address del alias debe hacer juego el direccionamiento de control.


4.Configure la dirección IP de un módulo en espera para la interfaz VLAN usando el comando del IP Address de Peer (este paso es obligatorio para la configuración independiente). Por ejemplo, para configurar un IP Address y una máscara para el módulo 88.103.29.3 255.255.255.02 del par para el ACE, ingrese:

host1/Admin(config-if)# peer ip address 88.103.29.3 255.255.255.0

Observeesto es un requisito para el SBC en los Cisco 7600 Series Router. El IP Address del alias debe hacer juego el direccionamiento de control.


5.Proporcione una descripción para la interfaz usando el comando description:

host1/Admin(config-if)# description Client side connectivity

6.Habilite la interfaz usando el comando no shutdown:

host1/admin(config-if)# no shutdown

7.Verifique que el VLA N 87 esté para arriba usando el comando show interface:

host1/admin(config-if)# do show interface vlan 87

8. Para verificar la conectividad de red, utilice el comando ping:

host1/admin(config-if)# do ping 88.103.29.1

9. Para visualizar la tabla ARP, utilice el comando show arp:

host1/admin(config-if)# do show arp

10.Entre al modo de configuración de nuevo usando el comando exit:

host1/admin(config-if)# exit
host1/admin(config)# 

11. Para visualizar la tabla de ruteo de ACE, utilice el comando show ip route:

host1/Admin(config)# do show ip route

Configurar una Static ruta

Los identifes de la Static ruta la dirección IP a la cual ACE envía los paquetes IP para los direccionamientos de la señalización del peer remoto y a los direccionamientos del medio remoto. Para fijar una Static ruta, utilice el comando de los gateway_ip_address del netmask del dest_ip_prefix de la ruta de IP.

Las Static rutas son necesarias para los direccionamientos de la señalización del peer remoto.


La notaconsidera el capítulo 3, “configuración SBC,” para la información sobre configurar las adyacencias.


adjacency sip Access
      signaling-address ipv4 88.103.29.100
      remote-address ipv4 200.200.200.0 255.255.255.0
      signaling-peer 200.200.200.118
      attach
    adjacency sip Core
      signaling-address ipv4 88.103.33.100
      remote-address ipv4 200.200.201.0 255.255.255.0
      signaling-peer 200.200.201.118
      attach

Por ejemplo, para crear las Static rutas para los direccionamientos de la señalización del peer remoto arriba, ingrese:

host1/Admin(config)# ip route 200.200.200.0 255.255.255.0 88.103.29.1
host1/Admin(config)# ip route 200.200.201.0 255.255.255.0 88.103.33.1

Addtionally, en el caso de un proxy del SORBO, las Static rutas adicionales (de la horquilla) es necesario.


Las Static rutasde la horquilla de la nota deben ser máscara de bits de /32 (calificado completamente). El resumen o las rutas predeterminado no debe ser utilizado.


ruta de IP 88.103.29.100 255.255.255.255 88.103.29.1 host1/Admin(config)#

ruta de IP 88.103.33.100 255.255.255.255 88.103.33.1 host1/Admin(config)#


Observea la dirección de reenvío puede ser la dirección IP para la interfaz VLAN en el supervisor.


Las Static rutas son necesarias para los direccionamientos del medio remoto.

dbe
    media-address ipv4 22.22.179.10
    activate

Por ejemplo, para crear las Static rutas para el direccionamiento del medio remoto arriba, ingrese:

host1/Admin(config)# ip route 203.101.0.0 255.255.0.0 22.22.179.1

ruta de IP 203.102.0.0 255.255.0.0 22.22.179.1 host1/Admin(config)#


Observelas rutas del direccionamiento de los media no son necesario si el local y los direccionamientos del medio remoto están en la misma subred como los direccionamientos de la señalización.


Guías de consulta de la Static ruta de la horquilla

La horquilla refiere al tráfico IP que pasa del SBC en ACE a través del supervisor en el Cisco 7600 Series Router y después que coloca - detrás al SBC en ACE. Para las Static rutas de la horquilla, utilice las guías de consulta siguientes:

Si el direccionamiento de los media es lo mismo que la dirección de alias de la señalización:

– Agregue una Static ruta en ACE que señala a un direccionamiento en el lado del supervisor, típicamente el direccionamiento del supervisor del VLA N.

Si el direccionamiento de los media es diferente de la dirección de alias de la señalización:

– Agregue una Static ruta en ACE que señala a un direccionamiento en el lado del supervisor, típicamente el direccionamiento del supervisor del VLA N.

– Agregue una Static ruta en el supervisor que señala a la dirección de alias del VLA N de ACE.

Inhabilite cualquier redirección ICMP en la interfaz VLAN a ACE como se muestra abajo:

host1/Admin(config)# interface vlan340 
host1/Admin(config-if)# no ip redirects

Acceder ACE usando una sesión telnet

Esta sección explica cómo acceder ACE usando una sesión telnet que usa las configuraciones mostradas.

Configuración de Supervisor:

svclc multiple-vlan-interfaces
svclc vlan-group 24 24
svclc module 3 vlan-group 23,24,200
svclc module 4 vlan-group 23,24,200
!
interface Vlan24
 ip address 2.4.48.25 255.255.0.0
end


interface GigabitEthernet1/48
 switchport
 switchport access vlan 24
 switchport mode access
 no cdp enable
end

Configuración de ACE:

interface vlan 24
  ip address 2.4.48.3 255.255.0.0
  alias 2.4.48.10 255.255.0.0
  peer ip address 2.4.48.4 255.255.0.0
  no shutdown

Después del supervisor y de las configuraciones de ACE se completan, usted puede utilizar Telnet para acceder ACE usando su IP address. Para utilizar Telnet para acceder ACE:

1.Conecte con el Supervisor Engine para abrir otra sesión. Por ejemplo, ingrese:

linux$ telnet 2.4.48.25
Trying 2.4.48.25...
Connected to 2.4.48.25.
Escape character is '^]
Router# 

2. Utilice Telnet para verificar que usted puede acceder ACE interconecta. Por ejemplo, para acceder el ACE del IP Address del VLA N de 2.4.48.10, ingrese:

linux% telnet 2.4.48.10
Trying 2.4.48.10...
Connected to 2.4.48.10.
Escape character is '^]'.

(Alternativamente, telnet 127.0.0.x0 donde está el número de slot x)

3. En el prompt, inicie sesión a ACE. Ingrese el nombre de usuario del login admin y la clave del administrador:

host1 login: admin
Password: 
Cisco Application Control Software (Session Border Controller)
TAC support: http://www.cisco.com/tac
Copyright (c) 2002-2007, Cisco Systems, Inc. All rights reserved.
The copyrights to certain works contained herein are owned by
other third parties and are used and distributed under license.
Some parts of this software are covered under the GNU Public
License. A copy of the license is available at
http://www.gnu.org/licenses/gpl.html.
host1/Admin# 

4.Visualice a la sesión telnet usando el comando show telnet:

host1/Admin# show telnet

Actualizar la imagen SBC en ACE para liberar 3.1.00

El actualizar para liberar 3.1.0 es marcado diferente de los procedimientos de actualización que siguen. Para la información sobre actualizar para liberar 3.1.00, refiera al apéndice D, “actualizando para liberar el 3.1.00."

Actualizar la imagen SBC en ACE


Observeal ejecutar un Supervisor Engine con el Cisco IOS Release 12.2(33)SRD, los tiempos TFTP hacia fuera al intentar copiar una imagen a un módulo de ACE en ese chasis. El módulo de ACE está funcionando con una imagen SBC y puede actualmente iniciar con el eobc del ROMMON, pero iniciado una vez, no puede utilizar una imagen TFTP del RSP720-3C-10GE a ACE directamente. Esto ocurre porque se habilita una función de seguridad interna VRF (iVRF) (el comportamiento predeterminado). Para prevenir este problema, recomendamos que usted utilice el comando disable del ivrf de la plataforma de inhabilitar el iVRF. Las ningunas restauraciones del comando disable del ivrf de la plataforma al comportamiento predeterminado. Usted puede utilizar el comando del ivrf de la plataforma de la demostración de visualizar el estado actual.



Notausted puede solamente TFTP del supervisor.


Para instalar una nueva imagen SBC en el módulo de ACE, usted necesita copiar la imagen al módulo de ACE y después recargar el módulo de ACE.

1.Copie la imagen SBC a un disco local en el Supervisor Engine.

host1/Admin# copy tftp://172.69.17.19/tftpboot/user/c76-sbck9-mzg.3.0.1_AS1_1.bin 
disk1:
Destination filename [c76-sbck9-mzg.3.0.1_AS1_1.bin]? 
Accessing tftp://172.69.17.19/tftpboot/user/c76-sbck9-mzg.3.0.1_AS1_1.bin...
Loading tftpboot/user/c76-sbck9-mzg.3.0.1_AS1_1.bin from 172.69.1.129 (via Vlan109): 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[OK - 32184696 bytes]

32184696 bytes copied in 167.276 secs (192405 bytes/sec)

2.Copie la imagen SBC del Supervisor Engine a la división de la imagen SBC (/mnt/cf) en el módulo de ACE. El IP Address de destino será 127.0.0.x0, donde está el número de slot x. En este ejemplo, estamos copiando la imagen al módulo de ACE en el slot 13, así que la dirección IP es 127.0.0.130.

host1/Admin# copy disk1:c76-sbck9-mzg.3.0.1_AS1_1.bin tftp://127.0.0.130/mnt/cf/
Address or name of remote host [127.0.0.130]? 
Destination filename [mnt/cf/c76-sbck9-mzg.3.0.1_AS1_1.bin]? 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
32184696 bytes copied in 48.996 secs (656884 bytes/sec)

3.Ahora que la nueva imagen SBC está en el módulo de ACE, usted debe configurar el módulo de ACE para autoboot de la nueva imagen:

host1/Admin# config t
Enter configuration commands, one per line.  End with CNTL/Z.
host1/Admin(config)# boot system image:c76-sbck9-mzg.3.0.1_AS1_1.bin
host1/Admin(config)# config-register 1
host1/Admin(config)# end

4. Utilice el comando show bootvar de confirmar los autoboots del módulo de ACE de la nueva imagen.

host1/Admin# show bootvar 
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS1_1.bin" 
Configuration register is 0x1

5.Recargue el indicador luminoso LED amarillo de la placa muestra gravedad menor de ACE para arrancar con la nueva imagen SBC:

host1/Admin# reload
This command will reboot the system
Save configurations for all the contexts. Save? [yes/no]: [yes] 
Generating configuration....
running config of context Admin saved 
Perform system reload. [yes/no]: [yes] 
BC7613_13/Admin# 
Unmounting ext3 filesystems...
Unmounting FAT filesystems...
Unmounting done...

System Bootstrap, Version 12.2[120], 
Copyright (c) 1994-2006 by Cisco Systems, Inc.
Slot D : Running DEFAULT rommon image ...

ACE platform with 1048576 Kbytes of main memory

Loading disk0:c76-sbck9-mzg.3.0.1_AS1_1.bin.  Please wait ....
Uncompressing Linux...
Starting the kernel...

Actualizar la imagen SBC para los módulos redundantes de ACE


Observeal ejecutar un Supervisor Engine con el Cisco IOS Release 12.2(33)SRD, los tiempos TFTP hacia fuera al intentar copiar una imagen a un módulo de ACE en ese chasis. El módulo de ACE está funcionando con una imagen SBC y puede actualmente iniciar con el eobc del ROMMON, pero iniciado una vez, no puede utilizar una imagen TFTP del RSP720-3C-10GE a ACE directamente. Esto ocurre porque se habilita una función de seguridad interna VRF (iVRF) (el comportamiento predeterminado). Para prevenir este problema, recomendamos que usted utilice el comando disable del ivrf de la plataforma de inhabilitar el iVRF. Las ningunas restauraciones del comando disable del ivrf de la plataforma al comportamiento predeterminado. Usted puede utilizar el comando del ivrf de la plataforma de la demostración de visualizar el estado actual.



Notausted puede solamente TFTP del supervisor.


Para actualizar la imagen SBC de un par redundante de los módulos de ACE sin el servicio de afectación, usted procede de una forma similar a actualizar la imagen SBC en ACE. En este procedimiento, estamos actualizando la imagen 3.0.0 a la imagen 3.0.1.

1.Copie la imagen SBC a un disco local en el Supervisor Engine.

SUP720# copy tftp://172.69.17.19/tftpboot/user/c76-sbck9-mzg.3.0.1_AS3_0_01.bin 
disk1:
Destination filename [c76-sbck9-mzg.3.0.1_AS3_0_01.bin]? 
Accessing tftp://172.69.17.19/tftpboot/user/c76-sbck9-mzg.3.0.1_AS3_0_01.bin...
Loading tftpboot/user/c76-sbck9-mzg.3.0.1_AS3_0_01.bin from 172.69.1.129 (via 
Vlan109): 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[OK - 32184696 bytes]
32184696 bytes copied in 167.276 secs (192405 bytes/sec)

2.Copie la imagen SBC del Supervisor Engine a la división de la imagen SBC (/mnt/cf) en el módulo espera de ACE. El IP Address de destino será 127.0.0.x0, donde está el número de slot x. En este ejemplo, estamos copiando la imagen al módulo de ACE en el slot 13, así que la dirección IP es 127.0.0.130.

SUP720# copy disk1:c76-sbck9-mzg.3.0.1_AS3_0_01.bin tftp://127.0.0.130/mnt/cf/
Address or name of remote host [127.0.0.130]? 
Destination filename [mnt/cf/c76-sbck9-mzg.3.0.1_AS3_0_01.bin]? 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
32184696 bytes copied in 48.996 secs (656884 bytes/sec)

3.Copie la imagen SBC del Supervisor Engine a la división de la imagen SBC (/mnt/cf) en el módulo activo de ACE. El IP Address de destino será 127.0.0.x0, donde está el número de slot x. En este ejemplo, estamos copiando la imagen al módulo de ACE en el slot 12, así que la dirección IP es 127.0.0.120.

SUP720# copy disk1:c76-sbck9-mzg.3.0.1_AS3_0_01.bin tftp://127.0.0.120/mnt/cf/
Address or name of remote host [127.0.0.120]? 
Destination filename [mnt/cf/c76-sbck9-mzg.3.0.1_AS3_0_01.bin]? 
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
32184696 bytes copied in 48.996 secs (656884 bytes/sec)

4.Borre la vieja entrada del software en bootvar. Agregue la entrada 3.0.1 en bootvar y después agregue detrás la entrada 3.0.0 en bootvar en el card_A activo, para sincronizar al card_B espera. (por esto, creamos un bootvar ordenada con la nueva imagen según lo preferido, y la imagen anterior como respaldo)

card_A/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_ACTIVE    Peer State:FSM_FT_STATE_STANDBY_HOT
                Context Name: Admin     Context Id: 0
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...

card_B/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_STANDBY_HOT    Peer State:FSM_FT_STATE_ACTIVE

Nombre del contexto: Identificación del contexto Admin: 0


card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_A/Admin# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
card_A/Admin(config)# no boot system image:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
card_A/Admin(config)# boot system image:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
card_A/Admin(config)# boot system image:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
card_A/Admin(config)# config-register 1
card_A/Admin(config)# end
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin;disk0:c76-sbck9-mzg.3.0
.1_AS3_0_00.bin"
Configuration register is 0x1
card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin;disk0:c76-sbck9-mzg.3.0
.1_AS3_0_00.bin"
Configuration register is 0x1

5.Recurso seguro de la recarga en el card_B espera de ACE (permiten al comando reload en el modo de reserva).

card_B/Admin# reload
This command will reboot the system
Save configurations for all the contexts. Save? [yes/no]: [yes]
Generating configuration....
running config of context Admin saved
Perform system reload. [yes/no]: [yes] y
card_B/Admin#
NOTE: Configuration mode is enabled on all sessions

Sending all processes the TERM signal...
card_B/Admin# Sending all processes the KILL signal...
Unmounting ext3 filesystems...
Unmounting FAT filesystems...
switch login: Unmounting done...
INIT: Sending processes the KILL signal
Rebooting... Rest
System Bootstrap, Version 12.2[121],
Copyright (c) 1994-2008 by cisco Systems, Inc.
Slot 13: Running DEFAULT rommon image ...
.ACE platform with 1048576 Kbytes of main memory
.Loading disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin.  Please wait ....

a. Si la imagen 3.0.1 no puede arrancar con la nueva imagen, cargará la imagen anterior que se define como la fuente del inicio en bootvar. Usted necesitará borrar la nueva entrada del software de bootvar en el card_A; esto será sincronizada al card_B espera.


card_A/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_ACTIVE    Peer State:FSM_FT_STATE_STANDBY_HOT
                Context Name: Admin     Context Id: 0
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_B/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_STANDBY_HOT    Peer State:FSM_FT_STATE_ACTIVE
                Context Name: Admin     Context Id: 0

card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin;disk0:c76-sbck9-mzg.3.0
.1_AS3_0_00.bin"
Configuration register is 0x1
card_A/Admin# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
card_A/Admin(config)# no boot system image:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
card_A/Admin(config)# end
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1

b. Si los 3.0.1 arrancar de la imagen pero no funcionan bien, usted debe restauración no actualizada a la imagen anterior borrando la nueva entrada del software de bootvar en el card_A (esto será sincronizada al card_B espera) y recargando el card_B espera.


card_A/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_ACTIVE    Peer State:FSM_FT_STATE_STANDBY_HOT
                Context Name: Admin     Context Id: 0
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_B/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_STANDBY_HOT    Peer State:FSM_FT_STATE_ACTIVE
                Context Name: Admin     Context Id: 0

card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
...
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin;disk0:c76-sbck9-mzg.3.0
.1_AS3_0_00.bin"
Configuration register is 0x1
card_A/Admin# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
card_A/Admin(config)# no boot system image:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
card_A/Admin(config)# end
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1

card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_B/Admin# reload
This command will reboot the system
Save configurations for all the contexts. Save? [yes/no]: [yes]
Generating configuration....
running config of context Admin saved
Perform system reload. [yes/no]: [yes] y

c. Si los 3.0.1 arrancar de la imagen con éxito, usted necesitan el intercambio al indicador luminoso LED amarillo de la placa muestra gravedad menor con la nueva imagen borrando la entrada 3.0.1 de bootvar en el card_A activo de modo que solamente la entrada del software 3.0.0 exista en bootvar. Éste es asegurarse de que después de que usted intercambio de A a B, A todavía comience con la imagen 3.0.0 como recurso seguro (usted quiere aseegurar las funciones del card_B como la placa activa con la imagen 3.0.1 antes de que usted cargue el card_A con la imagen 3.0.1).


Observesi tráfico se está ejecutando, dar un plazo de la hora para que el estado sincronice después de recargar la placa de reserva y antes de fallar encima a la placa activa minimiza el impacto a las llamadas en curso.


card_A/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_ACTIVE    Peer State:FSM_FT_STATE_STANDBY_HOT
                Context Name: Admin     Context Id: 0
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_B/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_STANDBY_HOT    Peer State:FSM_FT_STATE_ACTIVE
                Context Name: Admin     Context Id: 0

card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
...
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.devtest_18SEP08.bin;disk0:c76-sbck9-mzg.3.0
.1_AS3_0_00.bin"
Configuration register is 0x1
card_A/Admin# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
card_A/Admin(config)# no boot system image:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
card_A/Admin(config)# end
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_A/Admin# ft switchover
This command will cause card to switchover (yes/no)? [no] y

6. Si los 3.0.1 trabajos de la imagen manan como active, usted necesita borrar la entrada del software 3.0.0 de bootvar y agregar la nueva entrada del software en el nuevo card_B activo (esto será sincronizada al card_A espera). Usted entonces necesitará recargar el card_A espera (ahora cargará la imagen 3.0.1). Se acaba la actualización.

card_B/Admin# show ft group brief
FT Group ID: 1  My State:FSM_FT_STATE_ACTIVE    Peer State:FSM_FT_STATE_STANDBY_
HOT
                Context Name: Admin     Context Id: 0

card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
...
card_A/Admin# show ft group bri
FT Group ID: 1  My State:FSM_FT_STATE_STANDBY_HOT       Peer State:FSM_FT_STATE_
ACTIVE
                Context Name: Admin     Context Id: 0
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_B/Admin# conf t
Enter configuration commands, one per line.  End with CNTL/Z.
card_B/Admin(config)# no boot system image:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
card_B/Admin(config)# boot system image:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
card_B/Admin(config)# end
card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin"
Configuration register is 0x1
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin"
Configuration register is 0x1
card_A/Admin# reload
This command will reboot the system
Save configurations for all the contexts. Save? [yes/no]: [yes]
Generating configuration....
running config of context Admin saved
Perform system reload. [yes/no]: [yes] y
card_A/Admin#
NOTE: Configuration mode is enabled on all sessions

Sending all processes the TERM signal...
card_B/Admin# Sending all processes the KILL signal...
Unmounting ext3 filesystems...
Unmounting FAT filesystems...
switch login: Unmounting done...
INIT: Sending processes the KILL signal
Rebooting... Rest
System Bootstrap, Version 12.2[121],
Copyright (c) 1994-2008 by cisco Systems, Inc.
Slot 12: Running DEFAULT rommon image ...
.ACE platform with 1048576 Kbytes of main memory
.Loading disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin.  Please wait ....

a. Si se observan los problemas después de que la imagen 3.0.1 llegue a ser activa, usted necesitará hacer un intercambio pie del card_B al card_A de modo que el card_A con la imagen 3.0.0 sea activo: el card_B recargará con la imagen 3.0.0.

card_B/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_01.bin
...
card_A/Admin# show version
...
  system image file: [LCP] disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin
...
card_B/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_A/Admin# show bootvar
BOOT variable = "disk0:c76-sbck9-mzg.3.0.1_AS3_0_00.bin"
Configuration register is 0x1
card_B/Admin# ft switchover
This command will cause card to switchover (yes/no)? [no] y

Verificar el estatus de ACE como indicador luminoso LED amarillo de la placa muestra gravedad menor activo de los servicios SBC

Para verificar que ACE convertido y configurado esté dirigiendo correctamente los servicios SBC, funcione con uno de los siguientes comandos:

muestre el sbc del funcionamiento

muestre al detalle del grupo pie

Información adicional

Para más información sobre configurar el supervior con ACE, vea las guías de configuración de ACE en http://www.cisco.com/en/US/products/ps6906/tsd_products_support_model_home.html.