Software Cisco IOS y NX-OS : Software Cisco IOS versión 12.0 S

L2VPN Pseudowire Switching

5 Marzo 2013 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (8 Febrero 2005) | Comentarios

 Feedback

Contenidos

L2VPN Pseudowire Switching

Contenido

Prerrequisitos de L2VPN Pseudowire Switching

Restricciones de L2VPN Pseudowire Switching

Información sobre L2VPN Pseudowire Switching

Cómo Funciona L2VPN Pseudowire Switching

Cómo se Manipulan los Paquetes en el Punto de Agregación de L2VPN Pseudowire Switching

Cómo Configurar L2VPN Pseudowire Switching

Prerrequisitos

Restricciones

Ejemplos

Ejemplos de Configuración de L2VPN Pseudowire Switching

L2VPN Pseudowire Switching en una Configuración Inter-AS: Ejemplo:

Referencias adicionales

Documentos Relacionados

Estándares

MIB

RFC

Asistencia Técnica

Referencia de Comandos

vfi l2 de punto a punto

vecino (L2VPN Pseudowire Switching)

muestre el vfi


L2VPN Pseudowire Switching


Primera publicación: De abril el 20 de 2005
Última actualización: De febrero el 19 de 2007

Este módulo de función explica cómo configurar el L2VPN Pseudowire Switching, que extiende los pseudowires de la Red privada virtual de la capa 2 (L2VPN) a través de un límite interautonomous del sistema (inter-COMO) o a través de dos redes separadas del (MPLS) del Multiprotocol Label Switching.

Historial para la característica del L2VPN Pseudowire Switching

Versión
Modificación

12.0(31)S

El L2VPN Pseudowire Switching para cualquier transporte sobre MPLS (átomo) fue introducido en los Cisco 12000 Series Router.

12.2(28)SB

Esta característica era integrada en el Cisco IOS Release 12.2(28)SB para los Cisco 7200 y 7301 Series Router.

12.2(33)SRB

Esta característica era integrada en el Cisco IOS Release 12.2(33)SRB.


Búsqueda de Información de Soporte de Plataformas e Imágenes de Software de Cisco IOS y Catalyst OS

Utilice Cisco Feature Navigator para buscar información sobre el soporte de plataformas y el soporte de imágenes del software Cisco IOS y Catalyst OS. Para acceder a Cisco Feature Navigator, vaya a http://www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Contenido

Prerrequisitos de L2VPN Pseudowire Switching

Restricciones de L2VPN Pseudowire Switching

Información sobre L2VPN Pseudowire Switching

Cómo Configurar L2VPN Pseudowire Switching

Ejemplos de Configuración de L2VPN Pseudowire Switching

Referencias adicionales

Referencia de Comandos

Prerrequisitos de L2VPN Pseudowire Switching

Para los Cisco 12000 Series Router, la característica del L2VPN Pseudowire Switching para el átomo se soporta en los motores siguientes:

E2

E3

E4+

E5

E6

Para los motores que no soportan esta característica, los paquetes se llevan en batea al software y se remiten a través de la trayectoria lenta.


Observe el e1 de losmotores y el E4 no soporta el L2VPN Pseudowire Switching, incluso en la trayectoria lenta.


Restricciones de L2VPN Pseudowire Switching

El L2VPN Pseudowire Switching se soporta con el átomo.

Solamente estático, se soporta el aprovisionamiento del en-cuadro.

Los números de serie en los paquetes del átomo no son procesados por el L2VPN Pseudowire Switching. La característica pasa ciego los datos de secuencia a través de los trayectos de paquete del xconnect, un proceso se llame que secuencia transparente. Las conexiones del punto final PE-CE aplican la secuencia.

Usted puede hacer ping al router adyacente del Next-Hop PE. Los ping de punta a punta LSP no se soportan.

No configure el IP o la Ethernet que intertrabaja en un router donde se habilita el L2VPN Pseudowire Switching. En lugar, configure intertrabajar en los routers en el borde PE de la red.

Los resultados de la negociación de la palabra de control deben hacer juego. Si cualquier segmento no negocia la palabra de control, la palabra de control se inhabilita para ambos segmentos.

El graceful restart del átomo se negocia independientemente en cada segmento del pseudowire. Si hay una pérdida transitoria de la sesión LDP entre dos routers del átomo PE, los paquetes continúan fluyendo.

Por-pseudowire la Calidad de Servicio (QoS) no se soporta. Se soporta la selección del túnel de la ingeniería de tráfico (TE).

El circuito de la conexión que intertrabaja no se soporta.

Información sobre L2VPN Pseudowire Switching

Para configurar la característica del L2VPN Pseudowire Switching, usted debe entender los conceptos siguientes:

Cómo Funciona L2VPN Pseudowire Switching

Cómo se Manipulan los Paquetes en el Punto de Agregación de L2VPN Pseudowire Switching

Cómo Funciona L2VPN Pseudowire Switching

El L2VPN Pseudowire Switching permite que el usuario extienda los pseudowires L2VPN a través del inter-COMO el límite o a través de dos redes MPLS separadas, tal y como se muestra en del cuadro 1 y cuadro 2. L2VPN Pseudowire Switching conecta segmentos dos o más contiguos del pseudowire para formar un pseudowire multihop de punta a punta. Este pseudowire de punta a punta funciona como un monopunto para señalar el pseudowire.

Tal y como se muestra en del cuadro 2, el L2VPN Pseudowire Switching le permite para mantener los IP Addresses de los routers del borde PE privados a través de inter-COMO los límites. Usted puede utilizar la dirección IP de los Autonomous System Boundary Router (ASBR) y tratarlos como routers de la agregación del pseudowire (PE-agg). Los ASBR se unen a los pseudowires de los dos dominios.

El L2VPN Pseudowire Switching también le permite para guardar diversos dominios administrativos o del aprovisionamiento para manejar el servicio de extremo a extremo. En los límites de estas redes, los routers PE-agg delinean las responsabilidades de administración.

Cuadro 1 L2VPN Pseudowire Switching en Intra-COMO la topología

Cuadro 2 L2VPN Pseudowire Switching en Inter-COMO la topología

Cómo se Manipulan los Paquetes en el Punto de Agregación de L2VPN Pseudowire Switching

Conmutar los paquetes del átomo entre dos pseudowires del átomo es lo mismo que conmutando cualquier paquete MPLS. El trayecto de datos de la transferencia MPLS conmuta los paquetes del átomo entre dos pseudowires del átomo. La lista siguiente explica las excepciones:

La escritura de la etiqueta saliente del virtual circuit (VC) substituye la escritura de la etiqueta entrante del VC en el paquete. Las nuevas escrituras de la etiqueta del protocolo internal gateway (IGP) y acodan 2 que se agrega la encapsulación.

El campo entrante del Tiempo para vivir de la escritura de la etiqueta del VC (TTL) decremented por uno y se copia a TTL de la escritura de la etiqueta del VC el campo saliente.

El valor entrante de la escritura de la etiqueta EXP del VC se copia al campo saliente de la escritura de la etiqueta EXP del VC.

Parte inferior de la escritura de la etiqueta saliente del VC la “del bit de los stack en la escritura de la etiqueta saliente del VC es to1 determinado.

El procesamiento de palabra del control del átomo no se realiza en el punto del total del L2VPN Pseudowire Switching. Los números de secuencia no se validan. Utilice la etiqueta de alerta del router para el ping LSP; no requiera el examen de la palabra de control para determinar un paquete ping LSP.

Cómo Configurar L2VPN Pseudowire Switching

Utilice el siguiente procedimiento para configurar el L2VPN Pseudowire Switching en cada uno de los routers PE-agg.

Prerrequisitos

Este procedimiento asume que usted ha configurado el átomo básico L2VPN. Este procedimiento no explica cómo configurar el átomo básico L2VPN los paquetes de esa capa de transporte 2 sobre una estructura básica MPLS. Para la información sobre la configuración básica, vea cualquier transporte sobre el MPLS.

Para las configuraciones inter-autónomas, los ASBR requieren una interfaz etiquetada.

Restricciones

En esta configuración, le limitan a dos neighbor comandos después de ingresar l2 vfi el comando.

PASOS SUMARIOS

1. enable

2. configure terminal

3. l2 vfi name point-to-point

4. neighbor ip-address vcid encapsulation mpls | pw-class picovatio-clase-nombre

5. exit

6. exit

7.show mpls l2transport vc [vcid[vc-id | vc-id-min vc-id-max]] [[]interfacenamelocal-circuit-id] [destination ip-address | name] []detail

8.show vfi [vfi-name]

9. []tagdelping [protocol] {hostname | Dirección del sistema}

PASOS DETALLADOS

 
Comando o acción
Propósito

Paso 1 

enable

Example:

Router> enable

Habilita el modo EXEC privilegiado.

Ingrese su contraseña si se le pide que lo haga.

Paso 2 

configure terminal

Example:

Router# configure terminal

Ingresa en el modo de configuración global.

Paso 3 

l2 vfi name point-to-point

Example:

Router(config)# l2 vfi atomtunnel point-to-point

Crea una interfaz de reenvío virtual de la capa 2 de punto a punto (VFI) y ingresa al modo de configuración VFI.

Paso 4 

neighbor ip-address vcid encapsulation mpls | pw-class pw-class-name

Example:

Router(config-vfi)# neighbor 10.0.0.1 100 pw-class mpls

Configura un VC emulado. Especifique la dirección IP y el VC ID del router remoto. También especifique la clase del pseudowire para utilizar para el VC emulado.

La notasolamente dos neighbor comandos se permite para cada l2 vfi point-to-point comando.

Paso 5 

exit

Example:

Router(config-vfi)# exit

Modo de configuración de las salidas VFI.

Paso 6 

exit

Example:

Router(config)# exit

Sale del modo de configuración global.

Paso 7

show mpls l2transport vc [vcid [vc-id | 
[vc-id-min vc-id-max]] [interface name 
[local-circuit-id]] [destination ip-address | 
name] [detail]
Example:
Router# show mpls l2transport vc

Verifica que se haya establecido la sesión del L2VPN Pseudowire Switching.

Paso 8 

show vfi [vfi-name]
Example:
Router# show vfi atomtunnel

Verifica que se haya establecido un VFI de punto a punto.

Paso 9 

ping [protocol] [tag] {host-name | 
system-address} 
Example:
Router# ping 10.1.1.1

Cuando está publicado de los routers CE, este comando verifica la conectividad de extremo a extremo.

Ejemplos

El siguiente ejemplo visualiza la salida show mpls l2transport vc del comando:

Router# show mpls l2transport vc

Local intf     Local circuit              Dest address    VC ID Status   
-------------  -------------------------- --------------- ----- ---- 
MPLS PW        10.0.1.1:100               10.0.1.1        100   UP 
MPLS PW        10.0.1.1:100               10.0.1.1        100   UP 

El siguiente ejemplo visualiza la salida show vfi del comando:

Router# show vfi

VFI name: test, type: point-to-point
 Neighbors connected via pseudowires:
   Router ID        Pseudowire ID
   10.0.1.1         100      
   10.0.1.1         100 

Ejemplos de Configuración de L2VPN Pseudowire Switching

Esta sección proporciona el siguiente ejemplo de configuración:

L2VPN Pseudowire Switching en una Configuración Inter-AS: Ejemplo:

L2VPN Pseudowire Switching en una Configuración Inter-AS: Ejemplo:

Dos sistemas autónomos separados pueden pasar los paquetes L2VPN, porque han configurado a los dos routers PE-agg con el L2VPN Pseudowire Switching. Este ejemplo de configuración se muestra en el cuadro 3.

Cuadro 3 L2VPN Pseudowire Switching en un Sytem Inter-autónomo

PE-agg-1
PE-agg-2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe-agg1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$Q0Bb$32sIU82pHRgyddWaeB4zs/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class SW-PW

encapsulation mpls

!

l2 vfi PW-SWITCH-1 point-to-point

neighbor 172.17.255.3 100 pw-class SW-PW

neighbor 172.16.255.1 16 pw-class SW-PW

!

interface Loopback0

ip address 172.16.255.3 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.16.0.6 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 192.168.0.1 255.255.255.252

no ip directed-broadcast

mpls bgp forwarding

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

router bgp 65016

no synchronization

bgp log-neighbor-changes

network 172.16.255.3 mask 255.255.255.255

neighbor 192.168.0.2 remote-as 65017

neighbor 192.168.0.2 send-label

no auto-summary

!

ip classless

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe-agg2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$32jd$zQRfxXzjstr4llV9DcWf7/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class SW-PW

encapsulation mpls

!

l2 vfi PW-SWITCH-1 point-to-point

neighbor 172.16.255.3 100 pw-class SW-PW

neighbor 172.17.255.1 17 pw-class SW-PW

!

interface Loopback0

ip address 172.17.255.3 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.17.0.6 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 192.168.0.2 255.255.255.252

no ip directed-broadcast

mpls bgp forwarding

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

router bgp 65017

no synchronization

bgp log-neighbor-changes

network 172.17.255.3 mask 255.255.255.255

neighbor 192.168.0.1 remote-as 65016

neighbor 192.168.0.1 send-label

no auto-summary

!

ip classless

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


A-P1
B-P1

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [a-p1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$eiUn$rTMnZiYnJxtMTpO0NKpQQ/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

!

interface Loopback0

ip address 172.16.255.2 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.16.0.5 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 172.16.0.2 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [b-p1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$svU/$2JmJZ/5gxlW4nVXVniIJe1

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

!

interface Loopback0

ip address 172.17.255.2 255.255.255.255

no ip directed-broadcast

!

interface Serial0/0

ip address 172.17.0.5 255.255.255.252

no ip directed-broadcast

mpls ip

!

interface Serial1/0

ip address 172.17.0.2 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


PE1
PE2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$9z8F$2A1/YLc6NB6d.WLQXF0Bz1

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class ETH-PW

encapsulation mpls

!

interface Loopback0

ip address 172.16.255.1 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0/0

no ip address

no ip directed-broadcast

no cdp enable

xconnect 172.16.255.3 16 pw-class ETH-PW

!

interface Serial1/0

ip address 172.16.0.1 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 16

log-adjacency-changes

network 172.16.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [pe2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$rT.V$8Z6Dy/r8/eaRdx2TR/O5r/

!

ip subnet-zero

ip cef

no ip domain-lookup

mpls label protocol ldp

pseudowire-class ETH-PW

encapsulation mpls

!

interface Loopback0

ip address 172.17.255.1 255.255.255.255

no ip directed-broadcast

!

interface Ethernet0/0

no ip address

no ip directed-broadcast

no cdp enable

xconnect 172.17.255.3 17 pw-class ETH-PW

!

interface Serial1/0

ip address 172.17.0.1 255.255.255.252

no ip directed-broadcast

mpls ip

!

router ospf 17

log-adjacency-changes

network 172.17.0.0 0.0.255.255 area 0

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


CE1
CE2

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [ce1]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$o9N6$LSrxHufTn0vjCY0nW8hQX.

!

ip subnet-zero

ip cef

no ip domain-lookup

!

interface Ethernet0/0

ip address 10.0.0.1 255.255.255.252

no ip directed-broadcast

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end

version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname [ce2]

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$YHo6$LQ4z5PdrF5B9dnL75Xvvm1

!

ip subnet-zero

ip cef

no ip domain-lookup

!

interface Ethernet0/0

ip address 10.0.0.2 255.255.255.252

no ip directed-broadcast

!

ip classless

!

control-plane

!

line con 0

exec-timeout 0 0

line aux 0

line vty 0 4

login

!

no cns aaa enable

end


Referencias adicionales

Las secciones siguientes proporcionan las referencias relacionadas con el L2VPN Pseudowire Switching.

Documentos Relacionados

Tema relacionado
Título del documento

Cualquier Transporte sobre MPLS

Cualquier Transporte sobre MPLS

Redundancia de Pseudowire

L2VPN Pseudowire Redundancy

Alta disponibilidad para el átomo

AToM Graceful Restart

L2VPN Interworking

L2VPN Interworking

Local Switching de la capa 2

Switching Local de Capa 2

PWE3 MIB

Pseudowire Emulation Edge-to-Edge MIBs for Ethernet and Frame Relay Services

Secuenciación de paquetes

Any Transport over MPLS (AToM) Sequencing Support


Estándares

Estándar
Título

draft-ietf-pwe3-control-protocol-14.txt

Pseudowire puso y mantenimiento usando el LDP

draft-martini-pwe3-pw-switching-01.txt

Pseudo transferencia del alambre


MIB

MIB
Link MIB

CISCO-IETF-PW-MIB

CISCO-IETF-PW-MPLS-MIB

CISCO-IETF-PW-ENET-MIB

CISCO-IETF-PW-FR-MIB

Para localizar y descargar MIB de plataformas, versiones de Cisco IOS y conjuntos de funciones seleccionados, utilice Cisco MIB Locator, que se encuentra en la siguiente URL:

http://www.cisco.com/cisco/web/LA/support/index.html


RFC

RFC
Título

Ninguno


Asistencia Técnica

Descripción
Link

El sitio Web de soporte técnico de Cisco proporciona los recursos en línea extensos, incluyendo la documentación y las herramientas para localizar averías y resolver los problemas técnicos con los productos de Cisco y las tecnologías. El acceso a la mayoría de las herramientas en el sitio Web de soporte técnico de Cisco requiere una identificación del usuario y una contraseña del cisco.com. Si dispone de un contrato de servicios válido pero no tiene asignados un ID de usuario ni una contraseña, puede registrarse en Cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html


Referencia de Comandos

Esta sección documenta los comandos modificados solamente.

l2 vfi point-to-point

neighbor (L2VPN Pseudowire Switching)

show vfi

l2 vfi point-to-point

Para establecer una interfaz de reenvío virtual de la capa 2 de punto a punto (VFI) entre dos redes separadas, utilice l2 vfi point-to-point el comando en el modo de configuración global. Para inhabilitar la conexión, no utilice la ninguna forma de este comando.

l2 vfi name point-to-point

no l2 vfi name punto a punto

Descripción de la Sintaxis

name

Nombre de la conexión entre las dos redes.


Comando default

Las interfaces de reenvío virtuales de la capa 2 de punto a punto no se crean.

Modos de comando

Configuración global

Historial de comando

Versión
Modificación

12.0(31)S

Este comando fue ingresado.

12.2(28)SB

Este comando era integrado en el Cisco IOS Release 12.2(28)SB.

12.2(33)SRB

Este comando era integrado en el Cisco IOS Release 12.2(33)SRB.


Pautas de uso

Si usted inhabilita el L2VPN Pseudowire Switching con elno l2 vfi point-to-point comando, se borran los circuitos virtuales (VCs).

Ejemplos

El siguiente ejemplo establece una capa de punto a punto 2 VFI:

Router(config)# l2 vfi atomvfi point-to-point

Comandos relacionados

Comando
Descripción

vecino (L2VPN Pseudowire Switching)

Establece a los dos routers con quienes formar una conexión.


neighbor (L2VPN Pseudowire Switching)

Para especificar a los routers que deben formar una conexión virtual de la interfaz de reenvío de la capa 2 de punto a punto (VFI), utilice neighbor el comando en el modo de la configuración Point-to-Point L2 VFI. Para desconectar a los routers, no utilice la ninguna forma de este comando.

neighbor ip-address vc-id {encapsulation mpls |pw-class pw-class-name}

no neighbor ip-address vc-id {encapsulation mpls |pw-class pw-class-name}

Descripción de la Sintaxis

ip-address

Dirección IP del vecino VFI.

vc-id

Identificador del virtual circuit (VC).

encapsulation mpls

Tipo de encapsulación.

pw-class

Tipo de Pseudowire.

picovatio-clase-nombre

Nombre del pseudowire que usted creó cuando usted estableció la clase del pseudowire.


Comando default

Los routers no forman una conexión de punto a punto de la capa 2 VFI.

Modos de comando

Configuración Point-to-Point L2 VFI

Historial de comando

Versión
Modificación

12.0(31)S

Este comando fue ingresado.

12.2(28)SB

Este comando era integrado en el Cisco IOS Release 12.2(28)SB.

12.2(33)SRB

Este comando era integrado en el Cisco IOS Release 12.2(33)SRB.


Pautas de uso

Un máximo de dos neighbor comandos se permite cuando usted publica l2 vfi point-to-point un comando.

Ejemplos

El siguiente ejemplo es una configuración típica de una conexión de la capa 2 VFI:

Router(config)# l2 vfi atom point-to-point

Router(config-vfi)# neighbor 10.10.10.10 1 encapsulation mpls

Comandos relacionados

Comando
Descripción

vfi l2 de punto a punto

Establece una capa de punto a punto 2 VFI entre dos redes separadas.


show vfi

Para visualizar relacionado con la información al caso de reenvío virtual (VFI), utilice show vfi el comando en el modo EXEC privilegiado.

show vfi vfi-name

Descripción de la Sintaxis

vfi-nombre

Nombre (opcional) del VFI.


Modos de comando

EXEC privilegiado

Historial de comando

Versión
Modificación

12.0(31)S

Este comando fue ingresado.

12.2(28)SB

Este comando era integrado en el Cisco IOS Release 12.2(28)SB.

12.2(33)SRA

Este comando fue ampliado de mostrar la información ID VPN.

12.2(33)SRB

Este comando fue puesto al día de visualizar la información del autodetección VPL.


Ejemplos

Este ejemplo muestra un ejemplo del estatus VFI. El VC ID en la salida representa el VPN ID; el VC es identificado por la combinación de la dirección destino y de la identificación del VC

Router# show vfi VPLS-2

VFI name: VPLS-2, state: up
  VPN ID: 100
  Local attachment circuits:
    Vlan2
  Neighbors connected via pseudowires:
  Peer Address     VC ID     Split-horizon
  10.1.1.1          2             Y
  10.1.1.2          2             Y
  10.2.2.3          2             N

El cuadro 1 explica los campos visualizados en la salida.

Descripciones del campo del comando del vfi de la demostración del cuadro 1

Campo
Descripción

Nombre VFI

El nombre asignado al VFI

estado

El estatus del VFI (hacia arriba o hacia abajo)

Circuitos de la conexión local

La interfaz o el VLAN asignado al VFI

Dirección de peer

La dirección IP del router del par

VC ID

El VC ID asignado al pseudowire

Horizonte partido

Si el horizonte de la fractura es (y) habilitado o (n) inhabilitado


Para la característica del autodetección VPL, la salida de comando show vfi del comando incluye la información del autodetección.

Router# show vfi

Legend: RT= Route-target, S=Split-horizon, Y=Yes, N=No

VFI name: VPLS1, state: up, type: multipoint
  VPN ID: 10, VPLS-ID: 9:10
  RD: 9:10, RT: 10.10.10.10:150
  Local attachment circuits:
    Ethernet0/0.2  
  Neighbors connected via pseudowires:
  Peer Address      VC ID       Discovered Router ID       S
  10.7.7.1           10          10.7.7.1                  Y
  10.7.7.2           10          10.1.1.2                  Y
  10.7.7.3           10          10.1.1.3                  Y
  10.7.7.4           10          10.1.1.4                  Y
  10.7.7.5           10          -                         Y

VFI name: VPLS2 state: up, type: multipoint
  VPN ID: 11, VPLS-ID: 10.9.9.9:2345
  RD: 10:11, RT: 10.4.4.4:151
  Local attachment circuits:
    Ethernet0/0.3  
  Neighbors connected via pseudowires:
  Peer Address      VC ID       Discovered Router ID      S
  10.7.7.1           11          10.7.7.1                 Y
  10.7.7.2           11          10.1.1.5                 Y

El cuadro 2 explica los campos relacionados con el autodetección VPL visualizado en la salida.

Descripciones del campo del vfi de la demostración del cuadro 2 para el autodetección VPL

Campo
Descripción

VPLS-ID

El identificador del dominio VPL. El autodetección VPL genera automáticamente VPL ID usando el número del sistema autónomo BGP y la identificación configurada VFI VPN

RD

El Route Distinguisher (RD) para distribuir la información de la punto final. El autodetección VPL genera automáticamente un RD usando el número del sistema autónomo BGP y la identificación configurada VFI VPN

RT

La blanco de la ruta (RT). El autodetección VPL genera automáticamente una blanco de la ruta usando los 6 bytes más bajos de la identificación RD y VPL

Router ID descubierto

Un Identificador único asignado al router PE. El autodetección VPL genera automáticamente el Router ID usando la identificación global del router MPLS


Comandos relacionados

Comando
Descripción

show xconnect

Información de las visualizaciones sobre los circuitos y los pseudowires de la conexión del xconnect.