Guía de Configuración de Soluciones de Calidad de Servicio de Cisco IOS, versión 12.2SR
RSVP Scalability Enhancements
21 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 264 KB | Inglés (5 Marzo 2008) | Comentarios

Contenidos

RSVP Scalability Enhancements

Descripción general de características

Beneficios

Restricciones

Plataformas Soportadas

Prerrequisitos

Tareas de Configuración

Habilitar RSVP en una interfaz

Determinación del proveedor del recurso

Inhabilitar la clasificación del paquete de datos

Configurar la clase y las correspondencias de políticas

Asociar una correspondencia de políticas a una interfaz

Verificar la configuración de las mejoras de las posibilidades de ampliación de RSVP

Monitoreando y mantener las mejoras de las posibilidades de ampliación de RSVP

Ejemplos de Configuración

Ejemplo: Configurar el CBWFQ para acomodar el tráfico reservado

Ejemplo: Configurar el proveedor del recurso como ningunos con la clasificación de los datos apagaron

Referencias adicionales

Documentos Relacionados

Estándares

MIB

RFC

Asistencia Técnica

Referencia de Comandos

Glosario


RSVP Scalability Enhancements


Este documento describe las mejoras de las posibilidades de ampliación del (RSVP) del Reservation Protocol de los recursos de Cisco. Identifica las plataformas admitidas, proporciona los ejemplos de configuración, y las listas relacionaron los comandos line interface(cli) del comando ios.

Este documento incluye las secciones principales siguientes:

Descripción general de características

Plataformas admitidas, página 3

Prerrequisitos

Prerrequisitos

Tareas de Configuración

Monitoreando y mantener las mejoras de las posibilidades de ampliación de RSVP

Ejemplos de Configuración

Referencia de Comandos

Glosario

Descripción general de características

RSVP realiza típicamente el control de admisión, la clasificación, el policing, y la previsión de los paquetes de datos sobre una base del por-flujo y guarda las bases de datos de información para cada flujo. Las mejoras de las posibilidades de ampliación de RSVP le dejaron seleccionar un proveedor del recurso (antes llamado un proveedor del Calidad de Servicio (QoS)) y inhabilitar la clasificación del paquete de datos de modo que RSVP realice el control de admisión solamente. Esto facilita la integración con el proveedor de servicio (Servicios diferenciados (el DiffServ)) redes y scalability de los permisos a través de las redes para empresas.

El Mecanismo de cola de espera equitativo y ponderado basado en clases (CBWFQ) proporciona la clasificación, el policing, y las funciones de previsión. El CBWFQ pone los paquetes en las clases basadas en el valor del Differentiated Services Code Point (DSCP) en la encabezado del Internet Protocol (IP) del paquete, de tal modo eliminando la necesidad del estado del por-flujo y del proceso del por-flujo.

El cuadro 1 muestra dos redes para empresas interconectadas a través de una red del proveedor de servicio (SP). La red SP tiene una estructura básica IP configurada como red Diffserv. Cada red para empresas tiene un gateway de voz conectado con un borde/el router de agrupamiento SP vía un link del Red de área ancha (WAN). Las redes para empresas están conectadas con una Central telefónica privada (PBX).

Figura 1

Topología de la integración RSVP/DiffServ

El Gateways de voz está ejecutando RSVP clásico, que significa que RSVP está guardando un estado por el flujo y también clasificar, el marcado, y los paquetes de previsión en a por la base del flujo. El borde/los routeres de agrupamiento está ejecutando RSVP clásico en las interfaces (etiquetadas C y D) conectado con el Gateways de voz y RSVP corriente para el control de admisión solamente en las interfaces conectó con los routeres del núcleo 1 y 3. Los routeres del núcleo en la red Diffserv no están ejecutando RSVP, sino están transmitiendo a los mensajes RSVP el salto siguiente. Los routeres del núcleo dentro de la red Diffserv implementan un Per Hop Behavior específico (PHB) para una colección de flujos que tengan el mismo valor DSCP.

El Gateways de voz identifica los paquetes de datos de voz y fija el DSCP apropiado en sus encabezados IP tales que los paquetes están clasificados en la clase de prioridad en el borde/los routeres de agrupamiento y en los routeres del núcleo 1, 2,3 o 1, 4, 3.

Las interfaces o el borde/los routeres de agrupamiento (etiquetados A y B) conectado con los routeres del núcleo 1 y 3 está ejecutando RSVP, pero está haciendo el control de admisión solamente por el flujo contra el pool del ancho de banda de RSVP configurado en las interfaces del DiffServ del borde/de los routeres de agrupamiento. El CBWFQ está realizando la clasificación, el policing, y las funciones de previsión.

Beneficios

Scalability aumentado

Las mejoras de las posibilidades de ampliación de RSVP manejan los flujos similares sobre una base de las por class en vez de una base del por-flujo. Puesto que menos recursos se requieren mantener las garantías de QoS de las por class, resultados de proceso más rápidos, de tal modo aumentando el scalability.

Rendimiento del router mejorado

Las mejoras de las posibilidades de ampliación de RSVP mejoran el rendimiento del router reduciendo el coste para la clasificación del paquete de datos y la previsión, que disminuyen el consumo del recurso de la Unidad de procesamiento central (CPU). Los recursos guardados se pueden entonces utilizar para otras funciones de administración de red.

Restricciones

Las fuentes no deben enviar los paquetes marcados sin una reserva instalada.

Las fuentes no deben enviar los paquetes marcados que exceden el ancho de banda reservado.

Las fuentes no deben enviar los paquetes marcados a un destino con excepción de la trayectoria reservada.

Plataformas Soportadas

Cisco 2600 Series

Cisco 3600 Series (3620, 3640 y 3660 de Cisco)

Concentrador de acceso multiservicio de Cisco 3810

Cisco 7200 Series

Ruta del Cisco 7500/Procesador del switch (RSP) solamente

Prerrequisitos

La red debe soportar las características deL Cisco IOS siguientes antes de que se habiliten las mejoras de las posibilidades de ampliación de RSVP:

Resource Reservation Protocol (RSVP)

Class-Based Weighted Fair Queueing (CBWFQ)

Tareas de Configuración

Vea las secciones siguientes para las tareas de configuración para las mejoras de las posibilidades de ampliación de RSVP. Cada tarea en la lista indica si la tarea es opcional o requerida.

Habilitando RSVP en una interfaz (requerida)

Fijando el proveedor del recurso (requerido)

Inhabilitando la clasificación del paquete de datos (requerida)

Configurando la clase y las correspondencias de políticas (requeridas)

Asociando una correspondencia de políticas a una interfaz (requerida)

Habilitar RSVP en una interfaz

Para habilitar RSVP en una interfaz, utilice el siguiente comando, comenzando en el modo de configuración de la interfaz:

Comando
Propósito

Router(config-if)# ip rsvp bandwidth [interface-kbps] [single-flow-kbps]

Permisos RSVP en una interfaz.


Observeel ancho de banda que usted configura en la interfaz debe hacer juego el ancho de banda que usted configura para el priority queue CBWFQ. Vea la sección en los “ejemplos de configuración”.


Determinación del proveedor del recurso


El proveedordel recurso de la nota antes fue llamado proveedor de QoS.


Para fijar el proveedor del recurso, utilice el siguiente comando, comenzando en el modo de configuración de la interfaz:

Comando
Propósito

Router(config-if)# ip rsvp resource-provider none

Fija el proveedor del recurso a ningunos.


La notaque fija el proveedor del recurso a ningunos da instrucciones RSVP para no asociar ningunos recursos, tales como colas de administración del tráfico WFQ o ancho de banda, a una reserva.


Inhabilitar la clasificación del paquete de datos

Para apagar la clasificación del paquete de datos (de la neutralización), utilice el siguiente comando, comenzando en el modo de configuración de la interfaz:

Comando
Propósito

Router(config-if)# ip rsvp data-packet classification none

Inhabilita la clasificación del paquete de datos.


La notaque inhabilita la clasificación del paquete de datos da instrucciones RSVP para no procesar cada paquete, sino para realizar el control de admisión solamente.


Configurar la clase y las correspondencias de políticas

Para configurar la clase y las correspondencias de políticas, utilice los siguientes comandos, comenzando en el modo de configuración global:

 
Comando
Propósito

Paso 1 

Router(config)# class-map class-map-name

Especifica el nombre de la clase para la cual usted quiere crear o modificar los criterios de concordancia de la correspondencia de la clase.

Paso 2 

Router(config)# policy-map policy-map-name

Especifica el nombre de la correspondencia de políticas que se creará, agregada a, o modificada antes de que usted pueda configurar las directivas para las clases cuyos criterios de concordancia se definen en una correspondencia de la clase.

Asociar una correspondencia de políticas a una interfaz

Para asociar una correspondencia de políticas a una interfaz, utilice el siguiente comando, comenzando en el modo de configuración de la interfaz:

Comando
Propósito

Router(config-if)# service-policy {input | output} policy-map-name

Asocia una sola correspondencia de políticas a una o más interfaces para especificar la política de servicio para esas interfaces.


Observesi cuando usted configura las mejoras de las posibilidades de ampliación de RSVP, hay las reservas existentes que utilizan RSVP clásico, ninguna marca adicional, clasificación, o la previsión se proporciona para estos flujos. Usted puede también borrar estas reservas después de que usted configure las mejoras de las posibilidades de ampliación de RSVP.


Verificar la configuración de las mejoras de las posibilidades de ampliación de RSVP


Paso 1Ingrese show ip rsvp interface detail el comando al mostrar información sobre las interfaces, las subinterfaces, los proveedores del recurso, y la clasificación del paquete de datos. La salida en el siguiente ejemplo muestra que la interfaz atmósfera 6/0 tiene proveedor del recurso ningunos configurados y clasificación del paquete de datos está apagado:

Router# show ip rsvp interface detail
 AT6/0:
   Bandwidth:
     Curr allocated: 190K bits/sec
     Max. allowed (total): 112320K bits/sec
     Max. allowed (per flow): 112320K bits/sec
   Neighbors:
     Using IP encap: 1.  Using UDP encaps: 0
   DSCP value used in Path/Resv msgs: 0x30
   RSVP Data Packet Classification is OFF
   RSVP resource provider is: none

Observelas dos líneas más recientes de la salida precedente verifican que las mejoras de las posibilidades de ampliación de RSVP (clasificación discapacitada del paquete de datos y proveedor del recurso ningunos) están presentes.


Paso 2Ingrese show ip rsvp installed detail el comando al mostrar información sobre las interfaces, las subinterfaces, sus reservas admitidas, el ancho de banda, los proveedores del recurso, y la clasificación del paquete de datos.

Router# show ip rsvp installed detail
RSVP: Ethernet3/3 has no installed reservations

RSVP: ATM6/0 has the following installed reservations
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 14, Source port is 14
  Reserved bandwidth: 50K bits/sec, Maximum burst: 1K bytes, Peak rate: 50K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 0 packets (0 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 54 seconds
  Long-term average bitrate (bits/sec): 0M reserved, 0M best-effort
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 10, Source port is 10
  Reserved bandwidth: 20K bits/sec, Maximum burst: 1K bytes, Peak rate: 20K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 0 packets (0 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 80 seconds
  Long-term average bitrate (bits/sec): 0M reserved, 0M best-effort

Paso 3Espere durante algún tiempo, después ingrese show ip rsvp installed detail el comando otra vez. En el producto siguiente, note que hay ningún incremento en el número de paquetes clasificados:

Router# show ip rsvp installed detail 
RSVP: Ethernet3/3 has no installed reservations

RSVP: ATM6/0 has the following installed reservations
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 14, Source port is 14
  Reserved bandwidth: 50K bits/sec, Maximum burst: 1K bytes, Peak rate: 50K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 0 packets (0 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 60 seconds
  Long-term average bitrate (bits/sec): 0 reserved, OM best-effort
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 10, Source port is 10
  Reserved bandwidth: 20K bits/sec, Maximum burst: 1K bytes, Peak rate: 20K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 0 packets (0 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 86 seconds
  Long-term average bitrate (bits/sec): OM reserved, 0M best-effort

Monitoreando y mantener las mejoras de las posibilidades de ampliación de RSVP

Para monitorear y mantener las mejoras de las posibilidades de ampliación de RSVP, utilice los siguientes comandos en el modo EXEC:

Comando
Propósito

Router# show ip rsvp installed

Información de las visualizaciones sobre las interfaces y sus reservas admitidas.

Router# show ip rsvp installed detail

Información adicional de las visualizaciones sobre las interfaces y sus reservas admitidas.

Router# show ip rsvp interface

Información RSVP-relacionada de la interfaz de las visualizaciones.

Router# show ip rsvp interface detail

Visualiza la información RSVP-relacionada adicional de la interfaz.

Router# show queueing [custom | fair | priority | random-detect [interface serial-number]]

Visualiza todos o las Estrategias de almacenamiento en cola configuradas seleccionadas y ancho de banda disponible para los Reservación RSVP.


Ejemplos de Configuración

Ejemplo: Configurar el CBWFQ para acomodar el tráfico reservado

Ejemplo: Configurar el proveedor del recurso como ningunos con la clasificación de los datos apagaron

Ejemplo: Configurar el CBWFQ para acomodar el tráfico reservado

El producto siguiente muestra una correspondencia de la clase y una correspondencia de políticas que son configuradas para la Voz:

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# class-map match-all voice
Router(config-cmap)# match access-group 100
Router(config-cmap)# exit
Router(config)# policy-map wfq-voip
Router(config-pmap)# class voice
Router(config-pmap-c)# priority 24
Router(config-pmap-c)# end
Router#

Observeel ancho de banda que usted configuró para el priority queue CBWFQ (24 kbps) debe hacer juego el ancho de banda que usted configuró para la interfaz. Vea la sección el “habilitar de RSVP en una interfaz”.


El producto siguiente muestra una lista de acceso que es configurada:

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# access-list 100 permit udp any any range 16384 32500

El producto siguiente muestra una clase que es aplicada a la interfaz saliente:

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# int atm6/0
Router(config-if)# service-policy output wfq-voip

El producto siguiente muestra el ancho de banda que es configurado en una interfaz:

Router# configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)# int atm6/0
Router(config-if)# ip rsvp bandwidth 24

Observeel ancho de banda que usted configura para la interfaz (24 kbps) debe hacer juego el ancho de banda que usted configuró para el priority queue CBWFQ.


Ejemplo: Configurar el proveedor del recurso como ningunos con la clasificación de los datos apagaron

show run El comando visualiza la configuración actual en el router:

Router# show run int atm6/0
 class-map match-all voice
  match access-group 100
!
policy-map wfq-voip
  class voice
    priority 24
  class class-default
   fair-queue
!
interface ATM6/0
 ip address 20.20.22.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 no ip route-cache cef
 atm uni-version 4.0
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 atm esi-address 111111111181.00
 no atm auto-configuration
 no atm ilmi-keepalive
 pvc blue 200/100 
  abr 700 600
  inarp 1
  broadcast
  encapsulation aal5snap
  service-policy output wfq-voip
 !
 ip rsvp bandwidth 24 24
 ip rsvp signalling dscp 48
access-list 100 permit udp any any range 16384 32500

Aquí se hace salir show ip rsvp interface detail del comando antes de que se configure el proveedor del recurso ningunos y clasificación se apaga del paquete de datos:

Router# show ip rsvp interface detail 
 AT6/0:
   Bandwidth:
     Curr allocated: 190K bits/sec
     Max. allowed (total): 112320K bits/sec
     Max. allowed (per flow): 112320K bits/sec
   Neighbors:
     Using IP encap: 1.  Using UDP encaps: 0
   DSCP value used in Path/Resv msgs: 0x30

Aquí se hace salir show queueing del comando antes de que se configure el proveedor del recurso ningunos y clasificación se apaga del paquete de datos:

Router# show queueing int atm6/0
  Interface ATM6/0 VC 200/100 
  Queueing strategy: weighted fair
  Output queue: 63/512/64/3950945 (size/max total/threshold/drops)
     Conversations  2/5/64 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 450 kilobits/sec

Las nuevasreservas de la nota no reducen el ancho de banda disponible (450 kilobites/sec mostrado arriba). En lugar RSVP realiza el control de admisión solamente usando el límite del ancho de banda configurado en ip rsvp bandwidth el comando. El ancho de banda configurado en este comando debe hacer juego el ancho de banda configurado en la clase CBWFQ esa usted configura para manejar el tráfico reservado.


El producto siguiente no muestra a proveedor del recurso ninguno que es configurado:

Router# configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)# int atm6/0
Router(config-if)# ip rsvp resource-provider none 
Router(config-if)# end
Router#

El producto siguiente muestra la clasificación del paquete de datos que es apagada:

Router# configure terminal
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)# int atm6/0
Router(config-if)# ip rsvp data-packet classification none
Router(config-if)# end
Router#

Aquí se hace salir show ip rsvp interface detail del comando después de que se haya configurado el proveedor del recurso ningunos y clasificación se ha apagado del paquete de datos:

Router# show ip rsvp interface detail
 AT6/0:
   Bandwidth:
     Curr allocated: 190K bits/sec
     Max. allowed (total): 112320K bits/sec
     Max. allowed (per flow): 112320K bits/sec
   Neighbors:
     Using IP encap: 1.  Using UDP encaps: 0
   DSCP value used in Path/Resv msgs: 0x30
   RSVP Data Packet Classification is OFF
   RSVP resource provider is: none

El producto siguiente show ip rsvp installed detail del comando verifica que el proveedor del recurso ningunos esté configurado y clasificación del paquete de datos está apagado:

Router# show ip rsvp installed detail
RSVP: ATM6/0 has the following installed reservations
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 14, Source port is 14
  Reserved bandwidth: 50K bits/sec, Maximum burst: 1K bytes, Peak rate: 50K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 3192 packets (1557696 bytes)
  Data given best-effort service: 42 packets (20496 bytes)
  Reserved traffic classified for 271 seconds
  Long-term average bitrate (bits/sec): 45880 reserved, 603 best-effort
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 10, Source port is 10
  Reserved bandwidth: 20K bits/sec, Maximum burst: 1K bytes, Peak rate: 20K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 1348 packets (657824 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 296 seconds
  Long-term average bitrate (bits/sec): 17755 reserved, 0M best-effort

El producto siguiente no muestra ningún incremento en las cuentas de paquetes después de que la fuente envíe los paquetes de datos que hacen juego la reserva:

Router# show ip rsvp installed detail 
RSVP: Ethernet3/3 has no installed reservations

RSVP: ATM6/0 has the following installed reservations
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211,
  Protocol is UDP, Destination port is 14, Source port is 14
  Reserved bandwidth: 50K bits/sec, Maximum burst: 1K bytes, Peak rate: 50K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 3192 packets (1557696 bytes)
  Data given best-effort service: 42 packets (20496 bytes)
  Reserved traffic classified for 282 seconds
  Long-term average bitrate (bits/sec): 44051 reserved, 579 best-effort
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 10, Source port is 10
  Reserved bandwidth: 20K bits/sec, Maximum burst: 1K bytes, Peak rate: 20K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 1348 packets (657824 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 307 seconds
  Long-term average bitrate (bits/sec): 17121 reserved, 0M best-effort

El producto siguiente muestra que la clasificación del paquete de datos está habilitada otra vez:

Router# configure terminal
Router(config)# int atm6/0
Router(config-if) no ip rsvp data-packet classification
Router(config-if)# end

El producto siguiente verifica que esté ocurriendo la clasificación del paquete de datos:

Router# show ip rsvp installed detail
Enter configuration commands, one per line.  End with CNTL/Z.
RSVP: ATM6/0 has the following installed reservations
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 14, Source port is 14
  Reserved bandwidth: 50K bits/sec, Maximum burst: 1K bytes, Peak rate: 50K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 3683 packets (1797304 bytes)
  Data given best-effort service: 47 packets (22936 bytes)
  Reserved traffic classified for 340 seconds
  Long-term average bitrate (bits/sec): 42201 reserved, 538 best-effort
RSVP Reservation. Destination is 145.20.20.212, Source is 145.10.10.211, 
  Protocol is UDP, Destination port is 10, Source port is 10
  Reserved bandwidth: 20K bits/sec, Maximum burst: 1K bytes, Peak rate: 20K bits/sec
  Min Policed Unit: 0 bytes, Max Pkt Size: 1514 bytes
  Resource provider for this flow: None
  Conversation supports 1 reservations
  Data given reserved service: 1556 packets (759328 bytes)
  Data given best-effort service: 0 packets (0 bytes)
  Reserved traffic classified for 364 seconds
  Long-term average bitrate (bits/sec): 16643 reserved, 0M best-effort

Aquí se hace salir show run del comando después de que usted haya realizado todas las tareas de la configuración previa:

Router# show run int atm6/0
 class-map match-all voice
  match access-group 100
!
policy-map wfq-voip
  class voice
    priority 24
  class class-default
   fair-queue
!
interface ATM6/0
 ip address 20.20.22.1 255.255.255.0
 no ip redirects
 no ip proxy-arp
 no ip route-cache cef
 atm uni-version 4.0
 atm pvc 1 0 5 qsaal
 atm pvc 2 0 16 ilmi
 atm esi-address 111111111181.00
 no atm auto-configuration
 no atm ilmi-keepalive
 pvc blue 200/100 
  abr 700 600
  inarp 1
  broadcast
  encapsulation aal5snap
  service-policy output wfq-voip
 !
 ip rsvp bandwidth 24 24
 ip rsvp signalling dscp 48
 ip rsvp data-packet classification none
 ip rsvp resource-provider none

access-list 100 permit udp any any range 16384 32500

Referencias adicionales

Las secciones siguientes proporcionan las referencias relacionadas con la característica de las mejoras de las posibilidades de ampliación de RSVP.

Documentos Relacionados

Tema relacionado
Título del documento

Comandos de Cisco IOS

El Cisco IOS domina los comandos list, todos las versiones

Comandos de QoS: sintaxis de comandos completa, modos de comandos, historial de comandos, valores predeterminados, pautas de uso y ejemplos

Referencia de Comandos de las Soluciones de Calidad de Servicio de Cisco IOS

Tareas de la configuración de QoS relacionadas con RSVP

“Configurando módulo de RSVP”


Estándares

Estándar
Título

Esta función no soporta estándares nuevos o modificados, y el soporte de los estándares existentes no ha sido modificado por ella.


MIB

MIB
Link del MIB

RFC 2206 (Management Information Base de RSVP usando SMIv2)

Para localizar y descargar el MIB para las plataformas elegidas, las versiones de software, y los conjuntos de características, utilizan el localizador MIB de Cisco encontrado en el URL siguiente:

http://www.cisco.com/cisco/web/LA/support/index.html


RFC

RFC
Título

RFC 2205

Resource Reservation Protocol


Asistencia Técnica

Descripción
Link

El Web site del soporte y de la documentación de Cisco proporciona los recursos en línea para descargar la documentación, el software, y las herramientas. Utilice estos recursos para instalar y para configurar el software y para resolver problemas y para resolver los problemas técnicos con los Productos Cisco y las Tecnologías. El acceso a la mayoría de las herramientas en el Web site del soporte y de la documentación de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html


Referencia de Comandos

Los siguientes comandos se introducen o se modifican en la característica o las características documentadas en este módulo. Para la información sobre estos comandos, vea la referencia del comando solutions de la Calidad de servicio de Cisco IOS en http://www.cisco.com/en/US/docs/ios/qos/command/reference/qos_book.html. Para obtener información sobre todos los comandos de Cisco IOS, utilice la Herramienta de Búsqueda de Comandos en http://tools.cisco.com/Support/CLILookup o en la Lista de Comandos Principal de Cisco IOS.

debug ip rsvp traffic-control

debug ip rsvp wfq

ip rsvp data-packet classification none

ip rsvp resource-provider

show ip rsvp installed

show ip rsvp interface

show queueing


Nota queusted puede utilizar debug ip rsvp traffic-control y debug ip rsvp wfq simultáneamente. Utilice show debug el comando de ver se habilitan qué comandos de debugging.


Glosario

control de admisión — El proceso en el cual se valida o se rechaza un Reservación RSVP basado en los recursos de red disponibles de punta a punta.

agregado — Una colección de paquetes con el mismo DSCP.

ancho de banda — La diferencia entre las frecuencias más altas y más bajas disponibles para la red señala. Este término también describe la capacidad de caudal nominal de un medio de red o de un protocolo dado.

CBWFQ — Class-Based Weighted Fair Queueing. Un mecanismo de espera que amplía la funcionalidad WFQ estándar para proporcionar el soporte para las clases de tráfico definidas por el usario.

Class-Based Weighted Fair Queueing — Vea el CBWFQ.

Servicios diferenciados — Vea el DiffServ.

Differentiated Services Code Point — Vea el DSCP.

DiffServ — Una arquitectura basada en un modelo simple donde el tráfico que ingresa una red se clasifica y se condiciona posiblemente en los límites de la red. La clase de tráfico entonces se identifica con una marca del punto del código o del bit DS en el encabezado IP. Dentro de la base de la red, los paquetes se remiten según el Per-Hop Behavior asociado al punto del código DS.

DSCP — Differentiated Services Code Point. Los seis bits más significativos del tipo de servicio IP 1-byte (TOS) colocan. El Per-Hop Behavior representado por un valor determinado DSCP es configurable. El DSCP valora el rango entre 0 y 63.

enterprise network: Una red grande y diversa que conecta la mayoría de los puntos principales de una compañía o de otra organización.

flujo — Un flujo de datos que viaja entre dos puntos finales a través de una red (por ejemplo, a partir de una estación LAN a otra). Es posible transmitir múltiples flujos en un solo circuito.

paquete — Un agrupamiento lógico de la información que incluye una encabezado que contiene la información de control y (generalmente) los datos del usuario. Los paquetes refieren lo más a menudo posible a las unidades de la capa de red de datos.

PBX — Intercambio de central privada. Una central telefónica analógica o digital situada en las instalaciones del suscriptor y usada para conectar el soldado y las redes de telefonía públicas.

PHB — Per Hop Behavior. Un concepto del DiffServ que especifica cómo los paquetes marcados deben específicamente ser tratados por cada router del DiffServ.

QoS: Calidad de servicio. Medida del rendimiento para un sistema de transmisión que refleja su calidad de transmisión y la disponibilidad del servicio.

calidad de servicio — Vea QoS.

Resource Reservation Protocol — Vea RSVP.

RSVP — Resource Reservation Protocol. Un protocolo para reservar recursos de red con el fin de proporcionar garantías de calidad de servicio a los flujos de aplicación.

Voz sobre IP — Vea el VoIP.

VoIP — Voz sobre IP. La capacidad de llevar la Voz normal del telefonía-estilo sobre Internet del basado en IP que mantiene teléfono-como las funciones, la confiabilidad, y la Calidad de voz.

Espera cargada de la feria — Vea el WFQ.

WFQ — Espera cargada de la feria. Un algoritmo de la Administración de cola que proporciona cierta fracción del ancho de banda de link a cada uno de varias colas de administración del tráfico, sobre la base del ancho de banda relativo aplicado a cada uno de las colas de administración del tráfico.