Guía de configuración de la Seguridad de Cisco IOS: Sujeción del avión de los datos, versión 12.2SR
Acceso RBSCP basado en listas
6 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 257 KB | Inglés (26 Marzo 2008) | Comentarios

Contenidos

Acceso RBSCP basado en listas

Encontrar la información de la característica

Contenido

Requisitos previos para el acceso RBSCP basado en listas

Restricciones para el acceso RBSCP basado en listas

Información sobre el acceso RBSCP basado en listas

Ventajas del acceso RBSCP basado en listas

Control Protocol del satélite de la tarifa basada

El partir TCP ACK

Funciones basado en listas del acceso RBSCP

Cómo configurar el acceso RBSCP basado en listas

Utilice RBSCP selectivamente aplicando una lista de acceso

Ejemplos de configuración para el acceso RBSCP basado en listas

Ejemplo: Acceso RBSCP basado en listas

Referencias adicionales

Documentos Relacionados

Estándares

MIB

RFC

Asistencia Técnica

Información de la característica para el acceso RBSCP basado en listas


Acceso RBSCP basado en listas


Primera publicación: De junio el 19 de 2006
Última actualización: De junio el 19 de 2006

La característica por satélite del Control Protocol de la tarifa basada basado en listas del acceso (RBSCP) permite que usted aplique selectivamente la característica que parte TCP ACK de RBSCP a cualquier interfaz saliente. El resultado es efecto reducido de los tiempos de espera largos sobre un link satelital. El acceso RBSCP basado en listas no tiene ningún Tunelización o haciendo cola por encima eso se asocia a los túneles RBSCP. Los beneficios adicionales incluyen más Interoperabilidad con otras características deL Cisco IOS (tales como compresssion del encabezado TCP/IP, DMVPN, y QoS) porque los paquetes TCP y del Stream Control Transmission Protocol (SCTP) se encapsulan no más con una encabezado RBSCP/IP. Esta característica trabaja en la expedición conmutada proceso, la transferencia rápida, o el Cisco Express Forwarding (CEF).

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software. Para encontrar la información sobre las características documentadas en este módulo, y ver una lista de las versiones en las cuales se soporta cada característica, vea “información de la característica para la sección del acceso RBSCP basado en listas”.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder a Cisco Feature Navigator, vaya a http://www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.

Contenido

Requisitos previos para el acceso RBSCP basado en listas

Restricciones para el acceso RBSCP basado en listas

Información sobre el acceso RBSCP basado en listas

Cómo configurar el acceso RBSCP basado en listas

Ejemplos de configuración para el acceso RBSCP basado en listas

Referencias adicionales

Información de la característica para el acceso RBSCP basado en listas

Requisitos previos para el acceso RBSCP basado en listas

Este documento asume que usted entiende ya cómo configurar una lista de IP Access y hacer uno configurar.

Restricciones para el acceso RBSCP basado en listas


Adviertael plan su red cuidadosamente de modo que no más que un router del Cisco IOS en una trayectoria de ruteo dada tenga el acceso característica basado en listas RBSCP habilitada. Usted no quiere recurrentemente al tráfico partido ACK.

La característica basado en listas del acceso RBSCP procesará solamente los paquetes del IPv4, no los paquetes del IPv6.

La característica procesará solamente los paquetes TCP independientes. Los paquetes TCP (cifrados o tunneled) encapsulados serán dejados sin procesar.

Esta característica está disponible solamente en las plataformas no distribuidas.

Información sobre el acceso RBSCP basado en listas

Ventajas del acceso RBSCP basado en listas

Control Protocol del satélite de la tarifa basada

El partir TCP ACK

Funciones basado en listas del acceso RBSCP

Ventajas del acceso RBSCP basado en listas

La característica por satélite del Control Protocol de la tarifa basada basado en listas del acceso (RBSCP) proporciona las siguientes ventajas:

Permite que usted aplique selectivamente la característica que parte TCP ACK de RBSCP a cualquier interfaz saliente. El partir TCP ACK es una ventaja porque reduce el efecto de los tiempos de espera largos característicos de los links satelitales. La aplicación de esta característica usando una lista de acceso es selectivamente una ventaja porque usted el control que los paquetes son conforme a partir TCP ACK.

No tiene ningún Tunelización o haciendo cola por encima eso se asocia a los túneles RBSCP.

Proporciona más Interoperabilidad con otras características deL Cisco IOS (tales como compresssion del encabezado TCP/IP, DMVPN, y QoS) porque los paquetes TCP y del Stream Control Transmission Protocol (SCTP) se encapsulan no más con una encabezado RBSCP/IP.

Esta característica trabaja en la expedición conmutada proceso, la transferencia rápida, o el CEF.

Preserva el principio de punta a punta de Internet.

Control Protocol del satélite de la tarifa basada

El Control Protocol por satélite de la tarifa basada (RBSCP) fue diseñado para la Tecnología inalámbrica o los links de larga distancia del retardo con los altos índices de error, tales como links satelitales. RBSCP puede mejorar el funcionamiento de ciertos protocolos IP, tales como TCP y seguridad IP (IPSec), sobre los links satelitales sin la fractura del modelo de punta a punta. Para las instrucciones en cómo implementar RBSCP sobre un túnel, vea que el “implementar hace un túnel” el capítulo de la guía de configuración de la interfaz y del componente de hardware.

La capacidad que parte TCP ACK de RBSCP se puede implementar sin un túnel, usando una lista de IP Access, tal y como se muestra en del cuadro 1. El partir TCP ACK ocurre en la interfaz saliente entre el router y la red interna o Internet. No ocurre sobre el link al satélite.

El cuadro 1 ACL-basó RBSCP en las interfaces salientes

El partir TCP ACK

El partir TCP ACK es una técnica del software para mejorar el funcionamiento para el texto claro tráfico TCP usando el acuse de recibo (ACK) que parte, en el cual vario TCP adicional los ACK se genera para cada TCP ACK recibido. Causas que parten TCP TCP ACK para abrir la ventana de congestión más rápidamente que usual, así disminuyendo el efecto de los tiempos de espera largos. El TCP abrirá generalmente la ventana de congestión por una Unidad máxima de transmisión (MTU) (MTU) para cada TCP ACK recibido. La apertura de la ventana de congestión da lugar al mayor ancho de banda que está disponible. Configure esta característica solamente cuando el link satelital no está utilizando todo el ancho de banda disponible. El tráfico encriptado no puede utilizar partir TCP ACK.

size El argumento en ip rbscp ack-split el comando determina cuánto se genera el TCP ACK del TCP entrante ACK, tal y como se muestra en del cuadro 2.

Cuadro 2 el partir TCP ACK

Si se configura n ACK y M es la punta acumulativa ACK del TCP original ACK, el TCP resultante ACK que sale al router tendrá las puntas acumulativas siguientes ACK:

M-n+1, M-n+2, M-n+3,...M

Por ejemplo, si size el argumento se fija a 5, y la lista de acceso permite un TCP ACK con los bytes de reconocimiento acumulativos ACK a 1000, después el TCP resultante ACK que sale al router tendrá las puntas acumulativas siguientes ACK:

TCP ACK (996) (1000-5+1)

TCP ACK (997) (1000-5+2)

TCP ACK (998) (1000-5+3)

TCP ACK (999) (1000-5+4)

TCP ACK (1000) (1000-5+5)

Funciones basado en listas del acceso RBSCP

La característica basado en listas del acceso RBSCP validará haber numerado o nombrado, estándar o lista de acceso IP ampliado. Los controles de la lista de acceso que los paquetes son conforme a partir TCP ACK. Es decir, la característica se aplica a los paquetes que permit una declaración permite; la característica no se aplica a los paquetes los filtros de una esa deny declaración.

Un caso de esta característica consiste en una lista de acceso y un valor partido ACK. Un valor partido ACK de 0 o 1 indica que esta característica está inhabilitada (es decir, no se hará ninguna fractura ACK). El rango partido del valor ACK es 0 a 32.

Una interfaz puede utilizar solamente un caso de este en un momento de la característica. Cada caso de esta característica se puede utilizar en las interfaces múltiples.

Si usted configura esta característica pero refiere a una lista de acceso inexistente, esto se interpreta como teniendo una lista de acceso que niegue todo el tráfico del proceso por la característica basado en listas del acceso RBSCP, así que la característica esencialmente se inhabilita y el tráfico pasa a través del trayecto de Switching normal.

Si un túnel RBSCP y un caso de la característica basado en listas del acceso RBSCP se habilitan a lo largo de una encaminamiento o el trayecto de Switching, el TCP ACK detunneled del túnel RBSCP será ACK partido según la configuración del túnel y los parámetros partidos basado en listas del acceso RBSCP en la interfaz saliente se inhabilitan con eficacia.

Cómo configurar el acceso RBSCP basado en listas

Utilice RBSCP selectivamente aplicando una lista de acceso

Utilice RBSCP selectivamente aplicando una lista de acceso

Esta tarea ilustra cómo aplicar la característica a una interfaz, y supone que una lista de acceso está configurada ya. Realice esta tarea aplicando la lista de acceso en la interfaz del router que está haciendo frente a la red interna, no la red de satélites.


Inclinela característica intentará procesar todos los flujos TCP según lo filtrado por la lista de acceso. Intente hacer la lista de acceso aplicada a RBSCP tan exacta como sea posible evitar el proceso innecesario.



Adviertael plan su red cuidadosamente de modo que no más que un router del Cisco IOS en una trayectoria de ruteo dada haga esta característica habilitar. Usted no quiere recurrentemente al tráfico partido ACK.

PASOS SUMARIOS

1. enable

2. configure terminal

3. interface type number

4.ip rbscp ack-split size {access-list-name | access-list-number} out

5. Aunque no se requiera, usted debe relanzar esta tarea en el router que está en el otro lado del satélite, en la interfaz saliente que hace frente a la red, no el satélite. Utilice una diversa lista de acceso.

PASOS DETALLADOS

 
Comando o acción
Propósito

Paso 1 

enable

Example:

Router> enable

Habilita el modo EXEC privilegiado.

Ingrese su contraseña si se le pide que lo haga.

Paso 2 

configure terminal

Example:

Router# configure terminal

Ingresa en el modo de configuración global.

Paso 3 

interface type number

Example:

Router(config)# interface ethernet 1

Especifica una interfaz.

Especifique una interfaz que esté haciendo frente a su red interna, enfrente de la red de satélites.

Paso 4 

ip rbscp ack-split size {access-list-name | access-list-number} out

Example:

Router(config-if)# ip rbscp ack-split 6 101 out

Configura RBSCP en la interfaz saliente para los paquetes que son permitidos por la lista de acceso especificada.

La fractura ACK size determina el número de ACK para enviar para cada ACK recibido. Un valor partido ACK de 0 o 1 indica que esta característica está inhabilitada (es decir, no se hará ninguna fractura ACK). El rango es 0 a 32. Vea partir TCP ACK.

En este ejemplo, la lista de acceso 101 determina qué paquetes están conforme a partir TCP ACK.

Paso 5 

Aunque no se requiera, usted debe relanzar esta tarea en el router que está en el otro lado del satélite, en la interfaz saliente que hace frente a la red, no el satélite. Utilice una diversa lista de acceso.

Ejemplos de configuración para el acceso RBSCP basado en listas

Ejemplo: Acceso RBSCP basado en listas

Ejemplo: Acceso RBSCP basado en listas

En el siguiente ejemplo, la lista de acceso 101 realiza TCP ACK que parte en la interfaz FastEthernet de salida 1/1 de los paquetes de una fuente en 1.1.1.1 a un destino en 3.3.3.1:

!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname IOSACL-72b
!
boot-start-marker
boot-end-marker
!
enable password lab
!
no aaa new-model
!
resource policy
!
ip cef
!
interface Ethernet0/0
 no ip address
 shutdown
 duplex auto
 no cdp enable
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex full
 speed 1000
 media-type gbic
 negotiation auto
 no cdp enable
!
interface FastEthernet1/0
 ip address 1.1.1.2 255.255.255.0
 duplex half
 no cdp enable
!
interface FastEthernet1/1
 ip address 2.2.2.2 255.255.255.0
 ip rbscp ack-split 4 101 out
 duplex half
 no cdp enable
!
interface FastEthernet2/0
 no ip address
 shutdown
 duplex half
 no cdp enable
!
interface Serial3/0
 no ip address
 shutdown
 serial restart-delay 0
!
interface Serial3/1
 no ip address
 shutdown
 serial restart-delay 0
 no cdp enable
!
interface Serial3/2
 no ip address
 shutdown
 serial restart-delay 0
 no cdp enable
!
interface Serial3/3
 no ip address
 shutdown
 serial restart-delay 0
 no cdp enable
!
interface FastEthernet4/0
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
interface FastEthernet4/1
 no ip address
 shutdown
 duplex auto
 speed auto
 no cdp enable
!
router eigrp 100
 network 1.0.0.0
 network 2.0.0.0
 auto-summary
!
no ip http server
no ip http secure-server
!
logging alarm informational
access-list 101 permit tcp host 1.1.1.1 host 3.3.3.1
dialer-list 1 protocol ip permit
!
control-plane
!
gatekeeper
 shutdown
!
!
line con 0
 exec-timeout 0 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 login
!
!
end

Referencias adicionales

Documentos Relacionados

Tema relacionado
Título del documento

Comandos de Cisco IOS

El Cisco IOS domina los comandos list, todos las versiones

Comandos de la lista de IP Access: sintaxis de comandos completa, modo de comandos, historial de comandos, valores predeterminados, directrices de uso y ejemplos

Referencia de Comandos de Seguridad de Cisco IOS

Comandos RBSCP: sintaxis de comandos completa, modo de comandos, historial de comandos, valores predeterminados, directrices de uso y ejemplos

Referencia de comandos de la interfaz del Cisco IOS y del componente de hardware

Configurando el Control Protocol por satélite de la tarifa basada (RBSCP)

“Implementando hace un túnel” el capítulo en la guía de configuración de la interfaz del Cisco IOS y del componente de hardware


Estándares

Estándar
Título

Ninguno


MIB

MIB
Link del MIB

Ninguno

Para localizar y descargar MIB de plataformas, versiones de Cisco IOS y conjuntos de funciones seleccionados, utilice Cisco MIB Locator, que se encuentra en la siguiente URL:

http://www.cisco.com/cisco/web/LA/support/index.html


RFC

RFC
Título

Ninguno


Asistencia Técnica

Descripción
Link

El Web site del soporte y de la documentación de Cisco proporciona los recursos en línea para descargar la documentación, el software, y las herramientas. Utilice estos recursos para instalar y para configurar el software y para resolver problemas y para resolver los problemas técnicos con los Productos Cisco y las Tecnologías. El acceso a la mayoría de las herramientas en el Web site del soporte y de la documentación de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html


Información de la característica para el acceso RBSCP basado en listas

La tabla 1 muestra las funciones de este módulo y proporciona links a información de configuración específica.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software. El Cisco Feature Navigator le permite para determinar qué imágenes del software soportan una versión de software, un conjunto de características, o una plataforma específico. Para acceder a Cisco Feature Navigator, vaya a http://www.cisco.com/go/cfn. Una cuenta en el cisco.com no se requiere.


Observelas listas del cuadro 1 solamente la versión de software que introdujo el soporte para una característica dada en un tren de versión de software dado. A menos que se indicare en forma diferente, las versiones posteriores de ese tren de versión de software también soportan esa característica.


Información de la característica del cuadro 1 para el acceso RBSCP basado en listas 

Nombre de la función
Versiones
Información sobre la Función

Acceso RBSCP basado en listas

12.4(9)T

La característica por satélite del Control Protocol de la tarifa basada basado en listas del acceso permite que usted aplique selectivamente la sub-característica que parte TCP ACK de RBSCP a cualquier interfaz saliente. Esta característica no tiene ningún Tunelización o haciendo cola por encima eso se asocia a los túneles RBSCP.

Los siguientes comandos son introducidos o modificados por esta característica: haga el debug del rbscp del IP, ACK-fractura del rbscp del IP del debug,
ACK-fractura del rbscp del IP.