Fundamentales guía de configuración de la configuración del Cisco IOS, versión 12.2SR
Usando el modo de configuración para configurar un dispositivo de interconexión de redes de Cisco
2 Agosto 2013 - Traducción Automática | Otras Versiones: PDFpdf 230 KB | Inglés (25 Enero 2008) | Comentarios

Contenidos

Usando el modo de configuración para configurar un dispositivo de interconexión de redes de Cisco

Encontrar la información de la característica

Contenido

Prerrequisitos del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Restricciones del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Información sobre el Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Modo de Instalación de Cisco IOS

Cisco Router and Security Device Manager

Diálogo de Configuración del Sistema

Beneficios de Usar el Modo de Configuración de Cisco IOS

Cómo Utilizar el Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking Cisco y Realizar Cambios de Configuración

Inhabilitación del Archivo de Configuración Predeterminada del SDM

Uso del Cuadro de Diálogo de Configuración del Sistema para Crear un Archivo de Configuración Inicial

Prerrequisitos

Restricciones

Pasos Siguientes

Uso del Cuadro de Diálogo de Configuración del Sistema para Realizar Cambios en la Configuración

Prerrequisitos

Restricciones

Verificar la configuración

Ejemplos

Ejemplos de Configuración del Uso del Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Ejemplo: Configurar la interfaz de Ethernet 0 usando el cuadro de diálogo de configuración del sistema

Referencias adicionales

Documentos Relacionados

Estándares

MIB

RFC

Asistencia Técnica


Usando el modo de configuración para configurar un dispositivo de interconexión de redes de Cisco


Primera publicación: 9 de agosto de 2005
Última actualización: 3 de diciembre de 2010

El modo de configuración proporciona un menú interactivo para ayudarle a crear un archivo de configuración inicial para un nuevo dispositivo de interconexión de redes, o un dispositivo que usted ha borrado el archivo de los lanzamiento-config del NVRAM. El menú nteractive le dirige con la configuración inicial y es útil cuando usted es desconocido con los Productos Cisco o el comando line interface(cli) y cuando los cambios de configuración no requieren el nivel de detalle el CLI proporciona. El modo de configuración puede también ser utilizado para modificar una configuración existente.

Esta sección describe cómo utilizar el cuadro de diálogo de configuración del sistema para preparar un dispositivo de interconexión de redes de Cisco para la configuración total y cómo usted puede realizar los cambios de configuración después de que una configuración inicial sea completa. Para mejorar la legibilidad, los nombres de fichero se incluyen en las comillas. También, los términos dispositivo y el dispositivo de interconexión de redes significan un router, un Switch, o un Cisco IOS Software corriente del otro dispositivo. Los términos configuración inicial y configuración de inicio se utilizan alternativamente.

Encontrar la información de la característica

Su versión de software puede no soportar todas las características documentadas en este módulo. Para la últimas información y advertencias de la característica, vea los Release Note para su plataforma y versión de software.

Utilice el Cisco Feature Navigator para encontrar la información sobre el soporte del Soporte de la plataforma y de la imagen del software de Cisco. Para acceder a Cisco Feature Navigator, vaya a http://www.cisco.com/go/cfn. Una cuenta en Cisco.com no se requiere.

Contenido

Prerrequisitos del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Restricciones del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Información sobre el Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Cómo Utilizar el Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking Cisco y Realizar Cambios de Configuración

Ejemplos de Configuración del Uso del Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Referencias adicionales

Prerrequisitos del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Usted ha leído “configuración básica el módulo de Cisco de una descripción del dispositivo de interconexión de redes”.

Una terminal ASCII está conectada con el puerto de la consola del dispositivo que es configurado.

Sabe las interfaces que quiere configurar.

Sabe cuáles son los protocolos de ruteo que desea habilitar.

Para obtener información sobre protocols de ruteo, vea la Guía de Configuración de IP Routing Protocols de Cisco IOS, versión 12.4.

Se sabe si el dispositivo que se está configurando realizará el bridging.

Se sabe si el dispositivo que se está configurando tiene instalada la traducción de protocolo.

Tienes direcciones de red para los protocolos que se está configurando.

Para información sobre las direcciones de red, vea la Guía de Configuración de IP Addressing Services de Cisco IOS, Versión 12.4.

Tiene una estrategia de la contraseña para su entorno de red.

Para la información sobre las contraseñas y la seguridad del dispositivo, vea “Configurar directivo de seguridad con los nombres de las contraseñas, de los niveles de privilegio, y de usuario que ingresa al sistema para las sesiones CLI en los dispositivos de interconexión de redes” en la guía de configuración de la Seguridad de Cisco IOS, la versión 12,4.

Dispone de la documentación sobre el producto que desea configurar o bien de acceso a ella.

Restricciones del Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

El modo de configuración es dependiente del hardware. Debe seguir las instrucciones para el producto específico que desee configurar, según lo descrito en la documentación para ese producto.

Algunos parámetros de configuración solamente se aplican cuando un dispositivo de networking tiene la opción de traducción de protocolo. Si un dispositivo no dispone de traducción de protocolos, Setup no solicita estos parámetros.

Información sobre el Uso del Modo de Configuración de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Antes de que usted utilice al modo de configuración del Cisco IOS para configurar un dispositivo de interconexión de redes de Cisco, usted debe entender los conceptos siguientes:

Modo de Instalación de Cisco IOS

Cisco Router and Security Device Manager

Diálogo de Configuración del Sistema

Beneficios de Usar el Modo de Configuración de Cisco IOS

Modo de Instalación de Cisco IOS

El modo de instalación de Cisco IOS permite generar un archivo de configuración inicial usando la CLI de Cisco IOS o el cuadro de diálogo System Configuration. El diálogo sirve de guía a través de la configuración inicial y es útil cuando no se conoce los productos de Cisco o el CLI y cuando los cambios de configuración no requieren el nivel de detalle que el CLI proporciona.

La configuración comienza automáticamente cuando un dispositivo no tiene ningún archivo de configuración en el NVRAM y no se preconfigura de la fábrica para utilizar el (SDM) de Router de Cisco y Administrador de dispositivo de seguridad. Cuando termina la configuración, presenta el cuadro de diálogo System Configuration. Este cuadro de diálogo le guía en la configuración inicial con indicaciones de información básica sobre su dispositivo y red y después crea un archivo de configuración inicial. Después de que se cree el archivo, puede utilizar el CLI para realizar una configuración adicional.

Cisco Router and Security Device Manager

El SDM de Cisco es una herramienta de Administración de dispositivos basada en web para configurar las conexiones y las funciones de seguridad del Cisco IOS Network en los dispositivos de interconexión de redes. El SDM proporciona una configuración predeterminada y los diversos Asisitente para dirigirle paso a paso con configurar un dispositivo de interconexión de redes de Cisco, un LAN adicional o las conexiones WAN, y las conexiones VPN; crear los Firewall; y realizando las auditorías de Seguridad.

Además de construir una configuración inicial, el SDM proporciona un modo avanzado con el cual usted pueda configurar las funciones avanzadas tales como políticas del firewall y Network Address Translation (NAT).

Algunos Productos Cisco envían de la fábrica con el SDM instalado. Si el SDM se instala previamente en su dispositivo y usted quiere utilizar la configuración para configurar una configuración inicial, usted primero debe inhabilitar la configuración predeterminada del SDM.

Diálogo de Configuración del Sistema

El cuadro de diálogo de configuración del sistema es un modo CLI interactivo que le indica para la información necesaria para construir una configuración inicial para un dispositivo de interconexión de redes de Cisco. Como el CLI, el cuadro de diálogo de configuración del sistema proporciona el texto de ayuda en cada prompt. Para acceder este texto de ayuda, usted ingresa un signo de interrogación (?) en el prompt.

Los prompts en el cuadro de diálogo de configuración del sistema varían dependiendo del hardware, de los módulos de interfaz instalados, y de la imagen del software. Para utilizar el diálogo para una configuración inicial, usted necesita referir a la documentación específica del producto.

Los valores mostrados en los corchetes al lado de los prompts reflejan las configuraciones actuales. Éstas pueden ser configuraciones predeterminadas de la fábrica o de las últimas configuraciones configuradas en el dispositivo. Para validar estas configuraciones, usted Presione ENTER en el teclado.

Usted puede salir (Ctrl-c) el cuadro de diálogo de configuración del sistema y volver al modo EXEC privilegiado sin realizar los cambios y sin pasar con el diálogo entero. Si usted sale el diálogo pero quiere continuar con la configuración, usted puede publicar setup el comando en el modo EXEC privilegiado.

Cuando usted completa todos los pasos en el diálogo, las muestras del dispositivo el archivo de configuración modificada y preguntan si usted quiere utilizar ese archivo. Usted debe contestar sí o no; no hay valor por defecto para este prompt. Si usted contesta sí, el archivo se guarda al NVRAM como la configuración de inicio. Si usted contesta no, el archivo no se guarda y usted debe comenzar al principio del diálogo si usted quiere construir otra configuración inicial.

Además de ser un rápido y una forma sencilla realizar una configuración inicial, el cuadro de diálogo de configuración del sistema también es útil para realizar los cambios de configuración básica después de que se haya realizado una configuración inicial.

Beneficios de Usar el Modo de Configuración de Cisco IOS

El cuadro de diálogo de configuración del sistema en el modo de configuración del Cisco IOS puede ser una herramienta valiosa para los usuarios que son desconocidos con los Productos Cisco o el CLI. El diálogo dirige a los usuarios con el proceso de configuración con los prompts para que la información básica consiga el dispositivo operativo. Cuando los cambios de Configuración general son necesarios, el diálogo también es un método alternativo al detalle-nivel CLI.

Cómo Utilizar el Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking Cisco y Realizar Cambios de Configuración

Esta sección describe cómo utilizar el cuadro de diálogo de configuración del sistema para construir un archivo de configuración inicial y para realizar los cambios de configuración después de que se haya cargado una configuración de inicio.

Inhabilitación del Archivo de Configuración Predeterminada del SDM

Uso del Cuadro de Diálogo de Configuración del Sistema para Crear un Archivo de Configuración Inicial

Uso del Cuadro de Diálogo de Configuración del Sistema para Realizar Cambios en la Configuración

Verificar la configuración

Inhabilitación del Archivo de Configuración Predeterminada del SDM

Realice esta tarea si el SDM fue instalado previamente en su dispositivo y usted quiere utilizar la configuración para construir un archivo de configuración inicial. El SDM permanece en el dispositivo.

Realice esta tarea si el SDM se preinstaló en su dispositivo y quiere utilizar el AutoInstall para configurar el dispositivo en su lugar. El SDM permanece en el dispositivo.

PASOS SUMARIOS

1.Conecte el cable de la consola del puerto de la consola en el dispositivo con el puerto serial en el PC.

2.Conecte la fuente de alimentación con el dispositivo, conecte la fuente de alimentación en una toma de corriente, y gire el dispositivo.

3.Conecte con el dispositivo usando un programa de emulación de terminal.

4. enable

5. erase startup-config

6. reload

PASOS DETALLADOS


Paso 1Conecte el cable de la consola, enviado con su dispositivo, del puerto de la consola en el dispositivo a un puerto serial en su PC. Refiérase a la guía de instalación del hardware para el dispositivo para ver instrucciones.

Paso 2Conecte la fuente de alimentación con el dispositivo, conecte la fuente de alimentación en una toma de corriente, y gire el dispositivo. Refiérase a la Guía de Inicio Rápido del dispositivo para obtener instrucciones.

Paso 3Utilice el hyperterminal o un programa de emulación de terminal similar en su PC, con las configuraciones siguientes de la emulación de terminal, para conectar con el dispositivo:

9600 baudios

8 bits de datos, sin paridad, 1 bit de parada

Sin control de flujo

Paso 4 enable

Ingrese al modo EXEC privilegiado.

enable

Router> enable
Router#

Paso 5 erase startup-config

Borra la configuración existente en la NVRAM.

Router# erase startup-config

Paso 6 reload

Inicia el proceso de recarga. El router iniciará el proceso de Instalación automática una vez que acabe el proceso de recarga.

Router# reload

Uso del Cuadro de Diálogo de Configuración del Sistema para Crear un Archivo de Configuración Inicial

Realice esta tarea de crear una configuración inicial para un dispositivo de interconexión de redes de Cisco.

Prerrequisitos

Si el SDM está instalado, usted debe inhabilitar su archivo de configuración predeterminada antes de usar la configuración.

Restricciones

El cuadro de diálogo System Configuration no permite seleccionar o ingresar aleatoriamente los parámetros de configuración. Debe moverse por el cuadro de diálogo paso a paso hasta que la pantalla muestre la información que quiere cambiar.

PASOS SUMARIOS

1. Power on the device.

2.Enter at the prompt to enter the initial configuration dialog.

3.If you are prompted to continue with the configuration dialogue, enter yes en the prompt to continue the dialog (this step might not appear).

4.Ingrese yes en el prompt para ingresar la configuración de la administración básica.

5. Enter a hostname for the device.

6. Enter an enable secret password.

7.Ingrese una contraseña habilitada.

8.Ingrese una contraseña de terminal virtual.

9.Responda a los prompts como apropiados para su red.

10.Seleccione una interfaz para conectar el dispositivo con la consola de administración.

11Responda a los prompts como apropiados para su red.

12. Ingrese 2 para salvar el archivo de configuración al NVRAM y a la salida.

PASOS DETALLADOS


Paso 1 Power on the device.

Paso 2 Enter yes at the prompt to enter the initial configuration dialogue.

Si los siguientes mensajes aparecen en el final de la Secuencia de inicio, el cuadro de diálogo de configuración del sistema fue invocado automáticamente:

--- System Configuration Dialog ---
Would you like to enter the initial configuration dialog? [yes/no]: yes

La pantalla muestra lo siguiente:

--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: 

Paso 3If you are prompted to continue with the configuration dialogue, enter yes en the prompt to continue the dialog (this step might not appear).

Continue with configuration dialog? [yes/no]: yes 

Paso 4Se visualiza la pantalla de la administración básica:

At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system
Would you like to enter basic management setup? [yes/no]: 

Ingrese yes para ingresar la administración básica puesta:

Would you like to enter basic management setup? [yes/no]: yes
The screen displays the following:
Configuring global parameters:
Enter host name [R1]: 

Paso 5Ingrese un nombre de host para el dispositivo. Este ejemplo utiliza al router.

Configuring global parameters:
Enter host name [R1]: Router
The screen displays the following:
The enable secret is a password used to protect access to
  privileged EXEC and configuration modes. This password, after
  entered, becomes encrypted in the configuration.
  Enter enable secret: 

Paso 6Ingrese una contraseña enable secret. Esta contraseña se cifra y no puede ser considerada al ver la configuración.

Enter enable secret: 1g2j3mm

La pantalla muestra lo siguiente:

The enable password is used when you do not specify an
  enable secret password, with some older software versions, and
  some boot images.
  Enter enable password: 

Paso 7Ingrese una contraseña habilitada que sea diferente de la contraseña enable secret. Una contraseña habilitada no se cifra y puede ser considerada al ver la configuración:

  Enter enable password: cts54tnl

La pantalla muestra lo siguiente:

The virtual terminal password is used to protect
  access to the router over a network interface.
  Enter virtual terminal password: 

Paso 8Ingrese una contraseña de terminal virtual. Esta contraseña permite el acceso al dispositivo a través solamente del puerto de la consola.

  Enter virtual terminal password: tls6gato

La pantalla muestra lo siguiente:

Configure SNMP Network Management? [no]: 

Paso 9Responda a los prompts siguientes como apropiados para su red. En este ejemplo, la configuración actual [no] es validada presionando ingresa.

Configure SNMP Network Management? [no]: 

Un resumen de las visualizaciones disponibles de las interfaces. La enumeración de la interfaz que aparece depende del tipo de plataforma y de los módulos de interfaz y de los indicadores luminosos LED amarillo de la placa muestra gravedad menor instalados.

Current interface summary
Interface                  IP-Address      OK? Method Status                Prol
Ethernet0/0                unassigned      YES NVRAM  administratively down dow 
Ethernet1/0                unassigned      YES NVRAM  administratively down dow 
Serial2/0                  unassigned      YES NVRAM  administratively down dow 
Serial3/0                  unassigned      YES NVRAM  administratively down dow 
Loopback0                  1.1.1.1         YES NVRAM  up                    up  
Enter interface name used to connect to the
management network from the above interface summary:

Paso 10Seleccione una interfaz para conectar al router con la red de administración:

Enter interface name used to connect to the
management network from the above interface summary: Ethernet0/0

Paso 11Responda a los prompts como apropiados para su red. En este ejemplo, se configura el IP: se ingresa un IP Address y se valida la máscara de subred actual. Las visualizaciones de la pantalla que el script del comando creó.

Configuring interface Ethernet0/0:
  Configure IP on this interface? [no]: yes
    IP address for this interface: 172.17.1.1
    Subnet mask for this interface [255.255.0.0] : 
    Class B network is 172.17.0.0, 16 subnet bits; mask is /16 
The following configuration command script was created:
hostname Router
enable secret 5 $1$1Gg9$GuxXfUUBBfVqGvlW4psIm1
enable password cts54tnl
line vty 0 4
password tls6gato
no snmp-server
!
no ip routing
!
interface Ethernet0/0
no shutdown
ip address 172.17.1.1 255.255.0.0
!
interface Ethernet1/0
shutdown
no ip address
!
interface Serial2/0
shutdown
no ip address
!
interface Serial3/0
shutdown
no ip address
!
end
[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.
Enter your selection [2]: 

Paso 12Ingrese 2 or press ingresan para salvar el archivo de configuración al NVRAM y a la salida.

[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.
Enter your selection [2]: 2

La pantalla muestra lo siguiente:

Building configuration...
[OK]
Use the enabled mode 'configure' command to modify this configuration.
Router#
00:01:32: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
00:01:33: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed p

Pasos Siguientes

Proceda “verificando a la sección de la configuración”.

Uso del Cuadro de Diálogo de Configuración del Sistema para Realizar Cambios en la Configuración

El cuadro de diálogo de configuración del sistema es una alternativa al CLI cuando los cambios de configuración no requieren el nivel de detalle que el CLI proporciona. Por ejemplo, usted puede utilizar el cuadro de diálogo de configuración del sistema para agregar un Conjunto de protocolos, para realizar los cambios del esquema de direccionamiento, o para configurar una interfaz nuevamente instalada. Aunque usted pueda utilizar a los modos de configuración disponibles con el CLI para realizar estos cambios, el cuadro de diálogo de configuración del sistema le proporciona una vista de alto nivel de la configuración y le dirige con el proceso de configuración.

Prerrequisitos

Cuando usted agrega o modifica el hardware y necesita poner al día una configuración, refiera a la documentación para su plataforma para más información sobre las asignaciones de la comprobación y del puerto lógico.

Restricciones

El cuadro de diálogo System Configuration no permite seleccionar o ingresar aleatoriamente los parámetros de configuración. Debe moverse por el cuadro de diálogo paso a paso hasta que la pantalla muestre la información que quiere cambiar.

PASOS SUMARIOS

1. enable

2. setup

3.Follow Steps 3 through 12 in Detailed Steps in the preceding "Using the System Configuration Dialog to Create an Initial Configuration File" section.

4.Verifique la configuración se modifica correctamente. Refiérase a la sección "Verificación de la configuración".

PASOS DETALLADOS


Paso 1 enable

enable El comando ingresa al modo EXEC privilegiado.

Router> enable
Router#

Paso 2 setup

setup El comando pone al router en setup el modo.

Router# setup

La pantalla muestra lo siguiente:

--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: 

Enter yes en the prompt to continue the dialog.

Continue with configuration dialog? [yes/no]: yes 
The screen displays the following:
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system
Would you like to enter basic management setup? [yes/no]: 

Paso 3Follow Steps 3 through 12 in Detailed Steps in the preceding "Using the System Configuration Dialog to Create an Initial Configuration File" section.

Paso 4Verifique la configuración se modifica correctamente. Refiérase a la sección "Verificación de la configuración".

Verificar la configuración

Realice esta tarea de verificar que la configuración que usted creó usando el cuadro de diálogo de configuración del sistema está actuando correctamente.

PASOS SUMARIOS

1. show interfaces

2. show ip interface brief

3. show configuration

PASOS DETALLADOS


Paso 1 show interfaces

Este comando verifica que las interfaces estén actuando correctamente y que ellas y el Line Protocol está en el estado correcto: hacia arriba o hacia abajo.

Paso 2 show ip interface brief

Este comando visualiza un estado resumido de las interfaces configuradas para el IP.

Paso 3 show configuration

Este comando verifica que el nombre de host y la contraseña correctos fueran configurados.


Ejemplos

Este ejemplo es la verificación del archivo de configuración creado en los pasos 1 a 12 “usando el cuadro de diálogo de configuración del sistema para crear de la sección de un archivo de configuración inicial”.

Router# show interfaces
Ethernet0/0 is up, line protocol is up
  Hardware is AmdP2, address is aabb.cc03.6c00 (bia aabb.cc03.6c00)
  Internet address is 172.17.1.1/16
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:06, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     11 packets output, 1648 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Ethernet1/0 is administratively down, line protocol is down
  Hardware is AmdP2, address is aabb.cc03.6c01 (bia aabb.cc03.6c01)
  MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Serial2/0 is administratively down, line protocol is down
  Hardware is M4T
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, crc 16, loopback not set
  Keepalive set (10 sec)
  Restart-Delay is 0 secs
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions     DCD=up  DSR=up  DTR=down  RTS=down  CTS=up
Serial3/0 is administratively down, line protocol is down
  Hardware is M4T
  MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation HDLC, crc 16, loopback not set
  Keepalive set (10 sec)
  Restart-Delay is 0 secs
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: weighted fair
  Output queue: 0/1000/64/0 (size/max total/threshold/drops)
     Conversations  0/0/256 (active/max active/max total)
     Reserved Conversations 0/0 (allocated/max allocated)
     Available Bandwidth 1158 kilobits/sec
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     1 carrier transitions     DCD=down  DSR=down  DTR=up  RTS=up  CTS=down
Loopback0 is up, line protocol is up
  Hardware is Loopback
  Internet address is 1.1.1.1/32
  MTU 1514 bytes, BW 8000000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation LOOPBACK, loopback not set
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/0 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
Router# show ip interface brief
Interface                  IP-Address      OK? Method Status                Prol
Ethernet0/0                172.17.1.1      YES manual up                    up
Ethernet1/0                unassigned      YES manual administratively down dow
Serial2/0                  unassigned      YES manual administratively down dow
Serial3/0                  unassigned      YES manual administratively down dow
Loopback0                  1.1.1.1         YES NVRAM  up                    up
Router# show configuration
Using 1029 out of 8192 bytes
!
version 12.3
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$1Gg9$GuxXfUUBBfVqGvlW4psIm1
enable password cts54tnl
!
no aaa new-model
!
resource manager
!
clock timezone PST -8
ip subnet-zero
no ip routing
!
!
!
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.255
 no ip route-cache
!
interface Ethernet0/0
 ip address 172.17.1.1 255.255.0.0
 no ip route-cache
!
interface Ethernet1/0
 no ip address
 no ip route-cache
 shutdown
!
interface Serial2/0
 no ip address
 no ip route-cache
 shutdown
 serial restart-delay 0
!
interface Serial3/0
 no ip address
 no ip route-cache
 shutdown
 serial restart-delay 0
!
!
ip classless
no ip http server
!
!
!
!
control-plane
!
!
line con 0
 transport preferred all
 transport output all
line aux 0
 transport preferred all
 transport output all
line vty 0 4
 password tls6gato
 login
 transport preferred all
 transport input all
 transport output all
!
end

Ejemplos de Configuración del Uso del Modo de Instalación de Cisco IOS para Configurar un Dispositivo de Networking de Cisco

Ejemplo: Configurar la interfaz de Ethernet 0 usando el cuadro de diálogo de configuración del sistema

Ejemplo: Configurar la interfaz de Ethernet 0 usando el cuadro de diálogo de configuración del sistema

En el siguiente ejemplo, el cuadro de diálogo de configuración del sistema se utiliza para configurar la interfaz de Ethernet 0 con una dirección IP.


Observelos prompts y la orden en la cual aparecen en la pantalla varía dependiendo de la plataforma y de las interfaces instaladas en el dispositivo.


R1# setup
--- System Configuration Dialog ---
Continue with configuration dialog? [yes/no]: yes
At any point you may enter a question mark '?' for help.
Use ctrl-c to abort configuration dialog at any prompt.
Default settings are in square brackets '[]'.
Basic management setup configures only enough connectivity
for management of the system, extended setup will ask you
to configure each interface on the system
Would you like to enter basic management setup? [yes/no]: yes
Configuring global parameters:
  Enter host name [R1]: Router
  The enable secret is a password used to protect access to
  privileged EXEC and configuration modes. This password, after
  entered, becomes encrypted in the configuration.
  Enter enable secret: 1g2j3mmc
  The enable password is used when you do not specify an
  enable secret password, with some older software versions, and
  some boot images.
  Enter enable password: cts54tnl
  The virtual terminal password is used to protect
  access to the router over a network interface.
  Enter virtual terminal password: tls6gato
  Configure SNMP Network Management? [no]:
Current interface summary
Interface                  IP-Address      OK? Method Status                Prol
Ethernet0/0                172.17.1.1      YES manual up                    up
Ethernet1/0                unassigned      YES manual administratively down dow
Serial2/0                  unassigned      YES manual administratively down dow
Serial3/0                  unassigned      YES manual administratively down dow
Loopback0                  1.1.1.1         YES NVRAM  up                    up
Enter interface name used to connect to the
management network from the above interface summary: Ethernet0/0
Configuring interface Ethernet0/0:
  Configure IP on this interface? [no]: yes
    IP address for this interface: 172.17.1.1
    Subnet mask for this interface [255.255.0.0] :
    Class B network is 172.17.0.0, 16 subnet bits; mask is /16
The following configuration command script was created:
hostname Router
enable secret 5 $1$1Gg9$GuxXfUUBBfVqGvlW4psIm1
enable password cts54tnl
line vty 0 4
password tls6gato
no snmp-server
!
no ip routing
!
interface Ethernet0/0
no shutdown
ip address 172.17.1.1 255.255.0.0
!
interface Ethernet1/0
shutdown
no ip address
!
interface Serial2/0
shutdown
no ip address
!
interface Serial3/0
shutdown
no ip address
!
end
[0] Go to the IOS command prompt without saving this config.
[1] Return back to the setup without saving this config.
[2] Save this configuration to nvram and exit.
Enter your selection [2]:
Building configuration...
[OK]
Use the enabled mode 'configure' command to modify this configuration.
Router#
00:01:32: %LINK-3-UPDOWN: Interface Ethernet0/0, changed state to up
00:01:33: %LINEPROTO-5-UPDOWN: Line protocol on Interface Ethernet0/0, changed p

Referencias adicionales

Documentos Relacionados

Tema relacionado
Título del documento

Comandos de Cisco IOS

El Cisco IOS domina los comandos list, todos las versiones

Comandos de los aspectos fundamentales de la configuración

Referencia de comandos de los fundamentales de la configuración del Cisco IOS

Información General sobre el Modo de Configuración y AutoInstall de Cisco IOS para Configurar Dispositivos de red de Cisco

“Configuración básica de una descripción del dispositivo de interconexión de redes de Cisco”

Configurar un dispositivo de interconexión de redes de Cisco usando la característica del AutoInstall del Cisco IOS

“Usando el AutoInstall para configurar remotamente los dispositivos de interconexión de redes de Cisco”


Estándares

Estándar
Título

No se soportan estándares nuevos o modificados, y el soporte para los estándares existentes no se ha modificado.


MIB

MIB
Link del MIB

Se soporta el MIB no nuevo o modificado, y el soporte para el MIB existente no se ha modificado.

Para localizar y descargar el MIB para las plataformas elegidas, las versiones de software de Cisco, y los conjuntos de características, utilizan el localizador MIB de Cisco encontrado en el URL siguiente:

http://www.cisco.com/cisco/web/LA/support/index.html


RFC

RFC
Título

Se soportan los RFC no nuevos o modificados, y el soporte para los RFC existentes no se ha modificado.


Asistencia Técnica

Descripción
Link

El Web site del soporte y de la documentación de Cisco proporciona los recursos en línea para descargar la documentación, el software, y las herramientas. Utilice estos recursos para instalar y para configurar el software y para resolver problemas y para resolver los problemas técnicos con los Productos Cisco y las Tecnologías. El acceso a la mayoría de las herramientas en el Web site del soporte y de la documentación de Cisco requiere una identificación del usuario y una contraseña del cisco.com.

http://www.cisco.com/cisco/web/LA/support/index.html



Cisco and the Cisco Logo are trademarks of Cisco Systems, Inc. and/or its affiliates in the U.S. and other countries. A listing of Cisco's trademarks can be found at www.cisco.com/go/trademarks. Third party trademarks mentioned are the property of their respective owners. The use of the word partner does not imply a partnership relationship between Cisco and any other company. (1005R)