Voz y Comunicaciones unificadas : Cisco Unity

El Unity para el intercambio no puede entregar los mensajes a algunos suscriptores después de que MS06-019 o MS07-026 esté instalado

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una solución alternativa a la aplicación el Cisco Unity que no puede entregar los mensajes de voz después de que cualquiera una de estas actualizaciones de seguridad de Microsoft esté instalada:

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Cisco Unity 4.0(1) con 4.1(1).

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Problema

Después de que usted instale la actualización de seguridad MS06-019 de Microsoft - La vulnerabilidad en el Microsoft Exchange podría permitir la ejecución de códigos remotaleavingcisco.com o MS07-026 - las vulnerabilidades en el Microsoft Exchange podría permitir la ejecución de códigos remotaleavingcisco.com , Cisco Unity no puede entregar los mensajes de voz a los suscriptores cuando todas estas declaraciones son verdades:

  • El servidor del Cisco Unity funciona con la versión 4.0(1) hasta 4.1(1) del Cisco Unity.

    Nota: Y posterior versiones anteriores no son afectadas.

  • Las casillas de correo Exchange para los suscriptores afectados se dirigen en el intercambio 2003 o Exchange 2000.

  • Las cuentas de directorio activas asociadas a los suscriptores afectados pertenecen a uno o más grupos de administración. Por ejemplo, empresa Admins, esquema Admins, dominio Admins, o administradores.

  • El asistente de permisos que era el funcionamiento más reciente para conceder los permisos a la instalación y a las cuentas de servicios es más viejo que la versión 2.1.0.25 con fecha del 8 de septiembre de 2004 (9/8/04).

    Nota: La versión del Asistente de permisos instalada actualmente en el servidor del Cisco Unity no es necesariamente la versión que fue utilizada para fijar los permisos. Cuando se actualiza el Cisco Unity, una nueva versión del asistente de permisos está instalada automáticamente.

Solución

Para resolver este problema, complete los siguientes pasos:

  1. Descargue la última versión del asistente de permisos aplicable:

  2. Funcione con al asistente de permisos en la instalación, los servicios de directorio, y las cuentas de servicios existentes del Message Store. Refiera a la ayuda del asistente de permisos para más información.


Información Relacionada


Document ID: 70490