Voz y Comunicaciones unificadas : Cisco ONS 15454 SDH Multiservice Provisioning Platform (MSPP)

EtherChannel de la configuración usando un indicador luminoso LED amarillo de la placa muestra gravedad menor ml en el ONS15454 y el switch de Catalyst a través del RPR

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este los documentdescribes el procedimiento para configurar el EtherChannel y 802.1Q que hace un túnel usando un Cisco Catalyst 3500XL Switch y el ML-series cardan a través del anillo de paquetes flexible (RPR) en un entorno del Cisco ONS 15454.

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • Cisco ONS 15454

  • Placas Ethernet del ML-series del Cisco ONS 15454

  • Catalyst 3500XL Switch

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Versión 6.x del Cisco ONS 15454

  • Catalyst 3500XL Switch que funciona con el Software Release 12.0(5)XC del ½ del ¿Â de Cisco IOSïÂ

  • Ml (liado como parte de la versión ONS15454 6.0) ese Software Release 12.2(27)SV y Posterior del ½ del ¿Â de Cisco IOSï de los funcionamientos

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Diagrama de la red

Este documento utiliza una configuración de laboratorio con dos Nodos ONS15454 y dos Catalyst 3500 XL Switch. EachONS 15454 se equipa de un indicador luminoso LED amarillo de la placa muestra gravedad menor ML1000-2, y un anillo de paquetes flexible (RPR) se construye entre ellos a través del indicador luminoso LED amarillo de la placa muestra gravedad menor ML1000-2. Dos puertos Gigabit Ethernet en el Catalyst 3500 XL están conectados con dos puertos Gigabit Ethernet en el indicador luminoso LED amarillo de la placa muestra gravedad menor ML1000-2 respectivamente. El diagrama de la red se visualiza en el cuadro 1.

Figura 1: Diagrama de la red

/image/gif/paws/69342/f1.gif

Configuración

Configurar el RPR

Complete estos pasos para construir el RPR:

  1. Cree un circuito entre el POS0 del ML1000-2 en ONS15454 A y POS1 del ML1000-2 en ONS15454 B.

  2. Cree un circuito entre el POS1 del ML1000-2 en ONS15454 A y POS0 del ML1000-2 en ONS15454 B.

  3. Configure el indicador luminoso LED amarillo de la placa muestra gravedad menor ML1000-2 en ONS15454 A.

    1. Dé vuelta al bridging y a la encaminamiento encendido integrados (IRB).

      bridge irb
      
    2. Cree el Bridge 1

      Bridge 1 protocol rstp  
    3. Configure la interfaz SRP.

      interface SPR1
       no ip address
       no keepalive
       spr station-id 3
       spr topology discovery
       hold-queue 150 in
      !
      interface SPR1.1
       encapsulation dot1Q 1 native
       no snmp trap link-status
       bridge-group 1
       bridge-group 1 spanning-disabled
      !
    4. Configure la interfaz POS0.

      !
      interface POS0
       no ip address
       load-interval 30
       spr interface-id 1
       spr keepalive
       crc 32
      !
      
    5. Configure la interfaz POS1.

      !
      interface POS1
       no ip address
       load-interval 30
       spr interface-id 1
       spr keepalive
       crc 32
      !
      
  4. Configure el indicador luminoso LED amarillo de la placa muestra gravedad menor ML1000-2 en ONS15454 B.

    1. Dé vuelta al bridging y a la encaminamiento encendido integrados (IRB).

      bridge irb
      
    2. Cree el Bridge 1

      Bridge 1 protocol rstp
      
    3. Configure la interfaz SRP.

      interface SPR1
       no ip address
       no keepalive
       spr station-id 4
       spr topology discovery
       hold-queue 150 in
      !
      interface SPR1.1
       encapsulation dot1Q 1 native
       no snmp trap link-status
       bridge-group 1
       bridge-group 1 spanning-disabled
      !
      
    4. Configure la interfaz POS0.

      !
      interface POS0
       no ip address
       load-interval 30
       spr interface-id 1
       spr keepalive
       crc 32
      !
      
    5. Configure la interfaz POS1.

      !
      interface POS1
       no ip address
       load-interval 30
       spr interface-id 1
       spr keepalive
       crc 32
      !
      

Configuración de EtherChannel

Complete estos pasos para construir el EtherChannel:

  1. Configure la interfaz GigabitEthernet0/1 y GigabitEthernet0/2 en el CAT3500_A.

    !
    interface GigabitEthernet0/1
     port group 1 distribution destination
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface GigabitEthernet0/2
     port group 1 distribution destination
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    
  2. Configure la interfaz GigabitEthernet0/1 y GigabitEthernet0/2 en el CAT3500_B.

    !
    interface GigabitEthernet0/1
     port group 1 distribution destination
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    interface GigabitEthernet0/2
     port group 1 distribution destination
     switchport trunk encapsulation dot1q
     switchport mode trunk
    !
    
  3. Configure el ML1000-2 en ONS15454 A.

    1. Configure el gigabitethernet 0 de la interfaz y el gigabitethernet 1.

      !
      interface GigabitEthernet0
       no ip address
       channel-group 1
       mode dot1q-tunnel
       l2protocol-tunnel cdp
       l2protocol-tunnel stp
       l2protocol-tunnel vtp
       no cdp enable
      !
      interface GigabitEthernet1
       no ip address
       channel-group 1
       mode dot1q-tunnel
       l2protocol-tunnel cdp
       l2protocol-tunnel stp
       l2protocol-tunnel vtp
       no cdp enable
      !
      
    2. Configure el canal del puerto.

      !
      interface Port-channel1
       no ip address
       hold-queue 225 in
      !
      interface Port-channel1.1
       encapsulation dot1Q 1 native
       no snmp trap link-status
       bridge-group 1
       bridge-group 1 spanning-disabled
      !
      
  4. Configure el ML1000-2 en ONS15454 B.

    1. Configure la interfaz GigabitEthernet0 y el gigabitethernet 1.

      !
      interface GigabitEthernet0
       no ip address
       channel-group 1
       mode dot1q-tunnel
       l2protocol-tunnel cdp
       l2protocol-tunnel stp
       l2protocol-tunnel vtp
       no cdp enable
      !
      interface GigabitEthernet1
       no ip address
       channel-group 1
       mode dot1q-tunnel
       l2protocol-tunnel cdp
       l2protocol-tunnel stp
       l2protocol-tunnel vtp
       no cdp enable
      !
      
    2. Configure el canal del puerto.

      !
      interface Port-channel1
       no ip address
       hold-queue 225 in
      !
      interface Port-channel1.1
       encapsulation dot1Q 1 native
       no snmp trap link-status
       bridge-group 1
       bridge-group 1 spanning-disabled
      !
      

Verificación

Complete estos pasos para verificar la configuración:

  1. Publique el comando show interfaces port-channel del ML1000-2 en ONS15454 A. Este showsthat del comando el EtherChannel contiene dos puertos Gigabit Ethernet (véase los caracteres en negrita).

    15454A_ML1000-2>show interface port-channel 1
    
    Port-channel1 is up, line protocol is up 
    
      Hardware is GEChannel, address is 000d.28bd.0b34 (bia 0000.0000.0000)
    
      MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec, 
    
         reliability 255/255, txload 1/255, rxload 1/255
    
     Encapsulation: ARPA, loopback not set
    
      Keepalive set (10 sec)
    
      ARP type: ARPA, ARP Timeout 04:00:00
    
        No. of active members in this channel: 2 
    
            Member 0 : GigabitEthernet0 , Full-duplex, 1000Mb/s
    
            Member 1 : GigabitEthernet1 , Full-duplex, 1000Mb/s
    
      Last input 00:00:00, output 00:00:00, output hang never
    
      Last clearing of "show interface" counters never
    
      Input queue: 0/150/0/0 (size/max/drops/flushes); Total output drops: 0
    
      Queueing strategy: fifo
    
      Output queue: 0/80 (size/max)
    
      5 minute input rate 4000 bits/sec, 7 packets/sec
    
      5 minute output rate 2000 bits/sec, 4 packets/sec
    
         495875 packets input, 33757916 bytes
    
         Received 493640 broadcasts (0 IP multicast)
    
         0 runts, 0 giants, 0 throttles
    
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    
         0 watchdog, 0 multicast
    
         0 input packets with dribble condition detected
    
         55924 packets output, 4080533 bytes, 0 underruns
    
         0 output errors, 0 collisions, 0 interface resets
    
         0 babbles, 0 late collision, 0 deferred
    
         0 lost carrier, 0 no carrier
    
         0 output buffer failures, 0 output buffers swapped out
    
  2. Publique el comando show interfaces port-channel del ML1000-2 en ONS15454 B. Este comando muestra que el EtherChannel contiene dos puertos Gigabit Ethernet (véase los caracteres en negrita).

    15454B_ML1000-2>show int port-channel 1
    
    Port-channel1 is up, line protocol is up 
    
      Hardware is GEChannel, address is 0013.60f8.65f4 (bia 0000.0000.0000)
    
      MTU 1500 bytes, BW 2000000 Kbit, DLY 10 usec, 
    
         reliability 255/255, txload 1/255, rxload 1/255
    
     Encapsulation: ARPA, loopback not set
    
      Keepalive set (10 sec)
    
      ARP type: ARPA, ARP Timeout 04:00:00
    
        No. of active members in this channel: 2 
    
            Member 0 : GigabitEthernet0 , Full-duplex, 1000Mb/s
    
            Member 1 : GigabitEthernet1 , Full-duplex, 1000Mb/s
    
      Last input 00:00:00, output 00:00:00, output hang never
    
      Last clearing of "show interface" counters never
    
      Input queue: 0/150/0/0 (size/max/drops/flushes); Total output drops: 0
    
      Queueing strategy: fifo
    
      Output queue: 0/80 (size/max)
    
      5 minute input rate 3000 bits/sec, 5 packets/sec
    
      5 minute output rate 3000 bits/sec, 6 packets/sec
    
         1970114 packets input, 143644364 bytes
    
         Received 1969971 broadcasts (0 IP multicast)
    
         0 runts, 0 giants, 0 throttles
    
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
    
         0 watchdog, 0 multicast
    
         0 input packets with dribble condition detected
    
         2256335 packets output, 164715496 bytes, 0 underruns
    
         0 output errors, 0 collisions, 0 interface resets
    
         0 babbles, 0 late collision, 0 deferred
    
         0 lost carrier, 0 no carrier
    
         0 output buffer failures, 0 output buffers swapped out
    
    
  3. Publique el comando show cdp neighbor en el CAT3500_A (véase el cuadro 2). Este comando visualiza el CAT3500_B como su vecino con el EtherChannel.

    Figura 2: muestre al vecino cdp en el CAT3500_A

    f2.gif

  4. Publique el comando show cdp neighbor en el CAT3500_B (véase el cuadro 3). Este comando visualiza el CAT3500_A como su vecino con el EtherChannel.

    Figura 3: muestre al vecino cdp en el CAT3500_B

    f3.gif

  5. Realice una prueba de ping.

    1. Configure el VLAN2 en el CAT3500_A con una dirección IP 192.168.0.2.

      !
      interface VLAN2
       ip address 192.168.0.2 255.255.255.0
       no ip directed-broadcast
       no ip route-cache
      !
      
    2. Configure el VLAN2 en el CAT3500_B con una dirección IP 192.168.0.4.

      !
      interface VLAN2
       ip address 192.168.0.4 255.255.255.0
       no ip directed-broadcast
       no ip route-cache
      !
      
    3. Publique el comando ping en el CAT3500_A (véase el cuadro 4).

      ping 192.168.0.4
      
      Figura 4: Prueba de ping del CAT3500_A al CAT3500_B

      /image/gif/paws/69342/f4.gif

    4. Publique el comando ping en el CAT3500_B (véase el cuadro 5).

      ping 192.168.0.2
      
      Figura 5: Prueba de ping del CAT3500_B al CAT3500_A

      /image/gif/paws/69342/f5.gif


Información Relacionada


Document ID: 69342