Voz y Comunicaciones unificadas : Cisco Unified Communications Manager (CallManager)

Error remitir la llamada fuera del emplazamiento - Problema con el número de dispositivo de llamada

18 Octubre 2015 - Traducción Automática
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Contenido


Introducción

Este documento explica una razón por la que una llamada externa a interna no se puede reenviar a sitios externos y proporciona una solución en un entorno de Cisco CallManager.

prerrequisitos

Requisitos

Cisco recomienda que usted tiene conocimiento del Cisco CallManager.

Componentes Utilizados

La información en este documento se basa en el Cisco CallManager 4.x.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Antecedente

La selección de parte llamadora elige el número de directorio enviado en una llamada de salida en un gateway para las llamadas de salida. Estas opciones especifican se envía qué número de directorio:

  • Terminal original — Envía el número de directorio del dispositivo de llamada.

  • Primero reoriente el número — Envía el número de directorio del dispositivo de reorientación.

  • El último reorienta el número — Envía el número de directorio del dispositivo más reciente para reorientar la llamada.

  • Primero reoriente el número (el externo) — Envía el número de directorio externo del dispositivo de reorientación.

  • El último reorienta el número (el externo) — Envía el número de directorio externo del dispositivo más reciente para reorientar la llamada.

Problema

El Call Forward No Answer (CFNA) no trabaja cuando un dispositivo de llamada externo llama un dispositivo interno y el dispositivo del beneficiario no puede remitir la llamada a un dispositivo externo. Esta lista contiene tres pruebas del escenario. Los primeros dos tienen éxito y tercer falla.

  • Cuando usted hace que un interior llama de un dispositivo interno a otro dispositivo interno y ambos dispositivos están situados en el mismo sitio, el dispositivo receptor con éxito adelante la llamada a un dispositivo externo en la condición CFNA. Por ejemplo, el teléfono 1 en el sitio A llama el teléfono 2 en el sitio A, y llama por teléfono a 2 en el sitio A con éxito adelante la llamada al teléfono externo B.

  • Cuando usted hace que un interior llama de un dispositivo interno a otro dispositivo interno y los dispositivos están situados en diversos sitios en la misma organización, el dispositivo receptor con éxito adelante la llamada a un dispositivo externo en la condición CFNA. Por ejemplo, el teléfono 1 en el sitio B llama el teléfono 2 en el sitio A, y llama por teléfono a 2 en el sitio A con éxito adelante la llamada al teléfono externo B.

  • Cuando usted hace que un interior llama de un dispositivo externo a un dispositivo interno, el dispositivo receptor no puede remitir la llamada a un dispositivo externo en la condición CFNA. Por ejemplo, el teléfono externo A llama el teléfono 1 en el sitio A y llama por teléfono a 1 en el sitio A no puede remitir la llamada al teléfono externo B.

Cuadro 1 — Topología

failure-fwd-calls-offst-1.gif

Causa

Este problema ocurre cuando usted hace que un interior llama de un dispositivo externo y del dispositivo interno adelante la llamada a otro dispositivo externo en la condición CFNA usando el número de dispositivo externo original como el número que llama. Puesto que este número que llama no es parte de los números inscritos del Direct Inward Dial (HIZO), el portador rechaza las llamadas telefónicas por la razón del número de teléfono inválido.

El problema es que el T1 está configurado para la llamada de larga distancia basada código de cuenta. Puesto que el número que llama no es uno de los números inscritos T1, causa los problemas de la factura. Por lo tanto, el portador niega la llamada.

Solución

La selección de parte llamadora en un gateway puede enviar la información de número de directorio para cualquier llamada de salida. Este campo determina se envía qué número de directorio. Cuando sucede un problema, este parámetro se fija como terminal original. El número de teléfono de llamada original (número de teléfono externo) se utiliza como el número de directorio de llamada. Puesto que no es de la parte de inscrito HIZO los números, el portador niega la llamada por la razón del número de teléfono inválido.

Fije la selección de parte llamadora como primero reorientan el número para el gateway para solucionar el problema. Esto hace el gateway utilizar HIZO el número de teléfono (número de dispositivo interno) en la condición CFNA como el número de teléfono de llamada. Este número de teléfono cae en el rango de los números de teléfono inscritos. El portador adelante la llamada al beneficiario.

Complete estos pasos:

  1. Comience a la administración del CallManager de Cisco.

  2. Seleccione el gateway de la lista desplegable en la lengueta del dispositivo de la barra de menú.

  3. Seleccione primero reorientan el número del cuadro de lista desplegable de la selección de parte llamadora (véase el cuadro del rectángulo rojo en el cuadro 2).

    Cuadro 2 — Llamadas de salida

    failure-fwd-calls-offst-2.gif

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