Tecnología inalámbrica / Movilidad : Seguridad de WLAN

Router inalámbrico de 1800 ISR con el DHCP y el ejemplo de configuración internos de la autenticación abierta

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento suministra una configuración de ejemplo de una LAN inalámbrica (WLAN) en un Cisco 1800 Integrated Services Router (ISR).

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • 1800 ISR en el Software Release 12.3 o Posterior del ½ del ¿Â de Cisco IOSï con el conjunto de características avanzado de los Servicios IP

    Nota: Usted puede aplicar la misma configuración a los ISR uces de los. La configuración no es específica a las 1800 Series.

  • PC con estas placas de red inalámbrica:

    • 802.11a

    • 802.11b

    • a/b/g 802.11b/g

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

Conexión de red inalámbrica al router

1800_isr_wireless1.gif

Configuración

Instrucciones Paso a Paso

Complete estos pasos:

  1. Configure el alcance de DHCP y excluyó los direccionamientos.

    Nota: Los direccionamientos excluidos son opcionales.

    Refiera al Cisco IOS DHCP Server para una más explicación detallada del servidor DHCP en Cisco IOS Software.

  2. Gire los Ruteo y Bridging integrados, y configure al Grupo de Bridge.

  3. Asigne una dirección IP para interconectar el Interfaz Virtual de Bridge-Group 1 (BVI1).

  4. Configure la Tecnología inalámbrica.

    1. Asigne la interfaz Dot11Radio0 o Dot11Radio1 al Grupo de Bridge 1.

    2. Asigne un Service Set Identifier (SSID) a la interfaz radio, y después defina la autenticación abierta.

Configuración

Este documento usa esta configuración:

Tecnología inalámbrica y configuración DHCP de las 1800 Series ISR
1800-ISR#show running-config 
 Building configuration...
 .
 .
!
hostname 1800-ISR
!

!--- Output suppressed.

!
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.2.1 192.168.2.100

!--- This sets up DHCP and excluded addresses. Excluded addresses are optional.

!
ip dhcp pool 1800-ISR
   network 192.168.2.0 255.255.255.0
!
!
bridge irb

!--- Turn on integrated routing and bridging.

!
!
interface Dot11Radio0

!--- This is the wireless radio interface configuration.

 no ip address
 !
 ssid Cisco

!--- Here, the SSID is given as "Cisco".
  
    authentication open 

!--- This defines the authentication as open.

 !
 speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
!
interface BVI1
 ip address 192.168.2.1 255.255.255.0
!
ip classless
!

!--- Note: Configure the bridge 1 protocol IEEE and the bridge 1 route IP 
!--- before you create interface BVI1 or add the radio interface to bridge group 1.

!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Utilice estos comandos para verificar el DHCP y el funcionamiento de red inalámbrica apropiados:

  • muestre las asociaciones del dot11

  • muestre el atascamiento DHCP del IP

El MAC y los IP Addresses deben hacer juego en la salida del comando show dot11 associations y la salida del comando show ip dhcp binding. Aquí tiene un ejemplo:

1800-ISR#show dot11 associations

802.11 Client Stations on Dot11Radio0: 

SSID [Cisco] : 

MAC Address��� �IP address����� Device������� ���Name����������Parent�������� State��� �
0040.96ac.345c  192.168.2.101�� CB21AG/PI21AG��� WLCLIENT� ��� self���������� Associated
!

!--- Output suppressed.

!
1800-ISR#show ip dhcp binding 
Bindings from all pools not associated with VRF:
IP address��������� Client-ID/������������� Lease expiration������ Type
���������������������Hardware address/
���������������������User name
192.168.2.101��     0100.4096.ac34.5c������ Dec 18 2005 05:07 PM�� Automatic
1800-ISR#

Troubleshooting

Use esta sección para resolver problemas de configuración.

Comando de Troubleshooting

Nota: Consulte Información Importante sobre Comandos de Debug antes de usar un comando debug.

Publique el comando debug ip dhcp server packet para hacer el debug del ip dhcp server. Con una red inalámbrica (WLAN) unencrypted de la autenticación abierta, este comando proporciona el más rápido y la mayoría del método eficaz resolver problemas.

El comando debug ip dhcp server packet muestra estas transacciones de datos:

/image/gif/paws/68099/1800_isr_wireless2.gif

Esta salida del comando debug ip dhcp server packet es un ejemplo de un pedido de DHCP acertado:

1800-ISR#debug ip dhcp server packet

*Dec 17 15:40:50.379: DHCPD: DHCPREQUEST received from client 0100.4096.ac34.5c.
!

!--- This shows the client DHCP discover packet that is sent to the router.

!
*Dec 17 15:40:50.379: DHCPD: No default domain to append - abort update
*Dec 17 15:40:50.379: DHCPD: Sending DHCPACK to client 0100.4096.ac34.5c (192.168.2.101)
!

!--- This shows the router DHCP acknowledgment (ACK) that is sent back to the client.

!
*Dec 17 15:40:50.379: DHCPD: creating ARP entry (192.168.2.101, 0040.96ac.345c).
*Dec 17 15:40:50.379: DHCPD: unicasting BOOTREPLY to client 0040.96ac.345c (192.168.2.101)

Procedimiento de Troubleshooting

Si usted no ve la oferta de DHCP en la salida del comando debug ip dhcp server packet, comience a resolver problemas el protocolo del 802.11. Complete estos pasos:

  1. No verifique las configuraciones del cliente de red inalámbrica, el SSID, y la ninguna Seguridad/configuración de encripción.

    Nota: El SSID debe ser lo mismo en el ISR y los clientes. En este caso, el SSID es “Cisco”. Cuadro 1 y cuadro 2 demostración las configuraciones SSID en la utilidad de escritorio del Cisco Aironet (ADU) y el Aironet Client Utility (ACU). La ventana que usted ve depende del indicador luminoso LED amarillo de la placa muestra gravedad menor del cliente de red inalámbrica y de las versiones de firmware que usted utiliza.

    Cuadro 1 – Configuraciones de Cisco ADU SSID

    1800_isr_wireless3.gif

    Cuadro 2 – Configuraciones del Cisco ACU SSID

    1800_isr_wireless4.gif

    Cuadro 3 – Poneres a cero inalámbricos de Windows

    /image/gif/paws/68099/1800_isr_wireless5.gif

  2. Verifique la compatibilidad del Wi-Fi.

    Refiera a la páginaleavingcisco.com del Wi-Fi Alliance para verificar la compatibilidad del Wi-Fi del Wireless Network Interface Card (NIC) se utiliza que.

  3. Entre en contacto el Soporte técnico de Cisco para la asistencia técnica adicional.


Información Relacionada


Document ID: 68099