Módulos e interfaces de Cisco : Cisco NM-2V Two Voice/Fax Interface Card Slot Network Module

Indicadores luminosos LED amarillo de la placa muestra gravedad menor de segunda generación de 1 y de interfaz de voz/WAN del troncal de Multiflex 2-Port T1/E1

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Traducción Manual (21 Enero 2009) | Inglés (11 Noviembre 2015) | Comentarios

Contenido


Introducción

Este documento proporciona una configuración de ejemplo de tarjetas de interfaz WAN/de voz troncales Multiflex (MFT) T1/E1 de 1 y 2 puertos de segunda generación (multiflex VWIC), que soportan aplicaciones de voz y datos en routers multiservicio de Cisco. VWIC Multiflex combina el tarjeta de interfaz WAN (WIC) y las funciones de la placa interfaz de voz (VIC) para proporcionar las mejoras siguientes:

  • El soporte para los indicadores luminosos LED amarillo de la placa muestra gravedad menor del VWIC2 T1 y E1--T1/E1 MFT proporciona la flexibilidad adicional en configurar los indicadores luminosos LED amarillo de la placa muestra gravedad menor del VWIC2 MFT soportando el T1, fraccional T1, e1, y e1 fraccionario para la Voz y las aplicaciones WAN.
  • Capacidad de la función Drop and Insert en todas las versiones--Todos los módulos del VWIC2 MFT ahora incluyen la capacidad de la multiplexación de la función Drop and Insert, que elimina el otro vendedor externo CSU/DSU y los Multiplexores de la función Drop and Insert.
  • Capacidades de temporización aumentadas--El 2-port MFT VWIC2s puede habilitar cada puerto que se cronometrará de las fuentes de reloj independiente para las aplicaciones de datos. Esta capacidad de temporización independiente no se soporta para las Aplicaciones de voz y no se soporta con el módulo AIM-ATM-VOICE-30.
  • Opción dedicada de la cancelación de eco--El MFT VWIC2s tiene un slot a bordo para un módulo dedicado troncal de Multiflex de la cancelación de eco (EC-MFT-32 y EC-MFT-64), ofreciendo una capacidad aumentada de la cancelación de eco para exigir a los estados de la red. Para más información sobre esta característica, refiera “configurando al capítulo de la cancelación de eco del hardware” en la guía de configuración del puerto de voz.

Prerrequisitos

Requisitos

Antes de utilizar esta configuración, asegúrese de que cumple con los siguientes requisitos previos:

  • Imagen del Cisco IOS -- Para funcionar con estas características en las interfaces T1/E1, usted debe instalar una imagen del IP Plus o de la Voz IP (mínimo) del Cisco IOS Release 12.3(14)T o de una versión posterior.
  • Soporte VWIC -- VWIC Multiflex los indicadores luminosos LED amarillo de la placa muestra gravedad menor se soportan en las Cisco 2600XM Series, el Cisco 2691, las Cisco 2800 Series, las Cisco 3700 Series, y los Cisco 3800 Series Router cuando están instalados en los módulos de red enumerados en los componentes usados. VWIC Multiflex los indicadores luminosos LED amarillo de la placa muestra gravedad menor se pueden también instalar en cualquier slot VIC en el router.
  • Modo de temporización independiente -- Soportan al modo de temporización independiente solamente en estos módulos:
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-T1/E1

Para habilitar al modo de temporización independiente, utilice a la independiente de la palabra clave en el comando clock source. La palabra clave independiente se amplía en los comandos clock source internal y clock source line de especificar que el puerto puede actuar encendido un dominio del reloj independiente. Antes de la adición del independentkeyword, el puerto 0 era el origen de reloj principal predeterminado, y el puerto 1 era el origen del reloj secundario predeterminado y es loop-sincronizado. Con cronometrar de la independiente habilitado, esta dependencia existe no más, así que la palabra clave independiente significa que ambos puertos pueden ser cronometrados independientemente.

Cuando se configura el cronometrar de la independiente, el regulador soportará solamente un grupo de canal y ningunas Aplicaciones de voz. Si configuran a más de un grupo de canal, el mensaje de error siguiente ocurre:

channel-group 2 timeslots 3
%Channel-group already created.
%Only 1 channel-group can be configured with independent clocking.
%Insufficient resources to create channel group

Cuando usted está configurando los comandos clock source independent y no clock source independent, el grupo de canal tiene que ser quitado de la configuración.

Componentes Utilizados

La información en este documento se basa en las combinaciones de los módulos de red soportados por los indicadores luminosos LED amarillo de la placa muestra gravedad menor de segunda generación de 1 y de interfaz de voz/WAN del troncal de Multiflex 2-port T1/E1. Si es su módulo de red:

  • NM-HDV (para la opción VWIC, elija 0 o 1), estos indicadores luminosos LED amarillo de la placa muestra gravedad menor puede ser utilizado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-2MFT-G703
  • NM-HDV2 (para la opción VWIC, elija 0 o 1), estos indicadores luminosos LED amarillo de la placa muestra gravedad menor puede ser utilizado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703
  • NM-HD-2VE (para la opción VWIC, elija 0, 1, o 2), estos indicadores luminosos LED amarillo de la placa muestra gravedad menor puede ser utilizado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
  • NM-2W, NM-1FE1R2W, NM-1FE2W-V2, NM-2FE2W-V2 (para la opción VWIC, elija 0, 1, o 2), estos indicadores luminosos LED amarillo de la placa muestra gravedad menor puede ser utilizado:
    • VWIC2-1MFT-T1/E1
    • VWIC2-2MFT-T1/E1
    • VWIC2-1MFT-G703
    • VWIC2-2MFT-G703

Nota: Para que esta característica trabaje correctamente, los módulos de red enumerados aquí se deben instalar en una de las Plataformas siguientes: Cisco 2600XM, Cisco 2691, Cisco 2800 Series, Cisco 3662 (modelos de la compañía telefónica), Cisco 3700 Series, y Cisco 3800 Series.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

Características fundamentales

Los indicadores luminosos LED amarillo de la placa muestra gravedad menor de segunda generación de 1 y de interfaz de voz/WAN del troncal de Multiflex 2-port T1/E1 tienen las características fundamentales siguientes:

  • Soporte completo para el Facility Data Link T1 (FDL)
  • Loopback del local del regulador
  • Loopback remoto del regulador
  • RFC 1406 y CSU/DSU integrado MIB
  • Administración MIB y del Simple Network Management Protocol (SNMP)
  • Firmware para soportar la homologación del Layer 1 de T1 and E1
  • restauración VWIC y descarga Usuario-iniciadas del Field Programmable Gate Array (FPGA)
  • Soporte de voz (incluye DS0-group y la configuración del PRI-grupo)

La lista siguiente muestra los nombres y las descripciones de los módulos con los indicadores luminosos LED amarillo de la placa muestra gravedad menor de segunda generación de 1 y de interfaz de voz/WAN del troncal de Multiflex 2-port T1/E1.

  • Trunk del multiflex voice/WAN VWIC2-1MFT-T1/E1-- 1-port RJ-48 (T1/E1)
  • Trunk del multiflex voice/WAN VWIC2-2MFT-T1/E1--2-port RJ-48 (T1/E1)
  • Troncal de multiflexión RJ-48 con 1 puerto VWIC2-1MFT-G703-- (e1 G.703)
  • Troncal de multiflex RJ-48 2 puerto VWIC2-2MFT-G703-- (e1 G.703)

Nota: Estos rodapiés pueden también proporcionar la cancelación de eco del hardware si hay una placa hija (EC-MFT-32 o EC-MFT-64) montada en el rodapié. Para más información, refiera a la guía de configuración del puerto de voz en el cisco.com.

Nota: Aunque la operación no estructurada G.703 sea determinada a la operación del e1, VWIC2-1/2MFT-G703 carda también la operación estructurada soporte T1.

Capacidad integrada de la función Drop and Insert

La función de descartar e insertar habilita la eliminación de ranuras de tiempo DS0 desde una interfaz E1 y la inserción en ranuras de tiempo de la otra interfaz E1. Esta característica está disponible en las aplicaciones VWIC. Si usted configura la función Drop and Insert, esté seguro que el e1 que enmarca bajo los reguladores implicados (la ubicación de la configuración del grupos tdm) es lo mismo. Si usted utiliza diversos tipos de trama, los bits de señalización no se pueden leer correctamente. Este error ocurre durante el descenso de un canal a partir de un regulador y de la inserción en un canal de otro regulador. Los slots de tiempo de la función Drop and Insert no necesitan ser contiguos.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

Configuraciones

Este documento usa las configuraciones detalladas a continuación.


  • Este ejemplo muestra controlador T1 configurado para la capacidad de los datos y del Drop and Insert
    Router# show run
    Building configuration...
    
    version 12.4
    
    card type t1 0 0
    !
    no network-clock-participate wic 0
    ip subnet-zero
    ip cef
    !
    no ip dhcp use vrf connected
    !
    controller t1 0/0
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    controller t1 0/1
     framing esf
     linecode b8zs
     channel-group 1 timeslots 1-12 speed 64
     tdm-group 2 timeslots 13-24
    !
    !
    interface Serial0/0:1
     ip address 10.0.0.1 255.255.255.0
    !
    interface Serial0/1:1
     ip address 10.0.0.2 255.255.255.0
    !
    connect t1-xconnect T1 0/0 2 T1 0/1 2
     !
    !
    
    
  • Este ejemplo muestra Cisco 2620XM controlador T1 con un 2-port VWIC2-2MFT-T1 instalado.
    Router# show run
    
    Building configuration...
    
    version 12.4
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname vnt-2620XM-55a
    !
    boot-start-marker
    boot-end-marker
    !
    card type t1 0 0 
    logging buffered 64000 debugging
    enable password 7 095B59
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone EST -5
    clock summer-time EDT recurring
    no network-clock-participate slot 1
    network-clock-participate wic 0
    network-clock-select 1 T1 0/0
    voice-card 0
     dspfarm
     no local-bypass
    !
    voice-card 1
     no dspfarm
    !
    ip subnet-zero
    ip cef
    !
    !
    no ip domain lookup
    ip host redclay 172.18.108.26
    !
    !
    !
    controller T1 0/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1-24 type fxo-ground-start
    !
    controller T1 0/1
     framing sf
     linecode ami
    !
    controller T1 1/0
     framing esf
     linecode b8zs
     ds0-group 0 timeslots 1 type e&m-immediate-start
     ds0-group 1 timeslots 2 type e&m-immediate-start
    !
    !
    !
    interface FastEthernet0/0
     ip address 14.80.55.38 255.255.255.0
     duplex auto
     speed auto
    !
    ip default-gateway 14.80.55.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
    !
    ip http server
    !
    connect TieA voice-port 1/1/0 T1 1/0 0
     !
    !
    connect TieB voice-port 1/1/1 T1 1/0 1
     !
    !
    control-plane
    !
    !
    !
    voice-port 1/0:0
    !
    voice-port 1/0:1
    !
    voice-port 1/1/0
     signal immediate
    !
    voice-port 1/1/1
     signal immediate
    !
    !
    dial-peer cor custom
    !
    !
    line con 0
     exec-timeout 0 0 
    line aux 0
    line vty 0 4
     exec-timeout 0 0
     password 7 131200
     login
    !
    ntp clock-period 17180246
    ntp server 172.18.106.15
    !
    end
    
    
    

  • Verificación

    Actualmente, no hay un procedimiento de verificación disponible para esta configuración.



    Discusiones relacionadas de la comunidad de soporte de Cisco

    La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


    Resolución de problemas

    Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


    Información Relacionada


    Document ID: 65322