IP : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

Utilice la PALMADITA para establecer una sesión entre el CTC y el ONS15454 cuando el CTC está dentro del Firewall

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para que el Port Address Translation (PAT) establezca una sesión entre el Cisco Transport Controller (CTC) y el ONS15454 cuando el CTC reside dentro del Firewall.

prerrequisitos

Requisitos

Asegúrese de cumplir estos requisitos antes de intentar esta configuración:

  • Tenga conocimiento básico sobre el Cisco ONS 15454.

  • Sepa qué routeres Cisco soportan el patente.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Versión 4.6.X y posterior del Cisco ONS 15454

  • Software Release 12.1(11) y Posterior del ½ del ¿Â de Cisco IOSïÂ

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Antecedentes

Topología

La topología consiste en estos elementos:

  • Un Cisco ONS 15454

  • Un PC

  • Un Cisco 2600 Series Router

El ONS15454 reside en la red externa y actúa como el servidor. El PC reside en la red interna, y sirve como el cliente CTC. El Cisco 2600 Series Router proporciona el soporte de la PALMADITA.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Utilice la herramienta Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos utilizados en esta sección.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

Cuadro 1 – Topología

ctc_ons_pat_01.gif

Configuraciones

En este documento, se utilizan estas configuraciones:

  • Cisco ONS 15454

  • PC

  • Cisco 2600 Series Router

Configuración del Cisco ONS 15454

10.89.238.192 es la dirección IP del ONS15454 (véase la flecha A en el cuadro 2), y 10.89.238.1 representa al router predeterminado (véase la flecha B en el cuadro 2).

Cuadro 2 – Configuración ONS15454

ctc_ons_pat_02.gif

Complete estos pasos para asegurarse de que el CTC comunica con el ONS15454 a través de la PALMADITA:

  1. Marque el servidor proxy del permiso en la casilla de verificación del puerto en la sección de las configuraciones del gateway (véase el C de la flecha en el cuadro 2).

  2. Seleccione la opción del proxy-solamente (véase la flecha D en el cuadro 2).

  3. Haga clic en Apply (Aplicar).

Si usted no habilita el servidor proxy, el CTC falla con estos mensajes de error:

  • EID-2199 (véase el cuadro 3)

  • Error durante la inicialización repositoria de IOR (véase el cuadro 4).

Cuadro 3 – EID-2199 error

ctc_ons_pat_03.gif

Cuadro 4 – Error de inicialización de CTC

ctc_ons_pat_04.gif

Configuración de la PC

172.16.1.254 es la dirección IP del PC (véase la flecha A en el cuadro 5), y 172.16.1.1 representa el default gateway (véase la flecha B en el cuadro 5).

Cuadro 5 – Configuración de la PC

ctc_ons_pat_05.gif

Configuración del router

Esta sección proporciona el procedimiento para configurar al router.

Complete estos pasos:

  1. Configure la interfaz interna, donde reside el ONS15454.

    !
    interface Ethernet1/0
     ip address 10.89.238.1 255.255.255.0
     ip nat outside
    !
  2. Configure la interfaz externa, donde reside el cliente CTC.

    interface Ethernet1/1
     ip address 172.16.1.1 255.255.255.0
     ip nat inside
    !
  3. Configure el soporte de la PALMADITA en el router. La configuración indica que cualquier paquete que llegue en la interfaz interna, que la lista de acceso 1 permite, comparte un IP Address externo. El IP Address externo es 10.89.238.1 en esta configuración.

    !
    
    !--- Indicates that any packets that arrive on the internal interface, which
    !--- access list 1 permits, share one outside IP address (the address 
    !--- on ethernet1/0).
    
    
    ip nat inside source list 1 int ethernet1/0 overload
    access-list 1 permit 172.16.1.0 0.0.0.255
    !

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

Procedimiento de verificación

Complete estos pasos:

  1. Ejecute Microsoft Internet Explorer.

  2. Teclee http://10.89.238.192 en la barra de dirección de la ventana del buscador, y el Presione ENTER.

    La ventana CTC login (Registro de CTC) aparece.

  3. Teclee el Nombre de usuario y la contraseña correctos.

    El cliente CTC conecta con éxito con el ONS15454.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Publique el comando debug ip nat detailed de girar la traza detallada NAT IP. Usted puede ver las traducciones de la dirección de 172.16.1.254 a 10.89.238.1 (véase la flecha A en el cuadro 6), y de 10.89.238.1 a 172.16.1.254 (véase la flecha B en el cuadro 6).

Cuadro 6 – IP NAT del debug detallado

ctc_ons_pat_06.gif


Información Relacionada


Document ID: 63775