Seguridad y VPN : Cisco ONS 15454 SONET Multiservice Provisioning Platform (MSPP)

Agregue un más nodo al anillo de paquetes flexible

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido

ML1
ML2
ML3

Introducción

Este documento describe el procedimiento para agregar uno o más Nodos al anillo de paquetes flexible (RPR) en los indicadores luminosos LED amarillo de la placa muestra gravedad menor ml para el Cisco ONS 15454.

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • Cisco ONS 15454

  • Placas Ethernet del ML-series del Cisco ONS 15454

  • Software del ½ del ¿Â de Cisco IOSïÂ

  • Bridging y Routing IP

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco ONS 15454 que funciona con la versión 4.1.3 de ONS.

  • Ml (liado como parte de la versión de ONS 4.1.3) ese Cisco IOS Software Release 12.1(19) EO1 de los funcionamientos.

Nota: Las configuraciones en este documento se basan en un bridging sobre la solución RPR.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Topología

El anillo de paquetes flexible (RPR) es una arquitectura de la capa estándar basada 2, optimizada para el tráfico de Datos saturados. El RPR habilita la arquitectura timbre-basada sin la necesidad del Spanning-tree de los Ethernetes o del esquema de protección SONET/SDH, y todavía proporciona el tiempo de convergencia del timbre del ms sub-50 para los Ethernetes y los Servicios IP. El RPR proporciona el tipo de protección SONET sin la necesidad de reservar el ancho de banda. El RPR puede trabajar con o sin la protección SONET. El RPR en los indicadores luminosos LED amarillo de la placa muestra gravedad menor ml introduce otra punta entre las interfaces del Packet Over SONET (POS) y las interfaces de Ethernet. Una interfaz del timbre del paquete compartido (SPR) es una interfaz virtual que proporciona este link. Para el RPR, ambos puertos POS actúan como miembros SPR de la interfaz. SPR la interfaz realiza automáticamente el embalaje de la protección.

El cuadro 1 indica dos circuitos entre los puertos POS en los Nodos ONS15454 sobre SONET. Una sola SPR1 interfaz en cada indicador luminoso LED amarillo de la placa muestra gravedad menor ml maneja la función RPR.

Cuadro 1 – Anillo de paquetes flexible de dos nodos

g1.gif

Con la adición de un tercer nodo, hay tres circuitos entre los puertos POS en 15454 Nodos sobre SONET (véase el cuadro 2).

Cuadro 2 – Anillo de paquetes flexible de tres nodos

g2.gif

Agregue un más nodo

Complete estos pasos para agregar un más nodo al RPR:

  1. Apague el puerto POS en ML1 eso hace frente al palmo donde usted quiere agregar el nuevo nodo. El puerto es POS1 aquí:

    ML1#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#shutdown 
    ML1(config-if)#^Z 
  2. Apague el puerto POS en ML2 eso hace frente al palmo donde usted quiere agregar el nuevo nodo. El puerto es POS0 en este caso:

    ML2#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#shutdown 
    ML2(config-if)#^Z
    
  3. Borre la trayectoria del Señal de transporte síncrono (STS) entre los nodos adyacentes para el RPR (véase el cuadro 3).

    Cuadro 3 – Borre el trayecto STS

    g3.gif

  4. Verifique si la Conectividad de Ethernet todavía exista en el RPR (con el conjunto de prueba, y las tablas de ruteo del cliente).

  5. Agregue el nuevo nodo (asuma que ES el nodo es ya aprovisionado para el identificador de destino (TID), dirección IP, los puertos de SONET, el SONET Data Communications Channel (SDCC) habilitado, y así sucesivamente).

  6. Cargue la configuración ml al nuevo nodo (ml 3). Vea ML3 la configuración en la sección de configuración final.

  7. Nuevos circuitos de la estructura dos (y asegúrese de que usted seleccione ESTÉ como el estado del circuito) del POS0 de ML2 al POS1 de ML3, y del POS0 de ML3 al POS1 de ML1 (véase el cuadro 4). Marque el registro de auditoría para ver si va el circuito adentro ADMIN_IS o ADMIN_OOS.

    Cuadro 4 – Agregue dos nuevos circuitos

    g4.gif

  8. Realice ningún apagan en el puerto POS1 en ML1 eso hace frente al nuevo nodo:

    ML1#configuration terminal 
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML1(config)#interface POS 1 
    ML1(config-if)#no shutdown 
    ML1(config-if)#^Z 
    
  9. Realice ningún apagan en el puerto POS0 en ML2 eso hace frente al nuevo nodo:

    ML2#configuration terminal
    Enter configuration commands, one per line.  End with CNTL/Z. 
    ML2(config)#interface POS 0 
    ML2(config-if)#no shutdown 
    ML2(config-if)#^Z 
    
  10. Verifique si la Conectividad de Ethernet todavía exista en el RPR (con el conjunto de prueba y las tablas de ruteo del cliente)

  11. Monitoree el tráfico de Ethernet por lo menos una hora después de la inserción del nodo.

Configuración final

Esta sección proporciona la configuración final para ML1, ML2, y ML3.

ML1

ML1#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML1 
! 
enable password cisco
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 1  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password ww 
line vty 0 4 
 exec-timeout 50 0 
 password ww 
 login 
! 
end 
 

ML2

ML2#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML2 
! 
enable password CISCO15 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 2  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

ML3

ML3#show run 
Building configuration... 
 
Current configuration : 1238 bytes 
! 
version 12.1 
no service pad 
service timestamps debug uptime 
service timestamps log uptime 
no service password-encryption 
! 
hostname ML3 
! 
enable password cisco 
! 
ip subnet-zero 
! 
! 
bridge irb 
! 
! 
interface SPR1 
 no ip address 
 no keepalive 
 spr station-id 3  
 bridge-group 1 
 bridge-group 1 spanning-disabled 
 hold-queue 150 in 
! 
interface FastEthernet0 
 no ip address 
 bridge-group 1 
 bridge-group 1 spanning-disabled 
! 
interface FastEthernet1 
 no ip address 
 shutdown 
! 
interface FastEthernet2 
 no ip address 
 shutdown 
! 
interface FastEthernet3 
 no ip address 
 shutdown 
! 
interface FastEthernet4 
 no ip address 
 shutdown 
! 
interface FastEthernet5 
 no ip address 
 shutdown 
! 
interface FastEthernet6 
 no ip address 
 shutdown 
! 
interface FastEthernet7 
 no ip address 
 shutdown 
! 
interface FastEthernet8 
 no ip address 
 shutdown 
! 
interface FastEthernet9 
 no ip address 
 shutdown 
! 
interface FastEthernet10 
 no ip address 
 shutdown 
! 
interface FastEthernet11 
 no ip address 
 shutdown 
! 
interface POS0 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
interface POS1 
 no ip address 
 spr-intf-id 1 
 crc 32 
! 
ip classless 
no ip http server 
! 
! 
! 
! 
line con 0 
 exec-timeout 5 5 
 password cisco 
line vty 0 4 
 exec-timeout 50 0 
 password cisco 
 login 
! 
end 

Información Relacionada


Document ID: 61921