Marcado y acceso remotos : Dial-on-Demand Routing (DDR)

Access Servers con los Perfiles de marcado y las plantillas virtuales - Ejemplo de configuración

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe cómo configurar un servidor de acceso con la plantilla virtual y las interfaces del perfil del discador.

El perfil de marcado y las interfaces de plantilla virtual de mezcla es útiles cuando la conexión de un usuario entrante necesita una configuración específica tal como encaminamiento, descanso, lista de acceso; la interfaz del perfil del discador se utiliza para ésa. Esta interfaz del perfil del discador se puede utilizar para las llamadas salientes.

Las conexiones de los otros usuarios entrantes, para las cuales no se requiere ninguna configuración específica, utilizan la interfaz de plantilla virtual.

Nota: Estos requisitos se pueden también alcanzar con una Configuración por usuario con un servidor del Authentication, Authorization, and Accounting (AAA).

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Esta configuración fue desarrollada y probada usando el Software Release 12.3(5) del ½ del ¿Â de Cisco IOSï en un AS5300. Sin embargo, diversas versiones de hardware pueden ser utilizadas. Por ejemplo, este documento utiliza una interfaz del e1 pero el T1 o las interfaces BRI puede también ser utilizado.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

El siguiente ejemplo explica cómo el perfil de marcado o la interfaz de plantilla virtual es seleccionado por el servidor de acceso para las llamadas entrantes:

  1. Diales de un cliente ISDN del telecontrol en el servidor de acceso. Utiliza el clientX como nombre de usuario para la autenticación del Challenge Handshake Authentication Protocol (CHAP).

  2. La fase de autenticación está ocurriendo, el nombre de usuario (clientX) y la contraseña se recibe en canal D la interfaz serial0:15.

  3. El software IOS marca si puede encontrar el comando dialer remote-name clientX en una interfaz del perfil del discador:

    • Si sí, entonces la interfaz del perfil del discador en la cual se configura el clientX del nombre remoto del marcador se utiliza para atar la llamada.

    • Si ningún, entonces la plantilla virtual se utiliza para atar la llamada.

Más información general se puede encontrar en los Perfiles virtuales.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Esta configuración utiliza las llamadas del isdn entrante. Sin embargo, los este tipos de configuración se pueden también utilizar para las llamadas entrantes analogicas. El router nombrado “central” puede también llamar el client1 y client2.

Al marcar en el router central:

  • el client1 utiliza la interfaz del perfil del discador dialer1.

  • client2 utiliza la interfaz del perfil del discador dialer2.

  • client3 utiliza la plantilla virtual 1 (un acceso virtual se reproduce de la plantilla virtual).

Nota: Debido al Id. de bug Cisco CSCdu05390, es obligatorio configurar un mínimo de dos interfaces de los recursos compartidos de dialers. Un router configurado con una sola interfaz del perfil del discador ata todas las llamadas entrantes a ese perfil por abandono, y la plantilla virtual nunca se utiliza para cualquier llamada.

/image/gif/paws/51161/as_51161a.gif

Configuraciones

Este documento usa esta configuración:

Router
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname central
!
boot-start-marker
boot-end-marker
!
enable password cisco
!
username client1 password 0 cisco1
username client2 password 0 cisco2
username client3 password 0 cisco3
spe 1/0 2/9
 firmware location system:/ucode/mica_port_firmware
!
!
resource-pool disable
!         
no aaa new-model
ip subnet-zero
no ip domain lookup
!

virtual-profile virtual template 1
isdn switch-type primary-net5
!
!
!
controller E1 0
 clock source line primary
 pri-group timeslots 1-31
!
controller E1 1
!
controller E1 2
!
controller E1 3
!
!
interface Loopback0
 ip address 10.0.0.1 255.255.255.255
!
interface Ethernet0
!
interface virtual template1

!--- Description used for remote users other than 
!--- client1 and client2.

 ip unnumbered Loopback0
 peer default ip address pool POOL1
 ppp authentication chap
!
interface Serial0:15
 no ip address
 encapsulation ppp
 dialer pool-member 1
 isdn switch-type primary-net5
 isdn incoming-voice modem
 ppp authentication chap
!
interface FastEthernet0
 ip address 10.48.74.0 255.255.255.255
 duplex auto
 speed auto
!
interface Group-Async1
 ip unnumbered Loopback0
 encapsulation ppp
 async mode interactive
 peer default ip address pool POOL1
 ppp authentication chap
 group-range 1 120
!
interface Dialer1
 description used for router client1
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 dialer remote-name client1
 dialer string 8101
 dialer-group 1
 ppp authentication chap
!
interface Dialer2
 description used for router client2
 ip unnumbered Loopback0
 encapsulation ppp
 dialer pool 1
 dialer remote-name client2
 dialer string 8102
 dialer-group 1
 no cdp enable
 ppp authentication chap
!
ip local pool POOL1 10.0.0.2 10.0.0.254
ip classless
ip route 192.168.1.0 255.255.255.0 Dialer1
no ip http server
no ip http secure-server
!         
dialer-list 1 protocol ip permit
no cdp run
!
line con 0
 exec-timeout 0 0
line 1 120
 modem InOut
 transport input all
 autoselect ppp
line aux 0
line vty 0 4
 exec-timeout 0 0
 login
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Antes de ejecutar un comando de depuración, consulte Información importante sobre comandos de depuración.

Se giran los debugs siguientes:

  • mostrar información del debug ISDN q931 — sobre la configuración de la llamada y cierre de las conexiones de red ISDN (capa 3) entre el router local (lado del usuario) y la red.

  • eventos del debug dialer — información de debugging de la visualización sobre los paquetes recibidos en una interfaz del dialer.

  • negociación ppp del debug — paquetes PPP de la visualización transmitidos durante el inicio de PPP, donde se negocian las opciones PPP.

La salida debajo de las llamadas de las demostraciones del client1 y de client3.

Diales del client1 en:


!--– Incoming ISDN call from the number 8101.

central#
*Mar 31 09:39:13.377: ISDN Se0:15 Q931: RX <- SETUP pd = 8  callref = 0x4DA5 
        Sending Complete 
        Bearer Capability i = 0x8890 
                Standard = CCITT 
                Transer Capability = Unrestricted Digital 
                Transfer Mode = Circuit 
                Transfer Rate = 64 kbit/s 
        Channel ID i = 0xA1838C 
                Preferred, Channel 12 
        Calling Party Number i = 0xA1, '8101' 
                Plan:ISDN, Type:National 
        Called Party Number i = 0x81, '7050' 
                Plan:ISDN, Type:Unknown 
        Locking Shift to Codeset 6 
        Codeset 6 IE 0x28  i = 'TAC BRI 8101'

!--– The interface Serial0:11 is used.

*Mar 31 09:39:13.393: %LINK-3-UPDOWN: Interface Serial0:11, changed state to up
*Mar 31 09:39:13.397: ISDN Se0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0xCDA5 
        Channel ID i = 0xA9838C 
                Exclusive, Channel 12
*Mar 31 09:39:13.397: ISDN Se0:15 Q931: TX -> CONNECT pd = 8  callref = 0xCDA5 
        Channel ID i = 0xA9838C 
                Exclusive, Channel 12
*Mar 31 09:39:13.397: Se0:11 PPP: Using dialer call direction
*Mar 31 09:39:13.397: Se0:11 PPP: Treating connection as a callin
*Mar 31 09:39:13.397: Se0:11 PPP: Phase is ESTABLISHING, Passive Open
*Mar 31 09:39:13.397: Se0:11 LCP: State is Listen
*Mar 31 09:39:13.429: ISDN Se0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x4DA5

!--– LCP PPP is starting.

*Mar 31 09:39:13.485: Se0:11 LCP: I CONFREQ [Listen] id 64 len 15
*Mar 31 09:39:13.485: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.485: Se0:11 LCP:    MagicNumber 0x19D7AA87 (0x050619D7AA87)
*Mar 31 09:39:13.485: Se0:11 LCP: O CONFREQ [Listen] id 7 len 15
*Mar 31 09:39:13.485: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.485: Se0:11 LCP:    MagicNumber 0x162B43FB (0x0506162B43FB)
*Mar 31 09:39:13.489: Se0:11 LCP: O CONFACK [Listen] id 64 len 15
*Mar 31 09:39:13.489: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.489: Se0:11 LCP:    MagicNumber 0x19D7AA87 (0x050619D7AA87)
*Mar 31 09:39:13.501: Se0:11 LCP: I CONFACK [ACKsent] id 7 len 15
*Mar 31 09:39:13.501: Se0:11 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:39:13.501: Se0:11 LCP:    MagicNumber 0x162B43FB (0x0506162B43FB)
*Mar 31 09:39:13.501: Se0:11 LCP: State is Open
*Mar 31 09:39:13.505: Se0:11 PPP: Phase is AUTHENTICATING, by both

!--– Central sends a CHAP challenge to the remote CPE 
!--- and gets a response : the username is client1.

*Mar 31 09:39:13.505: Se0:11 CHAP: O CHALLENGE id 5 len 28 from "central"
*Mar 31 09:39:13.509: Se0:11 CHAP: I CHALLENGE id 60 len 28 from "client1"
*Mar 31 09:39:13.509: Se0:11 CHAP: Waiting for Peer to authenticate first
*Mar 31 09:39:13.525: Se0:11 CHAP: I RESPONSE id 5 len 28 from "client1"
*Mar 31 09:39:13.525: Se0:11 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:39:13.525: Se0:11 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Mar 31 09:39:13.529: Se0:11 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:39:13.529: Se0:11 PPP: Phase is AUTHENTICATING, Authenticated User

!--– Since client1 is found in the dialer 1 interface, 
!--- the call is bind to this interface.

*Mar 31 09:39:13.529: Se0:11 DDR: Remote name for client1
*Mar 31 09:39:13.529: Se0:11: interface must be fifo queue, force fifo
*Mar 31 09:39:13.529: %DIALER-6-BIND: Interface Se0:11 bound to profile Di1
*Mar 31 09:39:13.533: Se0:11 CHAP: Using hostname from unknown source
*Mar 31 09:39:13.533: Se0:11 CHAP: Using password from AAA

!--– Central validates the response to client1 successfully.

*Mar 31 09:39:13.533: Se0:11 CHAP: O RESPONSE id 60 len 28 from "central"
*Mar 31 09:39:13.533: Se0:11 CHAP: O SUCCESS id 5 len 4
*Mar 31 09:39:13.549: Se0:11 CHAP: I SUCCESS id 60 len 4
*Mar 31 09:39:13.549: Se0:11 PPP: Phase is UP

!--– IPCP is starting.

*Mar 31 09:39:13.549: Se0:11 IPCP: O CONFREQ [Closed] id 1 len 10
*Mar 31 09:39:13.549: Se0:11 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:39:13.549: Se0:11 PPP: Process pending ncp packets
*Mar 31 09:39:13.553: Se0:11 IPCP: I CONFREQ [REQsent] id 60 len 10
*Mar 31 09:39:13.557: Se0:11 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Start.  Her address 192.168.1.1, 
we want 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Reject 192.168.1.1, using 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 AAA/AUTHOR/IPCP: Done.  Her address 192.168.1.1, 
we want 0.0.0.0
*Mar 31 09:39:13.557: Se0:11 IPCP: O CONFACK [REQsent] id 60 len 10
*Mar 31 09:39:13.557: Se0:11 IPCP:    Address 192.168.1.1 (0x0306C0A80101)
*Mar 31 09:39:13.557: Se0:11 CDPCP: I CONFREQ [Not negotiated] id 60 len 4
*Mar 31 09:39:13.557: Se0:11 LCP: O PROTREJ [Open] id 8 len 10 protocol CDPCP 
(0x8207013C0004)
*Mar 31 09:39:13.561: Se0:11 IPCP: I CONFACK [ACKsent] id 1 len 10
*Mar 31 09:39:13.561: Se0:11 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:39:13.561: Se0:11 IPCP: State is Open


!--– The route to client1 is installed


*Mar 31 09:39:13.565: Di1 IPCP: Install route to 192.168.1.1
*Mar 31 09:39:13.565: Se0:11 IPCP: Add link info for cef entry 192.168.1.1
*Mar 31 09:39:13.565: Se0:11 DDR: dialer protocol up
*Mar 31 09:39:14.549: %LINEPROTO-5-UPDOWN: 
Line protocol on Interface Serial0:11, changed state to up
*Mar 31 09:39:19.393: %ISDN-6-CONNECT: 
Interface Serial0:11 is now connected to 8101 client1

central#show caller user client1 detailed

  User: client1, line Se0:11, service PPP
        Connected for 00:00:55, Idle for 00:00:49
  Timeouts:    Limit     Remaining Timer Type
               00:02:00  00:01:10  Dialer idle
  PPP: LCP Open, CHAP (<-->), IPCP
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, AuthProto, MagicNumber
  NCP: Open IPCP
  IPCP: <- peer, Address
        -> peer, Address
  Dialer: Connected 01:10:19 to 8101, inbound
          Type is ISDN, group Di1
  IP: Local 10.0.0.1, remote 192.168.1.1
  Counts: 121 packets input, 2660 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          119 packets output, 2395 bytes, 0 underruns
          0 output errors, 0 collisions, 14 interface resets

Diales del cliente 3 en:



!--– Incoming ISDN call from the number 8102.

central#
*Mar 31 09:47:39.925: ISDN Se0:15 Q931: RX <- SETUP pd = 8  callref = 0x4EB0 
        Sending Complete 
        Bearer Capability i = 0x8890 
                Standard = CCITT 
                Transer Capability = Unrestricted Digital 
                Transfer Mode = Circuit 
                Transfer Rate = 64 kbit/s 
        Channel ID i = 0xA1838D 
                Preferred, Channel 13 
        Calling Party Number i = 0xA1, '8102' 
                Plan:ISDN, Type:National 
        Called Party Number i = 0x81, '7050' 
                Plan:ISDN, Type:Unknown 
        Locking Shift to Codeset 6 
        Codeset 6 IE 0x28  i = 'TAC BRI 8102'

!--– The interface Serial0:12 is used.


*Mar 31 09:47:39.941: %LINK-3-UPDOWN: Interface Serial0:12, changed state to up
*Mar 31 09:47:39.941: ISDN Se0:15 Q931: TX -> CALL_PROC pd = 8  callref = 0xCEB0 
        Channel ID i = 0xA9838D 
                Exclusive, Channel 13
*Mar 31 09:47:39.941: ISDN Se0:15 Q931: TX -> CONNECT pd = 8  callref = 0xCEB0 
        Channel ID i = 0xA9838D 
                Exclusive, Channel 13
*Mar 31 09:47:39.945: Se0:12 PPP: Using dialer call direction
*Mar 31 09:47:39.945: Se0:12 PPP: Treating connection as a callin
*Mar 31 09:47:39.945: Se0:12 PPP: Phase is ESTABLISHING, Passive Open
*Mar 31 09:47:39.945: Se0:12 LCP: State is Listen
*Mar 31 09:47:39.969: ISDN Se0:15 Q931: RX <- CONNECT_ACK pd = 8  callref = 0x4EB0

!--– LCP PPP is starting.

*Mar 31 09:47:40.041: Se0:12 LCP: I CONFREQ [Listen] id 141 len 10
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.041: Se0:12 LCP: O CONFREQ [Listen] id 6 len 15
*Mar 31 09:47:40.041: Se0:12 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.041: Se0:12 LCP: O CONFACK [Listen] id 141 len 10
*Mar 31 09:47:40.041: Se0:12 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.077: Se0:12 LCP: I CONFACK [ACKsent] id 6 len 15
*Mar 31 09:47:40.077: Se0:12 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.077: Se0:12 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.077: Se0:12 LCP: State is Open
*Mar 31 09:47:40.077: Se0:12 PPP: Phase is AUTHENTICATING, by this end

!--– Central sends a CHAP challenge to the remote 
!--- CPE and gets a response : the username is client3.

*Mar 31 09:47:40.077: Se0:12 CHAP: O CHALLENGE id 5 len 28 from "central"
*Mar 31 09:47:40.113: Se0:12 CHAP: I RESPONSE id 5 len 28 from "client3"
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is AUTHENTICATING, Unauthenticated User
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is FORWARDING, Attempting Forward
*Mar 31 09:47:40.113: Se0:12 PPP: Phase is AUTHENTICATING, Authenticated User
*Mar 31 09:47:40.117: Se0:12 DDR: Remote name for client3

!--- The IOS does not find any dialer interface for client3.


*Mar 31 09:47:40.117: Se0:12 DDR: Authenticated host client3 
with no matching dialer profile

!--- The IOS validates the response to client3 successfully. 


*Mar 31 09:47:40.117: Se0:12 CHAP: O SUCCESS id 5 len 4
*Mar 31 09:47:40.117: Se0:12 PPP: Phase is FORWARDING

!--- Since there is no dialer pool interface 
!--- matching client3, a virtual-access is cloned from the 
!--- virtual template1. Here it is the virtual-access2.


*Mar 31 09:47:40.117: Vi2 PPP: Phase is DOWN, Setup
*Mar 31 09:47:40.117: Vi2 PPP: Phase is ESTABLISHING
*Mar 31 09:47:40.121: Se0:12 PPP: Phase is FORWARDED

!--- The virtual-access gets a copy of the last  
!--- LCP CONFCAK packets exchanged between client3 and central 
!--- when LCP has been negotiated.


*Mar 31 09:47:40.121: Vi2 LCP: I FORCED rcvd CONFACK len 11
*Mar 31 09:47:40.121: Vi2 LCP:    AuthProto CHAP (0x0305C22305)
*Mar 31 09:47:40.121: Vi2 LCP:    MagicNumber 0x1632FEB9 (0x05061632FEB9)
*Mar 31 09:47:40.121: Vi2 LCP: I FORCED sent CONFACK len 6
*Mar 31 09:47:40.121: Vi2 LCP:    MagicNumber 0x096F6EEF (0x0506096F6EEF)
*Mar 31 09:47:40.121: Vi2 PPP: Phase is AUTHENTICATING, by this end
*Mar 31 09:47:40.121: Vi2 PPP: Phase is UP

!--- IPCP is starting.

*Mar 31 09:47:40.121: Vi2 IPCP: O CONFREQ [Closed] id 1 len 10
*Mar 31 09:47:40.121: Vi2 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:47:40.121: Vi2 PPP: Process pending ncp packets
*Mar 31 09:47:40.121: Se0:12 PPP: Process pending ncp packets
*Mar 31 09:47:40.121: %LINK-3-UPDOWN: Interface Virtual-Access2, 
changed state to up
*Mar 31 09:47:40.141: Vi2 IPCP: I CONFREQ [REQsent] id 125 len 10
*Mar 31 09:47:40.141: Vi2 IPCP:    Address 0.0.0.0 (0x030600000000)
*Mar 31 09:47:40.141: Vi2 AAA/AUTHOR/IPCP: Start.  Her address 0.0.0.0, 
we want 0.0.0.0
*Mar 31 09:47:40.141: Vi2 AAA/AUTHOR/IPCP: Done.  Her address 0.0.0.0, 
we want 0.0.0.0
*Mar 31 09:47:40.141: Vi2 IPCP: Pool returned 10.0.0.3
*Mar 31 09:47:40.141: Vi2 IPCP: O CONFNAK [REQsent] id 125 len 10
*Mar 31 09:47:40.141: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.153: Vi2 IPCP: I CONFACK [REQsent] id 1 len 10
*Mar 31 09:47:40.157: Vi2 IPCP:    Address 10.0.0.1 (0x03060A000001)
*Mar 31 09:47:40.173: Vi2 IPCP: I CONFREQ [ACKrcvd] id 126 len 10
*Mar 31 09:47:40.173: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.173: Vi2 IPCP: O CONFACK [ACKrcvd] id 126 len 10
*Mar 31 09:47:40.173: Vi2 IPCP:    Address 10.0.0.3 (0x03060A000003)
*Mar 31 09:47:40.173: Vi2 IPCP: State is Open

!--- The route to client3 is installed.

*Mar 31 09:47:40.173: Vi2 IPCP: Install route to 10.0.0.3
*Mar 31 09:47:40.173: Vi2 IPCP: Add link info for cef entry 10.0.0.3
*Mar 31 09:47:40.173: Vi2 DDR: dialer protocol up
*Mar 31 09:47:41.117: %LINEPROTO-5-UPDOWN: Line protocol on 
Interface Serial0:12, changed state to up
*Mar 31 09:47:41.121: %LINEPROTO-5-UPDOWN: Line protocol on 
Interface Virtual-Access2, changed state to up
*Mar 31 09:47:45.941: %ISDN-6-CONNECT: 
Interface Serial0:12 is now connected to 8102 client3
central#

central#show caller user client3 detailed 

  User: client3, line Se0:14, service PPP
        Connected for 00:00:13, Idle for 00:00:12
  Timeouts:    Limit     Remaining Timer Type
               00:02:00  00:01:47  Dialer idle
  PPP: LCP Open, CHAP (<-)
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, MagicNumber
  Dialer: Connected to 8102, inbound
          Type is ISDN, group Se0:15
  Counts: 111 packets input, 2349 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          111 packets output, 2202 bytes, 0 underruns
          0 output errors, 0 collisions, 14 interface resets

  User: client3, line Vi2, service VDP
        Connected for 00:00:13, Idle for 00:00:03
  Timeouts:    Limit     Remaining Timer Type
               -         -         -         
  PPP: LCP Open, CHAP (<-), IPCP
  LCP: -> peer, AuthProto, MagicNumber
       <- peer, MagicNumber
  NCP: Open IPCP
  IPCP: <- peer, Address
        -> peer, Address
  IP: Local 10.0.0.1, remote 10.0.0.3
  Counts: 9 packets input, 490 bytes, 0 no buffer
          0 input errors, 0 CRC, 0 frame, 0 overrun
          9 packets output, 490 bytes, 0 underruns
          0 output errors, 0 collisions, 0 interface resets

central#show interface virtual-access 2
Virtual-Access2 is up, line protocol is up 
  Hardware is Virtual Access interface
  Interface is unnumbered. Using address of Loopback0 (10.0.0.1)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation PPP, LCP Open
  Open: IPCP
  VDP vaccess, cloned from virtual template1
  Vaccess status 0x44, loopback not set
  DTR is pulsed for 5 seconds on reset
  Last input never, output never, output hang never
  Last clearing of "show interface" counters 00:19:01
  Input queue: 0/10/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     13 packets input, 554 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     13 packets output, 554 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
     0 carrier transitions
central#

Información Relacionada


Document ID: 51161