Colaboración : Cisco ICM Web View Web Tools Feature

El Cisco WebView no puede producir los informes - Internet Explorer que visualiza a una pantalla de blanco

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe una de las razones por las que Microsoft Internet Explorer visualiza a una pantalla de blanco durante el proceso de generador de informe cuando usted ejecuta el Cisco WebView en un entorno de Cisco Intelligent Contact Management (ICM).

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • ICM de Cisco

  • Cisco WebView

  • Microsoft Internet Explorer

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Versión 4.6.2 y posterior del Cisco ICM

  • Cisco WebView 4.6.2 y posterior

  • Versión de Microsoft Internet Explorer 6 SP1

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Problema

Cuando usted clic en Finalizar en el WebView para generar los informes basados en las plantillas, la Versión de Microsoft Internet Explorer 6 SP1 visualiza a una pantalla de blanco en vez del informe pedido (véase el cuadro 1).

Cuadro 1 – Microsoft Internet Explorer visualiza a una pantalla de blanco

webvw-ie-blank-1.gif

Causa

Este problema ocurre porque se daña Microsoft Internet Explorer o corrompe. Usted puede funcionar con la utilidad de reparación del Internet Explorer si la utilidad está disponible en su sistema. Alternativamente, usted puede reinstalar el paquete del Internet Explorer/de Outlook Express. La utilidad de reparación es versiones recientes de la parte del Internet Explorer cuando está instalada como actualización. Usted puede encontrar la utilidad de reparación en el agregar/para quitar la opción de los programas en el panel de control.

Solución

Complete estos pasos:

  1. Seleccione el Start (Inicio) > Configuration (Configuración) > Control Panel (Panel de control) > Add/Remove Programs (Agregar o quitar programas).

    El agregar/quita los programas que aparece la ventana:

    Cuadro 2 – El agregar/quita la ventana de los programas

    webvw-ie-blank-2.gif

  2. Seleccione Microsoft Internet Explorer.

  3. El cambio del tecleo/quita.

    El Internet Explorer 6 y la ventana Internet tools (Herramientas de Internet) aparece:

    Cuadro 3 – El Internet Explorer 6 y ventana Internet tools (Herramientas de Internet)

    webvw-ie-blank-3.gif

  4. Seleccione la opción del Internet Explorer de la reparación.

  5. Haga clic en OK.

    La ventana de la reparación de Microsoft Internet Explorer 6 aparece:

    Cuadro 4 – Prompt de la confirmación de la reparación del Internet Explorer

    webvw-ie-blank-4.gif

  6. Haga clic en Sí

    El comienzo de la utilidad de reparación del Internet Explorer a ejecutarse, y una barra de progreso aparece:

    Cuadro 5 – La barra de progreso de la utilidad de reparación

    webvw-ie-blank-5.gif

    Cuando la utilidad de reparación del Internet Explorer completa el proceso de reparación, a le indican que recomience el ordenador:

    Cuadro 6 – Prompt del reinicio

    webvw-ie-blank-6.gif

  7. Tecleo para recomenzar el ordenador.

Este procedimiento repara el problema, y la pantalla de blanco aparece no más.


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