Colaboración : Cisco Unified Contact Center Enterprise

La ventana de datos corporativos del Cisco Agent Desktop no puede abrirse

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe porqué la ventana de datos corporativos del Cisco Agent Desktop no puede abrirse en un entorno de Cisco IP Contact Center (IPCC) Enterprise Edition.

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • Edición para Empresas del IPCC de Cisco

  • Cisco Agent Desktop

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Versión 4.6.2 y posterior del Edición para Empresas del IPCC de Cisco

  • Versión 4.6 del Cisco Agent Desktop

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Antecedentes

Por abandono, la ventana del Cisco Agent Desktop está abierta cuando una llamada es activa, y se minimiza cuando marcha lenta. Esto se llama el modo normal.

Si su administrador de sistema ha configurado el Cisco Agent Desktop tales que habilitan a la administración local, usted puede cambiar este comportamiento de esta ventana del menú de opciones. Otros modos disponibles incluyen:

  • Guarde el modo abierto — La ventana sigue siendo abierta incluso cuando marcha lenta.

  • Siempre en el modo superior — La ventana sigue siendo abierta cuando marcha lenta y encima del resto de las aplicaciones abiertas.

  • Modo sigiloso — La ventana aparece como icono en la bandeja del sistema (esquina inferior derecha de su escritorio) y se abre cuando usted hace doble clic el icono.

Problema

El Cisco Agent Desktop no puede abrir la ventana de datos corporativos. Los restos de la ventana minimizados en la bandeja del sistema. Cuando llega una llamada, la ventana de datos se resalta, pero no se abre.

Causa

El Cisco Agent Desktop salva el tamaño y la posición de la ventana a partir de la última vez que se ejecuta. Para esto, el Cisco Agent Desktop utiliza los valores en el WindowLeft, WindowTop, WindowWidth, y las opciones del WindowHeight bajo interfaz de la empresa en el fastcalllocal.ini clasifían. Por abandono, el fastcalllocal.inifile reside en el directorio de C:\Program Files\Cisco\Desktop\config.

La causa raíz para este problema es los valores negativos grandes en las opciones de WindowLeft, de WindowTop, de WindowWidth, y del WindowHeight en el archivo del fastcalllocal.ini (véase Figure1).

Cuadro 1 – WindowLeft, WindowTop, WindowWidth, y los valores del WindowHeight en el fastcalllocal.ini clasifían

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Solución

Complete estos pasos para resolver este problema:

  1. Edite el archivo del fastcalllocal.ini con cualquier editor de textos (por ejemplo, libreta) para substituir los valores negativos grandes en el espacio en blanco de WindowLeft, de WindowTop, de WindowWidth, y de WindowHeightwith en el fastcalllocal.inifile.

  2. Haga el read only del archivo del fastcalllocal.ini.


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