Óptica : Automatic Protection Switching (APS )

Configuración de la redundancia para POS/APS

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe la característica de Automatic Protection Switching (APS) y facilita un ejemplo de cómo configurar APS para la redundancia de Packet Over SONET (POS).

Este documento le permite para entender cómo el APS trabaja, y le ayuda a configurar y a mantener el APS en los routeres Cisco. La topología de red en el cuadro 1 es la base de este documento:

Cuadro 1 – Topología de red

pos-aps_14680-a.gif

prerrequisitos

Requisitos

Cisco recomienda que tenga conocimiento sobre estos temas:

  • Synchronous Optical NETwork (SONET) y Tecnologías POS.

  • Fundamentos de la configuración del router de Cisco.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Software Release 12.0(10)S del ½ del ¿Â de Cisco IOSïÂ.

  • Plataformas de hardware de las Cisco 12000 Series.

El soporte para la característica APS está disponible en las plataformas de hardware de las Cisco y Series, y en el Cisco IOS Software Release 12.2(5) y Posterior.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Conmutación de protección automática

La función APS otorga redundancia y permite la conmutación de los circuitos POS en caso de que se produzca una falla en el circuito. La implementación del APS permite que usted configure un par de Líneas SONET para redundancia de línea. Cuando la interfaz del funcionamiento (w) falla, la interfaz de la protección (p) asume rápidamente la carga de tráfico. En caso de corte de fibra, el Switches de la línea activa automáticamente a la línea inactiva en el plazo de 60 milisegundos (milisegundos de iniciación 10 y Switchover de 50 milisegundos). El SONET APS realiza los intercambios en el Layer 1 (L1). Por lo tanto, el intercambio es perceptiblemente más rápido que en la capa 2 (L2) o la capa 3 (L3).

El mecanismo de protección que esta característica utiliza tiene arquitectura 1+1, según lo descrito en la publicación de Bellcore TR-TSY-000253, los sistemas del transporte SONET, los criterios genéricos comunes, la sección 5.3. El SONET APS cumple con GR-253 y ITU-T G.783. Por lo tanto, el SONET APS permite que los routeres Cisco integren el seamlessly con SONET agrega/los Multiplexores del descenso (ADM). Esta característica permite la configuración de cualquier Switching bidireccional o unidireccional, pero el Non-Revertive Switching bidireccional es el valor por defecto.

En la arquitectura APS 1+1, cada par de líneas redundantes consiste en una interfaz W y una interfaz P. Las interfaces W y P están conectadas a un ADM SONET, que envía la misma carga de señal a las interfaces W y P. Los circuitos W y P pueden terminar en dos puertos del mismo adaptador, linecard, o en dos diverso Routers. Cuando ocurre una condición del fallo de señal (SF) o una condición de la degradación de señal (SD), los switches de hardware del W alinean a la línea P. Hay una opción reversible. Al detectar una condición del SF, los switches de hardware de nuevo al W alinean automáticamente después de la reparación de la línea W, y del pasaje de un periodo configurado. El protocolo protect group de la en-banda (PGP) alcanza la coordinación entre la línea W y la línea P. En la opción no revertive, si ocurre una condición del SF, los switches de hardware a la línea P y no invierten automáticamente a la línea W.

En el circuito P, los bytes K1/K2 del exceso de línea (LOH) de la trama SONET indican el estado actual de la conexión APS, y transmiten las solicitudes de acción. Los dos extremos de la conexión utilizan este canal de señalización para mantener la sincronización. El W y el P se circula, dentro del router o del Routers en quienes terminan, se sincronizan sobre un canal de comunicación independiente (usando APS PGP), aislado de los circuitos W y P. Este canal independiente puede ser una diversa conexión de SONET, Ethernet, o una conexión con ancho de banda menor. En un router configurado para el APS, la configuración para la interfaz P incluye la dirección IP del router (normalmente y recomendado ser el Loopback Address) que tiene la interfaz W.

El APS PGP, que se ejecuta encima del User Datagram Protocol (UDP), proporciona la comunicación entre el proceso que controla la interfaz W y el proceso que controla la interfaz P. El proceso que controla el circuito P utiliza este protocolo para dirigir el proceso que contiene el circuito W, encendido si activar o desactivar el circuito W, en el caso de la degradación, de la pérdida de señal del canal, o de la intervención manual. Si los dos procesos pierden la comunicación con uno a, el router W asume el control total del circuito W como si existiera ningún circuito P.

APS y comandos relacionados

Aquí están los activadores APS categorizados jerárquico (de la prioridad más baja a la prioridad más alta):

  • Solicitud de switching manual.

  • Condición SD (error de la velocidad bits (BER) que excede el umbral SD).

  • Condición del SF (pérdida de trama (LOF), pérdida de señal (LOS), Señal-línea de la Indicación de alarma (AIS-L), y una línea BER que excede al usuario-provisionable 10-3/or).

  • Solicitud de conmutación forzada.

Aquí están las opciones del IOS de configurar el APS:

GSR(config-if)# aps ?
authentication  Authentication string 
force           Force channel 
group           Group association 
lockout         Lockout protection channel 
manual          Manually switch channel 
protect         Protect specified circuit 
reflector       Configure for reflector mode APS 
revert          Specify revert operation and interval 
signaling      Specify SONET/SDH K1K2 signaling 
timers          APS timers 
unidirectional  Configure for unidirectional mode 
working         Working channel number 

Además de los nuevos comandos ios para la característica APS, el umbral POS de los comandos pos interface configuration y el informe POS se han agregado para soportar la configuración de usuario de los umbrales BER y de la información de las alarmas de SONET. Éste es un ejemplo de salida:

GSR(config-if)# POS threshold ? 
  b1-tca  B1 BER threshold crossing alarm 
  b2-tca  B2 BER threshold crossing alarm 
  b3-tca  B3 BER threshold crossing alarm 
  sd-ber  set Signal Degrade BER threshold 
  sf-ber  set Signal Fail BER threshold 

GSR(config-if)# POS report ?
  all     all Alarms/Signals 
  b1-tca  B1 BER threshold crossing alarm 
  b2-tca  B2 BER threshold crossing alarm 
  b3-tca  B3 BER threshold crossing alarm 
  lais    Line Alarm Indication Signal 
  lrdi    Line Remote Defect Indication 
  pais    Path Alarm Indication Signal 
  plop    Path Loss of Pointer 
  prdi    Path Remote Defect Indication 
  rdool   Receive Data Out Of Lock 
  sd-ber  LBIP BER in excess of SD threshold 
  sf-ber  LBIP BER in excess of SF threshold 
  slof    Section Loss of Frame 
  slos    Section Loss of Signal 

Modos de Switching

En modo bidireccional, los canales de transmisión (Tx) y recepción (Rx) están conmutados como un par. En el Modo unidireccional, los canales del tx y del rx se conmutan independientemente. Por ejemplo, en el modo bidireccional, si el canal del rx en la interfaz W tiene una pérdida de señal del canal, se conmutan los canales del rx y del tx.

Modo bidireccional (Recomendado)

El router W reconoce el error y notifica al router P (con el PGP de interconexión local). El router P da instrucciones al router W para no reelegir como candidato la interfaz W (con el PGP de interconexión local). Los pedidos de router P el ADM de conmutar el tx y el rx a P (a través de los bytes K1/K2 en la interfaz P que van al ADM). El router P selecciona la interfaz P y el ADM cumple con el pedido de switch y señala la conformidad (a través de los bytes K1/K2 en el ADM a la fibra de la interfaz P).

Modo unidireccional

Cuando hay una alarma LOS/LOF (error) en el rx W, el router W reconoce el error y notifica al router P (con el PGP de interconexión local). El router P da instrucciones al router W para no reelegir como candidato la interfaz W (con el PGP de interconexión local). El router W afirma un Line Alarm Indication Signal (LAIS) para mientras la interfaz W se no reelija como candidato para forzar el ADM a conmutar el rx a la interfaz P. Los pedidos de router P el ADM de conmutar a la interfaz P (a través de los bytes K1/K2 en la interfaz P a la fibra ADM). El router P selecciona la interfaz P y la ADM cumple con la petición del switch.

En el Modo unidireccional, el router fuerza el ADM para conmutar. Para hacer así pues, el router afirma el LAIS (persistente, si en W; momentáneamente, si se establece en P). Por lo tanto, el unidireccional que usted ve es muy real, en que el Modo unidireccional cumple con el GR-253. Sin embargo, qué lo hace el unidireccional también es, forzar un segundo Switch unidireccional, que hace que el Switch aparece ser bidireccional. Este es el resultado de las restricciones que están insertadas a pleno en los mecanismos de ruteo (IP), los que en cada nivel asumen que el tráfico debe tener Rx y Tx en la misma interfaz. En resumen, el router cumple con los protocolos unidireccionales en el GR-253, pero fuerza la transferencia en un modelo que soporte el IP. Por lo tanto, el router no soporta el tx y el rx en diversos pares de fibra.

Nota: Una desviación importante de las Cisco 12000 Series del GR-253 es que las Cisco 12000 Series no interligan transmiten a W y a P, sino guardan un en un momento del active de la interfaz.

Escenarios básicos

Funcionamiento de la interfaz con fallas de fibra ADM

El ADM ve la falla de la fibra y envía el PEDIDO DE SWITCH del SF al router P (a través de los bytes K1/K2 en la fibra de la interfaz P), y pide un Switch a la interfaz P. El router P da instrucciones al router W para no reelegir como candidato (desactivar) la interfaz W (a través de la interconexión local). El router P selecciona (activa) la interfaz P. El router P informa al ADM la conformidad con el pedido de switch (a través de los bytes K1/K2 en la fibra ADM de la interfaz P).

Falla en la fibra de ADM a la interfaz de trabajo (Modo bidireccional)

El router W reconoce el error y notifica al router P (a través de la interconexión local). El router P da instrucciones al router W para no reelegir como candidato la interfaz W (a través de la interconexión local). Los pedidos de router ADM P de conmutar el tx y el rx a P (a través de los bytes K1/K2 en la interfaz P a la fibra ADM). El router P selecciona la interfaz P y el ADM cumple con los pedidos de switch y señala la conformidad (a través de los bytes K1/K2 en el ADM a la fibra de la interfaz P).

Fallas entre ADM y la fibra de interfaz en funcionamiento (modo unidireccional)

El router W reconoce el error y notifica al router P (a través de la interconexión local). El router P da instrucciones al router W para no reelegir como candidato la interfaz W (a través de la interconexión local). El router W afirma un LAIS para que el ms 100 fuerce el ADM para conmutar el rx a la interfaz P. Los pedidos de router ADM P de conmutar a la interfaz P (a través de los bytes K1/K2 en la interfaz P a la fibra ADM). El router P selecciona la interfaz P y la ADM cumple con la petición del switch.

Fallaron las fibras Tx y Rx entre la interfaz en funcionamiento y los links ADM

Ambas secuencias comienzan. Si el router P primero inicia el Switch a P, o no importa el ADM inicia el Switch, porque el resultado es lo mismo.

los routeres Cisco POS-equipados actúan como equipo de terminal (TE) para la sección de la jerarquía digital SONET/Synchronous (SDH), la línea, y los segmentos de la trayectoria de un link, y pueden detectar y señalar estos errores y las alarmas SONET/SDH:

  • Sección: LOS, LOF, y Alarma de traspaso del umbral (TCA) (B1)

  • Línea: AIS (línea y trayecto), indicación remota de defecto (RDI) (línea y trayecto), indicación remota de error (REI), TCA (B2).

  • Ruta: AIS, RDI, REI, (B3), Nuevos eventos de puntero (NEWPTR), POSitive Stuffing Event (PSE, Evento de relleno positivo), Negative Stuffing Event (NSE, Evento de relleno negativo)

La otra información proporcionada incluye:

  • SF-ber

  • SD-ber

  • C2: etiqueta de señal (construcción de carga útil)

  • J1: byte de identificación de trayecto

B1, B2 y B3 están categorizados como parámetros de control de rendimiento mientras que otros como LOS, LOF y LAIS se ubican en la categoría de alarmas. El monitoreo del rendimiento se relaciona con alertas anticipadas, en tanto las alarmas indican fallas. El estado K1/K2 byte se informa también para SONET APS o Multiservice Switching Path (MSP).de SDH.

Bytes K1/K2

Cuando usted discute el APS, usted primero necesita entender cómo SONET utiliza los bytes K1/K2 en el LOH.

Cada señal de transporte sincrónica-1 (STS-1) consta de 810 bytes, que incluyen 27 bytes para la sobrecarga de transporte (TOH) y 783 bytes para el sobre de carga útil sincrónico (SPE). El cuadro 1 ilustra el formato de un bastidor STS-1 y las 9 filas por 90 columnas.

Cuadro 1 – Formato de un bastidor STS-1

Tara de trayecto
Tara de sección Trama A1 Trama A2 Trama A3 Seguimiento J1
B1-BIP-8 Circuito de transferencia E1 Usuario E1 B3-BIP-8
Com de datos D1 Com de datos D2 Com de datos D3 Etiqueta de señal C2
Tara de línea Puntero H1 Puntero H2 Acción Puntero H3 Estado de la Ruta G1
B2-BIP-8 K1 K2 Canal del usuario F2
Com de datos D4 Com de datos D5 D6 Com de datos Indicador H4
Com de datos D7 Com de datos D8 Com de datos D9 Crecimiento Z3
Com de datos D10 Com de datos D11 Com de datos D12 Crecimiento Z4
S1/Z1 Sync Status/Growth Crecimiento M0 o M1/Z2 REI-L Circuito de transferencia E2 Conexión en tandem Z5

Los bytes K1/K2 forman un campo de 16 bits. El cuadro 2 enumera el uso de cada bit.

Cuadro 2 – Descripciones del bit del k1

Bits (hex) Descripción
K1 Bits 12345678
Bits 5 a 8
nnnn Número de canal asociado con el código de comando.
Bits 1 a 4
1111 (0xF) Petición del bloqueo de protección.
1110 (0xE) Solicitud de conmutación forzada.
1101 (0xD) SF: pedido de prioridad alta.
1100 (0xC) SF - petición de prioridad baja.
1011 (0xB) SD - solicitud de prioridad alta.
1010 (0xA) SD - pedido de prioridad bajo.
1001 (0x9) No usado
1000 (0x8) Solicitud de switching manual.
0111 (0x7) No usado
0110 (0x6) Espera para restablecer la petición.
0101 (0x5) No usado
0100 (0x4) Petición del ejercicio.
0011 (0x3) No usado
0010 (0x2) Solicitud inversa.
0001 (0x1) No revertir la petición.
0000 (0x0) Ninguna petición.

Nota: 1 mordido es el bit de orden bajo.

Cuadro 3 – Descripciones de bits K2

Bits Descripción
K2 bits 12345678  
Bits 1 a 4  
nnnn Número de canal asociado con el código de comando.
Bit 5  
1 Arquitectura uno a n (1:n).
0 Arquitectura uno más uno (1+1).
Bits 6 a 8  
111 AIS de línea.
110 Línea RDI.
101 Modo de operación bidireccional.
100 Modo de operación unidireccional.
Otro Reservado.

Nota: En K2 (12345678):

  • K2[1-4] – Actualmente número de canal Bridged.

  • K2[5] – Arquitectura (siempre 0 para 1+1).

  • K2[6-8] – Modo de operación abastecido (4 = unidir; 5 = bidir).

  • K2[6-8] – También lleva el código 6=LRDI y 7=LAIS de la alarma.

Nota: En el SDH, K2[6-8] lleva solamente los códigos de la alarma. No se envía el modo operativo.

Nota: ¿Por ejemplo, cuáles son los valores para el k1 y el K2 correspondiente en el W si el router recibe un SF? ¿En el lado de P?

Nota:  Respuesta: Solamente el P transmite y lee el K1/K2, nunca el W. En el modo bidireccional, si el W recibe un SF, y ninguna petición más alta se apropia de ella, el código de P al ADM es:

K1= 0xC1 (switch request, SF on 1=working, low priority) 
K2 = 0x05 (protect bridged [working bridge is incomplete];bidirectional)

Nota: Después de que responde ADM:

K1 = 0x21 (Reverse request, channel 1) 
K2 = 0x15 (Working bridged; bidirectional)

Nota: El txk1k2 del router de la protección será:

K1=0xC1 (switch request, SF on 1=working, low priority) 
K2 = 0x15 (working bridged; bidirectional) 

Nota: En esta instancia, la conmutación se ha completado.

Configuración APS

El cuadro 2 muestra una configuración básica APS 1+1 de un GSR a un ADM (ONS15454) en el modo bidireccional, no revertive (valor por defecto en las Cisco 12000 Series). El APS es conmutado Lineal, y se hace en el nivel de línea (entre las Cisco 12000 Series y el ADM contra la trayectoria o de punta a punta).

Nota: Este ejemplo no tiene un canal independiente para el PGP porque las interfaces W y P están en el mismo router.

Cuadro 2 – Una configuración básica APS 1+1

pos-aps_14680-a.gif

gsrA# show running-config
! 
interface Loopback0 
ip address 100.1.1.1 255.255.255.0 
no ip directed-broadcast 
! 
interface POS1/0 
ip address 10.1.1.1 255.255.255.0 
no ip directed-broadcast 
crc 16 
aps group 10 
aps working 1 
! 
interface POS1/1 
ip address 10.1.1.3 255.255.255.0 
no ip directed-broadcast 
no keepalive 
crc 16 
aps group 10 
aps revert 1 
aps protect 1 100.1.1.1
! 
router ospf 100 
network 10.1.1.0 0.0.0.255 area 0 
network 100.1.1.0 0.0.0.255 area 0 

gsrB#show running-config 
! 
interface Loopback0 
ip address 200.1.1.1 255.255.255.0 
! 
interface POS3/0
ip address 10.1.1.2 255.255.255.0 
no ip directed-broadcast 
crc 16 
aps group 10 
aps working 1 
! 
interface POS3/1 
ip address 10.1.1.4 255.255.255.0 
no ip directed-broadcast 
no keepalive 
crc 16 
aps group 10 
aps revert 1 
aps protect 1 200.1.1.1 
! 
router ospf 100 
network 10.1.1.0 0.0.0.255 area 0 
network 200.1.1.0 0.0.0.255 area 0 
! 

Monitoree y mantenga el APS

Para proporcionar la información sobre los procesos del sistema, el software IOS incluye una lista amplia de comandos exec que comiencen con la demostración de la palabra. Cuando usted ejecuta estos comandos show, las tablas con detalles de información del sistema aparecen. Aquí está una lista de algunos de los comandos show comunes para la característica APS, junto con las salidas de muestra:

  • show aps

  • show controllers pos

  • muestre la interfaz POS

! 
gsrA# show aps
POS1/1 APS Group 10: protect channel 0 (inactive) 
bidirectional, revertive (1 min) 
SONET framing; SONET APS signaling by default 
Received K1K2: 0x20 0x05 
Reverse Request (protect) 
Transmitted K1K2: 0xE0 0x05 
Forced Switch (protect) 
Working channel 1 at 100.1.1.1 (Enabled) 
Pending local request(s): 
0x0E (No Request, channel(s) 0 1) 
Remote APS configuration: working 
POS1/0 APS Group 10: working channel 1 (active) 

!--- Verify whether the working channel is active.

SONET framing; SONET APS signaling by default 
Protect at 100.1.1.1 
Remote APS configuration: working 

gsrA# show controllers POS 1/0
POS1/0 
SECTION 
LOF = 0          LOS    = 0                            BIP(B1) = 0 
LINE 
AIS = 0          RDI    = 0          FEBE = 0          BIP(B2) = 0 
PATH 
AIS = 0          RDI    = 0          FEBE = 0          BIP(B3) = 0 
LOP = 0          NEWPTR = 0          PSE  = 0          NSE     = 0 
Active Defects: None 
Active Alarms:  None 
Alarm reporting enabled for: SF SLOS SLOF B1-TCA B2-TCA PLOP B3-TCA 
Framing: SONET 
APS 
working (active) 

!--- Ensure that the working channel is active.

COAPS = 0          PSBF = 0 
State: PSBF_state = False 
ais_shut = FALSE 
Rx(K1/K2): 00/00  S1S0 = 00, C2 = CF 
Remote aps status working; Reflected local aps status working 
CLOCK RECOVERY 
RDOOL = 0 
State: RDOOL_state = False 
PATH TRACE BUFFER : STABLE 
Remote hostname : 12012 
Remote interface: POS3/0 
Remote IP addr  : 10.1.1.2 
Remote Rx(K1/K2): 00/00  Tx(K1/K2): 00/00    
BER thresholds:  SF = 10e-3  SD = 10e-6 
TCA thresholds:  B1 = 10e-6  B2 = 10e-6  B3 = 10e-6 
! 
gsrA# show controllers POS 1/1 
POS1/1 
SECTION 
LOF = 0          LOS    = 0                            BIP(B1) = 0 
LINE 
AIS = 0          RDI    = 0          FEBE = 0          BIP(B2) = 0 
PATH 
AIS = 0          RDI    = 0          FEBE = 0          BIP(B3) = 0 
LOP = 0          NEWPTR = 0          PSE  = 0          NSE     = 0 
Active Defects: None 
Active Alarms:  None 
Alarm reporting enabled for: SF SLOS SLOF B1-TCA B2-TCA PLOP B3-TCA 
Framing: SONET 
APS 
protect (inactive) 
COAPS = 0          PSBF = 0 
State: PSBF_state = False 
ais_shut = FALSE 
Rx(K1/K2): 20/05 Tx(K1/K2): E0/05    
Signalling protocol: SONET APS by default 
S1S0 = 00, C2 = CF 
Remote aps status working; Reflected local aps status working 
CLOCK RECOVERY 
RDOOL = 0 
State: RDOOL_state = False 
PATH TRACE BUFFER : STABLE 
Remote hostname : 12012 
Remote interface: POS3/0 
Remote IP addr  : 10.1.1.2 
Remote Rx(K1/K2): 00/00  Tx(K1/K2): 00/00 
BER thresholds:  SF = 10e-3  SD = 10e-6 
TCA thresholds:  B1 = 10e-6  B2 = 10e-6  B3 = 10e-6 
! 
gsrA# show interface p1/0 
POS1/0 is up, line protocol is up  (APS working - active) 

!--- Verify whether the working channel is active.

gsrA# show interface p1/1 
POS1/1 is up, line protocol is down  (APS protect - inactive) 

! 
gsrB# show aps
POS3/1 APS Group 10: protect channel 0 (inactive) 
bidirectional, revertive (1 min) 
SONET framing; SONET APS signaling by default 
Received K1K2: 0x00 0x05 
No Request (Null) 
Transmitted K1K2: 0x00 0x05 
No Request (Null) 
Working channel 1 at 200.1.1.1 (Enabled) 
Remote APS configuration: working 
POS3/0 APS Group 10: working channel 1 (active) 

!--- Verify whether the working channel is active.

SONET framing; SONET APS signaling by default 
Protect at 200.1.1.1 
Remote APS configuration: working 
! 
gsrB# show controllers p 3/0
POS3/0 
SECTION 
LOF = 11         LOS    = 11                           BIP(B1) = 
46701837 
LINE 
AIS = 10         RDI    = 11         FEBE = 1873       BIP(B2) = 8662 
PATH 
AIS = 14         RDI    = 27         FEBE = 460909     BIP(B3) = 
516875 
LOP = 0          NEWPTR = 11637      PSE  = 2          NSE     = 16818 
Active Defects: None 
Active Alarms:  None 
Alarm reporting enabled for: SF SLOS SLOF B1-TCA B2-TCA PLOP B3-TCA 
Framing: SONET 
APS 
working (active)

!--- Verify whether the working channel is active.

COAPS = 103        PSBF = 0 
State: PSBF_state = False 
ais_shut = FALSE 
Rx(K1/K2): 00/00  S1S0 = 00, C2 = CF 
Remote aps status working; Reflected local aps status working 
CLOCK RECOVERY 
RDOOL = 11 
State: RDOOL_state = False 
PATH TRACE BUFFER : STABLE 
Remote hostname : hswan-gsr12008-2b 
Remote interface: POS1/0 
Remote IP addr  : 10.1.1.1 
Remote Rx(K1/K2): 00/00  Tx(K1/K2): 00/00 
BER thresholds:  SF = 10e-3  SD = 10e-6 
TCA thresholds:  B1 = 10e-6  B2 = 10e-6  B3 = 10e-6 
! 
gsrB# show controllers p 3/1 
POS3/1 
SECTION 
LOF = 10         LOS    = 10                           BIP(B1) = 
250005115 
LINE 
AIS = 11         RDI    = 8          FEBE = 517        BIP(B2) = 5016 
PATH 
AIS = 14         RDI    = 25         FEBE = 3663       BIP(B3) = 7164 
LOP = 0          NEWPTR = 184        PSE  = 1          NSE     = 247 
Active Defects: None 
Active Alarms:  None 
Alarm reporting enabled for: SF SLOS SLOF B1-TCA B2-TCA PLOP B3-TCA 
Framing: SONET 
APS 
protect (inactive) 
COAPS = 538        PSBF = 0 
State: PSBF_state = False 
ais_shut = FALSE 
Rx(K1/K2): 00/05 Tx(K1/K2): 00/05 
Signalling protocol: SONET APS by default 
S1S0 = 00, C2 = CF 
Remote aps status working; Reflected local aps status working 
CLOCK RECOVERY 
RDOOL = 10 
State: RDOOL_state = False 
PATH TRACE BUFFER : STABLE 
Remote hostname : hswan-gsr12008-2b 
Remote interface: POS1/0 
Remote IP addr  : 10.1.1.1 
Remote Rx(K1/K2): 00/00  Tx(K1/K2): 00/00 
BER thresholds:  SF = 10e-3  SD = 10e-6 
TCA thresholds:  B1 = 10e-6  B2 = 10e-6  B3 = 10e-6 
! 
gsrB#show interface p3/0 
POS3/0 is up, line protocol is up  (APS working - active) 

!--- Verify whether the working channel is active.

gsrB#show interface p3/1 
POS3/1 is up, line protocol is down  (APS protect - inactive) 
! 

Resuelva problemas el APS

Para resolver problemas los problemas con el APS, recoja la salida de estos comandos show and debug:

  • show ver

  • ‘show run’

  • show ip int b

  • show contr POS

  • debug aps

  • show aps

Realice las acciones necesarias para reconstruir el problema. Publique estos comandos de recoger la salida final y de apagar el debug:

  • show aps

  • no debug aps

Nota: En condiciones normales, el comando debug aps no produce ninguna salida. Cuando ocurre un estado anormal, este los comandos informa la condición.

Nota: Si las fibras W y P están en diverso Routers (mientras que están generalmente), usted debe recoger las salidas de comando en ambo Routers.


Información Relacionada


Document ID: 14680