Switches : Switches Cisco Catalyst de la serie 6500

Configurar los switches de Catalyst para los teléfonos de la conferencia del Polycom

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (20 Octubre 2015) | Comentarios


Contenido


Introducción

Este documento provee configuraciones de ejemplo de los switches Catalyst para conectar con Polycom IP Conference Station 7935/7936 y Polycom SoundPoint IP 430. Este documento no incluye las configuraciones de alimentación en línea y Calidad de Servicio (QoS).

prerrequisitos

Requisitos

Asegúrese de cumplir estos requisitos antes de intentar esta configuración:

Componentes Utilizados

La información en este documento se basa en el Cisco Catalyst 6500 Series Switch con el Supervisor Engine 720 y Software Release 12.2(18)SXD6 y Cisco Catalyst 6500 Series Switch de Cisco que se ejecutan IOS� con el Supervisor Engine 2 y la versión de software CatOS corriente de Cisco 8.4(4).

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

Esta configuración se puede también utilizar con el Switches del Cisco Catalyst que funciona con el Cisco IOS Software, excepto las Cisco y Series. Las configuraciones de CatOS se pueden utilizar con cualquier Switches del Cisco Catalyst que funcione con el software OS Catalyst.

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Antecedentes

Este documento explica la configuración del Switches que conecta los PC y el IP 430 de SoundPoint del Polycom del teléfono del IP en un puerto del switch. Este documento también explica la configuración del Switches que conecta con un puerto del switch de la estación 7935/7936 de la conferencia IP del Polycom.

La estación 7935/7936 de la conferencia IP del Polycom tiene una sola conexión del LAN Ethernet 10/100BaseTx a la red a través de una interfaz del cable RJ-45 y a diferencia del otro Cisco Unified IP Phones 7900 Series, no tiene una conexión del LAN Ethernet 10/100BaseTx para conectar con un PC.

Debido a la ausencia de la disposición de conectar con un PC con la conexión del LAN Ethernet 10/100BaseTx en Cisco 7935/7936 teléfono de la conferencia IP, el concepto de una Voz o el VLAN auxiliar no aplica directamente y puede causar los problemas. La sola conexión del LAN Ethernet 10/100BaseTx que la estación 7935/7936 de la conferencia IP de Cisco tiene se utiliza para conectar este dispositivo con un puerto del switch. Puesto que esta conexión lleva el tráfico para solamente la Voz, el puerto del switch debe pertenecer a un solo VLA N.

El IP 430 de SoundPoint del Polycom tiene accesos de Ethernet duales del 10/100 Mbps. Un puerto conecta con el Switch y el otro puerto conecta con un PC. A este respecto, el puerto lleva el tráfico para estos dos VLA N:

  • Tráfico de los datos (PC)

  • Tráfico de la Voz (teléfono del IP)

En este escenario, usted necesita un puerto troncal para pasar el tráfico para más de un VLA N.

Nota: La estación 7935/7936 de la conferencia IP del Polycom no tiene fuente de alimentación externa, así que o el Switch tiene que suministrar el poder a través de sus puertos del PoE, o un alimentador de corriente separado necesita ser utilizado.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

http://www.cisco.com/c/dam/en/us/support/docs/switches/catalyst-6500-series-switches/97229-config-cat-switches-polycom.gif

Configuraciones del Cisco IOS

Este documento usa esta configuración:

  • Catalyst 6500

Catalyst 6500 en el modo nativo del Cisco IOS
Cat6500#show running-config 
 Building configuration...
Current configuration : 5869 bytes
!
version 12.1 
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname cat6500
!

boot system sup-bootflash:s72033-psv-mz.122-18.SXD6.bin


main-cpu
 auto-sync standard
ip subnet-zero
!
!
no ip finger
!
!
!
!
vlan 1
name DataVlan
!
vlan 2
name VoiceVlan
!
interface FastEthernet4/1
 no ip address 
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 1
 switchport trunk allowed vlan 1,2
 switchport mode trunk
 spanning-tree portfast

!--- Use PortFast only when you connect a single end station to a
!--- Layer 2 access port. Otherwise, you create a network loop.
!--- Refer to Using Portfast and Other Commands to Fix Workstation Startup
!--- Connectivity Delays for more information on how to enable portfast.

!
interface FastEthernet4/2
 no ip address
 switchport
 switchport access vlan 2
 switchport mode access
 spanning-tree portfast

!--- Use PortFast only when you connect a single end station to a 
Layer 2 access port. Otherwise, you create a network loop.

!
interface FastEthernet4/3
 no ip address
 shutdown
!

!--- Output suppressed.

!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line vty 0 4 
!
end

Configuraciones de CatOS

Este ejemplo explica la configuración del Switches en el modo híbrido que conecta el PC y el IP 430 de SoundPoint del Polycom del teléfono del IP en un puerto del switch. Este documento también explica la configuración del Switches que conecta con un puerto del switch de la estación 7935/7936 de la conferencia IP del Polycom. Esta configuración utiliza el mismo diagrama que el ejemplo anterior.

Catalyst 6500 en el modo híbrido

!--- Set the VLAN Trunk Protocol (VTP) mode.
!--- In this example, the mode is set to transparent.
!--- Dependent upon your network, set the VTP mode accordingly.
!--- Refer to Understanding and Configuring VLAN Trunk Protocol (VTP) 
!--- for more information on VTP.

Catalyst6500> (enable) set vtp mode transparent
VTP domain modified


!--- Add VLAN 2. VLAN 1 already exists by default.
 
Catalyst6500> (enable) set vlan 2
VLAN 2 configuration successful


!--- Add port 4/2 to VLAN 2.

Catalyst6500> (enable) set vlan 2 4/2
VLAN 2 modified.
VLAN 1 modified.
VLAN  Mod/Ports
---- -----------------------
2     4/2


!--- Enable trunking on port 4/1.

Catalyst6500> (enable) set trunk 4/1 1,2 dot1q on
Vlan(s) 1,2 already allowed on the trunk
Please use the 'clear trunk' command to remove vlans from allowed list.
Port(s)  4/1 trunk mode set to on.
Port(s)  4/1 trunk type set to dot1q.
Catalyst6500> (enable) 


!--- Enable spanning tree portfast on the ports. Refer to 
!--- Using Portfast and Other Commands to Fix Workstation Startup Connectivity Delays
!--- for more information on how to enable portfast.

Catalyst6500> (enable) set spantree portfast 4/1 enable

Warning: Connecting Layer 2 devices to a fast start port can cause
temporary spanning tree loops. Use with caution.

Spantree port  4/1 fast start enabled.
Catalyst6500> (enable) set spantree portfast 4/2 enable

Warning: Connecting Layer 2 devices to a fast start port can cause
temporary spanning tree loops. Use with caution.

Spantree port  4/2 fast start enabled.
Catalyst6500> (enable)


!--- If you want to ONLY allow VLAN 1 and VLAN 2 on trunk port 4/1, do this.
!--- A trunk port allows all VLANs by default.

Catalyst6500> (enable) show trunk 4/1
* - indicates vtp domain mismatch
# - indicates dot1q-all-tagged enabled on the port
$ - indicates non-default dot1q-ethertype value
Port      Mode         Encapsulation  Status        Native vlan
--------  -----------  -------------  ------------  -----------
 4/1      on           dot1q          not-trunking  1

Port      Vlans allowed on trunk
--------  ---------------------------------------------------------------------
 4/1      1-4094

Port      Vlans allowed and active in management domain 
--------  ---------------------------------------------------------------------
 4/1      1

Port      Vlans in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 4/1       
Catalyst6500> (enable) clear trunk 4/1 1-4094
Removing Vlan(s) 1-4094 from allowed list.
Port  4/1 allowed vlans modified to none.


!--- Allow only VLAN 1 and VLAN 2 on trunk port 4/1.

Catalyst6500> (enable) set trunk 4/1 1,2 dot1q on
Adding vlans 1,2 to allowed list.
Port(s)  4/1 allowed vlans modified to 1,2.
Port(s)  4/1 trunk mode set to on.
Port(s)  4/1 trunk type set to dot1q.

Catalyst6500> (enable) show trunk 4/1
* - indicates vtp domain mismatch
# - indicates dot1q-all-tagged enabled on the port
$ - indicates non-default dot1q-ethertype value
Port      Mode         Encapsulation  Status        Native vlan
--------  -----------  -------------  ------------  -----------
 4/1      on           dot1q          not-trunking  1

Port      Vlans allowed on trunk
--------  ---------------------------------------------------------------------
 4/1      1,2

Port      Vlans allowed and active in management domain 
--------  ---------------------------------------------------------------------
 4/1      1

Port      Vlans in spanning tree forwarding state and not pruned
--------  ---------------------------------------------------------------------
 4/1       

!--- Refer to Configuring Ethernet VLAN Trunks for more
!--- information on how to configure trunk ports. 


!--- Issue the show config <module_number> command 
!--- in order to check the configuration.

Catalyst6500> (enable) show config 4
This command shows non-default configurations only.
Use 'show config <mod> all' to show both default and non-default configurations.
.................................
begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#time: Thu Jun 21 2007, 23:37:51 
!
# default port status is enable
!
!
#module 4 : 16-port 1000BaseX Ethernet
set vlan 2    4/2
clear trunk 4/1  1-9,11-39,41-4094
set trunk 4/1  on dot1q 1,2
set spantree portfast    4/1-2 enable
end
Catalyst6500> (enable) 

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Esta sección proporciona la información que usted puede utilizar para resolver problemas su configuración.

Spanning-Tree Loop debido a los Teléfonos IP del Polycom

Cuando usted conecta un teléfono del IP con un Switch, puede experimentar los loopes STP, que hace el CPU del Switch ir el hasta 100 por ciento de utilización. Los loopes STP pueden ocurrir incluso si el portfast se habilita en el puerto del switch en donde el teléfono del IP está conectado.

  1. Marque la configuración de puerto de switch. Si el puerto en donde el teléfono del IP está conectado entra un estatus del error inhabilitado y si no hay loop físico, usted puede intentar recuperar el puerto del estatus del error inhabilitado. Refiera a la recuperación del estado del puerto errDisable en las plataformas de Cisco IOS para más información.

  2. Para evitar el puerto para entrar un estatus del error inhabilitado cuando hay un riesgo que los usuarios finales crean un loop físico por el error, usted puede habilitar la recuperación del err-disable tan allí no es una necesidad de reajustar manualmente un puerto que llegue a ser discapacitado. Refiera a las mejoras del Spanning-Tree Protocol usando el Loop Guard y a las características de detección oblicua BPDU para más información sobre el STP Loop Guard.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 97229