Módulos e interfaces de Cisco : Cisco Catalyst de la serie 6500/Wireless Services Module (WiSM) de la serie 7600

Troubleshooting y Configuración de Instalación Inicial del Módulo de Servicios de Red Inalámbrica (WiSM)

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento trata sobre los comandos usados para verificar y resolver problemas de la configuración inicial de WiSM. Este documento también cubre los pasos básicos necesarios configurar el motor 720 (Sup720) del Catalyst 6500 Supervisor para comunicar con el módulo de WiSM que está instalado en él.

prerrequisitos

Requisitos

Asegúrese de que usted tenga ciertos conocimientos básicos sobre el regulador del Wireless LAN y su configuración, así como un ciertos conocimientos básicos de los Cisco Catalyst 6500 Switch que funcionan con el supervisor 720 y las características tales como la agregación del link EtherChannel (RETRASO). Aparte de éstos, no hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el módulo de Cisco WiSM instalado en un motor 720 del Catalyst 6500 Supervisor que funcione con el Software Release 12.2(18)SXF2 nativo del � del Cisco IOS, solamente los comandos apply a todas las versiones de IOS que soportan el supervisor 720 y el indicador luminoso LED amarillo de la placa muestra gravedad menor de WiSM.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Antecedentes

Cisco WiSM es un miembro de la familia del Controlador de LAN de la Red Inalámbrica Cisco. Trabaja conjuntamente con los Puntos de acceso ligeros del Cisco Aironet, Cisco WCS, y el Cisco Wireless Location Appliance para entregar una solución de red inalámbrica segura y unificada que soporte los datos de red inalámbrica, la Voz, y las aplicaciones de video.

Cisco WiSM integra suavemente en el Cisco Catalyst 6500 Series Switch y un Supervisor Engine 720 del Cisco Catalyst 6500. Se soportan todas las versiones del Supervisor Engine 720. El WiSM también se soporta en los Cisco 7600 Router que funcionan con solamente el Cisco IOS Software Release 12.2(18)SXF5.

Esta tabla enumera los slots soportados en el Cisco Catalyst 6500 para Cisco WiSM:

Ranura 6503-E 6504-E 6506 6509 6513
1-3 X X X X  
4   X X X  
5-6     X X  
7-8       X  
9       X X
10-13         X

Nota: Sin ningún módulo de otro servicio instalado, el chasis de Catalyst 6509 Switch puede soportar hasta siete Cisco WiSMs, el Catalyst 6506 con un supervisor 720 puede soportar hasta cuatro Cisco WiSMs, y cualquier otro chasis de Catalyst 6500 Series Switch puede soportar hasta seis Cisco WiSMs. Si uno o más módulos de servicio están instalados, el chasis puede soportar hasta un máximo de cuatro módulos de servicio (WiSMs incluido). Los Supervisores redundantes no pueden ser utilizados con estas configuraciones máximas.

Cisco WiSM consiste en dos Cisco 4404 reguladores, así que el personal TIC debe ser consciente que dos reguladores separados existen en un solo módulo. El primer regulador se considera el indicador luminoso LED amarillo de la placa muestra gravedad menor de WiSM-A, mientras que el segundo regulador se considera el indicador luminoso LED amarillo de la placa muestra gravedad menor de WiSM-B. Las interfaces y el IP Addressing tienen que ser considerados en ambos indicadores luminosos LED amarillo de la placa muestra gravedad menor independientemente. WiSM-A maneja 150 Puntos de acceso, mientras que WiSM-B maneja una porción separada de 150 Puntos de acceso. Estos reguladores se pueden agrupar juntos en un grupo de la movilidad que forman un cluster.

Hay tipos múltiples de interfaces en cada regulador de Cisco WiSM; tres de ellas son los tipos predefinidos que deben ser presente y configurado en el tiempo de configuración:

  • Interfaz de administración (predefinida y obligatoria)

  • Interfaz del AP manager (predefinida y obligatoria)

  • Interfaz virtual (predefinida y obligatoria)

  • interfaz Operador-definida (definida por el usario)

  • interfaz del Servicio-puerto (predefinida y obligatoria)

Leído configurando un sistema de control del Módulo de servicios y de la Tecnología inalámbrica de la Red Inalámbrica Cisco para los detalles de cada uno del tipo de interfaces.

En el WiSM, el puerto del servicio se utiliza para sincronizar el Supervisor Engine y el WiSM.

Comunicación de la configuración entre el supervisor 720 y Cisco WiSM

Nota: Si usted tiene un trunk de WiSM que incluya los VLA N en el rango de 1 a 1000 y usted se prepone utilizar solamente 1 a 10, ingrese el comando: ningún regulador y permitir-VLAN 11-1000 del módulo x del wism

Después de que el regulador de Cisco WiSM esté instalado en un slot y detectado por el supervisor, estas configuraciones se hacen en el Supervisor Engine para comunicar con WiSM.

  1. Cree un alcance de DHCP para el Servicio-puerto del Catalyst WiSM.

    ip dhcp excluded-address 192.168.10.1 192.168.10.2
    
    !
    ip dhcp pool wism-service-port
     
    network 192.168.10.0 255.255.255.0
    
    default-router 192.168.10.1
    
    

    Alternativamente, usted puede también sesión (proc 1 o 2) o consolar directamente en WiSM y IP Address estáticos del conjunto (los config del slot X de la sesión interconectan el Servicio-puerto del direccionamiento).

    Aseegurese que la dirección IP del puerto del servicio no es un IP Address ruteable en su red porque se utiliza solamente para la comunicación entre el Sup720 y el WiSM.

  2. Cree el gateway del puerto del servicio de WiSM y asigne la dirección IP.

    Cree un VLA N en el supervisor 720. Este VLA N es local al chasis y se utiliza para la comunicación entre Cisco WiSM y Catalyst Supervisor 720 sobre una interfaz Gigabit en el supervisor y un puerto del servicio en Cisco WiSM.

    interface Vlan192
    
    Description WiSM Service Port Gateway or Management Interface on CAT6K
    ip address 192.168.10.1 255.255.255.0
    
    

    Nota: Debe ya haber una interfaz VLAN de la Administración de redes para alcanzar el Cat6k.

  3. Asigne los puertos del servicio de WiSM a un VLA N.

    Configure este comando de utilizar el VLA N 192 para comunicar con el servicio-puerto.

    wism service-vlan 192
    
    

    Nota: La interfaz vlan para el vlan definida en el wism servicio-WLAN X necesita estar en el mismo chasis que el regulador, y el alcance de DHCP necesita ser definido en el mismo chasis con el cual el WiSM está conectado. Para que la asignación de DHCP trabaje, usted necesita tener su interfaz XX vlan en el Switch donde se define el alcance de DHCP.

  4. Cree la interfaz de gateway de WiSM Management/AP-Manager en Cat6k.

    Esto es un ejemplo de configuración:

    interface vlan40
    
    Description WiSM Management/AP-Manager Interface Gateway
    ip address 40.1.1.1
    
    

    Nota: Nuevos comandos introducidos Software Release 12.2(18)SXF5 de WiSM de utilizar con los puertos del auto-RETRASO (en el rango del alto 200). Estos comandos se pueden utilizar en vez de los pasos 5 y 6.

    En un envionment NON-VSS, publique el VLAN nativo de permitir-VLAN del regulador 1 del no> del módulo <module/slot del wism del VLAN nativo 40 del regulador 1 del no> del módulo <module/slot del wism id(40), id1 vlan, vlan2, etc….

    comandos. En un envionment VSS, publique el VLAN nativo de permitir-VLAN del regulador 1 del no> del Switch <module/slot del wism del VLAN nativo 40 del regulador 1 del no> del Switch <module/slot del wism id(40), id1, vlan2 vlan, etc… ordena. Los servicios pueden ser interrumpidos temporalmente (para aproximadamente dos ping) después de que usted ingrese este comando.

    Ingrese este comando de configurar la confianza de QoS para la interfaz:

     wism module <module/slot no> controller 1 qos-trust dscp
  5. Cree dos interfaces de canal de puerto en Cat6k con el enlace del dot1q, el dscp de la confianza, y el VLAN nativo, que permite los paquetes sin Tag del puerto de administración.

    Cree dos interfaces de canal de puerto para los dos reguladores independientes en Cisco WiSM y asigne el VLA N 40 como la interfaz nativa.

    interface Port-channel X
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
    
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    

    Semejantemente, cree otra interfaz del Canal de puerto para el otro regulador en el WiSM.

  6. Configure las interfaces del regulador 1 y 2 de WiSM.

    Tan pronto como el regulador de Cisco WiSM sea detectado por el supervisor al principio, se crean ocho interfaces Gigabit, que se extienden del número de Gig<slot en el cual el módulo es installed>/1 a Gig<slot number>/8.

    Configure estas interfaces Gigabit como puertos troncales con el VLA N 40 como el VLAN nativo. Aseegurese que el VLAN nativo no está marcado con etiqueta mientras que usted hace la configuración de Cisco WiSM. Esto es un ejemplo de configuración:

    router(config)# interface range gigabitEthernet
    <slot>/1 – 4 
    or 
    router(config)# interface range gigabitEthernet 
    <slot>/5 – 8
    
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 40
     
    switchport mode trunk
    mls qos trust dscp
    spanning-tree portfast trunk
    channel-group <port-channel no> mode on
    

    Nota: Cuando usted tiene un WiSM instalado en un Switch que funcione con el Cisco IOS Software Release 12.2.33SXI, definiendo un canal del puerto manualmente en el Switch y aplicándolo a las interfaces Gigabit no trabaja. el Auto-retraso debe ser utilizado.

Pasos de verificación

Esta sección describe los comandos usados para verificar la configuración de WiSM.

  1. Para verificar que la versión nativa (IOS) está funcionando con, publique el comando show version.

    Router#show version
    Cisco Internetwork Operating System Software 
    IOS (tm) s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    Technical Support: http://www.cisco.com/techsupport
    Copyright (c) 1986-2006 by cisco Systems, Inc.
    Compiled Sat 08-Jul-06 02:54 by kellythw
    Image text-base: 0x40101040, data-base: 0x42D88000
    
    ROM: System Bootstrap, Version 12.2(14r)S1, RELEASE SOFTWARE (fc1)
    BOOTLDR: s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(18)SXF5, RELEASE SOFTWARE (fc3)
    
    ... skip ...
    
    cisco WS-C6503-E (R7000) processor (revision 1.1) with 458720K/65536K bytes of memory.
    Processor board ID FOX0920047A
    SR71000 CPU at 600Mhz, Implementation 0x504, Rev 1.2, 512KB L2 Cache
    Last reset from power-on
    SuperLAT software (copyright 1990 by Meridian Technology Corp).
    X.25 software, Version 3.0.0.
    Bridging software.
    TN3270 Emulation software.
    3 Virtual Ethernet/IEEE 802.3 interfaces
    20 Gigabit Ethernet/IEEE 802.3 interfaces
    1917K bytes of non-volatile configuration memory.
    8192K bytes of packet buffer memory.
    
    65536K bytes of Flash internal SIMM (Sector size 512K).
    Configuration register is 0x2102

    Nota: El WiSM requiere a un supervisor 720 que funcione con la versión del IOS nativo 12.2(18)SXF2 o más adelante.

  2. Para verificar que el Cat6k tenga un supervisor 720 y un indicador luminoso LED amarillo de la placa muestra gravedad menor de WiSM, utilice el comando show module.

    Router#show module
    Mod Ports Card Type                              Model              Serial No.
    --- ----- -------------------------------------- ------------------ -----------
      1    2  Supervisor Engine 720 (Active)         WS-SUP720-BASE     SAD0717003H
      3   10  WiSM WLAN Service Module               WS-SVC-WISM-1-K9   SAD09280AZU
    
    
    Mod MAC addresses                       Hw    Fw           Sw           Status
    --- ---------------------------------- ------ ------------ ------------ -------
      1  000c.ce63.eb0c to 000c.ce63.eb0f   2.1   7.7(1)       12.2(18)SXF5 Ok
      3  0030.f274.ae36 to 0030.f274.ae45   0.3   12.2(14r)S5  12.2(18)SXF5 Ok
    
    
    Mod  Sub-Module                  Model              Serial       Hw     Status 
    ---- --------------------------- ------------------ ----------- ------- -------
      1  Policy Feature Card 3       WS-F6K-PFC3A       SAD071902DP  1.1    Ok
      1  MSFC3 Daughterboard         WS-SUP720          SAD071700L3  1.2    Ok
      3  Centralized Forwarding Card FARFEL             SAD0929038U  0.3    Ok
    
    Mod  Online Diag Status 
    ---- -------------------
      1  Pass
      3  Pass

    Nota: La salida del comando show module del Switch muestra WISM con 10 puertos. Pero solamente 8 puertos se utilizan para la configuración de canal de puerto, port-channel1 y port-channel2. Los otros 2 puertos se utilizan como puertos del servicio.

  3. Para verificar el slot en el cual el WiSM está instalado, publique el comando status del wism de la demostración. Ésta es una salida de ejemplo de este comando:

    Router#sh wism status
    Service Vlan : 158, Service IP Subnet : 172.16.158.131/255.255.255.128
    WLAN
    Slot Controller Service IP Management IP SW Version Status
    ----+-----------+----------------+----------------+-----------+---------
    3 1 172.16.158.142 140.1.3.10 3.2.116.21 Oper-Up
    3 2 172.16.158.143 140.1.3.11 3.2.116.21 Oper-Up
    

    Para 6503-E, solamente los slots 1 a 3 trabajan. Para 6504 a 6506, solamente los slots 1 a 4 trabajan. Para 6509, solamente los slots 1 a 9 trabajan. Para 6913, está totalmente enfrente de; solamente slots 9 a trabajo 13. Para más información detallada refiera a las preguntas frecuentes sobre Troubleshooting de WiSM.

  4. Para verificar el estatus de WiSM del lado Cat6k, publicar el comando status del regulador Y del módulo X del wism de la demostración y buscar la operación-Para arriba y el puerto del RETRASO funcionando (verifique el puerto del RETRASO). Para verificar si no haya dirección IP del servicio, verifique el DHCP puesto para el VLA N del servicio. Alternativamente, sesión (proc 1 del slot x de la sesión o 2) en el módulo, o la consola directamente en WiSM para los IP Address estáticos.

    Router#show wism module 3 controller 1 status 
    
    WiSM Controller 1 in Slot 3
    Operational Status of the Controller : Oper-Up
    Service VLAN                         : 250
    Service Port                         : 9
    Service Port Mac Address             : 0014.a9bd.d9a2
    Service IP Address                   : 172.16.158.142
    Management IP Address                : 140.1.3.10
    Software Version                     : 3.2.116.21
    Port Channel Number                  : 285
    Allowed vlan list                    : 5,10,15,25,35,45,55
    Native VLAN ID                       : 5
    WCP Keep Alive Missed                : 0
  5. Para verificar que el enlace al WiSM y a los VLA N esté definido, publique el comando trunk de la interfaz de la demostración. Ésta es una salida de ejemplo de este comando:

    Router#show interface trunk
             Port  Mode   Encapsulation Status Native vlan
             Po1   on     802.1q trunking 140
             Po2   on     802.1q trunking 140
  6. Para verificar el algoritmo correcto del Equilibrio de carga (Src-dst-ip del balance de la carga del #port-canal de los config), publique el comando show etherchannel load-balance. Ésta es una salida de ejemplo del comando:

    Router#show etherchannel load balance
    EtherChannel Load-Balancing Configuration:
                       src-dst-ip
    

    Para verificar los puertos correctos en el EtherChannel, publique el comando show etherchannel load-balance. Esto es una salida de ejemplo:

    Router#show etherchannel summary
    Group Port-channel Protocol Ports
    ------+-------------+-----------+-----------------------------------------
    1     Po1(SU)        -      Gi3/1(P) Gi3/2(P) Gi3/3(P) Gi3/4(P)
    2     Po2(SU)        -      Gi3/5(P) Gi3/6(P) Gi3/7(P) Gi3/8(P)
  7. Para marcar el estatus del lado de WiSM, sesión (proc del slot x de la sesión 1 o 2) o consolar directamente en WiSM, y marcar el estatus del RETRASO conforme al resumen de la interfaz de la demostración (o bajo el regulador - > interconecta - > edite (interfaz de administración). Conforme a la información física, lee, “la interfaz se asocia a un RETRASO.” Aquí tiene un ejemplo:

    (WiSM-slot3-1) >show interface
    		  summary
    Interface Name     Port  Vlan Id   IP Address   Type   Ap Mgr
    --------------------------------   ----      -------   -------- ------- 
             ap-manager         LAG  untagged   192.168.3.9   Static   Yes
             management         LAG  untagged   192.168.3.10  Static    No

    Nota: Si el Switch funciona con la versión de Cisco IOS Software 12.2.(18)SXF11, 12.2.(33)SXH o más adelante y usted han configurado el auto-RETRASO, la salida del comando show run no muestran las interfaces Gigabit para el WiSM.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 91473