Módulos e interfaces de Cisco : Módulos de servicios de Cisco

Conectividad del IP del módulo communication media

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona la información detallada sobre cómo la conectividad del IP se establece con el módulo communication media (CMM).

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el Cisco IOS 12.4.

Convenciones

Refiera a los convenios de los consejos técnicos de Cisco para la información sobre las convenciones sobre documentos.

Antecedentes

El módulo communication media es un módulo de comunicación por voz que proporciona la terminación, la transcodificación, y los Servicios de conferencia de la Voz. Puede ser instalado en el chasis de un 6500 Switch o de un 7600 Router.

Estos adaptadores se pueden instalar en el módulo de la base CMM:

  • adaptador del puerto 6-Port T1/E1

  • adaptador del puerto 24-Port FXS

  • Adaptador ad hoc del puerto de la conferencia y transcodificación (ACTO)

Típicamente, un SUP2 o el Sup720 está instalado en un 6500 Switch o un 7600 Router que funcione con el software CatOS o el software del Native IOS.

El módulo de la base CMM está conectado con el backplane de los 6500 o los 7600 con una interfaz Gigabit Ethernet interna. Además, cada módulo del ACTO tiene una conexión Fast Ethernet interna a los 6500 o a los 7600.

Esta tabla describe la correlación de puertos:

Conexión de backplane Nombre de la interfaz CMM Nombre de la interfaz del Native IOS Nombre de la interfaz de CatOS
Módulo de la base CMM Gig1/0 Carruaje x/1 x/1
Indicador luminoso LED amarillo de la placa muestra gravedad menor 1 de los media del ACTO Fas0/0 Fas x/2 x/2
Indicador luminoso LED amarillo de la placa muestra gravedad menor 2 de los media del ACTO Fas1/0 Fas x/3 x/3
Indicador luminoso LED amarillo de la placa muestra gravedad menor 3 de los media del ACTO Fas2/0 Fas x/4 x/4
Indicador luminoso LED amarillo de la placa muestra gravedad menor 4 de los media del ACTO Fas3/0 Fas x/5 x/5

Nota: “x” es el número de slot en los 6500 o 7600 chasis en los cuales el CMM está instalado.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos usados en esta sección.

Configuraciones

En este documento, se utilizan estas configuraciones:

  • Los IP Addresses del gigabit y las interfaces Fast Ethernet se configuran “estáticamente”. El DHCP no se soporta.

  • Los IP Addresses del gigabit y las interfaces Fast Ethernet pertenecen a la misma subred.

  • La interfaz Gigabit se configura con una dirección IP y una máscara de subred.

  • La interfaz Fast Ethernet se configura con una dirección IP y una máscara de subred de 255.255.255.255.

  • El gigabit y las interfaces Fast Ethernet se configuran como “switchport” en el 6500 Switch y el 7600 Router.

  • El gigabit y las interfaces Fast Ethernet se configuran para ser parte del mismo Virtual LAN (VLAN).

  • El CMM se configura con una ruta del IP predeterminado tales que todo el tráfico está enviado al default gateway. El default gateway pudo ser la dirección IP de la interfaz VLAN configurada en el 6500 Switch o el 7600 Router.

  • CMM con los módulos del ACTO en el slot 2,3, y 4. El gigabit y las interfaces Fast Ethernet se configuran con los IP Addresses de la red de 172.168.1.0.

Módulo communication media
interface GigabitEthernet1/0
 ip address 172.168.1.16 255.255.255.0
 no ip proxy-arp
 no negotiation auto
 no keepalive
!
interface FastEthernet1/0
 description ACT Media card – Slot 2
 ip address 172.168.1.17 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet2/0
 description ACT Media card – Slot 3
 ip address 172.168.1.18 255.255.255.255
 no ip proxy-arp
!
interface FastEthernet3/0
 description ACT Media card – Slot 4
 ip address 172.168.1.19 255.255.255.255
 no ip proxy-arp
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.168.1.1

supervisor 6500/7600 que ejecuta IOS (modo nativo)

!--- CMM is installed on Slot 2 and VLAN 2 is used


interface GigabitEthernet2/1
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/3
 description ACT Media card – Slot 2
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/4
 description ACT Media card – Slot 3
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface FastEthernet2/5
 description ACT Media card – Slot 4
 switchport 
 switchport access vlan 2
 switchport mode access
 no ip address 
!
interface Vlan2
 ip address 172.168.1.1 255.255.255.0

supervisor 6500/7600 que ejecuta CatOS (modo híbrido)

!--- CMM is installed on Slot 2 and VLAN 2 is used


!--- Configuration in the Supervisor

#module 2 : 5-port Communication Media Mod.		
set vlan 2 2/3-5


!--- Configuration in the MSFC

interface Vlan2
 ip address 172.168.1.1 255.255.255.0

Flujo de paquetes

La interfaz Fast Ethernet del módulo del ACTO se utiliza para enviar y para recibir solamente los paquetes RTP del módulo del ACTO (para transcodificar y las llamadas en conferencia). El resto de los paquetes NON-RTP (tales como petición y contestación del ping de ICMP) del módulo del ACTO se envían al supervisor vía la interfaz de Ethernet Gigabite. Si los paquetes RTP que originaron del módulo del ACTO se envían vía la interfaz de Ethernet Gigabite en vez de la interfaz Fast Ethernet, la llamada de la transcodificación y de la Conferencia pudo experimentar el audio unidireccional.

Cuando la dirección IP de la interfaz Fast Ethernet CMM se hace ping del Switch del Cat 6500 o de dondequiera fuera del CMM, el pedido de eco ICMP alcanza el CMM vía la interfaz Fast Ethernet. Sin embargo, la respuesta de eco ICMP del módulo del ACTO se envía vía la interfaz Gigabit puesto que el ICMP es un paquete NON-RTP.

Los paquetes RTP de las llamadas de voz terminadas u originadas del adaptador de puerto y del módulo FXS del T1 o E1 se envían vía la interfaz de Ethernet Gigabite.

Troubleshooting

Comandos

Usted puede utilizar estos comandos show and debug para resolver problemas los problemas de la conectividad del IP:

  • En el MSFC, utilice estos comandos:

    • show arp

    • haga el debug del IP arp

    • haga el debug del ICMP del IP

  • En el CMM, utilice estos comandos:

    • show arp

    • haga el debug del IP arp

    • haga el debug del ICMP del IP

Además, el SUP720 proporciona una herramienta interna del sniffer que se pueda utilizar para capturar las tramas y los paquetes. Entre en contacto TAC para la ayuda con esta herramienta.

Salidas de ejemplo

Escenario 1: La conectividad del IP no se establece.

Demostración hecha salir:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   Incomplete      ARPA   
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debugs del MSFC:


No response from CMM


MSFC#ping 172.168.1.17

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
                 dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP throttled out the ARP Request for 172.168.1.17

5d00h: IP ARP: creating incomplete entry for IP address: 10.1.1.46 interface Vlan101


CMM sends ARP reply, but the 6500 is not installing the ARP

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
       dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
       dst 172.168.1.1 000b.45b6.aa3c it's our address

Escenario 2: Se establece la conectividad del IP.

Demostración hecha salir:

MSFC#show arp        
Protocol  Address          Age (min)  Hardware Addr   Type   Interface
Internet  172.168.1.16           0   0011.92b7.3fe6  ARPA   Vlan2
Internet  172.168.1.1            -   000b.45b6.aa3c  ARPA   Vlan2
Internet  14.1.16.1              0   000f.232c.f3bf  ARPA   Vlan1
Internet  172.168.1.17           0   0011.92b7.3fe8  ARPA   Vlan2
Internet  14.1.17.149            -   000b.45b6.aa3c  ARPA   Vlan1
Router#

Debugs del MSFC:


Debugs from MSFC

MSFC#

5d00h: IP ARP: sent req src 172.168.1.1 000b.45b6.aa3c,
               dst 172.168.1.17 0000.0000.0000 Vlan2
5d00h: IP ARP: rcvd rep src 172.168.1.17 0011.92b7.3fe8, dst 172.168.1.17 Vlan2
5d00h: ICMP: echo reply rcvd, src 172.168.1.17, dst 172.168.1.1

Debugs from CMM

CMM#
*Mar  6 00:03:19.134: IP ARP: sent rep src 172.168.1.17 0011.92b7.3fe8,
                      dst 172.168.1.17 ffff.ffff.ffff FastEthernet1/0
*Mar  6 00:03:19.134: IP ARP rep filtered src 172.168.1.17 0011.92b7.3fe8, 
                      dst 172.168.1.17 ffff.ffff.ffff it's our address
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
*Mar  6 00:03:21.082: ICMP: echo reply sent, src 172.168.1.17, dst 172.168.1.1
  

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 91263