Seguridad : Dispositivos de seguridad Cisco PIX de la serie 500

Ejemplo de configuración de la réplica de base de datos del Secure ACS

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Cisco Secure Access Control Server (ACS) es una potente herramienta que permite que los administradores de red gestionen centralmente la AAA (autenticación, autorización y contabilidad) en una amplia gama de dispositivos de Cisco. Puede implementar un servidor ACS en una configuración independiente o en una topología redundante. Para proporcionar la capacidad de failover, dos o más equipos ACS comparten los componentes de la base de datos a horas preconfiguradas. Los clientes de AAA, como routers, switches y firewalls deben enumerar dos o más servidores ACS en su configuración para beneficiarse de una implementación redundante. Un administrador solamente tiene que realizar cambios en el servidor ACS primario. Un servidor ACS secundario configurado recibe la información de la base de datos a través de la réplica de base de datos manual o automática.

Los clientes AAA intentan comunicar con el primer servidor ACS enumerado en su configuración. Si un cliente no puede alcanzar este servidor después de una determinada cantidad de hora, intenta comunicar con el segundo servidor ACS enumerado en su configuración. Usted no puede forzar a un cliente a intentar comunicar con el segundo servidor primero. Si el cliente AAA recibe una respuesta del primer servidor, no intentará comunicar con el segundo servidor.

Este documento describe dos escenarios de configuración para la réplica de base de datos entre dos servidores ACS:

  • Escenario I — Réplica de base de datos de las configuraciones del escenario I entre dos servidores ACS sin un Firewall de intervención.

  • Escenario II — Réplica de base de datos de las configuraciones del escenario II entre dos servidores ACS con un Firewall de intervención que actúa como dispositivo del Network Address Translation (NAT).

Para entender mejor los procedimientos descritos en estos escenarios, usted debe ser familiar con estas definiciones:

  • Servidor ACS primario — El servidor del Cisco Secure ACS que se configura para enviar los componentes de su base de datos a uno o más servidores del Cisco Secure ACS.

  • Servidor ACS secundario — El servidor del Cisco Secure ACS que se configura para recibir los componentes de la base de datos de otro servidor del Cisco Secure ACS.

  • Réplica de base de datos — Copia la base de datos o las porciones de la base de datos a otros servidores ACS secundarios. Estos servidores ACS secundarios proporcionan la Redundancia. La replicación ocurre sobre una conexión TCP usando el puerto 2000. La sesión TCP utiliza un 128-bit cifrada, protocolo de propiedad de Cisco para la replicación.

  • Backup de la base de datos — Sostiene las bases de datos ACS en un archivo de volcado. Usted puede utilizar este archivo para restablecer la funcionalidad del ACS en caso de sistema operativo o de falla de hardware.

  • Sincronización del Sistema de administración de la base de datos de la relación (RDBMS) — Permite que sus bases de datos ACS sincronicen con las bases de datos externas. Usted puede ingresar la configuración de ACS en una base de datos obediente ODBC para permitir que sus bases de datos ACS sincronicen con las bases de datos externas. Por ejemplo, en los despliegues a gran escala sus servidores ACS necesitan solamente la punta a las base de dato de ODBC externas recibir sus configuraciones.

Nota: La replicación bidireccional no se soporta. Un servidor del Cisco Secure ACS puede actuar como un primario y secundario al mismo tiempo que se configura de largo con diversos partneres de replicación.

Nota: El dispositivo ACS se puede replicar con el ACS para Windows. Sin embargo, ambos dispositivos deben estar en la misma versión y nivel de la corrección.

prerrequisitos

Requisitos

Asegúrese de cumplir estos requisitos antes de intentar esta configuración:

  • Todas las máquinas deben utilizar la misma versión del software del Secure ACS.

  • El puerto TCP 2000 (puerto destino usado para la replicación) no se debe bloquear dondequiera a lo largo de la trayectoria entre los servidores ACS. También, el examen del puerto TCP se debe inhabilitar para que la replicación ocurra con éxito.

    Nota: Aseegurese que el puerto 2000 y cualquier otro puerto necesario son parados por cualquier otra aplicación. Si no, puede parar los servicios como el csauth, el CSRadius, y el CSTacacs.

  • Aseegurese que el Network Interface Cards (NIC) no firewalled dentro del sistema operativo.

  • Habilite las Javas y el Javascript; inhabilite el proxy de HTTP.

  • Asegúrese de que el Acceso Remoto a la interfaz de usuario del Secure ACS utilice el puerto TCP 2002. Por ejemplo, https:// ipaddress:2002

    Nota: Si usted utiliza la Versión de Microsoft Internet Explorer 6.0 para acceder la interfaz de usuario del Secure ACS HTML, asegúrese de que su navegador cumpla estos requisitos:

    • Service Pack 1 (versiones de idioma inglesas y japonesas) de Microsoft Windows

    • Versión 5.00.3810 de la Máquina virtual de Java de Microsoft (JVM)

    • Sun módulo Java, versión 1.5

    Nota: Para más información, refiérase soportado y los dispositivos interoperables para el Cisco Secure ACS for Windows 4.0.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Servidor de Windows 2003

  • Versión 4.x del Cisco Secure ACS

  • Versión 6.x del Cisco PIX Firewall 515e

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Productos Relacionados

Usted puede también utilizar esta configuración con estas versiones de software y hardware:

  • Servidor ACS 3.x de Windows o más adelante

  • Cualquier dispositivo del Network Address Translation (NAT)

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Antecedentes

Escenario I

El escenario I utiliza esta configuración de red:

/image/gif/paws/71320/acs_db_replication01.gif

Escenario II

El escenario II utiliza esta configuración de red:

/image/gif/paws/71320/acs_db_replication02.gif

Escenario I: Réplica de base de datos de la configuración sin el Firewall de intervención

En el escenario I, los datos no transitan un dispositivo NAT cuando los dos servidores del Cisco Secure ACS comunican. Los datos se cifran con un protocolo de propietario de Cisco, y entonces el TCP se utiliza para enviar los datos al puerto destino 2000.

Para configurar la réplica de base de datos sin un Firewall de intervención, complete estos procedimientos:

  1. Configure el servidor ACS primario

  2. Configure el servidor ACS secundario

  3. Invoque la réplica de base de datos con el Secure ACS

Escenario II: Réplica de base de datos de la configuración con el Firewall de intervención (configuración del NAT)

La réplica de base de datos acertada puede ocurrir solamente si el servidor ACS secundario no percibe ningún cambio en el encabezado IP o el contenido de los datos que recibe. El servidor ACS primario utiliza una clave para hacer los cálculos en las encabezados y para contentarlos enviado al servidor secundario. El servidor secundario utiliza la misma clave para calcular los resultados. Si ocurren las diferencias en estos cálculos, se niega la réplica de base de datos.

El Cisco Secure ACS no soporta las implementaciones distribuidas en un entorno NAT. Si traducen un primario o a una dirección secundaria a través de un dispositivo NAT, el archivo del registro de la réplica de base de datos indica la “discordancía del secreto compartido.” Si un dispositivo NAT está situado entre el primario y los servidores secundarios, las diferencias en los cálculos hacen la replicación ser rechazadas. Sin embargo, varias opciones existen que desvían la influencia del dispositivo NAT en el tráfico de la red y alcanzan una réplica de base de datos acertada:

El escenario II utiliza un túnel GRE simple para alcanzar la réplica de base de datos, puesto que el tráfico se cifra ya cuando se envía a partir de un servidor ACS a otro. El servidor ACS secundario está situado fuera del Firewall del PIX/ASA, y un túnel GRE se construye del router al router. Este túnel oculta la información de dirección y los datos del dispositivo NAT, que permite que proceda la réplica de base de datos normalmente.

Nota: Si usted tiene túneles VPN con el IPSec en el lugar, usted puede agregar los servidores ACS a las Listas de acceso crypto y alcanzar el mismo resultado.

Para configurar la réplica de base de datos con un Firewall de intervención (configuración del NAT), complete estos procedimientos:

  1. Configure el servidor ACS primario

  2. Configure el servidor ACS secundario

  3. Configure la réplica de base de datos a través de un dispositivo NAT

Procedimientos

Los procedimientos en esta sección describen cómo configurar la réplica de base de datos. Usted debe completar estos procedimientos según lo descrito en el escenario I o el escenario II.

Configure el servidor ACS primario

Para configurar el servidor ACS primario, complete estos pasos:

  1. En el servidor ACS primario, abra la interfaz de usuario del Cisco Secure ACS.

    La interfaz del Cisco Secure ACS aparece.

    /image/gif/paws/71320/acs_db_replication03.gif

  2. En el panel izquierdo, haga clic el botón Interface Configuration Button.

    La página de la configuración de la interfaz aparece.

    /image/gif/paws/71320/acs_db_replication04.gif

  3. Haga clic el link avanzado de las opciones.

    La página opciones avanzada aparece.

    /image/gif/paws/71320/acs_db_replication05.gif

  4. En la página opciones avanzada, marque la casilla de verificación de la replicación de las bases de datos internas ACS, y después haga clic someten.

  5. En el panel izquierdo, haga clic el botón Network Configuration Button.

    La página de la configuración de red aparece.

    /image/gif/paws/71320/acs_db_replication06.gif

  6. En el área de los servidores de AAA, el tecleo agrega la entrada para agregar un servidor ACS secundario.

    La página del servidor de AAA del agregar aparece.

    /image/gif/paws/71320/acs_db_replication07.gif

  7. Ingrese los valores para el servidor ACS secundario, y después haga clic someten + se aplican.

  8. En el panel izquierdo, haga clic el botón de la configuración del sistema.

    La página de la configuración del sistema aparece.

    /image/gif/paws/71320/acs_db_replication08.gif

  9. Haga clic el link de la replicación de las bases de datos internas ACS.

    Aparece la página de configuración de réplica de base de datos.

    /image/gif/paws/71320/acs_db_replication09.gif

  10. En el área de los componentes de replicación, marque la casilla de verificación del envío para los componentes que usted quiere replicar al servidor ACS secundario.

  11. En el área del Scheduling de la reiteración de salida, haga clic manualmente el botón de radio.

    Nota: Si usted prefiere, usted puede programar la reiteración de salida para ocurrir en los intervalos temporizados.

  12. En el área de los Partners de la reiteración de salida, seleccione de la lista de los servidores de AAA el servidor que usted agregó en la página del servidor de AAA del agregar, y después haga clic el botón de la flecha correcta (acs_db_replication10.gif) para mover el servidor a la lista de la replicación.

  13. Deje los valores predeterminados para las configuraciones enumeradas en las áreas entrantes de la replicación y de las configuraciones de la replicación.

  14. Haga clic en Submit (Enviar).

Configure el servidor ACS secundario

Para configurar el servidor ACS secundario, complete estos pasos:

  1. En el servidor secundario, abra la interfaz de usuario del Cisco Secure ACS.

    La interfaz del Cisco Secure ACS aparece.

    /image/gif/paws/71320/acs_db_replication11.gif

  2. En el panel izquierdo, haga clic el botón Interface Configuration Button.

    La página de la configuración de la interfaz aparece.

    /image/gif/paws/71320/acs_db_replication12.gif

  3. Haga clic el link avanzado de las opciones.

    La página opciones avanzada aparece.

    /image/gif/paws/71320/acs_db_replication13.gif

  4. En la página opciones avanzada, marque la casilla de verificación de la replicación de las bases de datos internas ACS, y después haga clic someten.

  5. En el panel izquierdo, haga clic el botón Network Configuration Button.

    La página de la configuración de red aparece.

    /image/gif/paws/71320/acs_db_replication14.gif

  6. En el área de los servidores de AAA, el tecleo agrega la entrada para agregar un servidor ACS primario.

    La página del servidor de AAA del agregar aparece.

    /image/gif/paws/71320/acs_db_replication15.gif

  7. Ingrese los valores para el servidor ACS primario, y después haga clic someten + se aplican.

    Nota: La clave para el primario y el servidor secundario debe ser lo mismo.

  8. En el panel izquierdo, haga clic el botón de la configuración del sistema.

    La página de la configuración del sistema aparece.

    /image/gif/paws/71320/acs_db_replication16.gif

  9. En la página de la configuración del sistema, haga clic el link de la replicación de las bases de datos internas ACS.

    Aparece la página de configuración de réplica de base de datos.

    /image/gif/paws/71320/acs_db_replication17.gif

  10. En el área de los componentes de replicación, marque la casilla de verificación de la recepción para los componentes que usted quiere replicar al servidor ACS primario.

    Nota: Los componentes que usted marca para saber si hay el servidor primario deben hacer juego los componentes usted marca para saber si hay el servidor secundario.

  11. En el área del Scheduling de la reiteración de salida, haga clic manualmente el botón de radio.

    Nota: En el área de los Partners de la reiteración de salida, deje el espacio en blanco de la lista de la replicación. Porque el servidor secundario recibe los componentes de la base de datos, usted no necesita agregar un servidor primario a la lista de la replicación.

  12. En el área entrante de la replicación, elija el servidor de AAA primario de la replicación del validar del menú desplegable.

  13. En el área de las configuraciones de la replicación, deje la configuración predeterminada para este valor.

  14. Haga clic en Submit (Enviar).

Invoque la réplica de base de datos con el Secure ACS

Este procedimiento se aplica solamente al escenario I.

Para invocar la réplica de base de datos con el Cisco Secure ACS, complete estos pasos:

  1. En el servidor ACS primario, haga clic el botón de la configuración del sistema situado en el panel izquierdo.

    La página de la configuración del sistema aparece.

    /image/gif/paws/71320/acs_db_replication18.gif

  2. Haga clic el link de la replicación de las bases de datos internas ACS.

    Aparece la página de configuración de réplica de base de datos.

    /image/gif/paws/71320/acs_db_replication19.gif

  3. Haga clic la réplica ahora abotonan.

  4. Verifique la configuración. Para más información sobre cómo verificar su configuración, vea para verificar la configuración.

Configure la réplica de base de datos a través de un dispositivo NAT

Este procedimiento se aplica solamente al escenario II.

Para configurar la réplica de base de datos a través de un dispositivo NAT, complete estos pasos:

  1. Configure el túnel GRE en el Routers Ausnml-3825-01 y Ausnml-7204-05.

  2. Realice la replicación como normal.

Estas tablas proporcionan las configuraciones del túnel GRE de la muestra:

AUSNML-3825-01 AUSNML-7204-05
show run
Building configuration...

Current configuration : 1218 bytes
!
!  
! 
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname AUSNML-3825-01
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$dLun$g726j7YEccX.qw9YNA8I1.
enable password cisco
!
no aaa new-model
!
resource policy
!
ip cef
!
voice-card 0
 no dspfarm

!--- GRE tunnel configuration

interface Tunnel0
 ip address 172.16.16.1 255.255.255.0
 ip mtu 1438
 tunnel source GigabitEthernet0/0
 tunnel destination 192.168.1.65
!
interface GigabitEthernet0/0
 ip address 192.168.200.1 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
 no mop enabled
!
interface GigabitEthernet0/1
 ip address 192.168.25.1 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
!
ip route 0.0.0.0 0.0.0.0 192.168.200.2

ip route 10.1.0.1 255.255.255.255 Tunnel0

!--- Route ACS database traffic

!
ip http server
no ip http secure-server
!
control-plane
!
!
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
 exec-timeout 0 0
 password cisco
 login
 transport input telnet
!
scheduler allocate 20000 1000
!
end

AUSNML-3825-01#
show run
Building configuration...

Current configuration : 1222 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname AUSNML-7204-05
!
ip subnet-zero
ip cef
!

call rsvp-sync

!--- GRE tunnel configuration

interface Tunnel0
 ip address 172.30.30.1 255.255.255.0
 ip mtu 1438
 tunnel source FastEthernet0/0
 tunnel destination 192.168.200.1
!
interface FastEthernet0/0
 ip address 10.0.0.2 255.255.255.0
 duplex half
!
interface ATM2/0
 no ip address
 shutdown
 no atm ilmi-keepalive
!
interface Ethernet3/0
 ip address 10.1.0.2 255.255.255.0
 duplex half
!
interface Ethernet3/1
 ip address 10.2.0.2 255.255.255.0
 duplex half
!
interface Ethernet3/2
 no ip address
 shutdown
 duplex half
!
interface Ethernet3/3
 no ip address
 shutdown
 duplex half
!
ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.1

ip route 192.168.25.2 255.255.255.255 Tunnel0

!--- Route ACS database traffic

no ip http server
ip pim bidir-enable
!
dial-peer cor custom
!
gatekeeper
 shutdown
!
line con 0
line aux 0
line vty 0 4
 password cisco123
 login
!
end

AUSNML-7204-05#

Esta tabla proporciona la configuración de escudo de protección que es relevante a este escenario:

ausnml-pix-515e
show run
: Saved
PIX Version 6.3(5)
hostname ausnml-pix-515e
domain-name cisco.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69

names

!--- Permit GRE tunnel protocol

access-list 101 permit gre host 192.168.200.1 host 192.168.1.65 

no pager
mtu outside 1500
mtu inside 1500
ip address outside 192.168.1.214 255.255.255.252
ip address inside 10.0.0.1 255.255.255.0
global (outside) 1 192.168.1.67-192.168.1.127 netmask 255.255.255.192
global (outside) 1 192.168.1.130-192.168.1.190 netmask 255.255.255.192
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0 0 0


!--- Static endpoint translation for tunnel and others

static (inside,outside) 192.168.1.65 10.0.0.2 netmask 255.255.255.255 0 0 
static (inside,outside) 192.168.1.66 10.1.0.1 netmask 255.255.255.255 0 0 
static (inside,outside) 192.168.1.129 10.2.0.1 netmask 255.255.255.255 0 0 

access-group 101 in interface outside


!--- Static route to Perimeter router

route outside 0.0.0.0 0.0.0.0 192.168.1.213 1


!--- Route to ACS Servers

route inside 10.1.0.0 255.255.255.0 10.0.0.2 1
route inside 10.2.0.0 255.255.255.0 10.0.0.2 1
aaa-server TACACS+ protocol tacacs+ 
aaa-server TACACS+ max-failed-attempts 3 
aaa-server TACACS+ deadtime 10 
aaa-server RADIUS protocol radius 
aaa-server RADIUS max-failed-attempts 3 
aaa-server RADIUS deadtime 10 
aaa-server LOCAL protocol local 
http server enable
http 10.1.0.1 255.255.255.255 inside
floodguard enable
telnet timeout 5
ssh timeout 5
console timeout 0
vpdn username wvshaw password ********* store-local
terminal width 80
Cryptochecksum:f23dd725f24bb68e8ce8710f0d7bb58f
: end
ausnml-pix-515e(config)# 

Verifique la Configuración

Esta sección describe cómo verificar la configuración.

Para verificar que usted configurara con éxito la réplica de base de datos, complete estos pasos:

  1. En el servidor ACS primario, haga clic el botón de los informes y de la actividad situado en el panel izquierdo.

    La página de los informes y de la actividad aparece.

    /image/gif/paws/71320/acs_db_replication20.gif

  2. Haga clic el link de la réplica de base de datos.

    El selecto un área del archivo del registro de la réplica de base de datos aparece.

    /image/gif/paws/71320/acs_db_replication21.gif

  3. Del selecto un área del archivo del registro de la réplica de base de datos, Replication.csv de la base de datos del tecleo.

    En el archivo del registro, la réplica de base de datos acertada parece similar a esta imagen.

    /image/gif/paws/71320/acs_db_replication22.gif

    Además, el archivo del registro en el servidor ACS secundario no debe contener ningún error, similar a esta imagen.

    acs_db_replication23.gif

Resolver problemas con la configuración

Use esta sección para resolver problemas de configuración.

Copia de respuesta

La configuración tiene un primario y un servidor secundario. El servidor primario recibe el mensaje de error como se muestra.

Primary(hostname): ACS 'hostname' has denied replication request
Secondary(hostname): Inbound database replication from ACS 'hostname' denied 

Solución

  • Quite la entrada para el servidor ACS primario en el servidor ACS secundario puesto que el ACS no soporta la replicación bidireccional. También, aseegurese que las opciones recibidas de los componentes en el ACS secundario son diferentes de las opciones de los componentes del envío en el ACS primario.

  • Aseegurese que la clave secreta compartida es lo mismo en primario y secundario.

Nota: La carga a compartir no se soporta en el ACS y trabaja solamente como Conmutación por falla. Si el primario falla, el secundario asume el control.

El servidor ACS secundario no recomienza el servicio

Después de la replicación DB entre el ACS primario y las máquinas secundarias ACS con el procesador dual, no comienzan a los servicios ACS en el plazo de 30 minutos después de reiniciar la máquina secundaria ACS.

Solución

Usted puede reparar esto reiniciando el ACS secundario sólo después de 30 minutos si hay replicación DB.

Procedimientos

Para resolver problemas su configuración, complete uno o más de estos procedimientos:

  • Para asegurarse de que la réplica de base de datos haya completado con éxito, vea el informe de la réplica de base de datos sobre el primario y los servidores ACS secundarios como descrito adentro verifique la configuración.

  • Vea los registros de eventos de Windows para los mensajes de error posible.

Consejos

  • El servidor primario debe tener todos los servidores secundarios enumerados — Si usted utiliza una cascada de un servidor primario que envíe los datos a un servidor secundario, que a su vez envía a otro servidor, usted debe configurar todos los servidores en el servidor primario. Este requisito debe ser realizado incluso si el servidor primario no replica directamente al servidor.

  • Lista de acceso para el puerto TCP 2000 — Si su servidor primario está fuera de un Firewall, usted debe asegurarse de que el puerto 2000 del TCP de destino esté permitido con ese Firewall. El servidor primario utiliza un puerto del origen aleatorio y un puerto destino de 2000 para la réplica de base de datos.

  • Lista de acceso para el GRE o IPSec en el Firewall — las listas de acceso que permiten el GRE o el IPSec son necesarias si su tráfico debe atravesar un Firewall.

  • Clave de la réplica de base de datos — La clave del servidor ACS primario es muy importante para la réplica de base de datos acertada. El valor de la clave debe hacer juego exactamente dondequiera que se defina el servidor ACS primario.

  • Error ACS - El archivo de base de datos no se puede leer en la memoria — este error ocurre cuando el espacio en disco en el servidor se agota. Para resolver este error, espacio en disco adicional libre en el servidor.

  • Mensaje de error en las bases de datos externas — El primario o el servidor ACS secundario no autentica con las bases de datos externas, tales como LDAP, pero el otro trabaja muy bien. También, usted recibe el código de la autenticación del error, el externo DB no operativo, que está situado en el cuadro de diálogo de los informes y de la actividad > de los intentos fallidos del ACS. Para resolver este problema, elegir las bases de datos externas > la Política de usuario desconocido, y verificarle tiene las bases de datos de LDAP en el top y no las bases de datos de Windows.

  • Imagen base — Asegúrese de que el primarios y los servidores ACS secundarios utilicen la misma versión de la imagen base.

  • Error ACS - No puede replicar <server name> - servidor que no responde — a este mensaje de error aparece en el registro del informe de la replicación cuando la réplica de base de datos falla. Se causa este error cuando se habilita el examen flaco mientras que el Skinny Protocol y la réplica de base de datos en el ACS utiliza el mismo puerto TCP 2000. Para resolver el problema, inhabilite el examen flaco como se muestra abajo:

    hostname# configure terminal
    hostname(config)# policy-map global-policy
    hostname(config-pmap)# class inspection_default
    hostname(config-pmap-c)# no inspect skinny
    
  • El error ACS - replicación de base de datos entrante del ERROR acs1 — si usted recibe este error, verifica que los IP Addresses estén correctos.

    acs1 ERROR Inbound database replication from ACS 'csacs1' denied - 
          shared secret mismatch

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 71320