Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Guía de Configuración y Troubleshooting del Cisco DSL Router - RFC1483 que rutea con un solo IP Address estático

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Su Proveedor de Servicios de Internet (ISP) ha asignado una única dirección IP pública estática a su Cisco Digital Subscriber Line (DSL) Router.

Consejo: Refiera a la configuración gradual del RFC1483 que rutea con un solo IP Address estático si usted no es familiar con cómo configurar los dispositivos de Cisco y quisiera seguir una configuración gradual.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Tareas de realizarse

  • Diseñe un esquema de IP Addressing para su LAN privado.

  • Configure manualmente una dirección IP y una máscara de subred en la interfaz de Ethernet del router DLS de Cisco.

  • Configure la interfaz ATM (Digital Subscriber Line del Asymetric (ADSL) interfaz) del router DLS de Cisco con un circuito virtual permanente (PVC) atmósfera, la encapsulación, y una dirección IP.

  • Para el Network Address Translation (NAT): Configure el NAT en el router DLS de Cisco para permitir la distribución del IP Address público estático de la interfaz ATM.

    • Opcional: Agrupamiento NAT, si los IP Addresses adicionales han sido proporcionados por su ISP.

    • Opcional: NAT estático, si los usuarios de Internet requieren el acceso a los servidores internos.

  • Configure cada host PC con una dirección IP, una máscara de subred, un default gateway, y un servidor del Domain Name System (DNS).

    Para el Protocolo de configuración dinámica de host (DHCP): Alternativamente, si usted quisiera que el router DLS de Cisco asignara a sus clientes PC los IP Address dinámicos, configure cada PC para obtener una dirección IP y los servidores DNS automáticamente vía el DHCP.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Configuración

Consejo: Refiera a la configuración gradual del RFC1483 que rutea con un solo IP Address estático si usted no es familiar con cómo configurar los dispositivos de Cisco y quisiera seguir una configuración gradual.

Router DLS de Cisco con el IP Address estático y el NAT

!--- Comments contain explanations and additional information.


service timestamps debug datetime msec
service timestamps log datetime msec
ip subnet-zero
!

!--- For DHCP:

ip dhcp excluded-address <ip address of ethernet0>
ip dhcp pool <dhcp pool name>
 network <ip network address of ethernet0> <subnet mask>
 default-router <ip address of ethernet0>
 dns-server <ip address of dns server>
!
interface ethernet0
 no shut
 ip address <ip address> <subnet mask>
 ip nat inside
 no ip directed-broadcast
!
interface atm0
 no shut
 no ip address
 no ip directed-broadcast
 no atm ilmi-keepalive
!
interface atm0.1 point-to-point
 ip address <ip address> <subnet mask>

!--- For NAT:

 ip nat outside
 pvc <vpi/vci>
  encapsulation aal5snap
 
!--- Common PVC values supported by ISPs are 0/35 or 8/35.
 !--- Confirm your PVC values with your ISP.

 !
!

!--- For NAT:

ip nat inside source list 1 interface atm0.1 overload

!--- If you have a pool (a range) of public IP addresses provided 
!--- by your ISP, you can use a NAT Pool. Replace 
!--- ip nat inside source list 1 interface atm0.1 overload

 
 

!--- with these two configuration statements:
!--- ip nat inside source list 1 pool <nat pool name> overload
!--- ip nat pool <nat pool name> <first ip address> <last ip address> 
!---  netmask <subnet mask>




!--- If Internet users require access to an internal server, you can 
!--- add this static NAT configuration statement:
!--- ip nat inside source static tcp <inside ip address of server> {80 or 25} 
!--- <outside well-known ip address of server> {80 or 25} extendable
!--- Note: TCP port 80 (HTTP/web) and TCP port 25 (SMTP/mail) are used 
!--- for this example. You can open other TCP or UDP ports, if needed.

! 
ip classless 
ip route 0.0.0.0 0.0.0.0 <default gateway to isp>

!--- For NAT:

access-list 1 permit <ip network address of ethernet0> <wildcard mask>

!--- In this configuration, access-list 1 defines a standard access list 
!--- that permits the addresses that NAT translates. For example, if  
!--- your private IP network is 10.10.10.0, configure 
!--- access-list 1 permit 10.10.10.0 0.0.0.255 in order to allow NAT to translate 
!--- packets with source addresses between 10.10.10.0 and 10.10.10.255.

!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Refiera al RFC1483 del troubleshooting que rutea si su servicio ADSL no trabaja correctamente.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 71132