Switching por etiquetas multiprotocolo (MPLS) : Switching por etiquetas multiprotocolo por ATM (MPLS over ATM)

MPLS en el ARM mejorado del Cisco Catalyst 8540 MSR (BRAZO 2) usando los PVP

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para el (MPLS) Multiprotocol de la transferencia de la capa en el Módulo de router ATM mejorado (ARM) del Catalyst 8540. La función principal del módulo del BRAZO es aumentar la capacidad en la conexión de dos diversos mundos - paquete/la transferencia (que es trama basada) y atmósfera (que es célula basada). Estas funciones se podían ampliar al MPLS también. El Catalyst 8540MSR con un ½ aumentado del ¿Â ARMï se puede instalar en el borde de un paquete y de una red basada en celdas con ambos modos MPLS habilitados en el mismo chasis. El ARM mejorado (ARM2) en el Catalyst 8540MSR se requiere para las funciones del Edge Routing de la escritura de la etiqueta (LER) en las interfaces ATM - actúa como la interfaz del proxy para cada interfaz ATM entrante y saliente en el trayecto del switch de etiquetas (LSP) para hacer el proceso del paquete MPLS. El Catalyst 8540 se adapta idealmente para el modo de celdas a la integración MPLS del modo de trama (lograda desplegando el módulo del router del ATM mejorado). Hasta dos indicadores luminosos LED amarillo de la placa muestra gravedad menor ARM2 se pueden utilizar en un chasis único.

Este documento proporciona los ejemplos de dos diversas configuraciones que expliquen el uso del ARM2.

  • Usando el ½ aumentado del ¿Â ARMï para el modo de celdas (que termina al modo de celdas MPLS en el BRAZO 2)
  • Usando el ½ aumentado del ¿Â ARMï para el modo de trama MPLS sobre la atmósfera sobre el túnel VP atmósfera.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento. El OSPF fue utilizado como Routing Protocol interno.

Diagrama de la red

Este documento utiliza la configuración de la red mostrada en el diagrama a continuación:

El diagrama antedicho se utiliza para los escenarios siguientes:

  • Usando el ½ aumentado del ¿Â ARMï para el modo de celdas (que termina al modo de celdas MPLS en el BRAZO 2)
  • Usando el ½ aumentado del ¿Â ARMï para el modo de trama MPLS sobre la atmósfera sobre el túnel VP atmósfera.
Note que la configuración para el modo de celdas utiliza la trayectoria C8540MSR-2 a C8510MSR-3 a C8540MSR-1, mientras que las configuraciones descritas en este documento para el modo de trama utilizan el túnel VP para conectar C8540MSR-2 y C8540MSR-1.

Componentes Utilizados

Las configuraciones descritas en este documento fueron desarrolladas y probadas usando la siguiente versión de software y hardware.
  • Dos Cisco C8540 MSR, versión 12.1(10)EY de Cisco IOS® (256 MB DRAM)
  • Cisco C8510 MSR, versión 12.1(7a)EY1 de la versión de IOS (64 MB DRAM)
  • C8540-ARM2 (módulo del router del ATM mejorado)
  • WAI-OC3-4MM (4 linecard del puerto OC-3)
  • C85MS-4F-OC12MM (4 linecard del puerto OC-12)
La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Usando el ½ aumentado del ¿Â ARMï para el modo de celdas MPLS

En el modo de celdas del Catalyst 8540MSR el MPLS se soporta en todos los trabajos del ½ del ¿Â del andï de las interfaces ATM paralelamente a la Señalización ATM (tal como ILMI) y a los (PNNI) de la encaminamiento atmósfera. Al modo de celdas MPLS habilita agregando los mpls que el ½ del ¿Â del andï del comando interface del IP (o IP del Tag Switching en más viejas versiones de IOS) requiere el establecimiento de un circuito virtual de etiqueta unidireccional (LVC), o un Tag Virtual Circuit (TVC) para cada clase equivalente de reenvío (FEC) o un destino IP. Los circuitos virtuales de etiqueta se conocen como centro distribuidor LVC en el terminal original LER, el fin de cola LVC en el destino LER, y transitan el LVC en el ½ del ¿Â LSR.ï en caso de que un Cat8540 MSR actúe como atmósfera pura LSR (router MPLS P), el CPU no establecen el centro distribuidor LVC para las rutas aprendidas en la base atmósfera. El tráfico que origina del CPU y se destina a un telecontrol LSR se envía sobre el VC del control MPLS. Una interfaz ATM se podría conectar a un puerto ARM2 y el LVC terminará en el puerto ARM2 si ése es el caso. De hecho, al conectar una interfaz ATM a un puerto ARM2, el ARM2 actúa como atmósfera LER (router del MPLS PE) e iniciará el centro distribuidor LVC (que termina el LVC) para las rutas aprendidas en la base atmósfera.

Las interfaces ATM, la atmósfera VP y los túneles del VP jerárquico se pueden configurar para terminar en el puerto ARM2 (disponible en la plataforma MSR 8540 solamente). Para los propósitos del Equilibrio de carga, las interfaces ATM se pueden conectar a cualquiera de los dos puertos de un ARM mejorado. Para terminar al modo de celdas MPLS en un puerto ARM2, utilice el comando interface configuration del atmx/y/z de la interfaz de la MPLS-expedición, donde está el puerto el atmx/y/z del ARM mejorado). Ese comando se aplica a la interfaz principal solamente.

Configuraciones

C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show hardware
C8540 named c8540MSR-2, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SXG Apr 27 99 0��������� 3.0�����
�0/1 155MM PAM���� 73-1496-03 A0 09006167 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0
�9/* ETHERNET PAM� 73-3754-05 A0 03374A9K Mar 17 99 0��������� 4.1
12/* CMPM Card���� 73-3944-05 A0 04209EX0 Aug 29 00 0��������� 5.0�����
12/0 ARM2 PAM����� 73-5533-01 A0 0424A160 Aug 29 00 0��������� 5.1
12/1 ARM2 PAM����� 73-5533-01 A0 0424A183 Aug 29 00 0��������� 5.1����
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls ip� 
! Cell mode MPLS enabled 
C8540MSR-2(config-if)#ip add 10.254.14.237 255.255.255.252 
C8540MSR-2(config-if)#mpls label protocol ldp 
! LDP enabled on the interface 
C8540MSR-2(config-if)#end       
C8540MSR-2#show atm vc int atm 0/1/2 
         Interface�������� VPI� VCI�� Type�� X-Interface����� X-VPI X-VCI Encap� Status� 
ATM0/1/2��������� 0��� 5���� PVC��� ATM0������������ 0���� 57��� QSAAL� UP 
ATM0/1/2��������� 0��� 16��� PVC��� ATM0������������ 0���� 37��� ILMI�� UP 
ATM0/1/2��������� 0��� 18��� PVC��� ATM0������������ 0���� 202�� PNNI�� UP 
ATM0/1/2��������� 0��� 32��� PVC��� ATM0���     ���� 0� �� 256���SNAP�� UP  
C8540MSR-2#show mpls int atm 0/1/2
Interface������������� IP����������� Tunnel�� Operational
ATM0/1/2������� Yes (ldp)���� No������ Yes�������� (ATM labels)
C8540MSR-2#show mpls int atm 0/1/2 det
Interface ATM0/1/2:� 
       IP labeling enabled (ldp) 
       LSP Tunnel labeling not enabled� 
       MPLS operational�������� MTU = 4470� 
       ATM tagging: Label VPI = 1� 
       Label VCI range = 33 - 65535� 
       Control VC = 0/32        
C8540MSR-2#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-2(config)#int atm 0/1/2� 
C8540MSR-2(config-if)#mpls-forwarding int atm 12/0/1� 
! Terminate Cell mode MPLS on ARM2 
C8540MSR-2(config-if)#end�        
C8540MSR-2#show atm vc int atm 0/1/2� 

Interface������ VPI� VCI�� Type�� X-Interface���X-VPI X-VCI Encap� Status� 
ATM0/1/2������� 0��� 5���� PVC����ATM0�����������0��� 57���QSAAL� UP� 
ATM0/1/2������� 0��� 16��� PVC����ATM0�����������0��� 37���ILMI�� UP 
ATM0/1/2������� 0��� 18��� PVC����ATM0�����������0�� 202�� PNNI�� UP 
ATM0/1/2������� 0��� 32��� PVC����ATM12/0/1�  �� 2�� 120�� SNAP�� UP 
ATM0/1/2������� 1��� 35��� TVC(O) ATM12/0/1����� 2�� 121�� MUX��� UP 
ATM0/1/2������� 1��� 36��� TVC(O) ATM12/0/1����� 2�� 122�� MUX��� UP 
ATM0/1/2������� 1��� 37��� TVC(O) ATM12/0/1����� 2�� 123�� MUX��� UP 
ATM0/1/2������� 1��� 41��� TVC(O) ATM12/0/1����� 2�� 124�� MUX��� UP        
C8540MSR-2#show mpls int
Interface���������������� IP����������� Tunnel�� Operational� 
FastEthernet9/0/0�� Yes (ldp)���� No������ Yes� 
ATM0/1/2������������Yes (ldp)���� No������ Yes���� (ATM labels) 
! Note: ATM labels -> Cell mode 
ATM12/0/0.60���� �� Yes (ldp)���� No������ Yes�

Nota: El procedimiento de misma configuración mostrado arriba se debe utilizar en los segundos 8540 MSR (la configuración C8540MSR-1).This no se muestra aquí porque los mismos pasos se requieren para conseguir el MPLS en servicio.

C8510MSR-3 (Catalyst 8510MSR)
C8510MSR-1#show running-config�
Building configuration...
!���������
interface Loopback0
�ip address 10.254.231.1 255.255.255.255
!
interface ATM0/0/2
�ip address 10.254.14.245 255.255.255.252
�logging event subif-link-status
�no atm ilmi-keepalive
 mpls label protocol ldp
�tag-switching ip
!
interface ATM0/0/3
�ip address 10.254.14.238 255.255.255.252
�logging event subif-link-status
�load-interval 30
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
!��������
router ospf 1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0

Usando el ½ aumentado del ¿Â ARMï para el modo de trama MPLS sobre el túnel VP atmósfera

El Catalyst 8540MSR con un linecard del ARM mejorado puede también funcionar con al modo de trama MPLS sobre la atmósfera. Para ilustrar el uso del ARM mejorado en el modo de trama MPLS, vea “usando el ARM mejorado para el modo de trama que el MPLS sobre la atmósfera hace un túnel” el ejemplo de configuración situado en este documento. Los túneles atmósfera VP se utilizan a veces para conectar dos sitios. En vez de configurar VCs individual, el túnel VP grande del “tubo” puede ser utilizado. Para ilustrar esta opción, que es utilizada normalmente por las compañías que necesitan un gran número de VCs entre los sitios remotos, el túnel VP fue creado entre C8540MSR-1 y C8540MSR-2. Dos 8540MSR's están conectados directamente con el ATM2/0/0 (se ha utilizado el OC-12, un Hierarchical VP Tunnel ATM2/0/0.60). Ambos módulos del ARM mejorado funcionan con al modo de trama MPLS en una subinterfaz ATM. Por esa razón, se han configurado los datos PVC/aal5snap.

La tabla abajo visualiza los pasos realizados en C8540MSR-1 para configurar el ½ aumentado del ¿Â ARMï para el modo de trama MPLS sobre el túnel VP atmósfera.

C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show hardware
C8540 named c8540-r6-1, Date: 04:46:41 UTC Mon Feb 10 2003

Slot Ctrlr-Type��� Part No.� Rev� Ser No� Mfg Date�� RMA No. Hw Vrs� Tst EEP
---- ------------� ---------- -- -------- --------- -------- ------- --- ---
�0/* Super Cam���� 73-2739-03 B0 03170SUQ Apr 27 99 0��������� 3.0����������
�0/1 155MM PAM���� 73-1496-03 A6 03199939 Aug 01 95 00-00-00�� 3.1���� 0�� 2
�2/* OCM Board���� 73-2833-06 A0 03210XWB May 26 99 0��������� 6.0����������
�2/0 QUAD 622 Gen� 73-2852-05 A0 03210YN8 May 26 99 0��������� 5.0����������
�9/* ETHERNET PAM� 73-3754-05 A0 031111EO Mar 17 99 0��������� 4.1����������
11/* CMPM Card���� 73-3944-05 A0 04209F5E Aug 29 00 0��������� 5.0����������
11/0 ARM2 PAM����� 73-5533-01 A0 0424A162 Aug 29 00 0��������� 5.1����������
11/1 ARM2 PAM����� 73-5533-01 A0 0424A17C Aug 29 00 0��������� 5.1����������
C8540MSR-1#conf t
Enter configuration commands, one per line.� End with CNTL/Z.
C8540MSR-1(config)#atm hierarchical-tunnel�
C8540MSR-1(config)#atm connection-traffic-table-row index 60 cbr pbr 120000
C8540MSR-1(config)#int atm 2/0/0
C8540MSR-1(config-if)#atm pvp 6 hierarchical rx-cttr 60 tx-cttr 60
C8540MSR-1(config-if)#int atm 2/0/0.60
C8540MSR-1(config-subif)#exit
C8540MSR-1(config)#int atm 11/0/0.60 point-to-point�
C8540MSR-1(config-subif)#ip address 10.254.14.10 255.255.255.252
C8540MSR-1(conf-sif)#atm pvc 2 60 pd on encap aal5snap int atm 2/0/0.60 60 60������
C8540MSR-1(config-subif)#mpls label protocol ldp
C8540MSR-1(config-subif)#mpls ip
C8540MSR-1(config-subif)#end
C8540MSR-1#show atm vc int atm 11/0/0.60 | include ATM2/
ATM11/0/0�������� 2��� 60��� PVC��� ATM2/0/0.60����� 60��� 60��� SNAP�� UP
C8540MSR-1#show mpls int
Interface������������� IP����������� Tunnel�� Operational
ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)
ATM0/0/2�������������� Yes���������� No������ No��������� (ATM labels)
FastEthernet9/0/4����� Yes���������� No������ No����������
ATM0/1/0�������������� Yes (ldp)���� No������ No��������� (ATM labels)
ATM11/0/1������������� Yes���������� No������ No����������
ATM11/0/0.5����������� Yes (tdp)���� No������ Yes���������
ATM11/0/0.60���������� Yes (ldp)���� No������ Yes��
! Note: no ATM labels -> Frame mode
C8540MSR-1#show mpls int atm 11/0/0.60 det
Interface ATM11/0/0.60:
������� IP labeling enabled (ldp)
������� LSP Tunnel labeling not enabled
������� MPLS operational
������� MTU = 4470

C8540MSR-1#show atm vp
Interface�������� VPI� Type� X-Interface�������� X-VPI���� Status
ATM2/0/0��������� 60�� PVP�������������������������������� HIE. TUNNEL

Configuraciones

Las configuraciones el ½ del ¿Â del ofï de las partes pertinentes MSR del diagrama de la red se muestra abajo:
C8540MSR-2 (Catalyst 8540MSR)
C8540MSR-2#show running-config�
Building configuration...
!
mpls label protocol ldp
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000

!
interface Loopback0
�ip address 10.254.225.1 255.255.255.255
!
interface ATM0/1/2
�description IP subnet 10.254.14.236
�ip address 10.254.14.237 255.255.255.252
�ip ospf cost 4
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM12/0/1
! terminates cell mode MPLS on the ARM module���������
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60�
!
interface ATM2/0/0.60 point-to-point
�description Hierarchical VP Tunnel for frame mode MPLS over ATM
!���������
interface FastEthernet9/0/0
�ip address 10.64.0.2 255.255.255.252
�load-interval 30
�duplex full
�speed 100
�tag-switching ip
�mpls-forwarding interface ATM12/0/0
! EPIF based FE line cards do not support MPLS natively
! link to ARM2 (ATM 12/0/0) enables MPLS on those cards�
interface ATM12/0/0

�description Enhanced ARM - ARM2�
no ip address

!

interface ATM12/0/0.60 point-to-point

�description ARM2 subinterface used for Frame mode MPLS over HVPT 60
�ip address 10.254.14.9 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
¡! un ½ del ¿Â de la subinterfaz punto a punto ARM2 (Punto a punto) ï soportado a partir del ½ del ¿Â del onlyï de la versión del IOS 12.1(10)EY
!���
router ospf 1
�router-id 10.254.225.1
�log-adjacency-changes
�network 10.0.0.0 0.255.255.255 area 0.0.0.0
!���

½ DEL ¿Â ïÂ
C8540MSR-1 (Catalyst 8540MSR)
C8540MSR-1#show running-config�
Building configuration...
sdm sram Label 32768�
sdm sram Tag-Cos 32768
!
tag-switching tdp router-id Loopback0
!���������
atm hierarchical-tunnel�
atm connection-traffic-table-row index 60 cbr pcr 120000�
!���������
interface Loopback0
�ip address 10.254.232.1 255.255.255.255
!���������
interface ATM0/1/0
�ip address 10.254.14.246 255.255.255.252
�ip ospf cost 100
�logging event subif-link-status
�no atm ilmi-keepalive
�mpls label protocol ldp
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!����
interface ATM2/0/0
�no ip address
�no atm ilmi-keepalive
�atm pvp 60 hierarchical rx-cttr 60 tx-cttr 60
!
interface ATM2/0/0.60 point-to-point
�no atm ilmi-keepalive
!
interface FastEthernet9/0/4
�ip address 10.177.1.1 255.255.255.252
�tag-switching ip
�mpls-forwarding interface ATM11/0/0
!
interface ATM11/0/0
�no ip address
!
interface ATM11/0/0.60 point-to-point
�ip address 10.254.14.10 255.255.255.252
�atm pvc 2 60 pd on� encap aal5snap interface� ATM2/0/0.60 60 60�
�mpls label protocol ldp
�tag-switching ip
!
router ospf 1
�router-id 10.254.232.1
�log-adjacency-changes�
�network 10.177.1.0 0.0.0.3 area 0.0.0.0
�network 10.254.0.0 0.0.255.255 area 0.0.0.0
!��
end

Verificación

Utilice los siguientes comandos al ½ del ¿Â del verifyï si el MPLS es ascendente y de trabajo correctamente:
  • show mpls interfaces detail - Verifica si un Label Distribution Protocol se esté ejecutando en la interfaz pedida
  • muestre a los vecinos LDP de los mpls - Visualiza el estado de las sesiones LDP/las conexiones de vecino
  • muestre la Detección de LDP de los mpls - Determina el estatus del identificador LDP y del intercambio hello LDP de las interfaces
  • muestre la tabla de reenvío de los mpls - Marca la tabla de la Base de información de reenvío (FIB) MPLS
  • muestre atar del IP de los mpls - Marca la tabla del Label Information Base IP MPLS (LIBERACIÓN)
C8540MSR-1#show mpls interfaces 
 Interface������������� IP����������� Tunnel�� Operational 
 ATM0/0/1�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM0/1/0�������������� Yes (ldp)���� No������ Yes�������� (ATM labels)  
 ATM11/0/0.60���������� Yes (ldp)���� No������ Yes  
C8540MSR-1#show mpls interfaces atm 0/1/0 detail    
   Interface ATM0/1/0: 
������� IP labeling enabled (ldp) 
������� LSP Tunnel labeling not enabled 
������� MPLS operational 
������� MTU = 4470 
������� ATM tagging: Label VPI = 1 
��������������� Label VCI range = 33 - 65535 
��������������� Control VC = 0/32 
C8540MSR-1#show mpls ldp neighbor 
   Peer LDP Ident: 10.254.225.1:0; Local LDP Ident 10.254.232.1:0 
������� TCP connection: 10.254.225.1.646 - 10.254.232.1.11016 
������� State: Oper; Msgs sent/rcvd: 106/93; Downstream 
������� Up time: 00:56:36 
������� LDP discovery sources: 
��������� ATM11/0/0.60, Src IP addr: 10.254.14.9 
������� Addresses bound to peer LDP Ident: 
��������� 2.2.2.1�������� 10.64.4.190���� 10.254.225.1��� 1.254.8.1 
��������� 10.254.14.221�� 10.254.14.225�� 10.254.14.237�� 10.254.14.9    
   Peer LDP Ident: 10.254.231.1:4; Local LDP Ident 10.254.232.1:2 
������� TCP connection: 10.254.14.245.646 - 10.254.14.246.11017 
������� State: Oper; Msgs sent/rcvd: 45/45; Downstream on demand 
������� Up time: 00:38:27 
������� LDP discovery sources: 
��������� ATM0/1/0, Src IP addr: 10.254.14.245 
C8540MSR-1#show mpls ldp discovery 
   Local LDP Identifier:���� 10.254.232.1:0 
   Discovery Sources: 
�� Interfaces: 
� 
������� ATM0/1/0 (ldp): xmit/recv���������� LDP Id: 10.254.231.1:4; IP addr:    10.254.14.245 
������� ATM11/0/0.60 (ldp): xmit/recv������ LDP Id: 10.254.225.1:0 
C8540MSR-1#show mpls forwarding-table 
   Local� Outgoing��� Prefix������������� Bytes tag� Outgoing�� Next Hop    
   tag��� tag or VC�� or Tunnel Id������� switched�� interface 
   16���� Untagged��� 10.254.14.220/30��� 0��������� AT11/0/0.60 point2point    
   17���� 27��������� 10.254.247.1/32���� 0��������� AT11/0/0.60 point2point    
   20���� 22��������� 10.254.14.240/30��� 0��������� AT11/0/0.60 point2point    
   21���� 26��������� 10.254.231.1/32���� 0��������� AT11/0/0.60 point2point    
   24���� Untagged��� 10.254.14.224/30��� 0��������� AT11/0/0.60 point2point    
   25���� 24��������� 10.254.227.1/32���� 0��������� AT11/0/0.60 point2point    
   26���� Pop tag���� 10.254.14.236/30��� 0��������� AT11/0/0.60 point2point    
   33���� Untagged��� 10.254.221.1/32���� 0��������� AT11/0/0.60 point2point    
   45���� 18��������� 10.254.14.12/30���� 0��������� AT11/0/0.60 point2point  
SORBRCV0(c8540-r6-1)#show mpls ip bind 
�... 
� 10.254.221.1/32 
������� in label:���� 33 
� 10.254.222.1/32 
������� in label:���� 36 
������� out vc label: 1/53����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 4 hops (vcd 49) 
� 10.254.223.1/32 
������� in label:���� 34 
������� out vc label: 1/54����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 3 hops (vcd 43) 
� 10.254.225.1/32 
������� in label:���� 28 
������� out label:��� imp-null� lsr: 10.254.225.1:0 
��� 10.254.227.1/32 
������� in label:���� 25 
������� out label:��� 24������� lsr: 10.254.225.1:0 
�� 10.254.232.1/32 
������� in label:���� imp-null 
������� in vc label:� 1/34����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� egress (vcd 59) 
������� out label:��� 33������� lsr: 10.254.225.1:0 
� 10.254.233.1/32 
������� in label:���� 29 
������� out label:��� 34������� lsr: 10.254.225.1:0 
������� out vc label: 1/60����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 2 hops (vcd 38) 
� 10.254.242.1/32 
������� in label:���� 19 
������� out vc label: 1/61����� lsr: 10.254.233.1:2�� ATM0/0/1 
��������������������� Active��� ingress 5 hops (vcd 50) 
� 10.254.247.1/32 
������� in label:���� 17 
������� out label:��� 27������� lsr: 10.254.225.1:0 

Troubleshooting

Para más información sobre el Troubleshooting de MPLS, refiera al documento del Troubleshooting general del Troubleshooting de MPLS que explica el Troubleshooting de MPLS detalladamente.



Información Relacionada



Document ID: 24853