Entrega de contenido y video : Productos Cisco Universal Broadband Router (uBR) de la serie 7100

Configurar el UBR7100 en el modo Bridge

24 Agosto 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Abril 2015) | Comentarios


Contenido


Introducción

Este documento detalla la configuración del uBR7100 y del Cisco Network Registrar para el Bridged Network. A diferencia del ubr7200, el uBR7100 se puede utilizar como Bridge. El configuración de Bridging consiste en el inhabilitar del Routing IP, el poner de todas las interfaces en un Grupo de Bridge, y el configurar de la interfaz del cable. En esta configuración, las funciones de ruteo se hacen en el gateway/el router uBR7100. Puesto que las funciones de ruteo no se hacen en el uBR7100 la configuración es aerodinámica. El configuración de Bridging pone el servidor del Cisco Network Registrar (CNR) en la misma red que el CMTS y el Cable módems. El CNR puede residir detrás del gateway/del router, en este caso el gateway se configura con un IP Helper Address para rutear los broadcasts entre el Cable módems y el CNR.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

El lector debe tener una comprensión básica del protocolo DOCSIS y de la línea de comando de Cisco IOS� en el Routers de las series uBR.

Componentes Utilizados

Esta configuración fue desarrollada y probada usando el siguiente:

  • Cisco uBR7100 Series Universal Broadband Routers que funciona con la versión deL Cisco IOS 12.10EC1

  • Cisco Network Registrar (CNR) V que se ejecuta 5.5

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Teoría Precedente

Conceptos básicos de DOCSIS

Del DOCSIS anticipado del cliente es el “plug and play,” significando que el módem de cable está configurado automáticamente de la red. Cuando se enchufa el cable por primera vez analizará el rio abajo para una portadora DOCSIS. El módem bloqueará encendido a la primera portadora DOCSIS que detecta. El descriptor del canal ascendente (UCD), que el módem de cable lee en la portadora descendente, dice a módem cómo transmitir. El UCD tiene los parámetros, la frecuencia ascendente, el tipo de modulación, y velocidad de símbolos de la corrección de errores de reenvío (FEC). Una vez el módem de cable y el CMTS están de acuerdo con el apropiado transmiten el nivel que el módem iniciará el proceso del Protocolo de configuración dinámica de host (DHCP). El servidor del CNR debe oír los módems descubrir. El módem y el servidor del CNR intercambiarán una serie de mensajes que dé lugar al módem que tiene conectividad del IP al resto de la red. Una vez que el módem tiene conectividad del IP puede pedir el Time Of Day (ToD) y descargar su archivo de configuración de cablemódem. Una vez que se configura el módem enviará un pedido de inscripción al CMTS. Si el � del Baseline Privacy (BPI) no se habilita, el módem se registrará con el CMTS. Si se habilita el BPI, el módem intercambiará las claves de encripción por el CMTS antes completamente de ser registrado.

Concepto del Bridging Mode

En el modo Bridge todas las interfaces en el CMTS se configuran en un Grupo de Bridge. Todo interconecta asociado con el Grupo de Bridge se considera una parte del dominio de broadcast. Esto significa que cada dispositivo asociado a una de estas interfaces oirá los broadcasts de todos los dispositivos en el Grupo de Bridge. Esto es conveniente, puesto que podemos poner el servidor del CNR, el CMTS y el Cable módems en la misma red. Cuando un módem de cable transmite un DHCP descubra que la interfaz del cable en el CMTS lo remitirá a las otras interfaces en el Grupo de Bridge. Puesto que el servidor del CNR está en el mismo Grupo de Bridge oirá el DHCP descubrir, y responderá con una oferta de DHCP. Posteriormente, el módem conseguirá el ToD (de un servidor externo dentro del Grupo de Bridge o del CMTS configurado para ser el Servidor TOD) y su archivo de configuración vía el Trivial File Transfer Protocol (TFTP), y se registra con el CMTS.

Configurar

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-1.gif

Figura 1

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

La configuración está rota en dos porciones: Configuración de servidor del CNR, y la Configuración CMTS. El CNR se utiliza para asignar la dirección IP vía el DHCP y para dar a los módems la información de la conectividad de red que necesitan los elementos de tecla de acceso de la red. En la sección de Configuración CMTS, el uBR7100 se configura para registrar el Cable módems, y el tráfico delantero del módem de cable al resto del LAN.

Configuración de CNR

Configurando el CNR consista en el configurar de las directivas y de los alcances para el Cable módems y los hosts. Las directivas son una lista de opción DHCP que consiga asociada con un alcance. Los alcances son los alcances del IP Address que deben ser asignados a una red.

Cree una directiva para el Cable módems

  1. Ponga en marcha el programa y el login CNR. �Click en el servidor DHCP.

    ubr7100_bridging_24544_2.gif

    Figura 2

  2. Haga clic el botón properties de la DEMOSTRACIÓN en el administrador de servidor bar.�

  3. Haga clic en la lengueta de las DIRECTIVAS. La directiva en este ejemplo se nombra bb-ubr7114-1a.�

  4. Seleccione NUEVO para crear una nueva directiva.

  5. Bajo edite las opciones agregan la opción DHCP siguiente:

    1. Dhcp-lease-time – Éste es el Tiempo de validez en los segundos. En este ejemplo, el Tiempo de validez es 604800 (que es el número de segundos en un período de siete días). Observe que en este ejemplo hemos elegido hacer esos arriendos permanentes marcando el arriendo somos box.� permanentes

    2. Routers – Éste es el direccionamiento del gateway IP. Por este ejemplo la dirección IP es 14.66.1.1.

    3. tftp-servidor – Éste es el direccionamiento del servidor TFTP. Por este ejemplo el direccionamiento es 14.66.1.1, que es lo mismo que la dirección IP del servidor del CNR. Observe que el directorio predeterminado para los archivos servidos en una plataforma de Windows es archivos de programa \ network registrar \ datos \ TFTP.

    4. servidor de registro – Dirija para registrar los mensajes del servidor DHCP. En este ejemplo es 14.66.1.1 (servidor del CNR).

    5. servidor de tiempo – Un servidor de tiempo externo puede ser uso. En nuestro ejemplo el CMTS está actuando como el Servidor de tiempo 14.66.1.1.

    6. desplazamiento del tiempo – Éste es el tiempo del desplazamiento del GMT en los segundos. En este ejemplo el desplazamiento del tiempo es 18000.

    7. packet-file-name – Esta opción detalla el nombre del archivo cm que se utilizará. En nuestro ejemplo se utiliza gold.cm.

    ubr7100_bridging_24544_3.gif

    Figura 3

Cree un alcance para el Cable módems

  1. Haga clic en el DHCP server.�

  2. Haga clic en el botón Add la barra del administrador de servidor.

    http://www.cisco.com/c/dam/en/us/support/docs/video/ubr7100-series-universal-broadband-routers/24544-ubr7100-bridging-24544-4.gif

    ‘Figura 4’

  3. En el cuadro del alcance del agregar que surge asigne un nombre al alcance.

  4. De la directiva tire hacia abajo selecto la directiva que fue creada para este alcance.

  5. Ingrese su red en el espacio en blanco de la red. Por este ejemplo el network number es 14.66.1.0.

  6. Ingrese la máscara de subred para su red en el espacio en blanco de la máscara de subred. Por este ejemplo la máscara de subred es 255.255.255.0.

  7. Ingrese el primer y dure los IP Addresses en la Dirección de inicio y termine las casillas de direcciones. En este ejemplo el primer direccionamiento sería 14.66.1.245, y el último sería 14.66.1.254.

ubr7100_bridging_24544_5.gif

Figura 5

Configuración CMTS

El Routers de las uBR7100 Series viene equipado del construido en el upconverter. Un convertidor ascendente externo puede ser utilizado ejecutándose SI está hecho salir del puerto del DS0 al convertidor ascendente externo. En este ejemplo se utiliza el convertidor ascendente interno.

Nota: Para más información sobre configurar el convertidor elevador integrado, refiera a fijar el convertidor elevador integrado en configurar la interfaz del cable Cisco para la documentación del uBR7100.

Puesto que esta configuración fue realizada en un ambiente de laboratorio, la configuración RF era muy simple. El RF y las medidas puestas están fuera del alcance de este documento, y el lector es conexión referida y configurar de la documentación de la cabecera del cable para la configuración apropiada y la medida RF y de acuerdo con la especificación de DOCSIS (SP-RFI-IO5-991105 o revisión posterior).

Configuración de Cisco IOS

  1. Configure un nombre de host en el CMTS.

  2. Configure una contraseña habilitada en el CMTS.

  3. Configure una contraseña en las líneas del vty.

  4. Inhabilite el Routing IP ejecutando el comando no ip routing.

  5. Configure una dirección IP en el Ethernet0/0 de la interfaz fast.

  6. Configure el bridging en la interfaz Fast Ethernet con el comando bridge-group.

  7. El atravesar de la neutralización - árbol en los fast ethernet 0/0 con el comando bridge-group spanning-disabled.

  8. En la configuración del cable de interfaz 1/0 el upconverter:

    1. Dé vuelta encendido al convertidor ascendente no ejecutando un ningún cable rio abajo RF-apagan.

    2. Fije la frecuencia descendente con el comando cable downstream frequency. Tenga presente que la frecuencia está en Hertz. Usted debe utilizar una frecuencia de canal CATV NTSC estándar.

    3. Fije el poder del canal descendente con el comando cable downstream rf-power.

    4. Active el linecard ejecutando un ningún apagan.

    5. Active la conexión en sentido ascendente no ejecutando una ninguna conexión en sentido ascendente 0 del cable apagan.

    6. Fije la frecuencia ascendente con el comando cable upstream frequency.

    7. Fije el ancho de canal ascendente usando el comando cable upstream channel-width.

  9. Configure el bridging en el cable de interfaz 1/0.

  10. El atravesar de la neutralización - árbol en el cable 1/0.

Nombre del dispositivo (Cisco 1600 Router)
version 12.1
       no service pad
       service timestamps debug datetime msec localtime
       service timestamps log datetime
       no service password-encryption
       enable password cisco
       service udp-small-servers max-servers no-limit
       service tcp-small-servers max-servers no-limit
       !
       hostname ubr7100
       !
       cable time-server
       !
       clock timezone PST -9
       clock calendar-valid
       ip subnet-zero
       no ip routing 
!--Disable IP routing, enabled by default 

       no ip domain-lookup
       !
       interface FastEthernet0/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       no keepalive
       duplex half
       speed auto
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface FastEthernet0/1
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       shutdown 
!-- Not connected
 
       duplex auto
       speed 10
       no cdp enable
       bridge-group 1
       bridge-group 1 spanning-disabled
       !
       interface Cable1/0
       ip address 14.66.1.2 255.255.255.0
       no ip route-cache
       no ip mroute-cache
       load-interval 30
       no keepalive
       cable downstream annex B
       cable downstream modulation 256qam 
!-- for a non-lab environment 64 QAM is suggested

       cable downstream interleave-depth 32
       cable downstream frequency 525000000 
!-- This is a required line for the uBR7100

       no cable downstream rf-shutdown 
!-- This line turns on the internal upconverter.

       cable downstream rf-power 55 
!-- This line specifies the CMTS's transmit level.

       cable upstream 0 frequency 17808000 
!-- This line configures the frequency specified in the UCD

       cable upstream 0 power-level 0
       cable upstream 0 channel-width 3200000
       no cable upstream 0 shutdown 
!-- This line turns the upstream receiver on.

       bridge-group 1 
!-- This line configure bridging on the cable interface.

       bridge-group 1 subscriber-loop-control
       bridge-group 1 spanning-disabled
       !
       ip default-gateway 14.66.1.1
       ip classless
       no ip http server
       !
       no cdp run
       alias exec scm show cable modem
       !
       line con 0
       exec-timeout 0 0
       privilege level 15
       length 0
       line aux 0
       line vty 0 4
       password cisco
       no login
       !
       end

Verificación

Nota: La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

el módem de cable de la demostración visualizará todos los módems que han entrado en contacto el CMTS, y la información referente al estado del módem en el proceso de inscripción. La salida de este comando es una foto. En la teoría, si este comando se ejecuta en serie usted puede ver un módem progresar a partir de init(r1) al estado en línea. En el ejemplo debajo del BPI se gira.

ubr7100#show cable modem
 Interface Prim Online Timing Rec QoS CPE IP address MACaddress
 Sid State Offset Power 
 Cable1/0/U0 1 online(pt) 1551 0.00 5 0  14.66.1.245 0050.7366.1e69
 Cable1/0/U0 2 online(pt) 1920 -0.75 5 0 14.66.1.252 0006.2854.72db
 Cable1/0/U0 3 online(pt) 1549 0.25 5 0  14.66.1.250 0050.7366.1e6d
 Cable1/0/U0 4 online(pt) 1548 -0.25 5 0 14.66.1.251 0050.7366.1e41

Verificación del arriendo en el CNR

Para confirmar que los IP Addresses se están dando a un módem de cable, vaya a la lengueta del arriendo para el alcance. Confirme que se están distribuyendo los IP Addresses. Esta sección visualiza el bloque del IP, y su información sobre arrendamiento. La salida es una foto. Para poner al día la información, golpee el botón de la lista de la restauración.

ubr7100_bridging_24544_6.gif

‘Figura 6’

Si los módems asociados a su CMTS no se están registrando, refiera por favor al Online que no viene del Cable módems del uBR del troubleshooting.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 24544