IP : Protocolo de puerta de enlace fronteriza (BGP)

Configuración de Redundancia de Modo de Router Simple y BGP en un MSFC Cat6000

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona una configuración de muestra para la Redundancia del Single Router Mode y el Border Gateway Protocol (BGP) en un (MSFC) de la Multilayer Switch Feature Card del Catalyst 6000.

Una buena práctica de diseño de la red consiste en proporcionar una redundancia de capa 2 así como de capa 3. Una red con dos Catalyst 6000 Switch, cada uno con dos motores del supervisor y dos MSFC pueden proporcionar la Redundancia deseada. Los dos motores Supervisor (uno está activo y otro está en reserva) proveen redundancia de capa 2 y las dos MSFC en cada chasis proveen redundancia de capa 3. Además, se puede utilizar BGP para conectar los dos chasis de Catalyst 6000 a dos ISP diferentes, lo cual, en el caso de que ocurriese una falla de un ISP, provee una redundancia adicional.

Existen varias formas en que puede configurarse la redundancia en un Catalyst 6000:

  • Redundancia del MSFC doble (Alta disponibilidad)

  • Redundancia de Modo de router único (SRM)

  • Redundancia del modo manual

Este documento proporciona un ejemplo de configuración para la redundancia SRM en un Catalyst 6000 con supervisores duales y los MSFC que ejecutan el software del sistema CatOS. En una red BGP con diversas conexiones con chasis Catalyst 6000, la redundancia SRM proporciona la configuración más simple entre las tres opciones posibles antes mencionadas.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

Quienes lean este documento deberán estar familiarizados con la configuración de BGP y de la redundancia de Supervisor y MSFC para switches serie Catalyst 6000. Para más información sobre estos temas, vea los links en la sección de información relacionada de este documento.

Componentes Utilizados

Refiera a los requisitos de hardware para la Redundancia del Catalyst 6000/Catalyst 6500 para más información sobre los requisitos de hardware para la Redundancia en los Catalyst 6000 Series Switch. Refiera comprensión de la redundancia MSFC interna en los Catalyst 6000 Switch del modo híbrido para más información sobre la versión mínima de software requerida en el supervisor y el MSFC para SRM.

Esta configuración fue desarrollada y probada utilizando las versiones de software y hardware indicadas a continuación.

  • En el siguiente diagrama, Catalyst 1 es un Catalyst 6509 con dos 1000BaseX Supervisor WS-X6K-SUP1A-2GE y dos MSFC WS-F6K-MSFC2.

  • En el siguiente diagrama, Catalyst 2 es un Catalyst 6506 con dos 1000BaseX Supervisor WS-X6K-SUP1A-2GE y dos MSFC WS-F6K-MSFC.

  • Ambos switches de Catalyst están funcionando con el software de sistema operativo cat6000-supk8.8-1-2.bin.

  • La MSFC2 del Catalyst 1 está ejecutando el software c6msfc2-psv-mz.121-13.E10 y la MSFC del Catalyst 2 está ejecutando c6msfc-psv-mz.121-13.E10.

  • Los dispositivos en el AS10 y el AS20 en el diagrama son Cisco 2500 Series Router que funcionan con el Software Release 12.3(3) del � del Cisco IOS.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Para obtener más información acerca de los switches Catalyst de la serie 6000/6500 vea la documentación del producto.

Teoría Precedente

En la redundancia SRM, sólo el router designado (MSFC) es visible para la red en un momento determinado. El router no designado se inicia por completo y participa en la sincronización de la configuración, que se habilita automáticamente al ingresar al SRM. A diferencia del método MSFC de alta disponibilidad, la configuración del router no designado es exactamente la misma que la del router designado, pero sus interfaces se mantienen en un estado de "línea inactiva" y no están visibles para la red. Los procesos, tales como Routing Protocol, se crean en el router no señalado y el router designado, pero todas las interfaces del router no señaladas están en un estado link desactivado; no envían ni reciben las actualizaciones de la red.

Cuando el router designado falla, el router no señalado cambia su estado para hacer el router designado y sus cambios de estado de la interfaz “a unirse.” Construye su tabla de ruteo mientras que las entradas del Procesador del switch del motor del supervisor existente se utilizan para remitir el tráfico de la capa 3. Después de que el router designado construya nuevamente su tabla de ruteo, las entradas en el Procesador del switch son actualizadas.

Porque solamente un MSFC es visible a la red en un momento dado, usted no necesita establecer el peering múltiple BGP entre dos MSFC. (Otros métodos de redundancia requieren el peering entre dos MSFC en un chasis de Catalyst y dos MSFC en otros chasis de Catalyst.) En caso de error de la MSFC designada, el MSFC no señalado establece el peering BGP. Por lo tanto, siempre aparece como un par único BGP para la red y simplifica el diseño de la red pero le proporciona el mismo nivel de redundancia en caso de que se produzca una falla en MSFC.

Los únicos switches que admiten la función de redundancia SRM son los Catalyst de la serie 6000, que ejecutan el software de sistema CatOS. Para configurar la Redundancia en los Catalyst 6000 Switch que actúan el Cisco IOS software del sistema, refiera a configurar la Redundancia del Supervisor Engine EHSA y a configurar Redundancia del Supervisor Engine RPR y RPR+.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados). Para obtener más información acerca de estos comandos, también puede consultar la Referencia de comandos de la serie Catalyst 6500 y la Referencia de comandos del IOS de Cisco de la serie Catalyst 6500.

Los pasos básicos de configuración son:

  1. Configure la redundancia SRM en los switches Catalyst 1 y Catalyst 2. Para las instrucciones paso a paso, vea la sección de redundancia del Single Router Mode en configurar la Redundancia.

  2. Configure el peering y las directivas BGP en los routeres designados (MSFC) para el Catalyst 1 y los Catalyst 2 Switch. Para más información sobre cómo configurar el BGP en dual-homed y las situaciones con varias conexiones, refiera a las configuraciones de muestra para la carga a compartir con el BGP en el entornos de una sola conexión y de varias conexiones.

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/23704/bgp_cat_6500_msfc_01.gif

Haga clic en la figura que aparece arriba para mostrarla en una ventana de navegador separada y utilizarla como referencia más adelante en este documento.

En esta red, el Sistema autónomo AS4 está conectado a AS10 y AS20 a través de VLAN 10 (Vlan10) y VLAN 20 (Vlan20), respectivamente. Dentro del AS4, la red tiene dos Catalyst 6000 Switch (CAT 1 y CAT 2), cada uno con dos supervisores y dos MSFC. Ambos switches están configurados para brindar redundancia de Capa 2 y 3 utilizando una configuración SRM. El CAT 1 hace el peering del BGP externo (eBGP) con AS10 y el Internal BGP (iBGP) que miran con el CAT 2 CAT 2. hace el eBGP que mira con el AS20 aparte del iBGP que mira con el CAT 1, así proporcionando a la Redundancia en caso de que la conexión a un ISP falle.

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

CAT 1
CAT1> (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT1
set system highavailability enable

!--- Enables high availability on Catalyst switch.

!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 10 3/2

!--- Port 3/2 is connected to AS10 on VLAN 10.

!
#module 4 empty!
#module 5 : 8-port 1000BaseX Ethernet
set trunk 5/2 on isl 1-1005,1025-4094

!--- Port 5/2 is connected to CAT 2 as Trunk.

!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC #1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

CAT 2
CAT2 (enable) show running-config

!--- Output suppressed.

begin
!
# ***** NON-DEFAULT CONFIGURATION *****
!
!
#version 8.1(2)
!
#system
set system name CAT2
set system highavailability enable

!--- Enables high availability on Catalyst switch.
 
!
#vtp
set vtp domain cisco

!--- Output suppressed.

set vlan 1,10,20
!

!--- Output suppressed.

!
#set boot command
set boot config-register 0x2102
set boot system flash bootflash: cat6000-supk8.8-1-2.bin
!
!
# default port status is enable!!#module 1 : 2-port 1000BaseX Supervisor
!
#module 2 : 2-port 1000BaseX Supervisor
!
#module 3 : 48-port 10/100BaseTX Ethernet
set vlan 20 3/3

!--- Port 3/3 is connected to AS20 on VLAN 20.
 
! 
#module 4 : 8-port 1000BaseX Ethernet
set trunk 4/2 on isl 1-1005,1025-4094

!--- Port 4/2 is connected to CAT 1 as Trunk.
 
!

!--- Output suppressed.

!
#module 15 : 1-port Multilayer Switch Feature Card

!--- MSFC 1 on Port 1, Mod 15.

!
#module 16 : 1-port Multilayer Switch Feature Card

!--- MSFC #2 on Port 2, Mod 16.

Configuración de MSFC en CAT1
CAT1> (enable)
CAT1> (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'.

MSFC-CAT1> enable
MSFC-CAT1# show running-config
Building configuration...

Current configuration : 868 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT1
!
boot system bootflash: c6msfc2-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc2-boot-mz.121-13.E10
!
ip subnet-zero
!
!
!
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.1 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT1
 

!--- and is used for eBGP peering with AS10.

!
interface Vlan20
 ip address 192.168.2.3 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT1


!--- and is used for iBGP peering with CAT2 via the trunk.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.1.2 remote-as 10

!--- This command establishes eBGP peering with AS10.

 neighbor 192.168.2.1 remote-as 4

!--- This command establishes iBGP peering with interface VLAN 20 on CAT2.

 neighbor 192.168.2.1 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.3
 

!--- for updates sent to 192.168.2.1 (the iBGP peer).

!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Configuración de MSFC en CAT2
CAT2 (enable)
CAT2 (enable) session 15
Trying Router-15...
Connected to Router-15.
Escape character is '^]'. 
MSFC-CAT2> enable
MSFC-CAT2# show running-config
Building configuration...

Current configuration : 890 bytes
!
version 12.1
!

!--- Output suppressed.

!
hostname MSFC-CAT2
!
boot system flash bootflash: c6msfc-psv-mz.121-13.E10
boot bootldr bootflash:c6msfc-boot-mz.121-13.E10
!
ip subnet-zero
!
! 
redundancy 

!--- This command enables redundancy.

 high-availability 

!--- This command enables high availability.

 single-router-mode 

!--- This command enables SRM.

!
interface Vlan10
 ip address 192.168.1.3 255.255.255.0

!--- Interface Vlan10 is acting as the routed interface for Vlan 10 on CAT2

!
interface Vlan20
 ip address 192.168.2.1 255.255.255.0

!--- Interface Vlan20 is acting as the routed interface for Vlan 20 on CAT2


!--- and is used for iBGP peering with CAT1 as well as eBGP peering with AS20.

!
router bgp 4
 no synchronization
 bgp log-neighbor-changes
 network 192.168.0.0 mask 255.255.0.0
 neighbor 192.168.2.2 remote-as 20

!--- This command establishes eBGP peering with AS20.
 
 neighbor 192.168.2.3 remote-as 4

!--- This command establishes iBGP peering with interface Vlan20 on CAT1.

 neighbor 192.168.2.3 next-hop-self

!--- This command assigns a next-hop value to 192.168.2.1
 

!--- for updates sent to 192.168.2.3 (the iBGP peer).
 
!
ip classless
ip route 192.168.0.0 255.255.0.0 Null0

!--- Output suppressed.

Verificación

En esta sección encontrará información que puede utilizar para confirmar que su configuración esté funcionando correctamente.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  1. Identifique y verifique cuál módulo MSFC en CAT1 está en estado activo y cuál está en estado de reserva activa. Utilice el comando show module para verificar el estado. La salida resaltada abajo identifica que la Mod 15 está en el estado activo (estatus = aceptable) y la Mod 16 está en el estado espera.

    CAT1> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC2        no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC2        no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    5   5    8     1000BaseX Ethernet        WS-X6408A-GBIC      no  ok
    
    !--- Output suppressed.
    
    
  2. Conecte a la MSFC activa y verifique el estado de redundancia. En nuestro caso, el MSFC activo está en Mod 15. Para conectar con Mod 15, utilice cualquier el comando session or switch console.

    CAT1> (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    MSFC-CAT1>
    
    

    Una vez conectado, utilice el comando show redundancy para verificar el estado de redundancia.

    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    Redundancy Status: designated 
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    Esto confirma que el MSFC en Mod 15 está en el estado activo y señalan a su estado de redundancia. Habilitan al estado SRM. Cuando SRM está habilitada, la función Config Sync que se habilita de manera automática sincroniza la ejecución y las configuraciones de inicio entre las MSFC activas e inactivas en el switch.

  3. Conecte a MSFC en espera y verifique el estado de redundancia. MSFC en el Mod 16 está en estado de espera. Para conectarse a la tarjeta, se utiliza el comando session, y luego se utiliza el comando show redundancy para verificar el estado.

    CAT1> (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT1>
    MSFC-CAT1> enable
    MSFC-CAT1# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    La salida antedicha confirma que la Mod 16 está en el estado no señalado y habilitan al estado SRM. En el estado de espera, todas las interfaces de MSFC están en estado de inactividad. Utilice el comando show ip interface brief para confirmar esto como se indica a continuación.

    MSFC-CAT1# show ip interface brief
    Interface                  IP-Address      OK? Method Status   Protocol
    Vlan10                     192.168.1.1     YES NVRAM  down     down
    Vlan20                     192.168.2.3     YES NVRAM  down     down

    Nota: El paso 4 al paso 6 son lo mismo que el paso 1 al paso 3, pero en CAT2, y se utilizan para verificar el funcionamiento apropiado de SRM.

  4. Primero verifique que el MSFC en Mod 15 se encuentre en estado activo (Estado = ok) y el MSFC en Mod 16 se encuentre en estado inactivo.

    CAT2> (enable) show module
    Mod Slot Ports Module-Type               Model               Sub Status
    --- ---- ----- ------------------------- ------------------- --- --------
    1   1    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes ok
    15  1    1     Multilayer Switch Feature WS-F6K-MSFC         no  ok
    2   2    2     1000BaseX Supervisor      WS-X6K-SUP1A-2GE    yes standby
    16  2    1     Multilayer Switch Feature WS-F6K-MSFC         no  standby
    3   3    48    10/100BaseTX Ethernet     WS-X6248-RJ-45      no  ok
    4   4    8     1000BaseX Ethernet        WS-X6408-GBIC       no  ok
    
    !--- Output suppressed.
    
    
  5. Conecte a la MSFC activa y verifique el estado de redundancia.

    CAT2 (enable) session 15
    Trying Router-15...
    Connected to Router-15.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    La salida antedicha confirma que la Redundancia está habilitada y este MSFC (Mod 15) es en el estado señalado.

  6. Conecte a MSFC en espera y verifique el estado de redundancia.

    CAT2 (enable) session 16
    Trying Router-16...
    Connected to Router-16.
    Escape character is '^]'.
    
    MSFC-CAT2> enable
    MSFC-CAT2# show redundancy
    Designated Router: 1 Non-designated Router: 2
    
    Redundancy Status: non-designated
    Config Sync AdminStatus : enabled
    Config Sync RuntimeStatus: enabled
    Single Router Mode AdminStatus : enabled
    Single Router Mode RuntimeStatus: enabled
    Single Router Mode transition timer : 120 seconds

    El resultado anterior confirma el estado de redundancia de MSFC en Mod 16 como no designada.

Troubleshooting

Una vez que haya verificado la configuración de SRM de alta disponibilidad, deberá verificar el estado de BGP en MSFC en CAT1 y en CAT2.

  1. Utilice el comando show ip bgp summary en la MSFC activa en CAT1 para verificar el establecimiento del vecino. La salida abajo confirma el eBGP acertado y el iBGP que miran con AS10 y el CAT2 MSFC respectivamente.

    MSFC-CAT1# show ip bgp summary 
    BGP router identifier 192.168.2.3, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/14 prefixes, 4/0 paths, scan interval 15 secs
      
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.1.2     4    10      90      92        4    0    0 01:26:02        1
    192.168.2.1     4     4      91      91        4    0    0 01:25:38        2
    
  2. Verifique el estado de BGP en la MSFC activa en CAT2. La salida abajo confirma el eBGP acertado y el iBGP que miran con el AS20 y CAT1 respectivamente.

    MSFC-CAT2# show ip bgp summary  
    BGP router identifier 192.168.2.1, local AS number 4 
    BGP table version is 4, main routing table version 4 
    3 network entries and 4 paths using 435 bytes of memory 
    4 BGP path attribute entries using 240 bytes of memory 
    2 BGP AS-PATH entries using 48 bytes of memory 
    0 BGP route-map cache entries using 0 bytes of memory 
    0 BGP filter-list cache entries using 0 bytes of memory 
    BGP activity 3/0 prefixes, 4/0 paths, scan interval 15 secs 
     
    Neighbor        V    AS MsgRcvd MsgSent   TblVer  InQ OutQ Up/Down  State/PfxRcd
    192.168.2.2     4    20     110     112        4    0    0 01:46:43        1
    192.168.2.3     4     4     101     101        4    0    0 01:35:09        2
    
  3. En caso de que la MSFC designada (Mod 15 en CAT1) experimente una falla, la MSFC inactiva (Mod 16 en CAT1) asume la función de la MSFC activa. Es importante comprender que con las fallas del MSFC designado y la transmisión de esta falla al MSFC no designado, la conmutación de paquetes continúa funcionando con las entradas del procesador de conmutación de motor Supervisor programadas por el viejo MSFC designado. La MSFC designada reprograma nuevamente eventual el Procesador del switch del Supervisor Engine con sus propias entradas y las viejas entradas expiran. Las entradas del Procesador del switch son accesos directos del Multilayer Switching (MLS) en el caso de módulo del supervisor 1A con el PFC, o salvado en el tabla de Cisco Express Forwarding (CEF) en un módulo del supervisor 2 con el PFC2.

    La ausencia de una MSFC designada es simulada con el reinicio del Mod 15 en CAT 1, como se muestra a continuación.

    CAT1> (enable) reset 15
    This command will reset module 15.
    Unsaved configuration on module 15 will be lost
    Do you want to continue (y/n) [n]? y
    2002 May 16 11:52:54 %SYS-5-MOD_RESET:Module 15 reset from Console//
    Resetting module 15...

    El tráfico de ping se generó desde AS10 hacia un destino en AS20 durante la falla de CAT1 desde el MSFC designado hacia el MSFC no designado. Observe que hubo una pérdida mínima de paquetes durante esta conmutación por error y que el reenvío de paquetes continuó funcionando con los viejos accesos directos MLS programados por el Mod 15 MSFC hasta que el Mod 16 MSFC programó nuevamente el procesador del switch con sus propias entradas MLS.

    AS10-Router# ping
    Protocol [ip]:
    Target IP address: 172.16.1.1
    Repeat count [5]: 1000
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 1000, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds:
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    !!!!!!!!!!!!!!!!!!!!!
    Success rate is 99 percent (999/1000), round-trip min/avg/max = 1/3/116 ms

    En comparación con otras opciones de redundancia para Catalyst 6000 MSFC, la redundancia SRM ofrece las ventajas de conservar la dirección IP utilizando la misma dirección en los MSFC activos y de reserva, y así reduce la conexión de pares de protocolo de ruteo y simplifica la configuración con la misma capacidad de recuperación ante fallas que se muestra en este ejemplo.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 23704