Marcado y acceso remotos : Conexiones asíncronas

Los puertos Sync-Async para la marcación de llamadas de entrada de módem asincrónico en las plataformas Cisco 1600, 1700, 2600 y 3600.

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento aporta una configuración de muestra para utilizar los puertos sincrónicos y asincrónicos para el marcado del módem en routers Cisco 1600,1700,2600 y 3600. La siguiente configuración lo habilita a conectar las interfaces síncronas y asíncronas de un router a los módems cliente externos que están conectados al router con los cables DB-60 a RS-232.

Nota: Si usted tiene módems sportsteres de USR, sólo los interruptores DIP 3 y 8 deben estar abajo.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software.

  • Software Release 12.1 de Cisco IOS�

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Para más información sobre instalar los módulos de red y la numeración de puertos, refiera conexión de los modulos de red seriales.

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/19065/sync-async.gif

Configuraciones

Este documento usa la configuración que se detalla a continuación.

Router 1
show running-config

!
version 12.1
service timestamps debug datetime msec
no service password-encryption
!
hostname router1
!
boot system slot1:c3640-i-mz.121-20
!
username test password 0 test

!--- Local database entries for authentication.

!
memory-size iomem 10
ip subnet-zero
!
!
interface Loopback0
 ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip address 10.10.10.1 255.255.255.0
!
interface Serial3/0
 no ip address
!
interface Serial3/1
 no ip address
 shutdown
!
interface Serial3/2
 no ip address
 shutdown
!
interface Serial3/3
 no ip address
 shutdown
!
interface Serial3/4
 no ip address
 shutdown
!
interface Serial3/5
 no ip address
 shutdown
!
interface Serial3/6
 no ip address
 shutdown
!
interface Serial3/7

!--- Interface attached to modem.
 
 physical-layer async

!--- Put the interface into async mode. 
!--- A line appears at the bottom of the configuration.
!--- All the other serial ports on this module are in sync mode.

 ip unnumbered Loopback0

!--- IP address for the interface.

 encapsulation ppp
 async mode interactive

!--- Allow both EXEC and PPP sessions.

 peer default ip address pool default
 
!--- Assign IP address to client.

 ppp authentication chap

!--- Authenticate using Challenge Handshake 
!--- Authentication Protocol (CHAP).

!
ip local pool default 1.1.1.2 

!--- Local IP pool of one IP address for client connect 
!--- on the external modem connected to serial3/7.


ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.100
ip default-gateway 
ip http server
!
line con 0
line 104  

!--- Line 104 associated with serial 3/7.

modem InOut  

!--- Modem attached to line.
 
modem autoconfigure discovery

!--- We are hoping that the modem is a standard hayes 
!--- compatible modem. The configuration worked fine.

transport input all
autoselect during-login
autoselect ppp
transport input all
speed 115200  

line aux 0
 password <removed>                    
 login
line vty 0 4
 password <removed>
 login
!
end
router1#

Note que después de que el async de la Capa física se configure en una interfaz, un número nuevo de línea aparece en la configuración que las necesidades de ser configurado (en este ejemplo 104). Si usted no sabe se asocia qué número de línea con el cual la interfaz, publica un comando show line exec de ver las asignaciones. Después de todo de esto se configura y todo el hardware está instalado, usted debe invertir Telnet a los módems para bloquear la velocidad del equipo de terminal de datos (DTE) entre los dos dispositivos. Para hacer esto, Telnet a cualquier dirección IP de la caja que esté en estado activo/activo (las interfaces de loopback son muy buenas para esto) con el número de puerto 2000+x, donde x es el número de línea a la que está conectado el módem. En este ejemplo, el módem está en la línea 104, tan Telnet al puerto 2104 del Loopback Address (1.1.1.1). Usted puede entonces publicar EN el comando en la línea vacía y el módem debe producir eco el OK posterior. Para desconectarse, presione Ctrl-Shift-6 y luego x para regresar al mensaje de solicitud del router y luego escriba disconnect para cerrar la conexión.

Nota: Aseegurele cerrar la conexión o no trabajará.

Por ejemplo:

router1#telnet 1.1.1.1 2104
Trying 1.1.1.1, 2104 ... Open
at
OK
router1#disconnect
Closing connection to 1.1.1.1 [confirm]
router1#

Usted necesita a veces publicar el comando at&b0&w0 al módem antes de que la velocidad DTE esté bloqueada totalmente. Después de que el revés Telnet sea completo, marque en el router con el hyperterminal (o el otro programa ASCII) y vea si usted puede conseguir un prompt de router. Las configuraciones deben ser 8N1. Si esto trabaja, después la conexión PPP debe trabajar también.

Verificación

Esta sección proporciona la información que usted puede utilizar para confirmar cualquier cuestión del cableado. Abajo está un diagrama de cableado para el indicador luminoso LED amarillo de la placa muestra gravedad menor del sincronizar/del async. También, aseegurese por favor que su estado del hardware del módem bajo línea (104) es similar a qué se explica abajo.

Sync/async port(DB60 female)<------( CAB-232MT=, Part# 72-0793-01)-------->External Modem 

Nota: El cable CAB-232MT es un cable DTE, que hace que el router actúe como dispositivo DTE. Usted lo necesita conectar con un módem (dispositivo DCE). Si usted está conectando sincronice/los puertos asincrónicos a un dispositivo terminal (DTE), usted necesitan utilizar el cable de DCE (CAB-232FC=) que hace que el router actúa como dispositivo DCE.

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

  • diag de la demostración - Visualiza la información de diagnóstico sobre el regulador, el procesador de interfaz, y los adaptadores de puerto para un dispositivo de interconexión de redes.

  • show interfaces serial - Muestra información acerca de una interfaz en serie.

  • show line – Muestra los parámetros de una línea terminal.

router1#show diag 
Slot 0: 
.... 
.... 
<snipped> 
.... 
Slot 3: 
        Sync/Async Port adapter, 8 ports 
        Port adapter is analyzed 
        Port adapter insertion time unknown 
        EEPROM contents at hardware discovery: 
        Hardware revision 1.0           Board revision H0 
        Serial number     10532987      Part number    800-01225-02 
        Test history      0x0           RMA number     00-00-00 
        EEPROM format version 1 
        EEPROM contents (hex): 
          0x20: 01 25 01 00 00 A0 B8 7B 50 04 C9 02 00 00 00 00 
          0x30: 88 00 00 00 98 10 23 17 FF FF FF FF FF FF FF FF 
router1#show interfaces serial 3/7 
Serial3/7 is down, line protocol is down 
  Hardware is CD2430 in async mode 
  MTU 1500 bytes, BW 9 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
.... 
router1#show interfaces serial 3/0 
Serial3/0 is down, line protocol is down 
  Hardware is CD2430 in sync mode 
  MTU 1500 bytes, BW 128 Kbit, DLY 20000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
router1#show line
   Tty  Typ    Tx/Rx      A  Modem  Roty AccO AccI   Uses  Noise  Overruns   Int
*    0  CTY     -  -      -    -     -     0     0      0/0         -
I   104 TTY 115200/115200 - inout    -     -     -      0    0      0/0      Se3/7
    129 AUX  9600/9600    -    -     -     -     -      0    0      0/0        -
    130 VTY               -    -     -     -     -      0    0      0/0        -
    131 VTY               -    -     -     -     -      0    0      0/0        -
    132 VTY               -    -     -     -     -      0    0      0/0        -
    133 VTY               -    -     -     -     -      0    0      0/0        -    
    134 VTY               -    -     -     -     -      0    0      0/0        -

Line(s) not in async mode -or- with no hardware support:
1-96, 98-128
router1#show line 104 
   Tty Typ   Tx/Rx      A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
I 104  TTY 115200/115200- inout   -    -    -      0       0      0/0      Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: No Exit Banner 
Capabilities: Modem Callout, Modem RI is CD, 
  Line usable as async interface 
Modem state: Idle 
Modem hardware state: noCTS noDSR  DTR RTS         

!--- External connected modem is off.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: never 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
router1# 
router1#show line 104 
   Tty Typ Tx/Rx         A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
   104 TTY 115200/115200 -  inout  -    -    -      0       0       0/0     Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: No Exit Banner, CTS Raised 
Capabilities: Modem Callout, Modem RI is CD 
Modem state: Idle 
Modem hardware state: CTS noDSR  DTR RTS            

!--- External connected modem is ON, without any call on it.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: never 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
route1# 
router1#show line 104 
   Tty Typ  Tx/Rx       A Modem  Roty AccO AccI   Uses   Noise  Overruns   Int 
* 104 TTY 115200/115200 - inout   -    -    -       0      1       0/0     Se3/7 

Line 104, Location: "", Type: "" 
Length: 24 lines, Width: 80 columns 
Baud rate (TX/RX) is 115200/115200, no parity, 2 stopbits, 8 databits 
Status: PSI Enabled, Ready, Active, No Exit Banner, CTS Raised 
  Automore On 
Capabilities: Modem Callout, Modem RI is CD 
Modem state: Ready 
Modem hardware state: CTS DSR  DTR RTS              

!--- External connected modem is ON,  with an active EXEC call on it.
 
Special Chars: Escape  Hold  Stop  Start  Disconnect  Activation 
                ^^x    none   -     -       none 
Timeouts:      Idle EXEC    Idle Session   Modem Answer  Session   Dispatch 
               00:10:00        never                        none     not set 
                            Idle Session Disconnect Warning 
                              never 
                            Login-sequence User Response 
                             00:00:30 
                            Autoselect Initial Wait 
                              not set 
Modem type is unknown. 
Session limit is not set. 
Time since activation: 00:01:17 
Editing is enabled. 
History is enabled, history size is 10. 
DNS resolution in show commands is enabled 
Full user help is disabled 
Allowed input transports are pad v120 lapb-ta telnet rlogin udptn. 
Allowed output transports are pad v120 lapb-ta telnet rlogin. 
Preferred transport is telnet. 
No output characters are padded 
No special data dispatching characters 
router1#show interfaces serial 3/7 
Serial3/7 is down, line protocol is down                                      

!--- External connected modem is ON,  with an active call in EXEC mode.
 
  Hardware is CD2430 in async mode 
  Interface is unnumbered. Using address of Loopback0 (10.10.10.10) 
  MTU 1500 bytes, BW 115 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
  Encapsulation PPP, loopback not set 
  Keepalive not set 
  DTR is pulsed for 5 seconds on reset 
  LCP Closed 
  Closed: IPCP 
  Last input 00:50:32, output 00:51:29, output hang never 
  Last clearing of "show interface" counters 00:00:38 
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
  Queueing strategy: weighted fair 
  Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
     Conversations  0/1/16 (active/max active/max total) 
     Reserved Conversations 0/0 (allocated/max allocated) 
  5 minute input rate 0 bits/sec, 0 packets/sec 
  5 minute output rate 0 bits/sec, 0 packets/sec 
     0 packets input, 0 bytes, 0 no buffer 
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
     0 packets output, 0 bytes, 0 underruns 
     0 output errors, 0 collisions, 0 interface resets 
     0 output buffer failures, 0 output buffers swapped out 
     0 carrier transitions 
router1# 

Troubleshooting

La sección de verificación anterior provee prácticamente toda la información concerniente a las señales de control de comunicación asíncrona (CTS DSR DTR RTS) y a la conexión de cables. Con la configuración del router antedicha 1, el usuario debe poder marcar.

  • Modo EXEC - En el modo EXEC, el usuario puede marcar de un módem usando una utilidad del terminal serial (como el hyperterm/el procomm) al sincronizar conectado Módem externo/puerto asincrónico. Después del entrenamiento exitoso entre los módems, un usuario debe conseguir un prompt del router1. Recogen a todos los comandos show antedichos en la sección de la verificación durante la conexión EXEC al router.

  • Modo PPP - En el modo PPP, un usuario puede marcar desde un módem mediante la red de marcación manual de Windows al módem externo conectado en el puerto síncrono/asíncrono. Si la marca en el modo EXEC está trabajando, el PPP debe también trabajar sin ningún problema. Aseegure por favor la configuración es exactamente lo mismo como se mencionó anteriormente. Para resolver el problema del modo PPP, realice el marcado por medio de los siguientes comandos de depuración que se necesitan en el encendido, junto con los sellos de tiempo en milisegundos. Siga las líneas del debug que están en intrépido para considerar que hasta dónde usted está entrando en los debugs. Utilice el siguiente Diagrama de flujo de la resolución de problemas de PPP si necesita más información.

Comandos para resolución de problemas

La herramienta Output Interpreter (sólo para clientes registrados) permite utilizar algunos comandos “show” y ver un análisis del resultado de estos comandos.

Nota: Antes de ejecutar un comando debug, consulte Información Importante sobre Comandos Debug.

  • service timestamps debug datetime msec - Se usa para activar los sellos de hora en milisegundos para las depuraciones.

  • debug modem – Se utiliza para observar la actividad de línea del módem en un servidor de acceso.

  • debug ppp negotiation – Se usa para ver si un cliente realiza la negociación PPP.

  • autenticación PPP del debug - Utilizado para ver si un cliente está pasando la autenticación.

  • charla del debug - Utilizado para visualizar la actividad del chat script.

  • debug confmodem - Se usa para mostrar información relacionada con la detección y la configuración del módem conectado al router.

  • show debugging – Se usa para mostrar información acerca de los tipos de depuración habilitados para su router.

  • usuarios de la demostración - Utilizado al mostrar información sobre las líneas activas en el router.

Por favor consulte el resultado del comando siguiente para obtener ejemplos de resolución de problemas de comando.

router1#configure terminal 
Enter configuration commands, one per line.  End with CNTL/Z. 
router1(config)#service timestamps debug datetime msec       

!--- Turned on millisecond time stamping for debugs.
 
router1(config)#end 
router1# 
router1#debug modem 
router1#debug ppp negotiation 
router1#debug ppp authentication 
router1#debug chat 
router1#debug confmodem 

router1#show debugging 
General OS: 
  Modem control/process activation debugging is on 
PPP: 
  PPP authentication debugging is on 
  PPP protocol negotiation debugging is on 
Chat Scripts: 
  Chat scripts activity debugging is on 
router1# 


!--- The following is the above mentioned 
!--- debugs log collected from rotuer, 
!--- when a PPP user tried to dialin with a username = test, password = test. 


router1# 
router1#clear line 104 
[confirm] 
 [OK] 
router1# 
*Mar  1 00:06:34.563: TTY104: Line reset by "Exec" 
*Mar  1 00:06:34.567: TTY104: Modem: IDLE->HANGUP 
*Mar  1 00:06:34.567: TTY104: destroy timer type 0 
*Mar  1 00:06:34.567: TTY104: destroy timer type 1 
*Mar  1 00:06:34.567: TTY104: destroy timer type 3 
*Mar  1 00:06:34.567: TTY104: destroy timer type 4 
*Mar  1 00:06:34.567: TTY104: destroy timer type 2 
*Mar  1 00:06:35.139: TTY104: dropping DTR, hanging up 
*Mar  1 00:06:35.139: tty104: Modem: HANGUP->IDLE 
*Mar  1 00:06:40.139: TTY104: restoring DTR 
*Mar  1 00:06:41.139: TTY104: autoconfigure probe started 
*Mar  1 00:06:41.139: TTY104: Modem command:  --AT&F&C1&D2S0=1H0-- 
*Mar  1 00:06:43.675: TTY104: Modem configuration succeeded 
*Mar  1 00:06:43.675: TTY104: Detected modem speed 115200 
*Mar  1 00:06:43.675: TTY104: Done with modem configuration 
router1# 
router1#                              

!--- Below are debugs when the PPP user tried to dialin.
 
*Mar  1 00:08:43.163: TTY104: DSR came up 
*Mar  1 00:08:43.163: tty104: Modem: IDLE->(unknown) 
*Mar  1 00:08:43.163: TTY104: Autoselect started 
*Mar  1 00:08:43.163: TTY104: create timer type 0, 120 seconds 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7E 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF7D 
*Mar  1 00:08:44.699: TTY104: Autoselect sample 7EFF7D23 
*Mar  1 00:08:44.699: TTY104 Autoselect cmd:  ppp negotiate 
*Mar  1 00:08:44.699: TTY104: destroy timer type 0 (OK) 
*Mar  1 00:08:44.703: TTY104: EXEC creation 
*Mar  1 00:08:44.703: TTY104: create timer type 1, 600 seconds 
*Mar  1 00:08:44.707: TTY104: destroy timer type 1 (OK) 
*Mar  1 00:08:44.707: TTY104: destroy timer type 0 
00:08:46: %LINK-3-UPDOWN: Interface Serial3/7, changed state to up 
*Mar  1 00:08:46.707: Se3/7 PPP: Treating connection as a dedicated line 
*Mar  1 00:08:46.707: Se3/7 PPP: Phase is ESTABLISHING, Active Open 
*Mar  1 00:08:46.707: Se3/7 LCP: O CONFREQ [Closed] id 3 len 25 
*Mar  1 00:08:46.707: Se3/7 LCP:    ACCM 0x000A0000 (0x0206000A0000) 
*Mar  1 00:08:46.707: Se3/7 LCP:    AuthProto CHAP (0x0305C22305) 
*Mar  1 00:08:46.707: Se3/7 LCP:    MagicNumber 0x0014A697 (0x05060014A697) 
*Mar  1 00:08:46.707: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:46.707: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:46.863: Se3/7 LCP: I CONFACK [REQsent] id 3 len 25 
*Mar  1 00:08:46.863: Se3/7 LCP:    ACCM 0x000A0000 (0x0206000A0000) 
*Mar  1 00:08:46.863: Se3/7 LCP:    AuthProto CHAP (0x0305C22305) 
*Mar  1 00:08:46.863: Se3/7 LCP:    MagicNumber 0x0014A697 (0x05060014A697) 
*Mar  1 00:08:46.863: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:46.863: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.703: Se3/7 LCP: I CONFREQ [ACKrcvd] id 2 len 50 
*Mar  1 00:08:47.703: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.703: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.703: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.703: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.703: Se3/7 LCP:    Callback 6  (0x0D0306) 
*Mar  1 00:08:47.703: Se3/7 LCP:    MRRU 1614 (0x1104064E) 
*Mar  1 00:08:47.703: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.703: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.703: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.703: Se3/7 LCP: O CONFREJ [ACKrcvd] id 2 len 11 
*Mar  1 00:08:47.703: Se3/7 LCP:    Callback 6  (0x0D0306) 
*Mar  1 00:08:47.707: Se3/7 LCP:    MRRU 1614 (0x1104064E) 
*Mar  1 00:08:47.855: Se3/7 LCP: I CONFREQ [ACKrcvd] id 3 len 43 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.855: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.855: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.855: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.855: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.855: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.855: Se3/7 LCP: O CONFACK [ACKrcvd] id 3 len 43 
*Mar  1 00:08:47.855: Se3/7 LCP:    ACCM 0x00000000 (0x020600000000) 
*Mar  1 00:08:47.855: Se3/7 LCP:    MagicNumber 0x44B3482A (0x050644B3482A) 
*Mar  1 00:08:47.855: Se3/7 LCP:    PFC (0x0702) 
*Mar  1 00:08:47.859: Se3/7 LCP:    ACFC (0x0802) 
*Mar  1 00:08:47.859: Se3/7 LCP:    EndpointDisc 1 Local 
*Mar  1 00:08:47.859: Se3/7 LCP:     (0x131701362F5B168BFB407785EE942EB8) 
*Mar  1 00:08:47.859: Se3/7 LCP:     (0xEF5D0700000000) 
*Mar  1 00:08:47.859: Se3/7 LCP: State is Open 
*Mar  1 00:08:47.859: Se3/7 PPP: Phase is AUTHENTICATING, by this end 
*Mar  1 00:08:47.859: Se3/7 CHAP: O CHALLENGE id 2 len 28 from "router1" 
*Mar  1 00:08:48.015: Se3/7 LCP: I IDENTIFY [Open] id 4 len 18 magic 0x44B3482A MSRASV5.00 
*Mar  1 00:08:48.031: Se3/7 LCP: I IDENTIFY [Open] id 5 len 27 magic 0x44B3482A MSRAS-1-IRAH-W2K 
*Mar  1 00:08:48.043: Se3/7 CHAP: I RESPONSE id 2 len 25 from "test" 
*Mar  1 00:08:48.043: Se3/7 CHAP: O SUCCESS id 2 len 4 
*Mar  1 00:08:48.047: Se3/7 PPP: Phase is UP 
*Mar  1 00:08:48.047: Se3/7 IPCP: O CONFREQ [Closed] id 2 len 10 
*Mar  1 00:08:48.047: Se3/7 IPCP:    Address 10.10.10.10 (0x03060A0A0A0A) 
*Mar  1 00:08:48.175: Se3/7 CCP: I CONFREQ [Not negotiated] id 6 len 10 
*Mar  1 00:08:48.175: Se3/7 CCP:    MS-PPC supported bits 0x00000001 (0x120600000001) 
*Mar  1 00:08:48.175: Se3/7 LCP: O PROTREJ [Open] id 4 len 16 protocol CCP (0x80FD0106000A120600000001) 
*Mar  1 00:08:48.191: Se3/7 IPCP: I CONFREQ [REQsent] id 7 len 40 
*Mar  1 00:08:48.191: Se3/7 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01) 
*Mar  1 00:08:48.191: Se3/7 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Mar  1 00:08:48.191: Se3/7 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP: O CONFREJ [REQsent] id 7 len 34 
*Mar  1 00:08:48.195: Se3/7 IPCP:    CompressType VJ 15 slots CompressSlotID (0x0206002D0F01) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryDNS 0.0.0.0 (0x810600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    PrimaryWINS 0.0.0.0 (0x820600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryDNS 0.0.0.0 (0x830600000000) 
*Mar  1 00:08:48.195: Se3/7 IPCP:    SecondaryWINS 0.0.0.0 (0x840600000000) 
*Mar  1 00:08:48.199: Se3/7 IPCP: I CONFACK [REQsent] id 2 len 10 
*Mar  1 00:08:48.199: Se3/7 IPCP:    Address 10.10.10.10 (0x03060A0A0A0A) 
*Mar  1 00:08:48.343: Se3/7 IPCP: I CONFREQ [ACKrcvd] id 8 len 10 
*Mar  1 00:08:48.343: Se3/7 IPCP:    Address 0.0.0.0 (0x030600000000) 
*Mar  1 00:08:48.343: Se3/7 IPCP: O CONFNAK [ACKrcvd] id 8 len 10 
*Mar  1 00:08:48.343: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.483: Se3/7 IPCP: I CONFREQ [ACKrcvd] id 9 len 10 
*Mar  1 00:08:48.483: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.483: Se3/7 IPCP: O CONFACK [ACKrcvd] id 9 len 10 
*Mar  1 00:08:48.483: Se3/7 IPCP:    Address 1.1.1.2 (0x030601010102) 
*Mar  1 00:08:48.487: Se3/7 IPCP: State is Open 
*Mar  1 00:08:48.487: Se3/7 IPCP: Install route to 1.1.1.2
00:08:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial3/7, 
changed state to up 
router1# 
router1#show interfaces serial 3/7 
Serial3/7 is up, line protocol is up 
  Hardware is CD2430 in async mode 
  Interface is unnumbered. Using address of Loopback0 (10.10.10.10) 
  MTU 1500 bytes, BW 115 Kbit, DLY 100000 usec, 
     reliability 255/255, txload 1/255, rxload 1/255 
  Encapsulation PPP, loopback not set 
  Keepalive not set 
  DTR is pulsed for 5 seconds on reset 
  LCP Open 
  Open: IPCP 
  Last input 00:00:00, output 00:00:09, output hang never 
  Last clearing of "show interface" counters 00:08:42 
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
  Queueing strategy: weighted fair 
  Output queue: 0/1000/64/0 (size/max total/threshold/drops) 
     Conversations  0/1/16 (active/max active/max total) 
     Reserved Conversations 0/0 (allocated/max allocated) 
  5 minute input rate 0 bits/sec, 1 packets/sec 
  5 minute output rate 0 bits/sec, 0 packets/sec 
     157 packets input, 10790 bytes, 0 no buffer 
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles 
     2 input errors, 2 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort 
     26 packets output, 975 bytes, 0 underruns 
     0 output errors, 0 collisions, 1 interface resets 
     0 output buffer failures, 0 output buffers swapped out 
     0 carrier transitions
router1#show users 
      Line      User       Host(s)         Idle     Location 
*  0 con 0                  idle           00:00:00 
 104 tty 104   test       Async interface  00:00:01  PPP: 1.1.1.2 

  Interface      User        Mode           Idle     Peer Address 
router1#ping  1.1.1.2 

Type escape sequence to abort. 
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds: 
!!!!! 
Success rate is 100 percent (5/5), round-trip min/avg/max = 156/163/172 ms 
router1# 

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 19065