Servicios de redes de aplicaciones : Cisco LocalDirector de la serie 400

Configurar LocalDirector y SCA 11000 para el modo de representación de un brazo

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Cisco ha anunciado la fin-de-venta para el Cisco LocalDirector. Para más información, refiera al fin de vida de las 400 Series de LocalDirector y los avisos y los boletines de productos del Fin de la Venta.


Contenido


Introducción

Este documento proporciona una configuración de muestra para el Cisco LocalDirector y Cisco Secure Content Accelerator (SCA) los 11000 en el modo de representación de un brazo. El modo de representación de un brazo permite que el SCA termine todas las sesiones del Secure Socket Layer (SSL), y las peticiones del texto claro del iniciado al servidor Web. Esto es beneficioso por estas razones:

  • La descarga de las sesiones SSL ayuda a reducir el trabajo que los servidores Web están haciendo.

  • Permitiendo que el SCA inicie una conexión del texto claro a los servidores Web, los balanceadores de la carga pueden distribuyen más uniformemente la carga y mantienen la persistencia al servidor Web del extremo posterior. Esto limita la posibilidad que un cliente pierde su carro de compras durante una sesión.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información en este documento se basa en el LocalDirector 430 4.2.3 que se ejecutan y un SCA 11000 3.0.5 que se ejecutan.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/18658/ld_sca_oap_18658.jpg

Configuraciones

En este documento, se utilizan estas configuraciones:

  • Local Director 430

  • SCA 11000

Local Director 430
Building configuration...
: Saved
: LocalDirector 430 Version 4.2.3
: Uptime is 0 weeks, 0 days, 1 hours, 3 minutes, 35 seconds
syslog output 20.3
no syslog console
enable password 000000000000000000000000000000 encrypted
hostname localdirector
no shutdown ethernet 0
no shutdown ethernet 1
no shutdown ethernet 2
no shutdown ethernet 3
interface ethernet 0 auto
interface ethernet 1 auto
interface ethernet 2 auto
interface ethernet 3 auto
mtu 0 1500
mtu 1 1500
mtu 2 1500
mtu 3 1500
multiring all
no secure  0
no secure  1
no secure  2
no secure  3
no ping-allow 0
no ping-allow 1
no ping-allow 2
no ping-allow 3
ip address 172.16.1.213 255.255.255.192
route 0.0.0.0 0.0.0.0 172.16.1.193 1
arp timeout 30
no rip passive
rip version 1
failover ip address 0.0.0.0
no failover
failover hellotime 30
password dfeaf10390e560aea745ccba53e044ed encrypted
snmp-server enable traps
snmp-server community public
no snmp-server contact
no snmp-server location

virtual 172.16.1.195:443:0:tcp is


!--- Virtual for the secure connection from the client
!--- to the SCA.


virtual 172.16.1.195:81:0:tcp is


!--- Virtual for the clear text communication from the
!--- SCA to the backend web server.


virtual 172.16.1.195:80:0:tcp is


!--- Virtual for regular port 80 traffic to 
!--- the web site (optional).


real 172.16.1.201:443:0:tcp is


!--- SCA.


real 172.16.1.25:80:0:tcp is


!--- Web server.


bind 172.16.1.195:443:0:tcp 172.16.1.201:443:0:tcp


!--- Binds the secure virtual to the SCA.


bind 172.16.1.195:81:0:tcp 172.16.1.25:80:0:tcp


!--- Binds the non-secure virtual to the web server.


bind 172.16.1.195:80:0:tcp 172.16.1.25:80:0:tcp


!--- Binds the regular port 80 virtual to 
!--- the web server (optional).


: end         
[OK]

SCA 11000
SCA-1# sho run
#
# Cisco CSCA Device Configuration File
#
# Written:      Sat Dec 15 07:24:13 2001
# Inxcfg:       version 2.3 build 200108071342
# Device Type:  CSS-SCA
# Device Id:    S/N 118032
# Device OS:    MaxOS version 2.5.1 build 200108071341 by Dan L. Reading

### Device ###

mode one-port


!--- Allows one-armed configuration.


ip address 172.16.1.201 netmask 255.255.255.192
hostname SCA-1
password enable "243124676824697552563169414659636C7644757033644E514B632E"
no ip domain-name
no rdate-server
timezone ""
rip
ip route 0.0.0.0 0.0.0.0 172.16.1.193 metric 1

### Interfaces ###

interface network
  auto  
end
interface server
  auto
end

### Remote Management ###

no remote-management access-list
remote-management enable

### SNMP Subsystem ###

no snmp
telnet enable
no telnet access-list
web-mgmt enable
no web-mgmt access-list

### SSL Subsystem ###

ssl
  server chiptest1 create
    ip address 172.16.1.195
    sslport 443


!--- Secure connection port.

    remoteport 81


!--- Non-secure connection port.

    key default
    cert default
    secpolicy default
    cachesize 20
    no transparent


!--- Enables proxy or non-transparent behavior.

  end
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 18658