Seguridad : Cisco Secure Access Control Server para Unix

ACS de Cisco Secure para la compatibilidad con UNIX

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento presenta el software y el soporte físico con los cuales el Cisco Secure ACS para UNIX (CSU) es compatible.

prerrequisitos

Requisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

Este documento presenta la información sobre compatibilidad sobre las versiones de software y hardware específicas discutidas en las secciones abajo.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Software

En esta sección, usted puede ver los sistemas operativos, los buscadores Web, los servidores Token y los programas de base de datos que son compatibles con el CSU.

Sistemas operativos

Versión Compatible con
CSU 2.1(x)
  • Solaris 2.51
CSU 2.2(2)
  • Solaris 2.6
  • Solaris 2.51 con estas correcciones:
    • 103566-08
    • 103600-03
    • 103640-08
CSU 2.2(3)
  • Solaris 2.6
  • Solaris 2.51 con estas correcciones:
    • 103566-36
    • 103640-21
    • 106255-01
CSU 2.3.1, 2.3.2
  • Solaris 2.6
  • Solaris 2.51 con estas correcciones:
    • 103566-08 (o versión posterior)
    • 103600-21 (o versión posterior)
    • 106255-01 (o versión posterior)
    • 101242-13 (o versión posterior)
CSU 2.3.3
  • Solaris 2.6
  • Solaris 2.51 con las correcciones de los thes:
    • 106529-03 (o versión posterior)
    • 103566-08 (o versión posterior)
    • 03600-03 (o versión posterior)
    • 103640-08 (o versión posterior)
CSU 2.3.5
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para los escenarios que no están en inglés)
    • 106409-01 (recomendado para las escenas que utilizan los caracteres de chino tradicional)
  • Solaris 2.51 con estas correcciones:
    • 103566-25 (requerido)
    • 103640-17 (requerido)
    • 106255-01 (requerido)
    • 106529-04 (requerido)
CSU 2.3.5.1
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (o versión posterior)
    • 105284-05 (o versión posterior) y por lo menos una del siguiente:
    • 105490-04 (o versión posterior)
    • 107773-01 (o versión posterior)
  • Solaris 2.51 con estas correcciones:
    • 103566-25 (o versión posterior)
    • 103640-27 (o mínimo 103900-03)
    • 106529-04 (o mínimo 101242-13)
    • 106255-01 (o versión posterior)
CSU 2.3.5.2
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para los escenarios que no están en inglés)
    • 106409-01 (recomendado para las escenas que utilizan los caracteres de chino tradicional)
CSU 2.3.6
  • Solaris 2.8 (también conocido como Solaris 8)
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para los escenarios que no están en inglés)
    • 106409-01 (recomendado para las escenas que utilizan los caracteres de chino tradicional)
  • Solaris 2.51 con estas correcciones:
    • 103566-25 (requerido)
    • 103640-17 (requerido)
    • 106255-01 (requerido)
    • 106529-04 (requerido)
CSU 2.3.6.1
  • Solaris 2.8 (también conocido como Solaris 8)
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para los escenarios que no están en inglés)
    • 106409-01 (recomendado para las escenas que utilizan los caracteres de chino tradicional)
CSU 2.3.6.2
  • Solaris 2.9 (también conocido como Solaris 9)
  • Solaris 2.8 (también conocido como Solaris 8)
  • Solaris 2.7 (también conocido como Solaris 7)
  • Solaris 2.6 con estas correcciones:
    • 105181-10 (recomendado)
    • 105284-05 (recomendado)
    • 105490-04 (recomendado)
    • 106040-10 (recomendado para los escenarios que no están en inglés)
    • 106409-01 (recomendado para las escenas que utilizan los caracteres de chino tradicional)

Nota: Esta tabla enumera la revisión mínima de las correcciones. Revisiones posteriores son aceptables. Las correcciones de Solaris o sus últimas versiones se pueden descargar de SunSolveleavingcisco.com .

Exploradores Web

Versión Compatible con
CSU 2.2(2)
  • Solaris:
    • Navegador Netscape Navigator 4.04
  • Windows 95/NT:
    • Navegador Netscape Navigator 3.04 a 4.03
    • Comunicador Netscape Communicator 4.04
    • Microsoft Internet Explorer (IE) 3.01, 3.02, 4.0
CSU 2.2(3)
  • Solaris:
    • Navegador Netscape Navigator 4.04
  • Windows 95/98/NT:
    • Navegador Netscape Navigator 4.04, 4.05
    • Microsoft IE 3.x, 4.x
Corrección 2 CSU 2.2(3)
  • Solaris:
    • Navegador Netscape Navigator 4.08, 4.5
  • Windows 95/98/NT:
    • Navegador Netscape Navigator 4.08, 4.5
    • Microsoft IE 4.01
CSU 2.2(4)
  • Solaris:
    • Comunicador Netscape Communicator 4.5, 4.51
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.5, 4.51
    • Microsoft IE 4.01
CSU 2.3(1) y 2.3(2)
  • Solaris:
    • Comunicador Netscape Communicator 4.04
  • Windows 95/98/NT:
    • Navegador Netscape Navigator 4.04, 4.05, 4.07
    • Microsoft IE 3.x o 4.x
CSU 2.3(3)
  • Solaris:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61
    • Microsoft IE 4.01
CSU 2.3.5
  • Solaris:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7
    • Microsoft IE 4.01, 5.0
CSU 2.3.5.1
  • Solaris:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.5, 4.51, 4.6, 4.61, 4.7, 4.72
    • Microsoft IE 4.01, 5.0
CSU 2.3.5.2
  • Solaris:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • Microsoft IE 4.01 SP2, 5.0, 5.5
CSU 2.3.6
  • Solaris:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7. 4.72
  • Windows 95/98/NT:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.74
    • Microsoft IE 4.01 SP2, 5.0, 5.5
CSU 2.3.6.1
  • Solaris:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000:
    • Comunicador Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • Microsoft IE 5.0, 5.5
CSU 2.3.6.2
  • Solaris:
    • Comunicador Netscape Communicator 4.51, 4.61, 4.7, 4.72, 4.75, 4.77
  • Windows Nt/2000:
    • Comunicador Netscape Communicator 4.72, 4.74, 4.77, 4.79, 6.2
    • Microsoft IE 5.0, 5.5

Observe estas advertencias como usted trabaja con el CSU y un buscador Web:

  • La característica del Security Socket Layer (SSL) del navegador Netscape Navigator 4 para Solaris no soporta el programa de configuración avanzada seguro del administrador de Cisco de la Java basada. Para acceder al administrador seguro de Cisco que usa la característica SSL, utilice el navegador Netscape Navigator o al comunicador Netscape Communicator para Windows 95 o el Windows NT.

  • Si usa Microsoft IE 3.02 o más adelante, usted debe tener compilación JIT dada vuelta apagado en el menú de las propiedades avanzadas. Si una versión de Microsoft posterior IE fue instalada sobre una versión anterior sin el retiro de la versión anterior, y usted está encontrando los problemas, quite totalmente Microsoft IE y después reinstalelo.

  • Si usa al navegador Netscape Navigator, confirme que su navegador hace las Javas y el Javascript habilitar eligiendo las preferencias de la red del menú de opciones; seleccione los lenguajes lengueta y confirme que un x está puesto en las casillas de verificación al lado de las Javas y del Javascript. Fije memoria caché hasta los 8M y el caché del disco hasta los 20M. No debe haber servidor proxy seleccionado.

  • Si usted está teniendo problemas con una versión de Netscape que usted instaló antes de instalar el CSU, quite totalmente Netscape y después reinstalelo.

  • Usted puede encontrar la información adicional sobre los problemas conocidos del buscador en la guía de instalación del CSU. Mire la sección titulada los “problemas existentes con el Cisco Secure ACS.”

Software de base de datos

Versión Compatible con
CSU 2.1(x)
  • SQLAnywhere
  • Oracle versión 7.3.2
  • Versión 11 del SQL Server de SYBASE
CSU 2.2(x) a 2.3.5.2
  • SQLAnywhere
  • Versión 7.3.2, 7.3.3, 7.3.4 o 8.0.x del Oracle Enterprise
  • Versión 11.0.2 y posterior del SQL Server de SYBASE
CSU 2.3.5.1 y 2.3.5.2
  • El CSU se ha probado con estos motores de base de datos:
    • Versión 8.0.5 del Oracle Enterprise
    • Versión 11.9.2 del Sybase Enterprise
    • Versión 11.0.2 del Sybase Enterprise (para la replicación)
  • Los motores de base de datos soportados incluyen:
    • SQLAnywhere
    • Versión 7.3.2, 7.3.3, 7.3.4, o 8.0.x del Oracle Enterprise
    • Versión 11.0.2 o posterior del SQL Server de SYBASE
CSU 2.3.6 y 2.3.6.1
  • El CSU 2.3.6 se ha probado con estos motores de base de datos:
    • SQLAnywhere
    • Versión 8.0.5 del Oracle Enterprise
    • La versión 8i del Oracle Enterprise libera 8.1.5, 8.1.6, y 8.1.7
    • Versión 11.9.2 del Sybase Enterprise
  • Los motores de base de datos soportados incluyen:
    • SQLAnywhere
    • Versión 7.3.4 del Oracle Enterprise, 8.0.x, o 8i
    • Versión 11.0.2 o posterior del SQL Server de SYBASE
CSU 2.3.6.2
  • El CSU 2.3.6 se ha probado con estos motores de base de datos:
    • SQLAnywhere
    • Versión 8.0.5 del Oracle Enterprise
    • La versión 8i del Oracle Enterprise libera 8.1.5, 8.1.6, y 8.1.7
    • Versión 11.9.2 del Sybase Enterprise
  • Los motores de base de datos soportados incluyen:
    • SQLAnywhere
    • Versión 8.0.x del Oracle Enterprise, versión 9.0.1 8i, y 9i
    • Versión 11.0.2 o posterior del SQL Server de SYBASE

Observe estas advertencias como usted trabaja con el CSU y sus bases de datos soportadas:

  • La base de datos SQLAnywhere suministrada no requiere la preinstalación en la red.

  • El motor de base de datos SQLAnywhere no soporta las redes de más de 5,000 usuarios y no soporta la réplica de base de datos. Si su red requiere estas capacidades de la base de datos de usuarios, Cisco recomienda el instalar previamente del motor de base de datos del Oracle Enterprise o del Sybase Enterprise.

  • El Oracle Enterprise requiere la preinstalación y la configuración. Debe ejecutarse durante la instalación del CSU. Para las instrucciones en configurar este software para soportar el CSU, refiera a “configurar una base de datos Oracle para Cisco seguro” en la guía de instalación del CSU para su versión de software en la documentación para el Cisco Secure ACS para UNIX.

  • Las versiones 11.0.2 del Sybase Enterprise y posterior requieren la preinstalación y la configuración. El software debe ejecutarse durante la instalación del CSU. Para las instrucciones en configurar este software para soportar el CSU, refiera a “configurar un SQL Server del Sybase Enterprise para Cisco seguro” en la guía de instalación del CSU para su versión de software en la documentación para el Cisco Secure ACS para UNIX.

  • Si usted se prepone configurar el CSU con la replicación de base de datos de Oracle, leída “usando Cisco seguro con la característica de la base de datos distribuida de Oracle” antes de que usted instale el Oracle o el Software de Cisco Secure. Este documento tiene el nombre del archivo csbsdoc.pdf y se puede encontrar en el directorio de /CSCEacs/reloc/FastAdmin/docs del CSU CD-ROM de distribución. El documento proporciona un fácil de entender, principio-a-final, ejemplo de configuración de la pantalla-por-pantalla de configurar la replicación de base de datos de Oracle para trabajar con el CSU.

  • De la versión de CSU 2.3, la versión 7.33 o posterior del Oracle Enterprise se requiere para la réplica de base de datos y el soporte DSM.

  • El SQL*Net del Oracle y el adaptador del protocolo TCP/IP el Oracle de 7.3.4 o de más adelante se requieren con CSU 2.3(1). Éstos son los componentes requeridos en el sistema donde el CSU está instalado. Se recomienda altamente (aunque no esté requerido) para tener el Oracle 7.3.4 o servidor posterior de los rdbms.

Servidor Token

Versión Compatible con
CSU 2.3.6.2
  • Servidor UNIX de CiscoSecure viene unido con el servidor CRYPTOCard y no necesita a un servidor CRYPTOCard externo. El CSU soporta solamente el v3.2 unido del software. Soporta solamente RB-1 CRYPTOCard.
  • Versión servidor/ace 5.2 RSA y versión cliente/ace 1.4
  • Asegure el servidor computacional 5.2 de Safeword

Hardware

En esta sección, usted puede ver el hardware que es compatible con el CSU.

CSU Compatible con
CSU 2.1(x)
  • SPARCstation o estación de trabajo compatible (SPARC 20 o más rápidos de Sun recomendados)
  • Mínimo del 128 MB de espacio de intercambio
  • 64 MB del RAM
  • Por lo menos 500 MB del espacio libre en disco para los primeros 10,000 usuarios, y 256 KB para cada 1,000 usuarios adicionales
  • Unidad de Cd-ROM
CSU 2.2(x) y posterior
  • SPARCstation o estación de trabajo compatible (SPARC 20 de Sun, 167 megaciclos o más rápidamente recomendado)
  • 256 MB mínimo del espacio de intercambio
  • 128 MB de RAM
  • 250 MB mínimo del espacio libre en disco para 5000 usuarios (si usted está utilizando la base de datos SQLAnywhere suministrada)
  • Unidad de Cd-ROM
CSU 2.3(x) a 2.3.6
  • UltraSPARC o estación de trabajo compatible de Sun
  • Para soportar el CSU con o sin la opción distribuida autorizada del administrador de sesión:
    • Ultra 1 con una velocidad del procesador de 167 MHz o más rápidamente
    • 256 MB del espacio de intercambio
    • 128 MB de RAM
    • 256 MB del espacio libre en disco
  • Si el Oracle o SYBASE RDBMS está instalado en el mismo sistema:
    • Ultra 10 con una velocidad del procesador de 200 MHz o más rápidamente
    • 512 MB del espacio de intercambio
    • 256 MB del RAM
    • 2 GB de espacio libre en disco
  • Unidad de Cd-ROM
CSU 2.3.6.1 y 2.3.6.2
  • Para soportar el CSU con o sin la opción distribuida autorizada del administrador de sesión:
    • Ultra 1 con una velocidad del procesador de 167 MHz o más rápidamente
    • 512 MB del espacio de intercambio
    • 512 MB del RAM
    • 512 MB del espacio libre en disco
  • Si el Oracle o SYBASE RDBMS está instalado en el mismo sistema:
    • Ultra 10 con una velocidad del procesador de 200 MHz o más rápidamente
    • 1 GB de espacio de intercambio
    • 512 MB del RAM
    • 4 GB de espacio libre en disco


Información Relacionada


Document ID: 16090