Servicios de redes de aplicaciones : Cisco Cache Engines de la serie 500

Cómo configurar un motor de caché para el almacenamiento en memoria caché transparente mediante WCCP

18 Octubre 2015 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento describe cómo configurar el Cisco Cache Engine para el Almacenamiento en memoria caché transparente usando el protocolo web cache coordination (WCCP).

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco Cache Engine 560

  • Versión 5.1 del software del Cisco Application and Content Networking System (ACNS)

  • Cisco 3600 Router que funciona con el Software Release 12.2(17) de Cisco IOS�

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Consulte Convenciones de Consejos TécnicosCisco para obtener más información sobre las convenciones del documento.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Utilice la herramienta Command Lookup Tool (clientes registrados solamente) para obtener más información sobre los comandos utilizados en esta sección.

Diagrama de la red

En este documento, se utiliza esta configuración de red:

/image/gif/paws/15043/transparentconfig.jpg

Configuraciones

En este documento, se utilizan estas configuraciones:

Caché/Content Engine
ce-560#write terminal
! ACNS version 5.1.9
!
hostname ce560
!
ip domain-name cisco.com
!
interface FastEthernet 0/0
 ip address 10.0.0.2 255.255.255.0
 exit
interface FastEthernet 0/1
 shutdown
 exit
!
ip default-gateway 10.0.0.1
!
primary-interface FastEthernet 0/0
!
ip name-server 10.66.86.18
!
wccp router-list 1 10.0.0.1
wccp web-cache router-list-num 1
wccp version 2
!
transaction-logs enable
!
username admin password 1 bVmDmMMmZAPjY
username admin privilege 15
!
authentication login local enable primary
authentication configuration local enable primary
!
! End of ACNS configuration

Router
c3640#write terminal
Building configuration...
Current configuration : 1905 bytes
!
! NVRAM config last updated at 11:30:04 AEST Wed Aug 4 2004
!
version 12.2
no service password-encryption
!
hostname c3640
!
enable password cisco
!
clock timezone AEST 10
ip subnet-zero
ip wccp web-cache
ip cef
!
interface Ethernet0/0
 ip address 10.1.0.1 255.255.255.0
 ip wccp web-cache redirect in
 full-duplex
!
interface Ethernet0/1
 ip address 10.0.0.1 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
line con 0
line aux 0
line vty 0 4
 password cisco
 login
!
end

Verificación

Use esta sección para confirmar que su configuración funciona correctamente.

La herramienta Output Interpreter Tool (clientes registrados solamente) (OIT) soporta ciertos comandos show. Utilice la OIT para ver un análisis del resultado del comando show.

Nota: Consulte Información Importante sobre Comandos de Debug antes de usar un comando debug.

Oculte los comandos debug and show del motor

  • show wccp cache — Información del motor del caché de las visualizaciones WCCP.

  • show wccp flows — Flujos del paquete WCCP de las visualizaciones.

  • show wccp routers — Visualiza la lista del router WCCP.

  • show wccp services — Visualiza los servicios WCCP se configuran que.

  • show wccp slowstart — Visualiza el comienzo lento WCCP.

  • show wccp status — Visualiza el estado de ejecución WCCP.

  • show statistics http savings — Estadísticas de ahorro de las visualizaciones HTTP.

  • debug wccp all — Gira todo el debugging para el WCCP.

  • debug wccp events — Eventos wccp de los debugs.

  • debug wccp packets — Información relacionada a paquetes de los debugs WCCP.

Comandos de router debug y show

  • muestre el detalle del caché Web del wccp del IP — Motor del caché de las visualizaciones y estadísticas del router WCCP para un grupo de servicio particular.

  • show ip wccp web-cache view — Información de la opinión del grupo de servicios de las visualizaciones.

  • eventos wccp del IP del debug — Eventos wccp de los debugs.

  • paquetes del wccp del IP del debug — Información relacionada a paquetes de los debugs WCCP.

Resumen de Comandos

Éstos son los comandos cache engine que fueron utilizados en esta configuración:

  • versión {1 del wccp | 2}

  • Dirección de IP del número de lista de router wccp

  • wccp web-cache router-list-number

Éstos son los comandos router que fueron utilizados en esta configuración:

  • wccp del IP {caché Web | número de servicio}

  • wccp del IP {caché Web | el número de servicio} reorienta hacia fuera

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 15043