Banda ancha por cable : Cable módems

Imposibilidad de CPE de conectar

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento aborda algunas de las razones más comunes (como, por ejemplo, un PC que ejecuta Windows 2000 o un sistema operativo similar detrás de un cable de módem) por las que Customer Premises Equipment (CPE) no puede obtener una dirección IP o no puede conectar a Internet. El documento utiliza un enfoque con diagramas de flujo con el fin de orientarle a través de una serie de pasos dirigidos a resolver problemas en la red desde el lado del CPE o desde el lado del centro distribuidor.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento no tiene restricciones específicas en cuanto a versiones de software y de hardware.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

¿Cómo obtienen una dirección IP los CPE?

Después de que venga un módem de cable en línea, el CPE detrás del módem de cable intenta obtener una dirección IP usando el proceso del Protocolo de configuración dinámica de host (DHCP). El cliente envía típicamente una solicitud del Bootstrap Protocol (BOOTP) con la opción DHCP fijada al DHCP DISCOVER, una dirección IP de origen de 0.0.0.0, y un IP Address de destino de 255.255.255.255. Este paquete entonces es retransmitido al servidor DHCP por el Sistema de terminación del cablemódem (CMTS). El paquete retransmitido tiene la dirección IP de origen de la driección IP secundaria configurada en la interfaz del cable, y tiene el IP Address de destino del servidor DHCP, según lo especificado por el comando cable helper-address ip address (véase la configuración de muestra abajo).

El servidor DHCP responde con una OFERTA DE DHCP con varias opciones, incluyendo “la dirección IP servidor-asignada cliente”. Esto es retransmitida de nuevo al CPE por el CMTS. El CPE pudo entonces enviar un PEDIDO DE DHCP para el IP Address asignado. La respuesta es un DHCP ACK del servidor y del CPE usando la dirección IP que es asignada. Para observar este intercambio, publique el comando debug ip dhcp server packets de recibir la salida similar a la que se muestre abajo.

CPE mac address: 0010.a4e6.d04d 
CPE assigned IP address: 192.168.50.3 
DHCP Server IP address: 172.17.110.137 
5d20h: DHCPD: setting giaddr to 192.168.50.1. 
5d20h: DHCPD: BOOTREQUEST from 0100.10a4.e6d0.4d forwarded to 172.17.110.137.

!--- DHCP DISCOVER.

5d20h: DHCPD: forwarding BOOTREPLY to client 0010.a4e6.d04d.

!--- DHCP OFFER.
 
5d20h: DHCPD: creating ARP entry (192.168.50.3, 0010.a4e6.d04d). 
5d20h: DHCPD: unicasting BOOTREPLY to client 0010.a4e6.d04d (192.168.50.3). 
5d20h: DHCPD: setting giaddr to 192.168.50.1. 

5d20h: DHCPD: BOOTREQUEST from 0100.10a4.e6d0.4d forwarded to 172.17.110.137.

!--- DHCP REQUEST.

5d20h: DHCPD: forwarding BOOTREPLY to client 0010.a4e6.d04d.

!--- DHCP ACK.
 
5d20h: DHCPD: creating ARP entry (192.168.50.3, 0010.a4e6.d04d). 
5d20h: DHCPD: unicasting BOOTREPLY to client 0010.a4e6.d04d (192.168.50.3). 

precaución Precaución: El comando debug ip dhcp server packets puede causar la degradación grave del rendimiento si está realizado en un CMTS ocupado. Por lo tanto, su uso se recomienda solamente en un ambiente de laboratorio.

El proceso antedicho no pudo trabajar como deseada debido a varios factores, algunos de los cuales es mencionado abajo.

  • PC incorrectamente configurado

  • servidor DHCP incorrectamente configurado

  • problemas del módem de cable

  • Parámetros del archivo de configuración del Data-over-Cable Service Interface Specifications (DOCSIS)

El organigrama en la siguiente sección resalta algunos de la mayoría de los factores importantes que afectan a la capacidad del CPE de adquirir los IP Addresses. También proporciona los pasos para resolver problemas los intentos fallidos por el CPE de adquirir los IP Addresses.

Diagrama de flujo de solución de problemas

Usted puede hacer clic en los rectángulos verdes uces de los para ir la sección correspondiente.

cpe_no_connect_sm_1.gif

Comprobar el estado en CMTS

Usted debe primero determinar si el CPE ha obtenido un IP Address (véase la sección de configuración de CPE del control de este documento). Si una dirección IP no se ha asignado al CPE, confirme que el módem de cable está en línea. El CPE no puede obtener una dirección IP si el módem de cable no tiene onlinecome venido en línea.

Para marcar el estatus en el CMTS, publique el comando show cable modem del CMTS. La salida de muestra de este comando se muestra abajo.

Sniper# show cable modem 
Interface   Prim Online     Timing Rec    QoS CPE IP address      MAC address
            Sid  State      Offset Power
Cable2/0/U0 1    offline    2291    0.00  2   0   10.50.50.4      0050.7366.2223
Cable2/0/U0 2    online     2814    0.25  5   0   10.50.50.5      0001.9659.4449
Cable2/0/U0 3    online     2813    0.50  5   0   10.50.50.2      0001.9659.4477

La columna del estado en línea antedicha muestra el estatus del módem de cable. Para que el CPE obtenga con éxito una dirección IP y establezca la Conectividad, el módem de cable debe estar en uno de los estados siguientes:

  • En línea

  • Online (pt)

Cualquier estado con excepción de los dos arriba indica que el módem de cable no se ha registrado con el CMTS y, por lo tanto, el CPE no puede obtener una dirección IP.

Para una información amplia sobre resolver problemas a los estados del módem de cable posibles, refiera al Online que no viene del Cable módems del uBR del troubleshooting.

Verifique la configuración de CPE

Windows 95 corriente PC, 98, NT, o 2000 necesidades de tener una pila de TCP/IP que está instalada y configurada correctamente para obtener una dirección IP.

Las capturas de pantalla de la muestra en este documento muestran a cliente el Windows 2000 corriente. Otros sistemas operativos Windows tienen configuraciones similares, aunque el aspecto de los cuadros de diálogo y el comando publicado para acceder la ventana de la configuración IP puede diferenciar.

Nota: Esta sección asume que PC del cliente tiene un adaptador Ethernet que esté instalado y configurado correctamente. Si no, refiera a su Documentación del Producto o pida el proveedor de su adaptador para asistencia.

Para marcar la dirección IP asignada al PC, utilice el siguiente procedimiento:

  1. Haga clic en el Start (Inicio) > Run (Ejecutar).

  2. En la ventana del funcionamiento, teclee winipcfg.

    /image/gif/paws/15036/cpe_no_connect2.gif

  3. Haga clic en OK (Aceptar).

    La ventana de la configuración IP aparece.

    /image/gif/paws/15036/cpe_no_connect3.gif

    Nota: Si hay más de un adaptador Ethernet instalado en PC del cliente, seleccione el adaptador conectado con el módem de cable usando la flecha desplegable del nombre del adaptador.

    Del lado CMTS, usted puede marcar que el CPE sienta detrás de qué módem de cable y marque la dirección IP asignada al CPE publicando el comando show interfaces cable x/y modem z. Los argumentos de este comando se determinan como sigue:

    • x es el número del linecard.

    • y es el número del puerto de flujo descendente.

    • z es el identificador de servicio (SID) del módem de cable.

      Usted puede fijar z a 0 para ver los detalles sobre todo el Cable módems y el CPE en una interfaz del flujo descendente particular. Vea el comando show interface cable hacer salir en el extremo de la sección de configuración de muestra de este documento.

    Si la dirección IP es 0.0.0.0, después el CPE no ha podido obtener una dirección IP. Antes de que usted proceda al siguiente paso, haga clic el botón Renew Button para intentar obtener una dirección IP. Si el CPE no puede obtener una dirección IP, usted recibirá un IpReneweAddress fallado con el mensaje del error 2 en el Windows 2000.

    Nota: En Windows 98, el CPE se asigna a veces una dirección IP que comienza 169.254.n.n. Este tipo de direccionamiento es una dirección IP “simulada” que Windows asigna, e indica que una dirección IP de trabajo no se ha obtenido.

  4. Marque que el CPE tiene una pila de TCP/IP que esté instalada y configurada correctamente, como se muestra abajo.

    1. Elija el Start (Inicio) > Settings (Configuración) > Network and Dial-Up Connections (Conexiones de red y de marcado manual) > Local Area Connection (Conexión de área local).

    2. En la pantalla de la conexión de área local, haga clic las propiedades.

      La ventana de las propiedades de conexión de área local aparece.

      /image/gif/paws/15036/cpe_no_connect4.gif

    3. Asegúrese de que el protocolo de Internet (TCP/IP) sea mencionado y seleccionado.

      Si no, usted debe instalarlo.

  5. Después de asegurarse de que una pila de TCP/IP esté instalada, marque que está configurado correctamente, como se muestra abajo.

    1. En la ventana de las propiedades de conexión de área local, elija el protocolo de Internet (TCP/IP).

    2. Haga clic en Properties (Propiedades).

      La ventana de pPropiedades del protocolo de Internet (TCP/IP) aparece.

      /image/gif/paws/15036/cpe_no_connect5.gif

    3. Asegúrese de que la obtención una dirección IP automáticamente y obtenga los botones de radio del DNS Server Address se seleccionan automáticamente.

      Nota:  Para marcar la configuración TCP/IP en otros tipos de clientes — por ejemplo, CPE que funciona con los sistemas operativos UNIX — consulte su Documentación del Producto.

MAX-CPE

En el Bridging Mode, la entrada del valor por defecto MAX-CPE en el archivo de configuración de DOCSIS es 1. Así, solamente un CPE se puede conectar detrás del módem de cable. Un nuevo comando configuration permite que el CMTS especifique a un número máximo de host permitidos por el módem (que reemplaza el valor MAX-CPE en el archivo de configuración de DOCSIS). Este comando es módem de cable cpe máximo [n | ilimitado]. El intervalo válido para n es 1 a 254.

Para más información sobre este comando y su relación al MAX-CPE en el archivo de configuración de DOCSIS, refiérase usando el comando cpe máximo en el DOCSIS y el CMTS.

Si el parámetro MAX-CPE en el archivo de configuración de DOCSIS es 0 y configuran al comando no cable modem max-cpe en el CMTS (por abandono) entonces que ningún CPE puede obtener los IP Addresses.

Cisco Network Registrar (CNR)

Marque el siguiente en el Cisco Network Registrar (CNR):

  • Directivas correctamente configuradas para cada CPE.

  • Alcances a asociarse a esas políticas de CPE.

  • Suficiente espacio de IP Address para acomodar a todos los clientes, en caso de que vengan todos los clientes en línea al mismo tiempo.

  • No sobrecargan al servidor DHCP.

  • Hay una ruta detrás del servidor DHCP a la dirección de red del CPE.

Para más información sobre configurar el CNR, refiera a la configuración del Cisco Network Registrar.

No utilizar CNR

Si usted está utilizando a un servidor DHCP NON-CNR, asegúrese de que esté configurado correctamente según la documentación de producto. Debe ser configurado de una manera que sea similar a la sección del Cisco Network Registrar arriba.

Verifique con su ISP

Si usted no controla la asignación de la dirección IP — aparte de asegurarse de que el módem de cable esté en línea — usted debe marcar con su ISP para resolver problemas los Problemas de conexión del CPE. Su ISP tiene control sobre la asignación de la dirección IP, y usted puede ser que tenga que proveer de ellos las direcciones MAC usadas por su CPE.

Nota: Si usted tiene acceso al CMTS entonces usted puede ver y resolver problemas si el módem está en línea o no. Refiera al Online que no viene del Cable módems del uBR del troubleshooting. Si no marque el estado de LED en su Cisco Universal Broadband Routers (uBR) de la serie 900.

Dirección IP no asignada por ISP

Los IP Addresses se deben asignar por el ISP a través de un servidor DHCP. Si su dirección IP se asigna usando un método distinto — por ejemplo, configuración estática — usted debe marcar la validez del IP Address asignado con su ISP. El error hacer tan pudo causar las interrupciones del funcionamiento de la red a otros usuarios y errores de establecer la Conectividad.

Verificar conectividad del IP

Si su CPE es asignado un IP Address válido por su ISP pero usted no pueda todavía establecer la Conectividad, hay una manera de marcar la conectividad del IP. Primero, haga ping la dirección IP del PC. Entonces, haga ping cada salto en la red uno a la vez, para ver hasta dónde a través de la red usted puede alcanzar. Si los ping al resto de los sistemas en la red están midiendo el tiempo hacia fuera, usted debe entrar en contacto su personal de servicio técnico ISP para la ayuda.

Configuración de muestra:

Esta configuración se basa en el Software Release 12.1(5)T del ½ del ¿Â de Cisco IOSïÂ.

escriba la terminal

Sniper# write terminal

Building configuration...


Current configuration : 2472 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
service udp-small-servers max-servers no-limit
!
hostname Sniper
!
boot system flash slot0:ubr7200-ik1st-mz.121-5.T.bin
logging rate-limit console 10 except errors
enable password cisco
!
no cable qos permission create
no cable qos permission update
cable qos permission modems
cable time-server
ip subnet-zero
no ip finger
no ip domain-lookup
!         
!
interface FastEthernet0/0
 no ip address
 shutdown
 half-duplex
!
interface Ethernet1/0
 ip address 172.17.110.148 255.255.255.224
 half-duplex
!
interface Ethernet1/1
 no ip address
 shutdown
 half-duplex
!
interface Cable2/0
 ip address 192.168.50.1 255.255.255.0 secondary
 ip address 10.50.50.1 255.255.255.0
 no keepalive
 cable downstream annex B
 cable downstream modulation 64qam
 cable downstream interleave-depth 32
 cable downstream frequency 555000000
 cable upstream 0 frequency 30000000
 cable upstream 0 power-level 0
 no cable upstream 0 shutdown
 cable upstream 1 shutdown
 cable upstream 2 shutdown
 cable upstream 3 shutdown
 cable upstream 4 shutdown
 cable upstream 5 shutdown
 cable dhcp-giaddr policy
 cable helper-address 172.17.110.137
!
interface Cable3/0
 no ip address
 no keepalive
 shutdown
 cable downstream annex B
 cable downstream modulation 64qam
 cable downstream interleave-depth 32
 cable upstream 0 shutdown
 cable upstream 1 shutdown
 cable upstream 2 shutdown
 cable upstream 3 shutdown
 cable upstream 4 shutdown
 cable upstream 5 shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 172.17.110.129
no ip http server
!
line con 0
 exec-timeout 0 0
 transport input none
line aux 0
line vty 0
 exec-timeout 0 0
 password cisco
 no login
line vty 1 4
 exec-timeout 0 0
 no login
!
end

Sniper# 

muestre el cable de interfaces

Sniper# show interfaces cable 2/0 modem 0
SID   Priv bits  Type      State     IP address    method    MAC address
7     00         modem     up        10.50.50.5    dhcp      0001.9659.4449
8     00         host      unknown   192.168.50.3  dhcp      0010.a4e6.d04d
8     00         modem     up        10.50.50.2    dhcp      0001.9659.4477
9     00         modem     up        10.50.50.4    dhcp      0050.7366.2223

Sniper#

Información Relacionada

Estatus del control en el CMTS Dirección IP no asignada por el ISP Verificar conectividad del IP CPE máximo Verifique la configuración de CPE Control con su ISP Cisco Network Registrar (CNR) No utilizar CNR


Document ID: 15036