Seguridad : Cisco Secure Access Control Server para Windows

Compatibilidad de Cisco Secure ACS para Windows

24 Agosto 2015 - Traducción Automática
Otras Versiones: PDFpdf | Traducción Manual (23 Junio 2008) | Inglés (22 Abril 2015) | Comentarios


Contenido


Introducción

Este documento presenta el software y el soporte físico con los cuales el Cisco Secure ACS for Windows (ACS) es compatible.

prerrequisitos

Requisitos

No hay requisitos específicos para este documento.

Componentes Utilizados

Este documento presenta la información sobre compatibilidad sobre las versiones de software y hardware específicas discutidas en las secciones de este documento.

Nota: El nombre para este producto ha cambiado para reflejar el software admitido y el soporte físico.

  • Las versiones 1.0 a 2.4(x) se refieren como Cisco seguro para el Windows NT (CSNT).

  • Las versiones 2.5(x) y posterior se refieren como Cisco Secure ACS for Windows (ACS).

Convenciones

Consulte Convenciones de Consejos Técnicos de Cisco para obtener más información sobre las convenciones sobre documentos.

Software

Esta sección especifica los sistemas operativos, exploradores Web y programas de bases de datos que son compatibles con Cisco Secure ACS para Windows.

Sistemas operativos

Versión Compatible con
CSNT 2.3(x)
  • Versión en inglés de Windows NT 4.0 (Service Pack 3 recomendado)
CSNT 2.4(x)
  • Versión en inglés de Windows NT 4.0
  • Se ha probado el 2.4(x) con el service pack 4 y 5

    Nota: El Service Pack 3 y anteriores no son compatibles con el Año 2000.

ACS 2.5(x)
  • Windows 2000 Server
  • Windows 2000 avanzado o Datacenter Server sin Microsoft que agrupa los servicios instalados
  • Servidor de Windows NT 4.0, versión en idioma inglés (paquete de servicio 6)
ACS 2.6.2 y 2.6.3
  • Windows 2000 Server (Service Pack 1)
  • Windows 2000 avanzado o Datacenter Server sin Microsoft que agrupa los servicios instalados (Service Pack 1)
  • Servidor de Windows NT 4.0, versión en idioma inglés (paquete de servicio 6)
ACS 2.6.4
  • Servidor Windows 2000 (Service Pack 1 ó 2)
  • Windows 2000 Advanced o Datacenter Server sin tener instalado el Microsoft Clustering Services [Servicios de agrupación de Microsoft] (Service Pack 1 or 2)
  • Servidor de Windows NT 4.0, versión en idioma inglés (paquete de servicio 6)
ACS 3.0(x)
  • Servidor Windows 2000 (Service Pack 1 ó 2)
  • Windows 2000 Advanced o Datacenter Server sin tener instalado el Microsoft Clustering Services [Servicios de agrupación de Microsoft] (Service Pack 1 or 2)
  • Servidor de Windows NT 4.0, versión en idioma inglés (paquete de servicio 6)
ACS 3.1(x)
  • Windows 2000 Server, versión en inglés (Service Pack 3)

    Nota: A partir de la versión 3.1(x), el ACS no se soporta en el Windows NT o Windows avanzado o servidor de bases de datos. Además, el ACS no se soporta con el clúster del Windows 2000.

ACS 3.2(x)
  • Windows 2000 Server (Service Pack 3), versiones en inglés.

    Nota: Windows 2000 Advanced Server y el Datacenter Server del Windows 2000 no son sistemas operativos admitidos.

ACS 3.3(x) Windows 2000 Server, con el Service Pack 4 instalado
  • Windows 2000 Advanced Server, con estas condiciones:
    • con el Service Pack 4 instalado
    • sin las características específicas a Windows 2000 Advanced Server habilitó
  • Servidor Windows 2003, Enterprise Edition
  • Servidor Windows 2003, edición estándar

    Nota: El sistema operativo y el Service Pack deben ser versiones en inglés.

Estas restricciones se aplican para soportar para los sistemas operativos de Microsoft Windows:
  • La característica del multiprocesador de ningún sistema operativo admitido no se ha probado y no puede ser soportada.
  • Cisco no puede soportar el servicio de clustering de Microsoft en ningún sistema operativo admitido.
  • El Datacenter Server del Windows 2000 no es un sistema operativo admitido.
  • Cuando usted ejecuta el Cisco Secure ACS en un Servidor Windows 2003, usted puede ser que encuentre los mensajes de evento que indican falso que los servicios del Cisco Secure ACS han fallado. Este problema se documenta en el bug Cisco CSCea91690. Para más información sobre el Id. de bug Cisco CSCea91690, vea el cuadro 3 de los Release Note.
ACS 4.0
  • Windows 2000 Server
  • Windows 2000 Advanced Server (el Service Pack 4) sin las características específicas a Windows 2000 Advanced Server habilitó, o sin el servicio de clustering de Microsoft instalado.
  • Servidor Windows 2003, Enterprise Edition o edición estándar (Service Pack 1).
ACS 4.1
  • Windows 2000 Server (versión en inglés solamente)
  • Windows 2000 Advanced Server (el Service Pack 4) sin las características específicas a Windows 2000 Advanced Server habilitó, o sin el servicio de clustering de Microsoft instalado (versión en inglés solamente).
  • Servidor Windows 2003, Enterprise Edition o edición estándar (Service Pack 1).
  • Servidor Windows japonés 2003 (Service Pack 1).

Observe estas advertencias como usted trabaja con el ACS/CSNT y los sistemas operativos Windows.

  • Para hacer que el CSNT refiera a los permisos de dial in de Grant a la función del usuario, aseegure esta opción se llega el administrador del usuario de Windows NT para las cuentas de usuario aplicables.

  • Un servidor ACS puede ser un Primary Domain Controller, controlador de dominio de backup, o servidor miembro.

  • Si el Symantec Antivirus se ejecuta en la misma máquina que el servidor ACS, usted puede ser que no pueda parar servicio CSAuth manualmente. Para resolver este problema, intente parar el servicio del Symantec Antivirus primero y en seguida parar servicio CSAuth.

Exploradores Web

Versión Compatible con
CSNT 2.3(x)
  • Microsoft Internet Explorer 3.02 o más adelante
  • Netscape Navigator 3.x
  • Comunicador Netscape Communicator 4.x o más adelante
CSNT 2.4(x)
  • Microsoft Internet Explorer 4 o 5
  • Netscape Navigator 4.0x
  • Netscape Communicator 4.x
ACS 2.5(x)
  • Microsoft Internet Explorer 5.0.x
  • Netscape Communicator 4.72, 4.73 y 4.75
ACS 2.6
  • Versiones 5.0x y 5.5 de Microsoft Internet Explorer
  • Versiones 4.75 y 4.76 del comunicador Netscape Communicator
ACS 3.0.1
  • Versiones 5.0x y 5.5 de Microsoft Internet Explorer
  • Versión 4.76 de Netscape Communicator
ACS 3.0.2
  • Versiones de Microsoft Internet Explorer 5.5 y 6.0
  • Versión 4.76 de Netscape Communicator
ACS 3.0.3
  • Versión de Microsoft Internet Explorer 6.0
  • Versión 7.0 del comunicador Netscape Communicator
ACS 3.1(x)
  • Versiones de Microsoft Internet Explorer 5.5 y 6.0
  • Versión 6.2.3 del comunicador Netscape Communicator
ACS 3.2(x)
  • Versión de Microsoft Internet Explorer 6.0 con el Service Pack 1
  • Versión 7.0 del comunicador Netscape Communicator
  • Versión 7.0 del comunicador Netscape Communicator para el solaris 2.7
ACS 3.3(x) Para administrar todas las características incluidas en la interfaz de HTML del Cisco Secure ACS 3.3, utilice una versión en inglés de uno de éstos probados y de los buscadores Web soportados:
  • Microsoft Internet Explorer para Microsoft Windows
    • Versión 6.0
    • Paquete de servicio 1
    • Máquina virtual de Java de Microsoft
  • Comunicador Netscape Communicator para Microsoft Windows
    • Versión 7.1
    • Módulo Java 1.4.2_04 de Sun
Varios problemas conocidos se relacionan con usar el comunicador Netscape Communicator con el Cisco Secure ACS. Para más información, revise por favor el cuadro 3 de los Release Note.
  • Cisco no le recomienda utiliza una conexión de red lenta para el Acceso Remoto a la interfaz de HTML del Cisco Secure ACS. Algunas características que utilizan los subprogramas java no actúan óptimo, por ejemplo las páginas HTML usadas para configurar las restricciones del acceso a la red y el control de admisión de red.
Cisco no soporta otras versiones de estos navegadores o de otras máquinas virtuales Java con estos navegadores. Cisco también no prueba a los buscadores Web por otros fabricantes.

Nota: Para utilizar a un buscador Web para acceder la interfaz de HTML del Cisco Secure ACS, configure a su buscador Web con estas configuraciones:

  • Utilice una versión en inglés de un buscador admitido.
  • Habilite las Javas.
  • Habilite el Javascript.
  • Inhabilite el proxy de HTTP.
ACS 4.0 y 4.1
  • Service Pack 1 y 5.5 de Microsoft Internet Explorer 6 para Windows-inglés y la versión japonesa
  • Buscador Web 7.0, 7.1, y 7.2 de Netscape para Windows-inglés y la versión japonesa1

los problemas conocidos 1Several se relacionan con usar el comunicador Netscape Communicator con el ACS. Para más información, refiera a los Release Note para el Cisco Secure ACS for Windows.

Observe estas advertencias como usted trabaja con el ACS/CSNT y un buscador Web.

  • El soporte de las Javas y del Javascript debe ser habilitado.

  • El proxy debe ser inhabilitado.

  • El soporte de buscador se limita a los navegadores que se ejecutan en las Plataformas PC.

Opciones de la base de datos de usuarios

Versión Compatible con
CSNT 2.3(x)
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT
  • Base de datos de ODBC
  • Base de datos MCIS LDAP
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
CSNT 2.4(x)
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT
  • Base de datos de ODBC
  • Base de datos MCIS LDAP
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
ACS 2.5(x)
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
ACS 2.6.1 - 2.6.3
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
  • Soportan a estos clientes Novell:
    • Cliente Novell 4.6 (para el Windows NT 4.0)
    • Cliente Novell 4.7 (para el Windows 2000)
  • Estos servidores de placa Token se han probado con ACS 2.6(x):
    • Versiones 4.0.3 y 4.1 de AXENT Defender
    • Secure Computing SafeWord versión 5.1.1 (Esta versión de Secure Computing SafeWord sólo puede ejecutarse en Windows NT 4.0).
    • Security Dynamics Inc. ACE/Server versión 4.1 y ACE/Client versión 1.1 para Windows 2000
    • CRYPTOAdmin versión 5.0 (build 27)
ACS 2.6.4
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
  • Novell Client 4.8 y 4.8.1 para Windows NT 4.0 ó Windows 2000
  • Estos servidores de placa Token se han probado con ACS 2.6(x):
    • AXENT Defender versión 4.1
    • Versión 5.2 de Secure Computing Safeword
    • Servidor/ACE de Security Dynamics Inc. versión 5.0 y Cliente/ACE versión 1.1.2 para Windows 2000
    • CRYPTOAdmin versión 5.0 (build 27)
ACS 3.0.1
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
  • Novell Client 4.8 para Windows NT 4.0 o Windows 2000
  • Estos servidores de placa Token se han probado con ACS 3.0.1:
    • AXENT Defender versión 4.1
    • Secure Computing SafeWord versión 5.2 (Esta versión de Secure Computing SafeWord sólo puede ejecutarse en Windows NT 4.0.)
    • Versión servidor/ace 4.1 de los Security Dynamics inc. y versión cliente/ace 1.1.1 para el Windows NT 4.0 y versión servidor/ace 5.0 y versión cliente/ace 1.1.2 para el Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 y 5.1 en otro servidor
    • Servidor ActivCard Token 3.1
    • Servidor Vasco Token
ACS 3.0.2
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
  • Novell Client 4.8 para Windows NT 4.0 o Windows 2000
  • Estos servidores de placa Token se han probado con ACS 3.0.2:
    • AXENT Defender versión 4.1
    • Secure Computing SafeWord versión 5.2 (Esta versión de Secure Computing SafeWord sólo puede ejecutarse en Windows NT 4.0.)
    • Versión servidor/ace 5.0 y versión cliente/ace 1.1.2 para el Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 y 5.1 en otro servidor
    • Servidor ActivCard Token 3.1
    • Servidor Vasco Token
ACS 3.0.3
  • Base de datos segura de usuarios de Cisco
  • Base de datos de usuarios de Windows NT/2000
  • Base de datos de ODBC
  • LDAP genérico
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Bases de datos de usuarios de servidor de tarjeta Token
  • Cliente Novell 4.8.3 para el Windows NT 4.0 o el Windows 2000
  • Estos servidores de placa Token se han probado con ACS 3.0.3:
    • Versión 4.1.3 del AXENT Defender
    • Secure Computing SafeWord versión 5.2 (Esta versión de Secure Computing SafeWord sólo puede ejecutarse en Windows NT 4.0.)
    • Versión servidor/ace 5.0 y versión cliente/ace 1.1.2 para el Windows 2000
    • CRYPTOCard Easy RADIUS 5.0 y 5.1 en otro servidor
    • Servidor ActivCard Token 3.1
    • Servidor Token vasco 6.0.2
ACS 3.1(x)
  • Base de datos segura de usuarios de Cisco
  • Bases de datos de usuarios del Windows 2000
  • Base de datos de ODBC
  • LDAP genérico (Netscape iPlanet la versión 5.1 del Servidor del directorio y el Active Directory del Windows 2000 con el Service Pack 3 de Windows fueron probados.)
  • Base de datos de MCIS
  • Base de datos NDS de Novell
  • Cliente Novell 4.8.3 para el Windows 2000
  • Servidor del certificado de CA de Microsoft
  • Bases de datos de usuarios del servidor de placa Token
  • Estos servidores de placa Token se han probado con ACS 3.1.1:
    • Servidor ActivCard Token 3.1
    • CRYPTOCard CRYPTOAdmin 5.16
    • PassGo (antes AXENT) Defender versión 5.16
    • Versión servidor/ace 5.0 RSA y versión cliente/ace 1.1.2 para el Windows 2000
    • Asegure la versión del servidor computacional 3.1 de PremierAccess
    • Versión del servidor 6.0.2 de Vasco Vacman
ACS 3.2(x) Refiera a haber soportado y los dispositivos interoperables y las tablas del software para la versión del servidor 3.2 del Cisco Secure ACS for Windows.
ACS 3.3(x) Refiera a haber soportado y los dispositivos interoperables y las tablas del software para la versión del servidor 3.3 del Cisco Secure ACS for Windows.
ACS 4.0 y 4.1 Refiera a las bases de datos de usuarios del guía del usuario para el Cisco Secure ACS for Windows.

Nota: En la versión 2.3, la autenticación PAP se soporta para las bases de datos de usuarios ODBC y MCI con los Software Release 11.1 y Posterior de Cisco IOS�. La GRIETA, el MS-CHAP, y el ARAP no se soportan con las versiones de Cisco IOS Software anterior de 11.2.

Hardware

Esta sección especifica el hardware que es compatible con Cisco Secure ACS para Windows.

Versión Compatible con
CSNT 2.3(x)
  • Procesador Pentium, 200 MHz o superior
  • Sistema operativo Windows NT Server 4.0, Versión en inglés.
  • Requiere 64 MB de memoria Ram, se recomienda 128 MB
  • Por lo menos, 150 MB de espacio libre del disco
  • Resolución mínima de 256 colores en 800 x 600 líneas.
CSNT 2.4(x)
  • Procesador Pentium, 200 MHz o superior
  • Requiere 64 MB de memoria Ram, se recomienda 128 MB
  • Al menos 150 MB de espacio libre en disco (Si ejecuta la base de datos en el mismo equipo, se requerirá más espacio en disco.)
  • Resolución mínima de 256 colores en 800 x 600 líneas.
ACS 2.5(x) y 2.6(x)
  • Procesador Pentium II, 300 MHz o más rápido
  • 28 MB de RAM requeridos, 256 MB recomendados para el Windows 2000 Server
  • Por lo menos 250 MB del espacio libre en disco (si usted funciona con su base de datos en la misma máquina, se requiere más espacio en disco.)
  • Resolución mínima de 256 colores en 800 x 600 líneas.
ACS 3.0(x) y 3.1.(x), 3.2(x), y 3.3(x)
  • Procesador Pentium III, 550 MHz o más rápido
  • 256 MB del RAM requerido
  • Por lo menos 250 MB del espacio libre en disco (si usted funciona con su base de datos en la misma máquina, se requiere más espacio en disco.)
  • Resolución mínima de 256 colores en 800 x 600 líneas.
ACS 4.0 y 4.1
  • IBM PC-compatible con el procesador del Pentium IV, 1.8 gigahertz o más rápidamente
  • Monitor color con la resolución de gráficos mínima de los colores 256 en la resolución 800 x 600
  • Unidad de Cd-ROM
  • 100BaseT o una conexión más rápida

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 14308