Switching por etiquetas multiprotocolo (MPLS) : MPLS

Configurar el VPN básico de MPLS con el RIP en el lado del cliente

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este ejemplo de configuración muestra una Red Privada Virtual (VPN) de Multiprotocol Label Switching (MPLS) cuando Routing Information Protocol (RIP) está presente del lado del cliente.

La característica VPN, cuando está utilizada con el MPLS, permite que varios sitios transparente interconecten a través de una red de proveedor de servicio. Una red proveedora de servicios puede ofrecer soporte a varias VPN IP diferentes Cada IP VPN aparece como red privada, a parte de las cualesquier otras redes. Cada sitio en un VPN envía los paquetes del IP a otros sitios en el mismo VPN.

Cada VPN está asociada con uno o más casos de reenvío o ruteo VPN (VRF). Un VRF consiste en una tabla de IP Routing, un tabla de Cisco Express Forwarding (CEF) derivado, y un conjunto de las interfaces que utilizan la tabla de reenvío.

El router mantiene un ruteo separado y una tabla CEF para cada VRF. Esto evita la información sea enviada fuera del VPN y permite que la misma subred sea utilizada en varios VPN sin causar los problemas de IP Address duplicado.

El router que utiliza el Border Gateway Protocol (BGP) distribuye la información de ruteo VPN utilizando las comunidades extendidas BGP.

Para más información con respecto a la difusión de actualizaciones con un VPN vea las comunidades de destino de Route VPN, la distribución BGP de la información de VPN Routing, y las secciones de la expedición MPLS en las Redes privadas virtuales MPLS.

prerrequisitos

Requisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

Desarrollamos y probamos esta configuración usando la siguiente versión de software y hardware:

  • Routers PE: Las funciones del MPLS VPN residen en el Routers PE. Utilice el navegador de la característica II (clientes registrados solamente) para determinar que las combinaciones del hardware y software usted puedan utilizar.

  • Routers CE: Utilice a cualquier router capaz de intercambiar la información de ruteo por su router PE.

  • Routers P y switches: En este documento, el Switches ATM tal como el MSR, el BPX y el MGX fueron utilizados. Sin embargo, porque el documento se centra en la característica del MPLS VPN habríamos podido también utilizar el MPLS basado trama en la base con el Routers, tal como el Cisco 12000.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Descripción de la Red

Configuramos una estructura básica de ATM estándar MPLS usando el área 0 del Open Shortest Path First (OSPF) como el Interior Gateway Protocol (IGP). Configuramos dos diversos VPN usando esta estructura básica. Las primeras aplicaciones VPN RASGAN como su límite del cliente al Routing Protocol del límite del proveedor (CE-PE); el otro VPN utiliza el BGP como su Routing Protocol PE-CE. Configuramos el diversos loopback y Static rutas en el Routers CE para simular la presencia de otro Routers y redes.

Nota: El BGP se debe utilizar como el VPN IGP entre el Routers PE, puesto que usar las comunidades ampliadas BGP es la única forma de transportar la información de ruteo para el VPN entre el Routers PE.

Nota: Una red ATM fue utilizada como la red de estructura básica para hacer esta configuración. Esta configuración se aplica a los protocolos atmósfera (y otra). El Routers PE debe poder alcanzarse usando la red MPLS para que la configuración VPN trabaje.

Convenciones

Las letras que aparecen a continuación representan los distintos tipos de routers y switches usados:

  • P: Router de núcleo del proveedor

  • PE: Router de borde del proveedor

  • CE: Router de borde del cliente

  • C: El router del cliente

Una configuración típica que ilustra a estos convenios se muestra en el diagrama a continuación:

http://www.cisco.com/c/dam/en/us/support/docs/multiprotocol-label-switching-mpls/mpls/13732-mpls-vpn-rip-mplsvpn.gif

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Procedimiento de Configuración

En esta sección encontrará la información para configurar las funciones descritas en este documento. La documentación sobre Cisco IOS encontrada en las Redes privadas virtuales MPLS también describe este Procedimiento de configuración.

Nota: Para encontrar la información adicional en los comandos usados en este documento, utilice

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

http://www.cisco.com/c/dam/en/us/support/docs/multiprotocol-label-switching-mpls/mpls/13732-mpls-vpn-rip-mv-rip.gif

Parte I

Los pasos abajo le ayudarán a configurar correctamente.

Habilite el comando ip cef. Si usa a un Cisco 7500 Router, asegúrese de que habilitan al comando ip cef distributed, cuando sea disponible, aumentar los funcionamientos en el PE, una vez que se configura el MPLS.

  1. Cree un VRF para cada VPN usando IP VRF [VPN Routing | comando del nombre de caso de reenvío]. Mientras que crea los VRF, esté seguro a:

    • Especifique el Route Distinguisher correcto usado para ese VPN usando el comando abajo. El distinguisher se utiliza para extender la dirección IP y permite que usted identifique a qué VPN pertenece.

      rd [VPN route distinguisher]
      
    • Configure las propiedades de la importación y de la exportación para las comunidades ampliadas BGP usando el comando abajo. Estas propiedades se utilizan para filtrar el proceso de la importación y de la exportación.

      route-target {export | import | both} [target VPN extended community] 
      
  2. Configure a los detalles de reenvío para las interfaces respectivas usando el comando ip vrf forwarding [table name] y recuerde configurar la dirección IP luego.

  3. Dependiendo del Routing Protocol PE-CE usado, haga uno o más del siguiente:

    • Configure las rutas estáticas de la siguiente manera:

      ip route vrf vrf-name prefix mask [next-hop-address] [interface {interface-number}] 
      
    • Configure el RIP usando el siguiente comando:

      address-family ipv4 vrf [VPN routing | forwarding instance name] 
      

      Una vez que usted ha completado uno o ambos pasos arriba, ingrese los comandos de configuración de RIP normales.

      Nota: Estos comandos apply solamente a las interfaces de reenvío del VRF actual. Redistribuya el BGP correcto en el RIP y recuerde especificar el métrico usado.

    • Declare la información del vecino BGP.

    • Configure el OSPF utilizando el comando del nuevo IOS:

      router ospf process-id vrf [VPN routing | forwarding instance name] 
      

    Nota: Este comando se aplica solamente a las interfaces de reenvío para el VRF actual. Redistribuya la información de BGP Routing correcta en el OSPF y especifique el métrico usado. El proceso OSPF a un VRF es una vez completo, incluso si el proceso OSPF no se especifica en la línea de comando, este identificador de proceso se utiliza siempre para este VRF determinado.

Parte II

Configure BGO entre los routers PE. Existen diversas maneras de configurar BGP, por ejemplo, usando el reflector de ruta o los métodos de confederación. El método mostrado aquí es configuración de vecino directo. Es el más simple y el lo más menos posible scalable.

  1. Declare los diferentes vecinos.

  2. Ingrese el vrf de la direccionamiento-familia ipv4 [VPN Routing | comando del nombre de caso de reenvío] para cada VPN presente en este router PE. Realice uno o más de los siguientes pasos, según sea necesario:

    • Vuelva a distribuir la información de ruteo estático.

    • Redistribuya la información de RIP Routing.

    • ‘Vuelva a distribuir la información de ruteo de OSPF.’

    • Active BGP de vecindad con los routers CE.

  3. Ingrese al modo address-family vpnv4 y:

    • Activar los vecinos.

    • Especifique que debe usarse la comunidad extendida. Esto es obligatorio.

Ejemplos de Configuración

En configuración Alcanzaba, las líneas específicas a la configuración VPN se muestran en intrépido.

Alcazaba
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip cef
!
interface Loopback0
 ip address 223.0.0.3 255.255.255.255
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 150.150.0.1 255.255.255.0
!
interface ATM3/0
 no ip address
 no ip mroute-cache
 no ATM ilmi-keepalive
 PVC qsaal 0/5 qsaal
 PVC ilmi 0/16 ilmi
 !
!
interface ATM3/0.1 tag-switching
 ip address 10.0.0.17 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip
!
interface ATM4/0
 no ip address
 no ATM ilmi-keepalive
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.13 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip 
!
router ospf 1
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.3 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 0
 network 150.150.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 neighbor 223.0.0.21 remote-as 1
 neighbor 223.0.0.21 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended
 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended
 no auto-summary
 exit-address-family
!

Kozel
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
!
ip cef
!
interface Loopback0
 ip address 223.0.0.21 255.255.255.255
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 200.200.0.1 255.255.255.0
!
interface ATM4/0
 no ip address
 no ATM scrambling cell-payload
 no ATM ilmi-keepalive
 PVC qsaal 0/5 qsaal     
 PVC ilmi 0/16 ilmi
!
interface ATM4/0.1 tag-switching
 ip address 10.0.0.6 255.255.255.252
 tag-switching ATM vpi 2-4
 tag-switching ip
!
router ospf 1
 log-adjacency-changes
 network 10.0.0.0 0.0.0.255 area 0
 network 223.0.0.21 0.0.0.0 area 0
!
router rip
 version 2
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 200.200.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 125.2.2.2 remote-as 1
 neighbor 125.2.2.2 update-source Loopback0
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 no auto-summary
 !
 address-family ipv4 vrf vrf101
 redistribute rip
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 125.2.2.2 activate
 neighbor 125.2.2.2 send-community extended
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 no auto-summary
 exit-address-family
!

Medina
Current configuration:
!
ip vrf vrf101
 rd 1:101
 route-target export 1:101
 route-target import 1:101
ip cef
!
interface Loopback1
 ip vrf forwarding vrf101
 ip address 11.2.2.2 255.255.255.252
!
interface ATM2/0
 no ip address
 no ATM ilmi-keepalive
!
interface ATM2/0.66 tag-switching
 ip address 125.1.4.2 255.255.255.252
 tag-switching ip
!
interface Ethernet1/1
 ip vrf forwarding vrf101
 ip address 11.3.3.1 255.255.255.252
!
router ospf 1
 
 network 125.1.4.0 0.0.0.3 area 0
 network 125.2.2.2 0.0.0.0 area 0
!
router rip
 version 2
 network 11.0.0.0
 !
 address-family ipv4 vrf vrf101
 version 2
 redistribute bgp 1 metric 1
 network 11.0.0.0
 no auto-summary
 exit-address-family
!
router bgp 1
 no synchronization
 neighbor 223.0.0.3 remote-as 1
 neighbor 223.0.0.3 update-source Loopback0
 neighbor 223.0.0.21 remote-as 1
 neighbor 223.0.0.21 update-source Loopback0
 !
 address-family ipv4 vrf vrf101
 redistribute connected
 redistribute static
 redistribute rip
 default-information originate
 no auto-summary
 no synchronization
 exit-address-family
 !
 address-family vpnv4
 neighbor 223.0.0.3 activate
 neighbor 223.0.0.3 send-community extended
 neighbor 223.0.0.21 activate
 neighbor 223.0.0.21 send-community extended
 exit-address-family
!

Rápido
Current configuration:


!
interface Loopback0
 ip address 223.0.0.12 255.255.255.255
!         
interface Loopback2
 ip address 7.7.7.7 255.255.255.0
!
interface FastEthernet0/1
 ip address 150.150.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 7.0.0.0
 network 10.0.0.0
 network 150.150.0.0
 no auto-summary
!
ip route 158.0.0.0 255.0.0.0 Null0
!

Damme
!
interface Loopback1
 ip address 6.6.6.6 255.0.0.0
!
interface FastEthernet0/0
 ip address 10.200.10.14 255.255.252.0
 duplex auto
 speed autoa
!
router bgp 158
 no synchronization
 network 6.0.0.0
 network 10.200.0.0 mask 255.255.252.0
 neighbor 10.200.10.3 remote-as 1
 no auto-summary
!

Pivrnec
Current configuration:
!
interface Loopback0
 ip address 223.0.0.22 255.255.255.255
!
interface Loopback1
 ip address 6.6.6.6 255.255.255.255
!
interface FastEthernet0/1
 ip address 200.200.0.2 255.255.255.0
 duplex auto
 speed auto
!
router rip
 version 2
 redistribute static
 network 6.0.0.0
 network 200.200.0.0
 no auto-summary
!
ip route 69.0.0.0 255.0.0.0 Null0
!

Guilder
!
interface Loopback2
 ip address 150.150.0.1 255.255.0.0
!
interface Ethernet0/2
 ip address 201.201.201.2 255.255.255.252
!
router bgp 69
 no synchronization
 network 7.7.7.0 mask 255.255.0.0
 network 150.150.0.0
 network 201.201.201.0 mask 255.255.255.252
 redistribute connected
 neighbor 201.201.201.1 remote-as 1
 no auto-summary
!

Purkmister
Current configuration:
!
interface Loopback0
 ip address 11.5.5.5 255.255.255.252
!
interface FastEthernet0/1
 ip address 11.3.3.2 255.255.255.252
 duplex auto
 speed auto
!
router rip
 version 2
 network 11.0.0.0
!

Comandos debug y show

Antes de que utilice los comandos debug, consulte Información Importante sobre los Comandos Debug. Enumeran a los comandos específicos de ruteo aquí:

  • show ip rip database vrf - Muestra información contenida en la base de datos RIP para un VRF particular.

  • show ip bgp vpnv4 vrf - Muestra la información de dirección de VPN desde la tabla BGP.

  • muestre el vrf de la ruta de IP - Visualiza la tabla de IP Routing asociada a un VRF.

  • ruta de IP de la demostración - Visualiza todas las Static IP rutas, o ésas instaladas usando la función de la descarga de la ruta del Authentication, Authorization, and Accounting (AAA).

La herramienta del Output Interpreter soportan a los ciertos comandos show (clientes registrados solamente), que permite que usted vea una análisis de la salida del comando show.

En un router PE, el método de ruteo PE-CE tal como RIP, el BGP, o los parásitos atmosféricos, y las actualizaciones de BGP PE-PE indican la tabla de ruteo usada para un VRF determinado. Puede ver la información de RIP para una VRF en particular, de la siguiente manera:

Alcazaba# show ip rip database vrf vrf101
 0.0.0.0/0 auto-summary  
 0.0.0.0/0
 [2] via 150.150.0.2, 00:00:12, Ethernet1/1
 6.0.0.0/8 auto-summary
 6.6.6.6/32 redistributed
 [1] via 223.0.0.21,
 7.0.0.0/8 auto-summary
 7.7.7.0/24
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.0.0.0/8 auto-summary
 10.0.0.0/8 redistributed
 [1] via 125.2.2.2,
 10.0.0.0/16
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 10.200.8.0/22
 [1] via 150.150.0.2, 00:00:12, Ethernet1/1 
 11.0.0.0/8 auto-summary
 11.0.0.4/30 redistributed
 [1] via 125.2.2.2,
 11.1.1.0/30 redistributed
 [1] via 125.2.2.2,
 11.3.3.0/30 redistributed
 [1] via 125.2.2.2,
 11.5.5.4/30 redistributed
 [1] via 125.2.2.2,
 69.0.0.0/8 auto-summary
 69.0.0.0/8 redistributed
 [1] via 223.0.0.21,
 150.150.0.0/16 auto-summary
 150.150.0.0/24 directly connected, Ethernet1/1
 158.0.0.0/8
 [1] via 150.150.0.2, 00:00:17, Ethernet1/1
 200.200.0.0/24 auto-summary 
 200.200.0.0/24 redistributed 
 [1] via 223.0.0.21,

Usted puede visualizar la información sobre BGP para un VRF determinado usando el comando show ip bgp vpnv4 vrf. Los resultados PE-PE del Internal BGP (iBGP) son indicados por un i en la salida abajo.

Alcazaba# show ip bgp vpnv4 vrf vrf101 
   BGP table version is 46, local router ID is 223.0.0.3 
   Status codes: s suppressed, d damped, h history, * valid, best, i - internal    
   Origin codes: i - IGP, e - EGP, ? - incomplete  
 Network Next Hop Metric LocPrf Weight Path 
   Route Distinguisher: 1:101 (default for vrf vrf101) 
   *i6.6.6.6/32 223.0.0.21 1 100 0 ? 
   * 7.7.7.0/24 150.150.0.2 1 32768 ? 
   * 10.0.0.0/16 150.150.0.2 1 32768 ? 
   * 10.200.8.0/22 150.150.0.2 1 32768 ? 
   *i11.2.2.0/30 125.2.2.2 0 100 0 ? 
   *i11.3.3.0/30 125.2.2.2 0 100 0 ? 
   *i11.5.5.4/30 125.2.2.2 1 100 0 ? 
   *i69.0.0.0 223.0.0.21 1 100 0 ? 
   * 150.150.0.0/24 0.0.0.0 0 32768 ? 
   * 158.0.0.0/8 150.150.0.2 1 32768 ? 
   *i200.200.0.0 223.0.0.21 0 100 0 ?

Marque la tabla de Global Routing para un VRF en el PE y el Routers CE. Estos VRF deben hacer juego. Para el router PE, usted tiene que especificar el VRF usando el comando show ip route vrf:

Alcazaba# show ip route vrf vrf101
   Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP   
   D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
   N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
   E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
   i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area    
   * - candidate default, U - per-user static route, o - ODR
   P - periodic downloaded static route
    Gateway of last resort is not set
   B 69.0.0.0/8 [200/1] via 223.0.0.21, 00:11:03
   B 200.200.0.0/24 [200/0] via 223.0.0.21, 00:11:03
    6.0.0.0/32 is subnetted, 1 subnets
   B 6.6.6.6 [200/1] via 223.0.0.21, 00:11:03 
    7.0.0.0/24 is subnetted, 1 subnets
   R 7.7.7.0 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
   R 10.0.0.0/16 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
   R 10.200.8.0/22 [120/1] via 150.150.0.2, 00:00:05, Ethernet1/1 
    11.0.0.0/30 is subnetted, 3 subnets
   B 11.3.3.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.2.2.0 [200/0] via 125.2.2.2, 00:07:05
   B 11.5.5.4 [200/1] via 125.2.2.2, 00:07:05
    150.150.0.0/24 is subnetted, 1 subnets
   C 150.150.0.0 is directly connected, Ethernet1/1
   R 158.0.0.0/8 [120/1] via 150.150.0.2, 00:00:06, Ethernet1/1

El comando equivalente en el Pivrnec es el comando show ip route, puesto que para cada router del cliente (y frontera del cliente) ésta es la tabla de ruteo estándar.

Pivrnec# show ip route 
Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP  
  D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
  N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2 
  E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP 
  i - ISIS, L1 - ISIS level-1, L2 - ISIS level-2, IA - ISIS inter area  
  * - candidate default, U - per-user static route, o - ODR 
  P - periodic downloaded static route Gateway of last resort is not 
  set S 69.0.0.0/8 is directly connected, Null0 
  223.0.0.0/32 is subnetted, 1 subnets 
 C 223.0.0.22 is directly connected, Loopback0 
 C 200.200.0.0/24 is directly connected, FastEthernet0/1 
  6.0.0.0/32 is subnetted, 1 subnets 
 C 6.6.6.6 is directly connected, Loopback1 
  7.0.0.0/24 is subnetted, 1 subnets 
 R 7.7.7.0 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
  10.0.0.0/8 is variably subnetted, 2 subnets, 2 masks 
 R 10.0.0.0/16 [120/1] via 200.200.0.1, 00:00:23, FastEthernet0/1 
 R 10.200.8.0/22 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
  11.0.0.0/30 is subnetted, 3 subnets 
 R 11.3.3.0 [120/1] via 200.200.0.1, 00:00:24, FastEthernet0/1 
 R 11.2.2.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 11.5.5.4 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
  150.150.0.0/24 is subnetted, 1 subnets 
 R 150.150.0.0 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1 
 R 158.0.0.0/8 [120/1] via 200.200.0.1, 00:00:25, FastEthernet0/1

Etiquetas MPLS

Marque la pila de etiquetas usada para cualquier ruta como sigue:

Alcazaba# show tag-switching forwarding-table vrf vrf101 11.5.5.5 detail    
   Local Outgoing Prefix Bytes tag Outgoing Next Hop
   tag tag or VC or Tunnel Id switched interface
   None 2/91 11.5.5.4/30 0 AT4/0.1 point2point
    MAC/Encaps=4/12, MTU=4466, Tag Stack{2/91(vcd=69) 37} 
    00458847 0004500000025000

Usted puede utilizar los comandos normales para ver las asignaciones de la etiqueta junto con las relaciones del identificador de trayecto virtual y del identificador de canal virtual (VPI/VCI) tal y como se muestra en de cómo resolver problemas el MPLS VPN.

Superposición de direcciones

Usted puede utilizar el mismo direccionamiento en diversos VPN sin la interferencia con otros VPN. En este ejemplo, la dirección 6.6.6.6 está conectada dos veces, a Pivrnec en VPN 101 y a Damme en VPN 102. Podemos marcar esto usando el comando ping en un sitio y el comando debug ip icmp en el otro sitio.

Guilder# ping 6.6.6.6
   Type escape sequence to abort.
   Sending 5, 100-byte ICMP Echos to 6.6.6.6, timeout is 2 seconds:
   !!!!!
   Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/4 ms

Damme# debug ip icmp
   ICMP packet debugging is on
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2
   6d22h: ICMP: echo reply sent, src 6.6.6.6, DST 201.201.201.2

Ejemplo de resultado del comando debug

Refiera al flujo de paquetes en un entorno del MPLS VPN para ver la salida de muestra usando la misma configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 13732