IP : Open Shortest Path First (OSPF)

Configuraciones iniciales para el protocolo OSPF (Abrir la ruta más corta en primer lugar) sobre las subinterfaces del Frame Relay.

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Este documento proporciona configuraciones de ejemplo de OSPF (Open Shortest Path First) sobre subinterfaces de Frame Relay.

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, aseegurese que usted cumple estos requisitos:

  • Una comprensión básica del Frame Relay y de la configuración de OSPF

Refiera a configurar el OSPF y el Configurando y Troubleshooting Frame Relay para más información.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Cisco 2503 Router

  • Versión de software del½ del¿Â del Cisco IOSï 12.3(3) en ambo Routers

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Antecedentes

Para configurar y resolver problemas el OSPF sobre una red, usted debe tener una buena comprensión de la topología de red subyacente. El mecanismo de la detección de vecino, la elección del router designado (DR) y del router designado de backup (BDR), y la inundación de la actualización dependen de ella. La topología subyacente de la capa 2 puede ser una de éstos:

  • El broadcast multiacceso (por ejemplo, los Ethernetes) — una red de broadcast es una que permite transmitir o los paquetes de multidifusión que se enviarán sobre la red y por lo tanto cada dispositivo capaces de comunicar directamente con cada otro dispositivo en el segmento. Una red de acceso múltiple es una red que conecta más de dos dispositivos. Refiera a las configuraciones iniciales para OSPF en medios de broadcast para más información.

  • Punto a punto (tal como links seriales con el Punto a punto y el High-Level Data Link Control (PPP/HDLC)) — los red Point-to-Point también permiten transmitir o los paquetes de multidifusión que se enviarán sobre la red, y estas redes conectan solamente dos dispositivos en el segmento. Refiera a las configuraciones iniciales para el OSPF sobre un enlace punto a punto para más información.

  • Non-Broadcast Multi-Access (NBMA), por ejemplo el Frame Relay — estas redes no soportan los broadcasts o los Multicast, sino pueden conectar más que los dispositivos y son multiaccesas en la naturaleza. Refiera a las configuraciones iniciales para el OSPF sobre non-broadcast link para más información.

  • Punta a de múltiples puntos — Ésta es una colección de enlaces punto a punto entre los diversos dispositivos en un segmento. Estas redes también permiten transmitir o los paquetes de multidifusión que se enviarán sobre la red. Estas redes pueden representar el segmento de acceso múltiple como links Point-to-Point múltiples que conectan todos los dispositivos en el segmento.

Cuando el OSPF se ejecuta en una red, dos eventos importantes suceden antes de que se intercambie la información de ruteo:

  • Descubren a los vecinos usando los paquetes de saludo de multidifusión.

  • El DR y el BDR se eligen para que cada red de acceso múltiple optimice el proceso de creación de adyacencias. Todo el Routers en ese segmento debe poder comunicar directamente con el DR y el BDR para la adyacencia apropiada (en el caso de un red Point-to-Point, de un DR y de un BDR no sea necesario puesto que hay solamente dos Routers en el segmento, y por lo tanto la elección no ocurre).

Para una detección de vecino acertada en un segmento, la red debe permitir los broadcasts o los paquetes de multidifusión que se enviarán.

En la topología multiaccesa de la capa 2 del broadcast, se soportan los broadcasts; por lo tanto, un router que ejecuta el OSPF puede descubrir a los vecinos OSPF automáticamente y elige a cualquier router como el DR y BDR puesto que cualquier dispositivo puede hablar con el resto del Routers en ese segmento de broadcast.

En una topología Point-to-Point, descubren a los vecinos automáticamente puesto que los vecinos están conectados directamente el uno al otro a través de un enlace punto a punto, y transmitido o los paquetes de multidifusión se remiten sobre la red; sin embargo, el DR y la elección BDR no ocurre según lo explicado anterior.

En una topología de red NBMA, que es intrínsecamente nonbroadcast, no descubren a los vecinos automáticamente. El OSPF intenta elegir un DR y un BDR debido a la naturaleza multiaccesa de la red, pero la elección falla puesto que no descubren a los vecinos. Los vecinos deben ser configurados manualmente para superar estos problemas. También, la configuración adicional es necesaria en un topologia Hub y Spoke aseegurarse que eligen a los routeres de eje de conexión, que tienen Conectividad con cada otro router radial, como el DR y el BDR. Alternativamente, usted puede cambiar la configuración en la interfaz NBMA para hacer que el OSPF cree que es otro tipo de red que no tiene estos problemas.

La configuración correcta es necesaria para la operación correcta del OSPF.

Las subinterfaces del Frame Relay pueden ejecutarse en dos modos:

  • Punto a punto — Cuando se configura una subinterfaz punto a punto del Frame Relay, la subinterfaz emula a un red Point-to-Point y el OSPF lo trata como tipo de red punto a punto.

  • De múltiples puntos — Cuando se configura una subinterfaz de multipunto del Frame Relay, el OSPF trata esta subinterfaz como tipo de la red NBMA.

El Cisco IOS Software utiliza el comando ip ospf network de permitir que la flexibilidad ejecute el OSPF en una interfaz en diversos modos:

red OSPF del IP {broadcast | no-broadcast | {[non-broadcast] de la punta a de múltiples puntos | Punto a punto}}

La sección de la configuración de este documento contiene las configuraciones de muestra para el OSPF sobre las subinterfaces punto a punto del Frame Relay, OSPF sobre las subinterfaces de multipunto del Frame Relay con el broadcast, no-broadcast, y las redes de punto a multipunto.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Use la herramienta Command Lookup Tool (clientes registrados solamente) para encontrar más información sobre los comandos usados en este documento.

Diagrama de la red

Este documento utiliza la configuración de la red mostrada aquí:

/image/gif/paws/13693/22a.gif

Configuraciones

Este documento utiliza las configuraciones mostradas en esta sección.

Configuración Point-to-Point

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
     
!--- To enable Frame Relay encapsulation
 
     
!--- on the interface.


      no keepalive
     !
     interface Serial0.1 point-to-point
     
!--- The subinterface is configured to
 
     
!--- function as a point-to-point link
 
     
!--- with this command.

      ip address 1.1.1.2 255.255.255.0
      frame-relay interface-dlci 16   
     
!--- To assign a data-link connection identifier
 
     
!--- (DLCI) to a specified Frame Relay subinterface.

     
!--- Without this command,  all the DLCIs are assigned
 
     
!--- to the physical interface.

     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
     
!--- To enable Frame Relay encapsulation on
 
     
!--- the interface.

      no keepalive
      clockrate 2000000
     !
     interface Serial0.1 point-to-point
     
!--- The subinterface is configured to function
 
     
!--- as a point-to-point link with this command.

      ip address 1.1.1.1 255.255.255.0
      frame-relay interface-dlci 16  
     
!--- To assign a data-link connection identifier
 
     
!--- (DLCI) to a specified Frame Relay subinterface.
 
     
!--- Without this command, all the DLCIs are
 
     
!--- assigned to the physical interface.
 
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Consejos de verificación para la configuración Point-to-Point

Los comandos delineados aquí son útiles para la verificación:

Las salidas de estos comandos se muestran aquí:

R4-2503# show ip ospf neighbor
      
     Neighbor ID  Pri   State      Dead Time   Address   Interface
     2.2.2.2        1   FULL/  -   00:00:33    1.1.1.1   Serial0.1

Nota: En esta salida, muestran el estado de vecino OSPF como “FULL/-”, solamente el estado DR y BDR no se indica. Esto es porque no hay DR y elección BDR en un enlace punto a punto.

R4-2503# show ip ospf interface s0 
     %OSPF: OSPF not enabled on Serial0

R4-2503# show ip ospf interface s0.1
     Serial0.1 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_POINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_POINT,
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
         oob-resync timeout 40
         Hello due in 00:00:09
	   Index 1/1, flood queue length 0
       Next 0x0(0)/0x0(0)
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec	 
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2
       Suppress hello for 0 neighbor(s)
	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address  Interface
     3.3.3.3         1   FULL/  -   00:00:37    1.1.1.2  Serial0.1 

R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.1
     Serial0.1 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_POINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_POINT,
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
         oob-resync timeout 40
         Hello due in 00:00:03
	   Index 1/1, flood queue length 0
       Next 0x0(0)/0x0(0)
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3
       Suppress hello for 0 neighbor(s)

Configuración de multipunto con la red de broadcast

En esta configuración, cambian al tipo de red para transmitir con el comando ip ospf network broadcast. Ahora, la red NBMA se ve como red de acceso múltiple del broadcast en donde ocurre el DR y la elección BDR. Fijan a los comandos frame relay map también de remitir a las direcciones de broadcast.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
     
!--- The subinterface is treated as a multipoint link.
 
      ip address 1.1.1.2 255.255.255.0
      ip ospf network broadcast
     
!--- This command is used to define the network
 
     
!--- type as broadcast. The network type is defined
 
     
!--- on non-broadcast networks so as to not configur
 
	    
!--- the neighbors explicitly.

      frame-relay map ip 1.1.1.1 16 broadcast
     
!--- To define the mapping between a destination
 
     
!--- protocol address and the data-link connection
 
     
!--- identifier (DLCI) used to connect to the
 
     
!--- destination address. The broadcast keyword
 
     
!--- is used to forward broadcasts and multicasts
 
     
!--- to this address.

     !
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
     ip address 2.2.2.2 255.255.255.255
     !
     !         
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
     
!--- The subinterface is treated as a multipoint link.
 
      ip address 1.1.1.1 255.255.255.0
      ip ospf network broadcast
     
!--- This command is used to define the network
 
     
!--- type as broadcast. The network type is defined
 
     
!--- on non-broadcast networks so as not configure
 
     
!--- the neighbors explicitly.

      frame-relay map ip 1.1.1.2 16 broadcast
     
!--- To define the mapping between a
 
     
!--- destination protocol address and the data-link
 
     
!--- connection identifier (DLCI) used to connect
 
     
!--- to the destination address.  The broadcast
 
     
!--- keyword is used to forward broadcasts and multicasts

     
!--- to this address.

     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Nota: Si una subinterfaz es tan de punto a punto configurado, la misma subinterfaz no se puede reasignar como una subinterfaz de multipunto a menos que recarguen al router. En este caso, una subinterfaz diferente se utiliza para la configuración de multipunto.

Consejos de verificación para la configuración de multipunto con la red de broadcast

R4-2503# show ip ospf neighbor      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/BDR   00:00:32    1.1.1.1   Serial 0.2
     
R4-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State DR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:05
     Index 1/1, flood queue length 0
     Next 0x0(0)/0x0(0)
     Last flood scan length is 1, maximum is 1
     Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2  (Backup Designated Router)
       Suppress hello for 0 neighbor(s)	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State     Dead Time   Address   Interface
     3.3.3.3         1   FULL/DR   00:00:35    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State BDR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 10, Dead 40, Wait 40, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:01
      Index 1/1, flood queue length 0     
       Next 0x0(0)/0x0(0)     
       Last flood scan length is 1, maximum is 1     
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3  (Designated Router)
       Suppress hello for 0 neighbor(s)

Configuración de multipunto con la red sin broadcast

En esta configuración, la red es no-broadcast, que no permite que descubran a los vecinos automáticamente. Utilizan al comando neighbor de configurar manualmente a los vecinos OSPF. Sin embargo, este comando es necesario solamente con las versiones del Cisco IOS Software anterior de 10.0. Como solución alternativa, publique el comando ip ospf network de cambiar el tipo de red predeterminada (véase la configuración de multipunto con el ejemplo de configuración de la red de broadcast). Refiera “evitando los DR y el comando neighbor en a la sección NBMA” de la guía de diseño OSPF para más información. El DR y el BDR se eligen debido a la naturaleza multiaccesa.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.2 255.255.255.0
      frame-relay map ip 1.1.1.1 16 broadcast
      ip ospf priority 2
      
!--- This command assigns a higher priority for this router on this interface,
      !--- so that it gets elected as the DR. In case of a Hub and Spoke topology,
      !--- the hub should be elected as the DR as it has connectivity to all the spokes.
 
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.1 255.255.255.0
      frame-relay map ip 1.1.1.2 16 broadcast
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
      neighbor 1.1.1.2 

     
!--- Used to manually configure neighbors.

     

Consejos de verificación para la configuración de multipunto con la red sin broadcast

R4-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/BDR   00:01:56    1.1.1.1   Serial0.2
     
R4-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type NON_BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State DR,Priority 2
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:25
       Index 1/1, flood queue length 0     
        Next 0x0(0)/0x0(0)     
        Last flood scan length is 1, maximum is 1     
        Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2  (Backup Designated Router)
       Suppress hello for 0 neighbor(s)	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     3.3.3.3         2   FULL/DR    00:01:52    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type NON_BROADCAST, Cost: 64
       Transmit Delay is 1 sec, State BDR, Priority 1
       Designated Router (ID) 3.3.3.3, Interface address 1.1.1.2
       Backup Designated router (ID) 2.2.2.2, Interface address 1.1.1.1
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:01
       Index 1/1, flood queue length 0     Next 0x0(0)/0x0(0)     
       Last flood scan length is 1, maximum is 1
       Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3  (Designated Router)
       Suppress hello for 0 neighbor(s)

Configuración de multipunto con la red de punto a multipunto

En esta configuración, cambian al tipo de red con el comando ip ospf network point-to-multipoint de funcionar como una colección de enlaces punto a punto. Descubren a los vecinos automáticamente y el DR y la elección BDR no ocurre.

R4-2503
interface Loopback0
      ip address 3.3.3.3 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.2 255.255.255.0
      ip ospf network point-to-multipoint
     
!--- To configure an interface as
!--- point-to-multipoint for non-broadcast media.
 
     
     frame-relay map ip 1.1.1.1 16 broadcast
     !
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

R1-2503
interface Loopback0
      ip address 2.2.2.2 255.255.255.255
     !
     interface Serial0
      no ip address
      encapsulation frame-relay
      no keepalive
      clockrate 2000000
     !
     interface Serial0.2 multipoint
      ip address 1.1.1.1 255.255.255.0
      ip ospf network point-to-multipoint
     
!--- To configure an interface as
 
     
!--- point-to-multipoint for non-broadcast media.

     frame-relay map ip 1.1.1.2 16 broadcast
     !
     router ospf 1
      network 1.1.1.0 0.0.0.255 area 0
     !

Consejos de verificación para la configuración de multipunto con la red de punto a multipunto

R4-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     2.2.2.2         1   FULL/  -   00:01:58    1.1.1.1   Serial0.2
     
R4-2503# show ip ospf interface s0
   %OSPF: OSPF not enabled on Serial0
     
R4-2503# show ip ospf interface s0.2
     Serial2.1 is up, line protocol is up 
       Internet Address 1.1.1.2/24, Area 0 
       Process ID 1, Router ID 3.3.3.3, Network Type POINT_TO_MULTIPOINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT,
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:07
      Index 1/1, flood queue length 0     
      Next 0x0(0)/0x0(0)     
      Last flood scan length is 1, maximum is 2     
      Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 2.2.2.2
       Suppress hello for 0 neighbor(s)
	   
R1-2503# show ip ospf neighbor
      
     Neighbor ID   Pri   State      Dead Time   Address   Interface
     3.3.3.3         1   FULL/  -   00:01:49    1.1.1.2   Serial0.2
     
R1-2503# show ip ospf interface s0 
     %OSPF: OSPF not enabled on Serial0
     
R1-2503# show ip ospf interface s0.2
     Serial0.2 is up, line protocol is up 
       Internet Address 1.1.1.1/24, Area 0 
       Process ID 1, Router ID 2.2.2.2, Network Type POINT_TO_MULTIPOINT, Cost: 64
       Transmit Delay is 1 sec, State POINT_TO_MULTIPOINT,
       Timer intervals configured, Hello 30, Dead 120, Wait 120, Retransmit 5
          oob-resync timeout 40         
          Hello due in 00:00:00
        Index 1/1, flood queue length 0     
        Next 0x0(0)/0x0(0)     
        Last flood scan length is 1, maximum is 2     
        Last flood scan time is 0 msec, maximum is 0 msec
       Neighbor Count is 1, Adjacent neighbor count is 1 
         Adjacent with neighbor 3.3.3.3
       Suppress hello for 0 neighbor(s)

Verificación

Para verificar sus configuraciones, utilice las subdivisiones proporcionadas en la sección de la configuración de este documento.

Troubleshooting

En esta sección encontrará información que puede utilizar para solucionar problemas de configuración.

Antes de que usted resuelva problemas cualquier problema vecino-relacionado OSPF en una red NBMA, es importante recordar que una red NBMA se puede configurar en estos modos de operación con el comando ip ospf network:

  • Punto a punto

  • Punta a de múltiples puntos

  • Difusión

  • NBMA

Hola y los Intervalos muertos de cada modo se describen en esta tabla:

Tipo de red Intervalo de saludo (secs) Intervalo muerto (secs)
Punto a punto 10 40
Punta a de múltiples puntos 30 120
Difusión 10 40
No-broadcast 30 120

Cuando el OSPF se configura en una interfaz física (por ejemplo, s0 de la interfaz) de una tecnología del Non Broadcast Multi-Access tal como Frame Relay, asignan el tipo de red predeterminada de NON_BROADCAST. Cuando el OSPF se configura en las subinterfaces punto a punto, asignan el tipo de interfaz predeterminada de POINT_TO_POINT. Cuando el OSPF se configura en las subinterfaces de multipunto, asignan el tipo de interfaz predeterminada de NON_BROADCAST.

Cuando la red NBMA se compone de una combinación de físico y de las interfaces lógicas (subinterfaces) en diverso Routers, diversos tipos de red OSPF entran en el juego. Hola las discordancías son probables ocurrir en estos casos; como consecuencia, las adyacencias OSPF no se forman.

Refiera a los problemas con ejecutar el OSPF en el modo NBMA sobre el Frame Relay y resolver problemas el OSPF para más información sobre cómo resolver problemas el OSPF.


Información Relacionada


Document ID: 13693