Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configuración de una tarjeta WIC ADSL 1700/2600/3600 de Cisco con IRB y NAT mediante conexión en puente RFC 1483

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Routers ofrecen soporte para Asymmetric Digital Subscriber Line (ADSL) y para el WAN Interface Card (WIC). Las tres Plataformas se configuran esencialmente lo mismo, pero hay diferencias en hardware y en la versión de software del ½ del ¿Â de Cisco IOSï requerida para cada uno. En este documento el Cisco 1700/2600/3600 será llamado el “Cisco ADSL WIC.”

Esta configuración de muestra muestra un Cisco ADSL WIC que está conectada con un Digital Subscriber Line Access Multiplexer del Cisco 6130 (DSLAM), terminando en un Concentrador de acceso universal (UAC) del Cisco 6400.

El Cisco ADSL WIC, configurado con interligar del RFC1483 y el Integrated Routing and Bridging (IRB), ejecuta el Network Address Translation (NAT).

La interfaz ATM del Cisco 6400 se configura con el (RBE) de la encapsulación del Bridge ruteado.

Para el Cisco 6400, la característica atmósfera RBE en el Cisco 6400 Node Route Processor (NRP) rutea el IP sobre el tráfico de Ethernet interligado del RFC1483 de un Stub-Bridged LAN.

Los paquetes del IP interligados recibidos en una interfaz ATM configurada en el modo ruta-interligado se rutean vía el encabezado IP. Las interfaces se aprovechan de las características de una topología LAN del stub de uso general para el acceso DSL y mayor rendimiento y flexibilidad de la oferta sobre el IRB.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Versión de software IOS 12.1(3)DB del Procesador del switch del UAC Node del Cisco 6400 (NSP)

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

  • Para el ADSL WIC en el Cisco 2600 - Slots de Tarjeta de interfaz de red WAN del chasis y NM-2W

  • Para el ADSL WIC en el Cisco 3600 - NM-1FE1R2W, NM-1FE2W, NM-2FE2W, y NM-2W

Nota: Para el Cisco 3600, los siguientes no soportan el ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Para brindar soporte para la ADSL WIC, es necesario tener como mínimo las siguientes versiones del software del IOS de Cisco:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600.

  • Cisco IOS Software Release 12.1(3)XJ o Posterior (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

    Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750; las características no soportarán el ADSL WIC.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12969/wicadsl_rfc_irb_nat_1.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Cisco ADSL WIC
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1
!
ip subnet-zero 
!
bridge irb 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip Nat outside 
! 
ip Nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 <next hop IP address>

!--- The next hop IP address is also called the default
!--- gateway and is provided by your ISP. For this example,
!--- one valid default gateway could be the loopback 
!--- interface of the Cisco 6400 NRP, 172.16.0.2.

no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end 

Ejemplo de NRP 1 del Cisco 6400
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-cpu 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point

!--The interface ATM0/0/0.4 point-to-point uses IP 
!--unnumbered Loopback1 for its IP address requirements.
 
 ip unnumbered Loopback1 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4 
end 

Ejemplo de NRP 2 del Cisco 6400
Current configuration: 
! 
version 12.0 
no service pad 
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname NRP 

! 
redundancy 
 main-CPU 
 no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no ATM ilmi-keepalive 
! 
interface ATM0/0/0.4 point-to-point 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
 no ip route-cache 
 ATM route-bridged ip 
 PVC 4/100 
  encapsulation aal5snap 
 ! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 172.16.0.1 255.255.255.255 ATM0/0/0.4
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 12969