Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configurar un ADSL WIC del Cisco 1700/2600/3600 (interfaz sin numerar) con el RFC1483 que rutea usando el protocol ip del AAL5SNAP

17 Octubre 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (22 Agosto 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Routers ofrecen soporte para Asymmetric Digital Subscriber Line (ADSL) y para el WAN Interface Card (WIC). Las tres Plataformas se configuran lo mismo, pero hay diferencias en hardware y en la versión de software del ½ del ¿Â de Cisco IOSï requerida para cada uno. En este documento el Cisco 1700/2600/3600 se llama el “Cisco ADSL WIC.”

Esta configuración de muestra muestra un Cisco ADSL WIC configurado con el AAL5SNAP que rutea y que termina en un Concentrador de acceso universal (UAC) del Cisco 6400. El Cisco ADSL WIC y el Cisco 6400 utilizan una interfaz sin numerar del IP. Este tipo de interfaz está bien adaptado para las situaciones en las cuales el número de subredes IP disponibles es restricto.

La interfaz principal del Asynchronous Transfer Mode (ATM) no apoya el comando ip unnumbered; utilice las subinterfaces punto a punto atmósfera.

El servicio de ruteo del RFC1483 conecta a los suscriptores con un Cisco 6400 usando la encapsulación del AAL5SNAP para llevar el tráfico IP sobre la atmósfera. El procesador de la ruta de nodo (NRP) rutea el tráfico IP como sea necesario.

prerrequisitos

Requisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en estas versiones de software y hardware.

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Requisitos de hardware

Para que Cisco 2600/3600 soporte ADSL WIC, se requiere el siguiente hardware:

Cisco 2600 Series Router:

  • Ranuras de tarjeta de interfaz de red WAN ( WIC) del chasis

  • NM-2W

Cisco 3600 Series Router:

  • NM-1FE1R2W

  • NM-1FE2W

  • NM-2FE2W

  • NM-2W

Nota: Para el Cisco 3600, éstos no soportan el ADSL WIC:

  • NM-1E1R2W

  • NM-1E2W

  • NM-2E2W

Requisitos de software

Para soportar el ADSL WIC, se requieren estas versiones mínimas de Cisco IOS Software:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600.

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El conjunto de funciones ADSL se identifica con "y7" en el nombre de la imagen. Por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

    Nota: Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750. Las características no soportan el ADSL WIC.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en el siguiente diagrama.

/image/gif/paws/12966/wicadsl_rfc_1.gif

Configuraciones

Este documento usa las configuraciones detalladas aquí.

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1  
ip subnet-zero
! 
interface FastEthernet0
ip address 10.0.0.1 255.0.0.0
no ip directed-broadcast
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
hold-queue 224 in
!
interface ATM0.1 point-to-point
ip unnumbered FastEthernet0
no ip directed-broadcast
pvc 3/100 
protocol ip 172.16.0.2
encapsulation aal5snap
! 
ip classless
ip route 172.16.0.2 255.255.255.255 ATM0.1
no ip http server
!
dialer-list 1 protocol ip permit
!

line con 0 
end

Cisco 6400-NRP
Current configuration:
!
version 12.0
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname NRP
! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
! 
interface Loopback1
ip address 172.16.0.2 255.255.0.0
no ip directed-broadcast
!
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.3 point-to-point
ip unnumbered Loopback1
no ip directed-broadcast
no ip mroute-cache
pvc 3/100 
protocol ip 10.0.0.1
encapsulation aal5snap
! 
interface Ethernet0/0/1
no ip address
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.3
ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.


Información Relacionada


Document ID: 12966