Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configuración de un Cisco 1700/2600/3600 ADSL WIC compatible con clientes PPPoE, que terminan en un Cisco 6400 UAC

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (12 Noviembre 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Router soportan el tarjeta de interfaz WAN del Asymmetric Digital Subscriber Line (ADSL) (WIC). Las tres Plataformas se configuran esencialmente lo mismo, pero hay diferencias en hardware y en la versión de software de Cisco IOS� requerida para cada uno. En este documento, el Cisco 1700/2600/3600 se refiere como el Cisco ADSL WIC.

Esta configuración de muestra le muestra cómo apoyar a un cliente del Point-to-Point Protocol over Ethernet (PPPoE) cuando está conectada con la interfaz de Ethernet de un Cisco ADSL WIC.

El Cisco ADSL WIC se configura con el RFC 1483leavingcisco.com que interliga y termina en un Concentrador de acceso universal (UAC) del Cisco 6400 que se ha configurado para soportar el PPPoE usando una subinterfaz multipunto ATM.

La característica PPPoE le permite iniciar una sesión PPP con un cliente conectado con una conexión en puente Ethernet simple. La sesión es transportada por medio del link ATM por tramas encapsuladas con puentes Ethernet. La sesión se puede terminar en una oficina central de la central local o un Point of Presence del Proveedor de servicios de Internet (ISP).

El PPPoE es una conexión iniciada por el cliente. En el lado del Customer Premises Equipment (CPE), un PC con una placa de interfaz de red Ethernet (NIC) y el código de cliente PPPoE se establecen. Este PC y otros PC están conectados con el segmento Ethernet del ADSL WIC.

La interfaz ATM del ADSL WIC está conectada con un Multiplexor de acceso DSL. del Cisco 6130 (DSLAM) y termina en un Cisco 6400 UAC.

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, asegúrese por favor de que usted utilice una de estas versiones de software necesarias de antemano:

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

Componentes Utilizados

La información que contiene este documento se basa en estas versiones de software y hardware.

Para soportar el ADSL WIC en el Cisco 2600 o los 3600, requieren a estos componentes de hardware:

  • 2600: Slots de Tarjeta de interfaz de red WAN del chasis, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para el Cisco 3600, ADSL no se soporta en WIC NM-1E1R2W, NM-1E2W, o NM-2E2W.

Éstas son las versiones mínimas de Cisco IOS Software requeridas para soportar el ADSL WIC:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600 o los 3600

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750; las características no soportan el ADSL WIC.

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si usted está en una red en funcionamiento, asegúrese de que usted entienda el impacto potencial del comando any antes de que usted utilice el uso él.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12963/wicadsl_pppoe_1_12963a.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Nota: En la configuración de NRP del Cisco 6400, usted fijó la Unidad máxima de transmisión (MTU) (MTU). Para más información sobre el cambio de la talla del MTU, refiera a la talla del MTU del troubleshooting en la conectividad de marcación PPPoE.

Cisco ADSL WIC
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface FastEthernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!

line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username username password password


!--- The username and password must match client username and password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within


!--- a virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command


!--- when configuring a virtual template.

no ip directed-broadcast
ip mroute-cache
peer default ip address pool pool name

ppp authentication chap
!
ip local pool pool name 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12963