Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configuración de un Cisco 1700/2600/3600 ADSL WIC con NAT, de un servidor DHCP, y de una Easy IP a través del PPPoA (aal5mux ppp)

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (12 Noviembre 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Router soportan el tarjeta de interfaz WAN del Asymmetric Digital Subscriber Line (ADSL) (WIC). Todas las tres Plataformas se configuran esencialmente lo mismo. Sin embargo, hay diferencias presentes en el hardware y en la versión de software de Cisco IOS� requerida para cada uno. En este documento, el Cisco 1700/2600/3600 se refiere como el Cisco ADSL WIC.

Este documento muestra un Cisco ADSL WIC que conecta con el Cisco 6130 un Multiplexor de acceso DSL. (DSLAM) y termina en un Concentrador de acceso universal (UAC) del Cisco 6400. Han configurado al router del Cisco ADSL WIC con el PPP over ATM (PPPoA) con la negociación del Network Address Translation (NAT) y de la dirección IP girada. El Cisco ADSL WIC también funciona como un servidor para sus Ethernetes cliente local.

prerrequisitos

Requisitos

Antes de intentar esta configuración, asegúrese de que usted cumple estos requisitos. Antes de que usted intente esta configuración, asegúrese de que usted utilice una de las estas versiones de software necesarias de antemano:

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

Componentes Utilizados

La información que contiene este documento se basa en estas versiones de software y hardware.

Para soportar el ADSL WIC en el Cisco 2600/3600, se requieren estos productos de hardware:

  • 2600: Slots de Tarjeta de interfaz de red WAN del chasis, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para el Cisco 3600, ADSL no se soporta en WIC NM-1E1R2W, NM-1E2W, o NM-2E2W.

Para soportar el ADSL WIC, un mínimo de estas versiones de Cisco IOS Software se requiere:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Cuando usted descarga la imagen para el Cisco 1700, asegúrese de que usted seleccione el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750; las características no soportan el ADSL WIC.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para más información sobre las convenciones sobre documentos, utilice los convenios de los consejos técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza esta configuración de la red mostrada en el diagrama.

/image/gif/paws/12962/wicadsl_pppoa_nat_dhcp_12962a.gif

Configuraciones

Este documento usa estas configuraciones.

Cisco ADSL WIC
! version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
 
 network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password

! 
ip nat inside source list 1 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 1 protocol ip permit
! 
end

Acceso 6400 NRP1 de Cisco
! interface ATM0/0/0.200 point-to-point 

!--- The username and password values must match
!--- the username and password values of the remote device.

 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name

 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12962