Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configuración de una WIC ADSL 1700/2600/3600 de Cisco mediante PPPoA con CHAP y PAP

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (12 Noviembre 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Router soportan el tarjeta de interfaz WAN del Asymmetric Digital Subscriber Line (ADSL) (WIC). Las tres Plataformas se configuran esencialmente lo mismo, pero hay diferencias en hardware y en la versión de software de Cisco IOS� requerida para cada uno. En este documento, el Cisco 1700/2600/3600 se refiere como el Cisco ADSL WIC.

Este documento muestra un Cisco ADSL WIC conectado con un Multiplexor de acceso DSL. del Cisco 6130 (DSLAM) que termine en un Concentrador de acceso universal (UAC) del Cisco 6400. Cada configuración utiliza el PPP over ATM (PPPoA). La interfaz ATM se configura para la encapsulación AALMUX PPP.

Una configuración muestra el PPPoA que utiliza el Challenge Handshake Authentication Protocol (CHAP). La segunda configuración muestra el PPP over ATM que utiliza el protocolo password authentication (PAP).

prerrequisitos

Requisitos

Antes de utilizar esta configuración, asegúrese de que cumple con estos requisitos:

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

Para soportar el ADSL WIC en el Cisco 2600/3600, se requieren estos productos de hardware:

  • 2600: Slots de Tarjeta de interfaz de red WAN del chasis, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

Nota: Para el Cisco 3600, ADSL no se soporta en WIC NM-1E1R2W, NM-1E2W, o NM-2E2W.

Para soportar el ADSL WIC, éstos son las versiones mínimas de Cisco IOS Software requeridas:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

Nota: Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750; las características no soportarán el ADSL WIC.

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12961/wicadsl_pppoa_chap_12961a.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

  • PPPoA que utiliza la GRIETA

  • PPPoA que utiliza el PAP

Cuando usted utiliza el comando interface virtual-template para el PPPoA que las aplicaciones AGRIETAN, configure solamente el nombre de usuario contraseña contraseña del enviar-nombre de usuario del PPP chap. No soportan al comando ppp authentication chap callin. En este ejemplo del PPPoA que utilice la GRIETA, utilizan al comando interface dialer, que no es afectado.

Cisco ADSL WIC
Current configuration: 
! 
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication chap callin 
 ppp chap hostname username

 ppp chap password password

! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
! 
dialer-list 1 protocol ip permit 
!
end

Acceso 6400 NRP1
username username password password


 !--- The username and password values must match


 !--- the username and password values of the remote device.
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication chap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Cuando usted utiliza el comando interface virtual-template para el PPPoA que utiliza el PAP, configure solamente el comando ppp pap sent-username username password password. No soportan al comando ppp authentication pap callin. En este ejemplo del PPPoA que utilice el PAP, utilizan al comando interface dialer, que no es afectado.

Cisco ADSL WIC
version 12.1 
!
service timestamps debug datetime msec 
service timestamps log datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 ! 
 hold-queue 224 in 
! 
interface Dialer0 
 ip address 172.18.0.1 255.255.0.0 
 no ip directed-broadcast 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp authentication pap callin
ppp pap sent-username username password password

 ! 
ip classless
ip route 0.0.0.0.0.0.0.0 dialer0 
no ip http server 
! 
dialer-list 1 protocol ip permit 

Acceso 6400 NRP1
username <username> password <password>

 !--- The username and password values must match


 !--- the username and password values of the remote device. 
!
interface ATM0/0/0.200 point-to-point
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/301 
  encapsulation aal5mux ppp Virtual-Template11
 !
 interface Virtual-Template11 
  ip address 172.18.0.2 255.255.0.0 
  no ip directed-broadcast 
  ppp authentication pap
! 
ip route 10.0.0.1 255.255.255.255 172.18.0.1

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12961