Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configuración de un Cisco 1700/2600/3600 ADSL WIC con una sola dirección IP, DHCP, PPPoA y PPP-PAP

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (12 Noviembre 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Routers ofrecen soporte para Asymmetric Digital Subscriber Line (ADSL) y para el WAN Interface Card (WIC). Todas las tres Plataformas se configuran de la misma manera. Sin embargo, hay diferencias en el hardware y en la versión de Cisco IOS Software requerida para cada uno. En este documento el Cisco 1700/2600/3600 se llama el “Cisco ADSL WIC.”

Este documento muestra un Cisco ADSL WIC conectado con un Multiplexor de acceso DSL. del Cisco 6130 (DSLAM). Termina en un Concentrador de acceso universal (UAC) del Cisco 6400. El Cisco ADSL WIC se configura como servidor del Protocolo de configuración dinámica de host (DHCP) con el PPP over ATM (PPPoA).

El Proveedor de servicios de Internet (ISP) da a suscriptor una sola dirección IP, 172.18.0.1, para la conectividad a Internet. Sin embargo, el suscriptor tiene una pequeña red de los PC y quiere tener acceso a internet para todos los dispositivos.

La solución es configurar el Network Address Translation (NAT) en el Cisco ADSL WIC. El NAT se diseña para la simplificación y conservación de IP Address. Permite que se conecten a Internet internetworks IP privadas que utilizan direcciones IP no registradas. El NAT actúa encendido a un router ese los usuallyconnects dos redes. Traduce (en este caso los direccionamientos privados de la red de 10.0.0.0) en la red interna (en este caso a los direccionamientos legales de 172.18.0.1) antes de que los paquetes se remitan a otra red. Como aparte de esta función, el NAT se configura para hacer publicidad de solamente un direccionamiento (172.18.0.1) para toda la red. Esto proporciona la seguridad complementaria con eficacia ocultando la red interna entera detrás de ese direccionamiento.

El NAT tiene una función dual de la Seguridad y de la conservación de dirección que se implementa en los entornos de acceso remoto. Una dirección IP de 10.0.0.1 se configura manualmente en la interfaz de Ethernet del Cisco ADSL WIC. El Cisco ADSL WIC se configura para actuar como servidor DHCP. Arrienda los IP Addresses a los dispositivos de LAN locales asociados a su red Ethernet.

Esta configuración muestra el NAT configurado para los Ethernetes y las interfaces ATM. La interfaz del ethernet0 tiene una dirección IP de 10.0.0.1 con una máscara de subred de 255.0.0.0. El NAT se configura para el interior. Esto significa que la interfaz está conectada con el sthat de la red interna está sujetada a la traducción de NAT. La interfaz ATM el "Dialer0" tiene una dirección IP de 172.18.0.1 y una máscara de subred de 255.255.0.0. El NAT se configura para el exterior. Esto significa que la interfaz está conectada con una red externa, tal como Internet.

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, asegúrese de que usted cumpla estos requisitos. Para soportar el ADSL WIC en el Cisco 2600/3600, se requiere el thishardware:

  • 2600: Slots de Tarjeta de interfaz de red WAN del chasis, NM-2W

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W

    Nota: Para el Cisco 3600, t este soporte del donot el ADSL WIC: NM-1E1R2W, NM-1E2W, NM-2E2W.

Para soportar el ADSL WIC, se requieren estas versiones de Cisco IOS Software:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600.

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

    Nota: Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750. Las características no soportarán el ADSL WIC.

Componentes Utilizados

La información que contiene este documento se basa en estas versiones de software y hardware.

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte las Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en el siguiente diagrama.

/image/gif/paws/12958/wicadsl_dhcp_1ip.gif

Configuración

Este documento utiliza esta configuración.

Cisco ADSL WIC
! 
version 12.1
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1

!--- the DHCP pool  does not lease this address; 
!--- it is  used by interface FastEthernet0

!
ip dhcp pool poolname

network 10.0.0.0 255.0.0.0
 default-router 10.0.0.1
 
!--- default gateway  is assigned to local devices

! 
interface FastEthernet0
 ip address 10.0.0.1 255.0.0.0
 no ip directed-broadcast
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
  ip address 172.18.0.1 255.255.0.0    
  ip nat outside     
  no ip directed-broadcast 
  encapsulation ppp 
  dialer pool 1 
  dialer-group 2 
  ppp pap sent-username username password password

! 
ip nat inside source list 1  interface Dialer0 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255 
dialer-list 2 protocol ip permit
! 

end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12958