Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configurar un Cisco 1700/2600/3600 ADSL WIC y un Cisco 6400 en Modo RBE usando conexión en puente RFC1483

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (12 Noviembre 2015) | Comentarios


Contenido


Introducción

Los Cisco 1700, 2600 y 3600 Series Router soportan el tarjeta de interfaz WAN del Asymmetric Digital Subscriber Line (ADSL) (WIC). Las tres Plataformas se configuran de la misma manera. Sin embargo, hay diferencias en hardware y en la versión de software de Cisco IOS� requerida para cada uno. En este documento el Cisco 1700/2600/3600 se llama el “Cisco ADSL WIC.”

Esta configuración de muestra muestra un Cisco ADSL WIC conectado con un Digital Subscriber Line Access Multiplexer del Cisco 6130 (DSLAM). Termina en un Concentrador de acceso universal (UAC) del Cisco 6400.

El Cisco ADSL WIC se configura con interligar del RFC 1483. El Cisco 6400 se configura con el (RBE) de la encapsulación del Bridge ruteado.

La característica atmósfera RBE en el Cisco 6400 Node Route Processor (NRP) rutea el IP sobre el tráfico de Ethernet de la RFC interligada 1483 de un Stub-Bridged LAN.

Los paquetes del IP interligados recibidos en una interfaz ATM configurada en el modo Route-Bridge se rutean a través de un encabezado IP. La interfaz se aprovecha de las características de una topología LAN del stub de uso general para el acceso DSL. Ofrece el mayor rendimiento y la flexibilidad sobre el Integrated Routing and Bridging (IRB).

prerrequisitos

Requisitos

Antes de que usted intente esta configuración, asegúrese de que usted resuelva estos requisitos previos. Para brindar soporte para la ADSL WIC, debe tener como mínimo las siguientes versiones del software del IOS de Cisco:

  • Cisco IOS Software Release 12.1(5)YB (versiones Plus solamente) en el Cisco 2600/3600.

  • IOS 12.1(3)XJ de la versión de Cisco IOS Software o más adelante (versiones Plus o conjunto de características ADSL solamente) en el Cisco 1700. El "y7" en el nombre de la imagen identifica al conjunto de características ADSL; por ejemplo, c1700-sy7-mz.121-3.XJ.bin.

    Cuando usted descarga la imagen para el Cisco 1700, aseegurese le seleccionar el nombre de la imagen de 1700. No descargue 1720 o una imagen 1750. Las características no soportan el ADSL WIC.

Para soportar el ADSL WIC en el Cisco 2600/3600, se requieren estas versiones de hardware:

  • 2600: Slots de Tarjeta de interfaz de red WAN del chasis, NM-2W.

  • 3600: NM-1FE1R2W, NM-1FE2W, NM-2FE2W, NM-2W.

    Nota: Para el Cisco 3600, el NM-1E1R2W, el NM-1E2W, y el NM-2E2W no soportan el ADSL WIC.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software y hardware.

  • Software Release 12.1(3)DC1 del Cisco 6400 UAC-NRP IOS

  • Software Release 12.1(3)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(5)DA del Cisco 6130 DSLAM-NI2

La información que contiene este documento se creó a partir de los dispositivos en un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener cualquier comando.

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la configuración de red que se muestra en este diagrama:

/image/gif/paws/12957/wicadsl_6400rbe_1.gif

Configuraciones

A Telnet (o al ping) al Cisco ADSL WIC de Internet, configure una dirección IP y una dirección MAC en la interfaz ATM. Para la dirección IP, configure la misma dirección IP en la interfaz ATM que usted configuró en la interfaz de Ethernet. Para la dirección MAC, publique el comando show interface eth0. Observe la dirección MAC y configure esta misma dirección MAC en la interfaz ATM.

Cuando el Cisco ADSL WIC interliga el IP en los Ethernetes y las interfaces ATM, ambas interfaces tienen la misma dirección IP.

Observe el comando no ip routing en la configuración.

Cisco ADSL WIC (r1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface FastEthernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the FastEthernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface FastEthernet0.
!--- Use the IOS command show interface fastethernet 0
!--- to get the MAC address. 

 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12957