Switches : Cisco 6130 IP DSL Switch

Configuración de un router Cisco 827 con IRB, NAT, DHCP y de un Cisco 6400 con IRB mediante la conexión en puente RFC1483 (aal5snap)

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (11 Noviembre 2015) | Comentarios


Contenido


Introducción

Esta configuración de muestra muestra a un router del Digital Subscriber Line (DSL) del Cisco 827 que conecta con el Cisco 6130 un Digital Subscriber Line Access Multiplexer (DSLAM) y que termina en un Concentrador de acceso universal (UAC) del Cisco 6400.

Se configura el Cisco 827 como sigue:

  • Con el Integrated Routing and Bridging (IRB)

  • Usando la encapsulación

  • Con el Network Address Translation (NAT)

  • Como servidor del Protocolo de configuración dinámica de host (DHCP) que arrendará los IP Addresses a sus Ethernetes cliente local

El Cisco 6400 se configura con el IRB.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Software Release 12.1(1)XB del Customer Premises Equipment del Cisco 827-4V (CPE) IOS�

  • Versión de software IOS 12.0(7)DC del Route Processor del UAC Node del Cisco 6400 (NRP)

  • Versión de software IOS 12.0(4)DB del Procesador del switch del UAC Node del Cisco 6400 (NSP)

  • Versión de software IOS 12.1(1)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12899/827rfc_dhcp_6400irb.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Cisco 827
Current configuration: 
! 
version 12.0 
service timestamps debug datetime msec 
service timestamps log datetime msec 
!
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1
!
ip dhcp pool 
<pool name>
 
   network 10.0.0.0 255.0.0.0 
   default-router 10.0.0.1
! 
bridge irb 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside
 no ip mroute-cache 
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 1/150 
  encapsulation aal5snap 
 !
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in
! 
interface BVI1 
 ip address 172.16.0.1 255.255.0.0 
 no ip directed-broadcast 
 ip nat outside
! 
ip nat inside source list 1 interface BVI1 overload 
ip classless 
ip route 0.0.0.0 0.0.0.0 172.16.0.2 
no ip http server 
! 
access-list 1 permit 10.0.0.0 0.255.255.255
bridge 1 protocol ieee 
 bridge 1 route ip
! 
voice-port 1 
 timing hookflash-in 0 
!
voice-port 2 
 timing hookflash-in 0
!
voice-port 3
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Acceso 6400 NRP de Cisco
Current configuration:
! 
version 12.0
service timestamps debug datetime msec 
service timestamps log datetime msec 
no service password-encryption 
! 
hostname NRP
! 
ip subnet-zero 
! 
bridge irb 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip route-cache 
 no ip mroute-cache 
 no atm ilmi-keepalive 
!
interface ATM0/0/0.300 point-to-point 
 no ip directed-broadcast
 no ip route-cache 
 pvc 1/150 
  encapsulation aal5snap 
 ! 
 bridge-group 1 
! 
interface Ethernet0/0/1 
 no ip address
 no ip directed-broadcast 
! 
interface Ethernet0/0/0 
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
interface BVI1 
 ip address 172.16.0.2 255.255.0.0 
 no ip directed-broadcast 
! 
no ip http server 
!
bridge 1 protocol ieee 
 bridge 1 route ip 
! 
end

Para aseegurarse que los clientes de red inalámbrica pueden comunicar entre ellas, configure el comando bridge-group 1 en la interfaz radio.

Cuando publican el comando bridge-group 1 en la interfaz radio, estos comandos se publican automáticamente:

  • Subscriber-loop-control del bridge-group 1

  • bridge-group 1 atravesar-minusválido

  • bridge-group 1 bloque-desconocido-fuente

No inhabilite estos comandos. Estos comandos se requieren para que la comunicación de red inalámbrica ocurra. Si se inhabilitan estos comandos, los clientes de red inalámbrica pueden no poder comunicar con uno a.

También, si no configuran al comando bridge-group para el VLA N, los clientes de red inalámbrica no pueden conseguir la dirección IP del servidor del Protocolo de configuración dinámica de host (DHCP) en uno de los VLA N.

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12899