Routers : Routers Cisco de la serie 800

Configuración de una terminación de router Cisco 827 en un Cisco 6400 en modo RBE usando puentes RFC1483

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (11 Noviembre 2015) | Comentarios


Contenido


Introducción

Esta configuración de muestra muestra a un router del Digital Subscriber Line (DSL) del Cisco 827 conectado con un Digital Subscriber Line Access Multiplexer del Cisco 6130 (DSLAM), terminando en un Concentrador de acceso universal (UAC) del Cisco 6400.

Configuran al Cisco 827 Router con interligar del RFC1483; el Cisco 6400 se configura con el (RBE) de la encapsulación del Bridge ruteado.

La característica atmósfera RBE en el Cisco 6400 Node Route Processor (NRP) rutea el IP sobre el tráfico de Ethernet interligado del RFC1483 de un Stub-Bridged LAN.

Los paquetes del IP interligados recibidos en una interfaz ATM configurada en el modo Route-Bridge se rutean vía un encabezado IP. La interfaz se aprovecha de las características de una topología LAN del stub de uso general para el acceso DSL y ofrece el mayor rendimiento y la flexibilidad sobre el Integrated Routing and Bridging (IRB).

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Software Release 12.1(1)XB del Customer Premises Equipment del Cisco 827-4V (CPE) IOS�

  • Software Release 12.0(7)DC del Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(1)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12897/827rfc_6400rbe.gif

Configuraciones

Para poder a Telnet (o al ping) al Cisco 827 de Internet, usted debe configurar una dirección IP y una dirección MAC en la interfaz ATM. Para la dirección IP, configure la misma dirección IP en la interfaz ATM que usted configuró en la interfaz de Ethernet. Para la dirección MAC, publique el comando show interface eth0. Observe la dirección MAC y configure esta misma dirección MAC en la interfaz ATM.

Cuando el Cisco 827 está interligando el IP en los Ethernetes y las interfaces ATM, ambas interfaces pueden tener la misma dirección IP.

Observe el comando no ip routing en la configuración.

Cisco 827 (r1)
Current configuration: 
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps log datetime msec
! 
hostname R1 
! 
ip subnet-zero 
no ip routing 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 

!--- When the router is in bridge mode, the Ethernet 
!--- and ATM interfaces can have the same IP address.

 no ip directed-broadcast
 bridge-group 1 
! 
interface ATM0 
 mac-address 0030.96f8.45bd

!--- This is the MAC address of interface ethernet0.
!--- Use the IOS command show interface ethernet 0
!--- to get the MAC address.
 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive 
 pvc 4/100 
  encapsulation aal5snap 
 ! 
 bundle-enable 
 bridge-group 1 
 hold-queue 224 in 
!
ip classless 
no ip http server 
! 
bridge 1 protocol ieee 
! 
voice-port 1 
 timing hookflash-in 0 
! 
voice-port 2 
 timing hookflash-in 0 
! 
voice-port 3 
 timing hookflash-in 0 
! 
voice-port 4 
 timing hookflash-in 0 
! 
end

Cisco 6400 NRP
Current configuration:
! 
version 12.0 
no service pad 
service timestamps debug datetime msec
service timestamps log datetime msec 
! 
hostname NRP
! 
redundancy 
 main-cpu 
  no auto-sync standard 
 no secondary console enable 
ip subnet-zero 
! 
interface Loopback1 
 ip address 10.0.0.2 255.0.0.0  
 no ip directed-broadcast 
! 
interface ATM0/0/0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
! 
interface ATM0/0/0.4 point-to-point 
 ip unnumbered Loopback1
 no ip directed-broadcast
 atm route-bridged ip 
 pvc 4/100
  encapsulation aal5snap 
! 
! 
interface Ethernet0/0/1 
 no ip address 
 no ip directed-broadcast 
! 
interface Ethernet0/0/0
 no ip directed-broadcast 
! 
interface FastEthernet0/0/0 
 no ip address 
 no ip directed-broadcast 
 full-duplex 
! 
ip classless 
ip route 10.0.0.1 255.255.255.255 ATM0/0/0.4 
! 
end 

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12897