Ethernet de largo alcance (LRE) y Línea de suscriptor digital (xDSL) : Línea de suscriptor digital asimétrica (ADSL)

Configurar a un Cisco 827 Router para apoyar a los Clientes de PPPoE, terminando en un Cisco 6400 UAC

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (11 Noviembre 2015) | Comentarios


Contenido


Introducción

Esta configuración de muestra le muestra cómo apoyar a un cliente del Point-to-Point Protocol over Ethernet (PPPoE) cuando está conectada con la interfaz de Ethernet de un router del Digital Subscriber Line (DSL) del Cisco 827.

El Cisco 827 se configura con el RFC1483 que interliga y termina en un Concentrador de acceso universal (UAC) del Cisco 6400 que se ha configurado para soportar el PPPoE usando una subinterfaz multipunto ATM.

La característica PPPoE le permite iniciar una sesión PPP con un cliente conectado con una conexión en puente Ethernet simple. La sesión se transporta sobre el link del Asynchronous Transfer Mode (ATM) a través de las tramas Ethernet-interligadas encapsuladas. La sesión se puede terminar en una oficina central de la central local o un Point of Presence del Proveedor de servicios de Internet (ISP).

El PPPoE es una conexión iniciada por el cliente. En el lado del Customer Premises Equipment (CPE), un PC con una placa de interfaz de red Ethernet (NIC) y el código de cliente PPPoE se establecen. Este PC y otros PC están conectados con los 827 segmentos Ethernet.

La interfaz ATM 827 está conectada con un Digital Subscriber Line Access Multiplexer del Cisco 6130 (DSLAM) y termina en un Cisco 6400 UAC.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las siguientes versiones de software.

  • Software Release 12.1(1)XB de Cisco IOS� del CPE del Cisco 827-4V

  • Software Release 12.0(7)DC del Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(1)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12889/827pppoe.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Nota: En la configuración de NRP del Cisco 6400, usted fijó la Unidad máxima de transmisión (MTU) (MTU). Para más información sobre el cambio de la talla del MTU, vea la talla del MTU del troubleshooting en la conectividad de marcación PPPoE.

  • Cisco 827

  • Cisco 6400 NRP

Cisco 827
Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec              
service timestamps log datetime msec
no service password-encryption
!
hostname R1
! 
ip subnet-zero
no ip routing
! 
interface Ethernet0
no ip address
no ip directed-broadcast
bridge-group 1
!
interface ATM0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
pvc 3/100 
encapsulation aal5snap
!
bundle-enable
bridge-group 1
hold-queue 224 in
!
ip classless
no ip http server
! 
bridge 1 protocol ieee
!
voice-port 1
timing hookflash-in 0
!
voice-port 2
timing hookflash-in 0
!
voice-port 3
timing hookflash-in 0
!
voice-port 4
timing hookflash-in 0
!
!
line con 0
end

Cisco 6400 NRP
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname NRP1
! 
username <username> password <password>

!--- Username/password must match 
!--- client username/password.

! 
redundancy
main-cpu
auto-sync standard
no secondary console enable
ip subnet-zero
ip cef
! 
vpdn enable
!
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1
pppoe limit per-mac 101
pppoe limit per-vc 102
! 
interface ATM0/0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
no atm ilmi-keepalive
!
interface ATM0/0/0.1 multipoint
 no ip directed-broadcast
pvc 3/100
encapsulation aal5snap
protocol pppoe
! 
interface Ethernet0/0/1
ip address 10.0.0.1  255.0.0.0
no ip directed-broadcast
!
interface Ethernet0/0/0
no ip address
no ip directed-broadcast
shutdown
!
interface FastEthernet0/0/0
no ip address
no ip directed-broadcast
half-duplex
!
interface Virtual-Template1

!--- Do not use a static IP assignment within a 
!--- virtual template; routing problems can occur.

ip mtu 1492
ip unnumbered Ethernet0/0/1

!--- Always use the ip unnumbered command when 
!--- configuring a virtual template.
 
no ip directed-broadcast
ip mroute-cache
peer default ip address pool <pool name> 
ppp authentication chap
!
ip local pool <pool name> 10.0.0.2 10.0.0.12  
ip classless
no ip http server
! 
line con 0 
!
end

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12889