Routers : Routers Cisco de la serie 800

Configurando un Cisco 827 Router con el NAT, un servidor DHCP, y el IP fácil usando el PPPoA (aal5mux ppp)

16 Enero 2016 - Traducción Automática
Otras Versiones: PDFpdf | Inglés (11 Noviembre 2015) | Comentarios


Contenido


Introducción

Esta configuración de muestra muestra a un router del Digital Subscriber Line (DSL) del Cisco 827 que conecta con el Cisco 6130 un Digital Subscriber Line Access Multiplexer (DSLAM) y que termina en un Concentrador de acceso universal (UAC) del Cisco 6400. El Cisco 827 se ha configurado con el PPP over ATM (PPPoA) con la negociación del Network Address Translation (NAT) y de la dirección IP girada. El Cisco 827 también está funcionando como un servidor para sus Ethernetes cliente local.

Antes de comenzar

Convenciones

Para obtener más información sobre las convenciones del documento, consulte Convenciones de Consejos Técnicos de Cisco.

prerrequisitos

No hay requisitos previos específicos para este documento.

Componentes Utilizados

La información que contiene este documento se basa en las versiones de software y hardware indicadas a continuación.

  • Software Release 12.1(1)XB del Customer Premises Equipment del Cisco 827-4V (CPE) IOS�

  • Software Release 12.0(7)DC del Cisco 6400 UAC-NRP IOS

  • Software Release 12.0(4)DB del Cisco 6400 UAC-NSP IOS

  • Versión de software IOS 12.1(1)DA del Cisco 6130 DSLAM-NI2

La información que se presenta en este documento se originó a partir de dispositivos dentro de un ambiente de laboratorio específico. Todos los dispositivos que se utilizan en este documento se pusieron en funcionamiento con una configuración verificada (predeterminada). Si la red está funcionando, asegúrese de haber comprendido el impacto que puede tener un comando antes de ejecutarlo.

Configurar

En esta sección encontrará la información para configurar las funciones descritas en este documento.

Nota: Para obtener información adicional sobre los comandos que se utilizan en este documento, use la Command Lookup Tool (solo para clientes registrados).

Diagrama de la red

Este documento utiliza la instalación de red que se muestra en el siguiente diagrama.

/image/gif/paws/12888/827pppoa_nat_dhcp.gif

Configuraciones

Este documento usa las configuraciones detalladas a continuación.

Cisco 827
! 
version 12.1 
service timestamps debug datetime msec 
service timestamps datetime msec 
! 
hostname R1 
! 
ip subnet-zero 
! 
ip dhcp excluded-address 10.0.0.1 
!
ip dhcp pool pool name
   network 10.0.0.0 255.0.0.0
   default-router 10.0.0.1 
! 
interface Ethernet0 
 ip address 10.0.0.1 255.0.0.0 
 no ip directed-broadcast 
 ip nat inside 
 no ip mroute-cache
! 
interface ATM0 
 no ip address 
 no ip directed-broadcast 
 no ip mroute-cache 
 no atm ilmi-keepalive
 pvc 1/150 
  encapsulation aal5mux ppp dialer 
  dialer pool-member 1 
 !
 hold-queue 224 in 
! 
interface Dialer0 
 ip address negotiated 
 no ip directed-broadcast 
 ip nat outside 
 encapsulation ppp 
 dialer pool 1 
 dialer-group 1 
 ppp pap sent-username username password password
! 
ip nat inside source list 101 interface Dialer0 overload
ip classless 
ip route 0.0.0.0 0.0.0.0 Dialer0 
no ip http server 
! 
access-list 101 permit ip 10.0.0.0 0.255.255.255 any 
dialer-list 1 protocol ip permit
! 
voice-port 1 
 timing hookflash-in 0
!
voice-port 2
 timing hookflash-in 0 
! 
voice-port 3
 timing hookflash-in 0 
!
voice-port 4 
 timing hookflash-in 0 
! 
end

Acceso 6400 NRP1 de Cisco
username username password password

!--- The username and password values must  
!--- match the username and password values 
!--- of the remote device.
  
!
interface ATM0/0/0.200 point-to-point 
 no ip directed-broadcast
 no ip route-cache
 pvc 1/301
  encapsulation aal5mux ppp Virtual-Template11 
!
interface Virtual-Template11 
 ip unnumbered Ethernet0/0/0 
 no ip directed-broadcast 
 peer default ip address pool pool name
 ppp authentication pap 
!
ip local pool pool name 172.17.0.1 172.17.0.10

Verificación

Actualmente, no hay un procedimiento de verificación disponible para esta configuración.

Troubleshooting

Actualmente, no hay información específica de troubleshooting disponible para esta configuración.

Discusiones relacionadas de la comunidad de soporte de Cisco

La Comunidad de Soporte de Cisco es un foro donde usted puede preguntar y responder, ofrecer sugerencias y colaborar con colegas.


Información Relacionada


Document ID: 12888